20:00 <pleia2> #startmeeting Xubuntu Community Meeting
20:00 <meetingology> Meeting started Tue Oct 14 20:00:58 2014 UTC.  The chair is pleia2. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
20:00 <meetingology> 
20:00 <meetingology> Available commands: action commands idea info link nick
20:01 <pleia2> #chair knome elfy
20:01 <meetingology> Current chairs: elfy knome pleia2
20:01 <knome> o/
20:01 <pleia2> who else is here? :)
20:01 <knome> (promised to help if needed)
20:01 <elfy> who knows ...
20:01 <slickymasterWork> o/ ish
20:01 <skellat> o/
20:02 <pleia2> #chair slickymasterWork
20:02 <meetingology> Current chairs: elfy knome pleia2 slickymasterWork
20:02 <pleia2> w00t
20:02 <slickymasterWork> lol
20:02 <pleia2> ok
20:02 <pleia2> #topic Open action items
20:02 <elfy> #chair skellat
20:02 <meetingology> Current chairs: elfy knome pleia2 skellat slickymasterWork
20:02 <pleia2> #done pleia2 to contact unixstickers
20:03 <knome> ooh, what's their reply?
20:03 <pleia2> I emailed them this morning, so we'll get a response someday :)
20:03 <knome> okay
20:03 <elfy> :)
20:05 <pleia2> knome: re: translations list email, is that https://lists.ubuntu.com/archives/xubuntu-devel/2014-October/010427.html ?
20:05 <pleia2> that's the last action item from last meeting
20:05 * knome checks
20:05 <knome> yes, that's the thread
20:05 <slickymasterWork> yeaps
20:05 <slickymasterWork> the pad is over at http://pad.ubuntu.com/xubuntu-apps-translations
20:06 <knome> and the pad is linked in the mail too
20:06 <slickymasterWork> maybe it could be moved to the process page now
20:06 <knome> yep, we have an agenda item for that
20:06 <slickymasterWork> okie dokie
20:06 <knome> so maybe you both should read the meetings page ;)
20:06 <slickymasterWork> will you do it knome?
20:06 <knome> i will
20:06 <slickymasterWork> lol
20:06 * slickymasterWork has been having a hell of a day
20:07 <slickymasterWork> still working :P
20:07 <pleia2> heh
20:07 <pleia2> alright, that's all the action items
20:07 <pleia2> #topic Team updates
20:07 <pleia2> I don't think I've done anything
20:07 <knome> #done knome has worked on improving the process documentation
20:08 <skellat> #info skellat has continued AskUbuntu patrol and the question mis-tagging where xubuntu is tagged instead of something else remains fairly high
20:08 <elfy> #info Testing is still in the doldrums
20:09 <elfy> #info RC testing isn't likely to be around till the weekend earliest
20:09 <skellat> #info skellat and brainwash have been doing bug sorting/reassignments
20:09 <knome> #done knome has been working with elfy et al. planning the QA processes and improvements for the V cycle and beyond
20:10 <skellat> Victorious Velociraptor!
20:12 <pleia2> so, any other updates?
20:12 <knome> hmm
20:13 <knome> #done bluesabre has uploaded some translation updates and bugfixes for packages
20:13 <knome> i think that's it
20:13 <knome> we're past pretty much all freezes, so quiet
20:13 <pleia2> ok, let's have some discussion!
20:13 <pleia2> #topic Translations important for Xubuntu
20:13 <knome> https://lists.ubuntu.com/archives/xubuntu-devel/2014-October/010427.html
20:13 <pleia2> #link https://lists.ubuntu.com/archives/xubuntu-devel/2014-October/010427.html
20:13 <knome> this is the discussion
20:14 <knome> has anybody anything else to add, or should we move the list to the processes page as is (remember, it's easy enough to update)
20:15 <slickymasterWork> IMO it should be moved as is
20:16 <knome> #action knome to move the "translations important for xubuntu" list to the processes page, discussion can continue when needed
20:16 * meetingology knome to move the "translations important for xubuntu" list to the processes page, discussion can continue when needed
20:16 <knome> let's move on :)
20:17 <pleia2> #topic Testing processes change proposal
20:17 <pleia2> #link http://pad.ubuntu.com/xubuntu-qa-v-cycle
20:17 <knome> i think that at this point, it would be great if all team members could go through the pad, and comment where appropriate
20:18 <elfy> draft it is - would be good to see responses and discussions about that on the mailing list from the rest of team if not the pad
20:18 <pleia2> where do I put "making a usb image is hard"?
20:18 <elfy> it's important to me to get this sorted - while no-one should be expected to test all cycle long - apart from perhaps me
20:18 <knome> pleia2, add it somewhere
20:19 <elfy> but if next cycle I get the same apathy then I'll be done and someone else can do it
20:19 <elfy> blunt perhaps - but that's how team has made me feel about it
20:20 <elfy> what's even worse is people in team talking about installing this version and not showing up on the tracker
20:20 <knome> elfy, i was thinking that after N days of commenting time, we could put up a more formalized proposal up on the list, and then run that through the minimal bureaucracy we have, then start working with the work items that pop up from that
20:20 <pleia2> there
20:21 <knome> pleia2, thanks ;)
20:22 <skellat> Do we need to have new/improved tutorial(s) on creating USB boot devices?
20:22 <elfy> knome: perhaps
20:22 <knome> skellat, i just wrote that in the pad
20:22 <elfy> also I would love for team to fill in the gaps on https://wiki.ubuntu.com/Xubuntu/Testing/TeamHardware
20:22 <pleia2> just improve this https://help.ubuntu.com/community/Installation/FromUSBStick
20:22 <knome> #action knome to write a more formalized proposal about the QA process improvements with elfy after N days of comments/feedback for the pad
20:22 * meetingology knome to write a more formalized proposal about the QA process improvements with elfy after N days of comments/feedback for the pad
20:23 <Unit193> Hmmm.  So at this point not fully sure what's wanted and useful.  It was almost asked, but not quite.
20:23 <knome> #action xubuntu-quality to look how they can help the ubuntu QA team to update/improve the wiki
20:23 * meetingology xubuntu-quality to look how they can help the ubuntu QA team to update/improve the wiki
20:23 <knome> #nick xubuntu-quality
20:24 <elfy> please don't action me for things knome
20:24 <elfy> without asking
20:24 <elfy> that is :)
20:24 <knome> elfy, well i'm sorry... i was the main actioner anyway; if you don't want to do that, i'll just do it myself :P
20:24 <Unit193> elfy: Hate to be a pain, but that testing page, is that installs/upgrades or do live count too?
20:25 <elfy> Unit193: I don't understand the question
20:25 <knome> elfy, what i mean is... i don't consider you responsible for that item :)
20:25 <knome> (even if the bot picks you up for that, so you can just ignore)
20:25 <knome> (i'll be in touch with you)
20:25 <elfy> knome: well for the most part I am xubuntu-quality as most of the rest is just people's names it seems
20:25 <knome> elfy, ah...
20:26 <knome> elfy, i consider all team-items to be loose-ended and not assigned to anybody either.
20:26 <skellat> #nick xubuntu-bugs
20:26 <knome> elfy, i'll probably take the first part and talk with balloons on what he thinks we (the ubuntu qa team) should improve in the wiki
20:26 <skellat> #action xubuntu-bugs to collaborate more with QA and other teams during 15.04 cycle
20:26 * meetingology xubuntu-bugs to collaborate more with QA and other teams during 15.04 cycle
20:27 <knome> skellat, if you add action items, add something actionable :)
20:27 <skellat> #undo
20:27 <meetingology> Removing item from minutes: ACTION
20:27 <elfy> Unit193: livesessions are part of the iso testing if that's what you mean
20:27 <knome> but i agree that what you wrote is needed
20:27 <skellat> #action xubuntu-bugs to create triage plan with QA
20:27 * meetingology xubuntu-bugs to create triage plan with QA
20:28 <Unit193> elfy: I can list 'hardware' if I don't have to install or otherwise touch the installation.  I do of course have 2 I can (and do) run upgrade tests on.
20:29 <elfy> oic sorry - that page
20:29 <elfy> if you don't want me to assume you can do something don't tick it :)
20:29 <knome> pleia2, gosh, that page is like wall of text
20:29 <pleia2> knome: sure is
20:30 <knome> instead of million different ways to do it, i think we need one that works
20:30 <pleia2> they're all broken sometimes
20:30 <elfy> pleia2: you'll not see me telling people to testdrive - you'll see me telling people to not do that :)
20:30 <slickymasterWork> exactly knome
20:30 <knome> i would advise against testdrive as well.
20:30 <pleia2> elfy: yeah, but looking at the Ubuntu QA docs, they all talk about testdrive
20:31 <elfy> knome: so last cycle - unetbootin was \o/ and the buntu tool was /o\
20:31 <elfy> other way round this cycle
20:31 <pleia2> I was looking the other day after I submitted that bug about how I was using unetbootin and a response was like "you're supposed to just use dd to copy them"
20:31 <knome> testdrive is not well maintained, and adds just another layer of possible places for bugs to hide
20:31 <pleia2> really? I've been doing ISO testing for 2 years and I didn't "know" you are "supposed to use dd"?
20:31 <elfy> pleia2: I think the best thing is to write our own page - certainly more likely to be maintained
20:32 <pleia2> elfy: that would be a good start
20:32 <knome> or something under the QA team
20:32 <pleia2> we can push on QA team to fix their docs once we have something better
20:32 <pleia2> I'm kind of sick of working with the Ubuntu QA team tbh, like talking to a wall
20:32 <elfy> knome: I'd certainly be making it a https://wiki.ubuntu.com/Xubuntu/Testing/foo page
20:32 <knome> i go to the QA team wiki, and i don't even know where i can get instructions to start helping out.
20:32 <pleia2> I shouldn't say that, where's the #undo for meeting logs? :)
20:32 <knome> pleia2, no, that's your official statement now :P
20:33 <pleia2> hehe
20:33 <skellat> At least it isn't "ex cathedra"
20:33 <knome> pleia2, just threatening balloons directly usually works :P
20:33 <elfy> ha ha ha
20:33 * pleia2 too polite
20:33 <skellat> I thought I was the one called fairly hostile in a separate thread elsewhere.  Am I the designated attack dog or something?
20:33 <pleia2> anyway, yes, better docs for usb sticks
20:34 <elfy> skellat: I'm happy enough to work towards some sort of triage plan - but it will have to come after planning the test cycle
20:34 <skellat> elfy: Agreed
20:34 <elfy> I'm generally the blunt one - good to not be the only one :p
20:34 <knome> i guess i'm considered blunt as well
20:35 <knome> but at least i'm not the one spamming contributor lists full of borderline (and way out) discussions
20:35 <elfy> #action QA (in conjunction with others) to sort usb docs
20:35 * meetingology QA (in conjunction with others) to sort usb docs
20:36 <knome> #undo
20:36 <meetingology> Removing item from minutes: ACTION
20:36 <knome> #action xubuntu-quality (in conjunction with others) to sort USB docs
20:36 * meetingology xubuntu-quality (in conjunction with others) to sort USB docs
20:36 <elfy> #undo
20:36 <meetingology> Removing item from minutes: ACTION
20:36 <knome> :D
20:36 <elfy> #action xubuntu-quality (in conjunction with others) to sort USB docs by beginning of V cycle
20:36 * meetingology xubuntu-quality (in conjunction with others) to sort USB docs by beginning of V cycle
20:36 <knome> great
20:36 <slickymasterWork> lol
20:37 <elfy> there - no need to go on about that next meeting :)
20:37 <pleia2> thank you :)
20:37 <skellat> Victorious Velociraptor!
20:37 <pleia2> I sidetracked with my usb rant, was there other stuff on this topic?
20:37 <elfy> mmm
20:37 <knome> just that everybody in team should read it
20:37 <knome> and comment if they feel like it
20:37 * pleia2 nods
20:37 <knome> i mean,
20:38 <skellat> pleia2: If we can't get USB booting to work, that damages testing greatly.  That's not a sidetrack at all.
20:38 <knome> if they have anything to comment
20:38 <elfy> #action xubuntu-team to read http://pad.ubuntu.com/xubuntu-qa-v-cycle and comment
20:38 * meetingology xubuntu-team to read http://pad.ubuntu.com/xubuntu-qa-v-cycle and comment
20:38 <knome> #nick xubuntu-team
20:38 <pleia2> skellat: could be I'm just stupid :)
20:38 <skellat> pleia2: No, I've seen those issues too
20:39 <pleia2> good
20:39 <skellat> And I use dd
20:39 <elfy> so has more or less everyone this cycle
20:39 <knome> maybe you're both just stupid
20:39 <knome> ugh, can i take that off from the logs? ;P
20:39 <elfy> and then you get vbox issues if you're using that
20:39 <pleia2> I have real hardware, I feel my testing time is most valuable there, vbox is when I'm lazy
20:40 <elfy> talking of which ...
20:40 <elfy> if nothing happens between now and the 23rd we'll be stuck with 2 issues I know of
20:40 <skellat> Which are?
20:40 <elfy> the black background - which is us specific
20:41 <elfy> and the tty1/tty7 issue in vbox which I think is *buntu wide
20:41 <skellat> Do we have bug numbers?
20:42 <elfy> bug 1378423 for the vbox one
20:42 <knome> no
20:42 <knome> :P
20:42 <ubottu> bug 1378423 in xorg (Ubuntu) "Virtualbox boots to black screen with daily" [Undecided,Confirmed] https://launchpad.net/bugs/1378423
20:42 <elfy> bug 1375893 for the background
20:42 <ubottu> bug 1375893 in ubiquity (Ubuntu) "Black background to Try/Install Dialogue" [Undecided,Confirmed] https://launchpad.net/bugs/1375893
20:45 <skellat> And neither with much traction in the bug reports
20:46 <skellat> elfy: Has there been anything from balloons level on those?
20:46 <elfy> skellat: balloons is more than aware of the vbox issue
20:46 * elfy has done nothing BUT find vbox issues this cycle ...
20:47 <elfy> and ochosi has been trying to catch up with xnox re the other - if anyone else sees xnox try and grab him about it
20:47 <elfy> we've had the same thing before
20:47 * pleia2 nods
20:48 <skellat> Have we had any lateral interaction with other flavors on the vbox bug?
20:48 <knome> next meeting?
20:48 <pleia2> I'm ready to move on if elfy is
20:48 <slickymasterWork> it's up to elfy the next one
20:48 <elfy> skellat: I tried some of that in other cycles
20:48 <pleia2> and I shall test lots if I can get my usb sticks to behave!
20:48 <elfy> pleia2: yep - move on - it's just morped now
20:48 <pleia2> #topic Schedule next meeting
20:49 <elfy> http://www.timeanddate.com/worldclock/fixedtime.html?msg=Xubuntu+Team+Meeting&iso=20141021T20&ah=1
20:49 <knome> elfy is up next too
20:49 <elfy> then
20:49 <knome> in a week?
20:49 <knome> ok
20:49 <elfy> next Tuesday same time - 2 days before release
20:49 <skellat> ACK
20:49 <slickymasterWork> dito
20:49 <pleia2> meeting agenda: TEST ISOS YOU LAZY GITS
20:49 <elfy> knome: so if it's not next week - it's in VV ;)
20:49 <knome> :D
20:50 <knome> elfy, yep
20:50 <pleia2> thanks elfy :)
20:50 <knome> why can't i sync my calendar..
20:50 <pleia2> #action elfy to announce next meeting
20:50 * meetingology elfy to announce next meeting
20:50 <pleia2> #endmeeting