10:30 <bluesabre> #startmeeting Xubuntu Community Meeting
10:30 <meetingology> Meeting started Tue Jul 29 10:30:35 2014 UTC.  The chair is bluesabre. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
10:30 <meetingology> 
10:30 <meetingology> Available commands: action commands idea info link nick
10:30 <bluesabre> !team | Meeting time
10:30 <ubottu> Meeting time: bluesabre, elfy, GridCube, jjfrv8, knome, lderan, micahg, mr_pouit, Noskcaj, ochosi, pleia2, skellat, slickymaster, Unit193
10:30 <bluesabre> So, who's here?
10:31 <skellat> o/
10:31 <doubleplusgood> Here
10:31 * knome is lurking a bit
10:32 * bluesabre hasn't guided one of these meetings in a while
10:32 <knome> good luck ;)
10:33 <knome> you basically need #topic, #subtopic, #action and #info
10:33 <bluesabre> yup
10:33 <bluesabre> ochosi should be back shortly
10:33 <bluesabre> #topic Open action items
10:35 <bluesabre> #info xubuntu packageset has been updated with the packages we ship, so uploads should be simpler now
10:36 <bluesabre> #info gstreamer1.0-clutter is the only additional package if we ship parole with a clutter backend
10:36 <skellat> #info The "split theme package" bug may subside after the recent QA upload for shimmer-themes but catching duplicates has to be done manually.
10:36 <knome> any news/progress on getting the list of packageset packages to the wiki?
10:36 <bluesabre> I think ochosi followed up on that one
10:39 <bluesabre> oh wait, we did not make progress on that
10:39 <knome> :)
10:39 <bluesabre> but I think ochosi did "bluesabre to set up a page on the ubuntu-wiki collecting apps that potentially need a pkexec profile and send an email to the list to get users to contribute to the list "
10:39 <skellat> Which relates to the gksu issue
10:40 <bluesabre> #action bluesabre to put list of xubuntu packageset packages on wiki
10:40 * meetingology bluesabre to put list of xubuntu packageset packages on wiki
10:42 <bluesabre> #nick slickymaster
10:42 <bluesabre> #info slickymaster wrote a draft for "things to do after a 12.04 to 14.04 upgrade"
10:46 <bluesabre> I guess we can move on to updates now
10:46 <bluesabre> #topic Team updates
10:47 <ochosi> sorry for being late
10:47 * ochosi took JPohlmann to the train
10:47 <bluesabre> #info new packages in utopic: xfce4-power-manager, xfwm4
10:47 <bluesabre> hey ochosi
10:47 <bluesabre> wb
10:48 <ochosi> ty, and hey everyone
10:48 <skellat> #info From overwatch on bugs, there has been a small effort to try to treat design decisions as bugs and patch them away
10:48 <skellat> #info Such bugs that have attempted to re-open design decision have been flagged as opinion for now
10:49 <skellat> At least when I catch them
10:49 <bluesabre> Thanks for that :)
10:50 <ochosi> #info xfwm4 tabwin needs small theme updates/tweaks, ochosi has local patches for that already
10:50 <ochosi> (things look okayish by default though)
10:51 <bluesabre> yeah
10:51 <ochosi> question re: clutter
10:51 <ochosi> what other packages would be pulled in if we decided to get rid of abiword at some point?
10:52 <skellat> What would we ditch abiword in favor of?
10:52 <ochosi> i mean: what packages would be pulled in/needed by parole other than gstreamer1.0-clutter
10:52 <ochosi> skellat: i guess nothing
10:52 <ochosi> skellat: but anyway, let's not go there *now*, i just wanna know in case ;)
10:52 <skellat> Okay
10:52 <knome> let's talk about the abiword replacing later
10:52 <knome> (i mean, in this meeting..)
10:53 <ochosi> sure, why not
10:53 * skellat would run rdepends if he wasn't sitting at a Debian Jessie ARM box at the moment
10:53 <bluesabre> yeah, we'll have plenty for Discussion today :)
10:53 <ochosi> bluesabre: hm, so would you happen to know or shall we investigate that later? (or are you investigating now? :D)
10:54 <bluesabre> ochosi: looks like this, gstreamer1.0-clutter libclutter-1.0-0 libclutter-1.0-common libclutter-gtk-1.0-0
10:54 <bluesabre> possibly more
10:55 <ochosi> right
10:55 <bluesabre> but I can send the current file listing in utopic to see what is *currently* installed
10:55 <bluesabre> we can review that later
10:55 <ochosi> well i guess as long as we keep abiword it's a no-brainer to add the clutter backend
10:55 <bluesabre> do we want to move to Announcements?
10:56 * bluesabre always feels like team updates and announcements are the same
10:56 <ochosi> yeah, i kinda agree
10:56 <bluesabre> #topic Announcements
10:57 <bluesabre> #info Xubuntu 14.04.1 released last week, good job everyone!
10:57 <ochosi> +1
10:57 <bluesabre> ochosi: are we participating in alpha2, or only betas this cycle?
10:58 <ochosi> iirc only betas
10:58 <bluesabre> ok, thought so when I checked our calendar
10:58 <bluesabre> anybody else have any announcements?
10:59 <ochosi> #info Xfce has made some progress towards new development releases that we will most likely want to pick for 14.10
10:59 <ochosi> btw, how does that micro-release exception work exactly wrt that ^ ?
10:59 <bluesabre> We've been picking them as they are released :)
10:59 <bluesabre> with the MRE, not entirely sure
10:59 <bluesabre> since big changes happen with dev releases
10:59 <ochosi> well i'm thinking 14.04
11:00 <bluesabre> and we are running on top of 4.11 in 14.04
11:00 <bluesabre> I assume the usual rules apply
11:00 <ochosi> yeah, that is true for a few of those releases...
11:00 <bluesabre> with regard to interface freeze, etc
11:00 <ochosi> right, i guess i have to look up what MRE is about exactly at some point
11:01 <bluesabre> yeah
11:01 <bluesabre> discussion time?
11:01 <ochosi> +1
11:01 <bluesabre> #topic Discussion
11:01 <bluesabre> #subtopic Default IRC client
11:02 <bluesabre> I'm still not sure we have a clear direction with this yet
11:02 <ochosi> me neither
11:02 <bluesabre> However, I did find yesterday that Mint switched from xchat to hexchat
11:02 <knome> i don't think we ever will, we just need to make a decision
11:02 <knome> what would you guys think of the following:
11:02 <skellat> Mint does not equal *buntu
11:02 <ochosi> yeah, probably a vote
11:03 <knome> drop xchat for 14.10
11:03 <ochosi> skellat: sure, but it means maintenance/attention usually
11:03 <knome> see what the feedback is like
11:03 <ochosi> yeah, somehow i'm all for experimenting a bit in the upcoming cycle
11:03 <knome> if the feedback is people want an IRC client, consider including xchat/hexchat for 15.04
11:04 <ochosi> and point ppl to pidgin meanwhile
11:04 <knome> yep
11:04 <bluesabre> that sounds good to me
11:04 <skellat> +1
11:04 <ochosi> yup, same here
11:04 <knome> as i've said in the ML, pidgin is a fairly good IRC client for people who IRC only occasionally
11:04 <ochosi> yeah, and it's a consequent move after getting rid of gthumb
11:04 <knome> yep
11:05 <knome> streamline
11:05 <ochosi> yup
11:05 <bluesabre> #vote Drop xchat for Xubuntu 14.10
11:05 <meetingology> Please vote on: Drop xchat for Xubuntu 14.10
11:05 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (for private voting, private message me with 'vote +1/-1/+0 #channelname)
11:05 <ochosi> +1
11:05 <meetingology> +1 received from ochosi
11:05 <bluesabre> +1
11:05 <meetingology> +1 received from bluesabre
11:05 <knome> +1
11:05 <meetingology> +1 received from knome
11:05 <skellat> +1
11:05 <meetingology> +1 received from skellat
11:05 <doubleplusgood> +1
11:05 <meetingology> +1 received from doubleplusgood
11:05 <bluesabre> nice
11:05 <bluesabre> #endvote
11:05 <meetingology> Voting ended on: Drop xchat for Xubuntu 14.10
11:05 <meetingology> Votes for:5 Votes against:0 Abstentions:0
11:05 <meetingology> Motion carried
11:05 <knome> bluesabre, was that a team or public vote?
11:06 <bluesabre> knome: good question, should have specified
11:06 <bluesabre> each of the team members present voted in favor of
11:07 <knome> not that it seems to matter much, both XPL and XTL agreed
11:07 <knome> but with the current team size, we don't have a quorum ;)
11:07 <bluesabre> We should go ahead and extend this to the ML
11:07 <skellat> Back out the vote and throw it to CIVS?
11:08 <ochosi> bluesabre: we can extend it to the ml, but please add a timeout (1 week should do)
11:08 <knome> skellat, why would we want to use complex voting methods if we can do a simple vote on the mailing list?
11:08 <bluesabre> ochosi: want to send that mail?
11:08 <skellat> knome: Force of habit from LoCo Council so that we had a paper trail to back up what we did
11:08 <skellat> An external paper trail, that is
11:09 <ochosi> bluesabre: hm, fine :)
11:10 <bluesabre> #action ochosi to send mail to ML to vote for dropping xchat for 14.10
11:10 * meetingology ochosi to send mail to ML to vote for dropping xchat for 14.10
11:10 <bluesabre> #subtopic Gksu/do
11:11 <bluesabre> ochosi: did you get a chance to chat with ubuntu-devel folks on this?
11:11 <ochosi> i did
11:12 <ochosi> there were some comments about pkexec being superior and gksu being hackery
11:12 <ochosi> but tbh nothing too-convincing
11:12 <ochosi> the other thing is though that it doesn't seem hard to add support for pkexec
11:12 <ochosi> and i guess the list of apps that need it isn't overly long
11:13 <ochosi> (the hackery concerning e.g. how that pwd-dialog is done etc)
11:13 <knome> is there any reason not to move to pkexec (apart from the one-off workload) ?
11:14 <ochosi> well, actually we just fixed a bug wrt pkexec in xfce this weekend (https://bugzilla.xfce.org/show_bug.cgi?id=9373)
11:14 <ubottu> bugzilla.xfce.org bug 9373 in General "double fork breaks desktop files containing pkexec" [Normal,Resolved: fixed]
11:14 <bluesabre> at this point, we've carried 2 (or 3) releases without gksu
11:15 <ochosi> yeah, not too much of an outcry so far
11:15 <knome> you're not answering my question :P
11:15 <ochosi> :>
11:15 <bluesabre> I see no reason to not move to pkexec, other than old habits (gksudo) die hard
11:15 <ochosi> +1
11:16 <knome> right, then let's move into it
11:16 <skellat> I don't see any reason to avoid the shift to pkexec other than we'll have a differing paradigm from other flavours in case people shift to us.
11:16 <bluesabre> ok
11:16 <knome> if it's horrible, we can reassess that in 15.04 as well
11:16 <ochosi> well for the moment it means improving the status quo if we add policy file
11:16 <ochosi> s
11:17 <ochosi> so i'd go for this incremental improvement and see whether it helps
11:17 <bluesabre> indeed
11:17 <ochosi> anything from the docs-side on this?
11:17 <ochosi> is gksu/do part of the docs? is pkexec mentioned at all?
11:17 <bluesabre> I think gksu parts of the docs were removed, right?
11:17 <knome> there was some work done on it
11:18 <knome> since david is away, you can assign a work item for me to check our situation
11:19 <bluesabre> #action knome to check docs side of including pkexec policy files in favor of gksu
11:19 * meetingology knome to check docs side of including pkexec policy files in favor of gksu
11:19 <bluesabre> good?
11:19 <knome> yep
11:19 <bluesabre> cool
11:20 <bluesabre> #subtopic Xfce bug bounty program
11:20 <ochosi> #info ochosi has helped to set up a bug bounty programme on bountysource.com for Xfce
11:21 <ochosi> i think it would be good to support that by informing people
11:21 <ochosi> we can discuss whether we want to directly put some of our funds on bugreports a bit later
11:22 <ochosi> but the first step should be to put out a blog-post on x.org, g+, fb, twitter, well all the usual suspects basically
11:22 <knome> #action marketing team to support xfce's bug bounty programme by informing people on website and social media
11:22 * meetingology marketing team to support xfce's bug bounty programme by informing people on website and social media
11:22 <ochosi> would be very cool if i wouldn't be the only one doing it
11:22 <knome> #nick makreting
11:22 <knome> #nick marketing
11:22 <ochosi> cause i'm already handling a lot of that upstream at xfce
11:22 <knome> ochosi, be in touch with the marketing team (eg. me and pleia2) and talk about that, and things will get done
11:23 <ochosi> ok, ty
11:23 <bluesabre> #subtopic Trello and Blueprints
11:24 <bluesabre> "Discuss how to continue with Trello and blueprints and evaluate how things are going so far. Also: should the Trello board be public?"
11:24 <bluesabre> So far, I think Trello works well. Makes it easy to find and keep up with task items
11:24 <ochosi> yup
11:25 <ochosi> i think it should be public though
11:25 <ochosi> i don't remember who brought that up earlier (maybe it was in bluesabre's application for upload-rights?)
11:25 <skellat> Yeah, Scott Kitterman brought it up then
11:25 <ochosi> but i don't see any reason to keep this private, since bps are also public
11:26 <bluesabre> Yeah, it should be public.
11:26 <knome> my concern is that when we are using trello, the blueprints aren't kept up-to-date
11:28 <ochosi> well i guess in the long run the question is whether to s/blueprints/trello/
11:28 <ochosi> but yeah, we've had that problem of not up-to-date blueprints in previous cycles
11:29 <ochosi> and using trello "on the side" this cycle certainly hasn't contributed to mitigating that situation
11:29 <bluesabre> I don't think I'd want to get rid of blueprints
11:29 <knome> yes, trello is okay, but then we shouldn't use blueprints at all
11:29 <knome> the pro for blueprints is that they are always up-to-date regarding bugs linked to them
11:29 <knome> and when they are linked to the status tracker, it's very easy to get an up-to-date overview of the progress
11:30 <knome> of course you need to keep the manually added work items in the blueprints up-to-date as well
11:30 <knome> but with trello, you have to keep the trello board updated
11:30 <knome> the work items,
11:30 <knome> the bugs
11:31 <knome> and in addition there are no good overview stats
11:31 <skellat> One keeps us more firmly grounded within the Ubuntu ecosystem, one does not.  Where do we stand is the question we have to consider in the end.
11:32 <knome> i don't think that's the core question
11:32 <ochosi> knome: yup, i agree. the best thing (imho) would be to improve launchpad :>
11:32 <knome> the core question is what works best with the team
11:32 <knome> i mean, many teams have stopped using blueprints already
11:32 <ochosi> but since that's not likely to happen, i guess we have to see what we can live with
11:32 <knome> i prefer the method we used for the reasons stated above
11:32 <ochosi> the sluggishness of launchpad is quite a downer, but yeah, it has all those pros that you mentioned
11:33 <knome> but i'm fine with trello
11:33 <skellat> knome: True.  How have our Kubuntu colleagues managed the use of Trello and the use of Launchpad?
11:33 <ochosi> skellat: they exclusively use trello
11:33 <knome> whatever we decide to do, we should make it clear for possible new members what and how we are using
11:33 <knome> and describe the process
11:33 <skellat> knome: Agreed
11:34 <knome> so what's the evaluation on trello so far?
11:34 <ochosi> i personally like it
11:34 <ochosi> it's quite snappy an the overview it provides works well for me
11:35 <ochosi> it's less statistical than status.ubuntu thoug
11:35 <ochosi> h
11:35 <bluesabre> It works well for having an overview of what everyone is doing without jumping between blueprints and bug reports
11:35 <knome> bluesabre, what about the overview page of the status page?
11:35 <ochosi> yeah, the jumping between blueprints is a bit annoying, because they're so slow in usage
11:35 <knome> http://status.ubuntu.com/ubuntu-t/group/topic-t-flavor-xubuntu.html
11:35 <bluesabre> I find that I don't know where most things are on launchpad
11:36 <ochosi> knome: for me, that one is a bit cluttered. i mean it's really comprehensive but too much
11:36 <bluesabre> this is a super helpful page, but I would not know how to get here without your link
11:36 <knome> i partly agree
11:36 <ochosi> the simplicity is what i prefer there with trello
11:36 <ochosi> so yeah, as i said, i'd prefer to improve on the existing infrastructure actually
11:37 <knome> bluesabre, ehm, go to the main page: http://status.ubuntu.com/ubuntu-t/ and click the xubuntu link
11:37 <knome> links are obviously for T, because U hasn't been set up
11:37 <knome> that page also always has links to the blueprints
11:38 <knome> so you can access those easily as well
11:38 <bluesabre> and there's that
11:38 <knome> setting up? that takes 5 minutes
11:38 <bluesabre> right
11:38 <bluesabre> but we haven't done it yet
11:38 <knome> if *that's* the reason what's keeping us from using launchpad, i'll promise to do that every cycle
11:39 <knome> bluesabre, well, yeah, because i didn't get any questions about it from ochosi until i asked him a few days ago whether we were going to set it up altogether
11:39 <bluesabre> that's cool, but I think that's the problem with launchpad
11:40 <knome> what then?
11:40 <knome> things not setting up automatically?
11:40 <bluesabre> too many links, too much content
11:40 <knome> was the trello board set up magically?
11:40 <ochosi> i kinda agree with bluesabre there, the learning curve for launchpad is really different from trello and the likes
11:41 <knome> i understand and can agree
11:41 <Noskcaj> Did i just miss a meeting or something?
11:41 <ochosi> it took me ages and lots of energy to slowly start using it
11:41 <ochosi> Noskcaj: we're still in the middle
11:41 <knome> but it's really a crap argument that "it's too hard to set it up, boo hoo" when it takes 5 minutes
11:41 <Noskcaj> I'm here for ~5 mins
11:41 <bluesabre> right, that's not my argument
11:41 <knome> right,
11:41 <knome> now when the cycle was beginning
11:42 <knome> i was told we were going to use both trello and blueprints to see how they work and which works better
11:42 <knome> obviously i gathered that wrong, because we've mostly been using trello
11:42 * bluesabre just needs to collect all his bookmarks to navigate launchpad
11:43 <bluesabre> I might be the only one with this issue :)
11:43 <knome> you don't need the bookmarks really
11:43 <knome> you only ned the main blueprint link
11:43 <knome> or the status.u.c link
11:43 <knome> (for the blueprint stuff, that is)
11:43 <skellat> pad.lv truly helps too
11:43 <knome> i'm not saying people shouldn't have problems perceiving that.
11:43 <ochosi> skellat: what's that?
11:43 <skellat> ochosi: The Launchpad-specific link shortener
11:44 <bluesabre> but yeah, I agree that trello has been getting updated more frequently than the blueprints
11:44 <bluesabre> and that is probably because its easier to use and everything is always in front of you
11:44 <ochosi> sure, that's mostly a fact
11:44 <knome> well the comparison is obviously flawed because the blueprints aren't set up the way they are supposed to
11:44 <ochosi> (i mean the less frequent updates)
11:45 <knome> and when we decided to use... well, "both", i asked whether people would be up for that
11:45 <knome> and everybody was like "sure!"
11:45 <knome> well, now we see it
11:45 <knome> we really can't use BOTH
11:45 <bluesabre> yeah
11:45 <ochosi> knome: the only thing lacking in the bps is the link to status.ubuntu though, right?
11:45 <knome> if we aren't using blueprints, let's not even register them then.
11:46 <knome> ochosi, yeah, and people updating them
11:46 * skellat throws out the ridiculous suggestion of somebody building a bridge using launchpadlib between trello and lp
11:47 <knome> ochosi, i don't think you can do a fair comparison between the two during one cycle, because keeping them both up-to-date means almost double the work
11:47 <knome> ochosi, and people are always going to prefer either or
11:48 <bluesabre> Do we want to continue this discussion a bit later to finish up the meeting?  Or we can create some action items?  I'll need to leave for work shortly
11:49 <skellat> I need to bow out too
11:49 <knome> i don't think we're going to find a resolution with this group of people anyway
11:49 <ochosi> sounds sane
11:49 <bluesabre> yeah
11:49 <knome> just wanted to raise my concerns
11:49 <ochosi> well personally i don't have that many blueprints anyway
11:49 <ochosi> so for me it's not so much work to keep both updated
11:49 <knome> ochosi, work item?
11:50 <knome> ochosi, you personally, but
11:50 <ochosi> knome: that too, but i also am only involved in two blueprints
11:50 <knome> [unit193] Propose a new installable metapackage, xubuntu-core: INPROGRESS
11:50 <knome> isn't that done?
11:50 <ochosi> i know that it's different with others
11:50 <knome> i don't think Unit193 has many items either
11:50 <bluesabre> #action team to continue discussion using Trello, Blueprints
11:50 * meetingology team to continue discussion using Trello, Blueprints
11:50 <ochosi> should be, it's in xubuntu-meta but i don't know whether it's uploaded
11:50 <knome> i'm not blaming anybody, i'm just saying that it isn't working
11:50 <bluesabre> It's uploaded
11:50 <skellat> #nick team
11:51 <knome> besides the work item is "propose", that's surely done
11:51 <bluesabre> :)
11:51 <ochosi> :]
11:51 <knome> just pointing out
11:51 <bluesabre> Unit193 ^
11:51 <ochosi> knome: fine, let's send a grumpy email to the ml pointing team members towards updating their blueprints
11:51 <ochosi> we can figure out the status.ubuntu thing later
11:51 <ochosi> (maybe not today, but one of these days)
11:52 <knome> also,
11:52 <knome> let me say this one last thing:
11:52 <knome> since you say launchpad is so hard to use
11:52 <knome> and trello is easy
11:52 <knome> why do we need to have "notes"/"help" cards in the trello main view to help people use trello?
11:52 <knome> no need to answer, just wanted to point that out.
11:53 <bluesabre> #subtopic Merged Settings menu in Whisker and classic menu
11:53 * ochosi has never looked at those
11:53 <bluesabre> https://bugs.launchpad.net/ubuntu/+source/xubuntu-default-settings/+bug/1310264
11:53 <ubottu> Ubuntu bug 1310264 in xubuntu-default-settings (Ubuntu) "Can't search/find items in the Settings Manager" [Undecided,Confirmed]
11:53 <knome> ochosi, i never looked at the launchpad documentation... :P
11:54 <bluesabre> So, I've updated the menu files in xubuntu-default-settings, want to get more feedback
11:54 <bluesabre> https://i.imgur.com/52N8SmP.png
11:54 <bluesabre> https://i.imgur.com/VAbLGmt.png
11:54 <bluesabre> In the classic menu, I've made the Settings menu its own item, do we want to keep this, or how would we like to continue?
11:54 <ochosi> that looks excellent to me
11:55 <ochosi> i think we've had this setup previously in the classic menu
11:55 <bluesabre> yeah
11:55 <ochosi> it's a good fallback and with our default whisker it'll be a nice improvement
11:56 <ochosi> bluesabre: btw, that looks as if some icons were not 16px in that menu
11:56 <ochosi> if you could check and let me know which ones, i'll try to fix that in our icon-theme
11:56 <skellat> I like the new look
11:56 <bluesabre> ok, so if we agree to this, I can push that today
11:56 <ochosi> please do so
11:57 <knome> yep, looks good
11:57 <bluesabre> We also have a few other changes in the next xubuntu-default-settings, if I can get some quick feedback
11:57 <ochosi> sure
11:58 <bluesabre> https://bazaar.launchpad.net/~xubuntu-dev/xubuntu-default-settings/trunk/view/head:/debian/changelog
11:58 <bluesabre> I did a bit of tidying based on comments in the past
11:58 <ochosi> not sure what the 20px thing is about, but the rest is fine
11:58 <bluesabre> 1. Removed the huge white border from xscreensaver, we don't use it anymore, but it does make it look much more attractive
11:58 <ochosi> ok
11:58 <ochosi> then i'm +1 on that
11:59 <ochosi> the battery-plugin will maybe be renamed to xfpm-plugin (because the brightness plugin has been merged in)
11:59 <ochosi> but adding it to the panel is good
11:59 <bluesabre> Also added a reasonable config for compton which mimics our current xfwm compositor
11:59 <ochosi> don't forget to take indicator-power out of the seed
11:59 <bluesabre> yup, that's committed
12:00 <bluesabre> just gotta update meta
12:00 <ochosi> or, if we still seed it (so that we have power-indicator in the greeter/lockscreen) we need to hide it in the indicator-plugin
12:00 <ochosi> i've been testing the compton config on two different setups now and it looks and feels good. this is probably the first time i'm satisfied with compton, so nice work on that :)
12:01 <bluesabre> cool
12:01 <knome> ;)
12:01 <bluesabre> so that's that for xubuntu-defualt-settings
12:01 <bluesabre> #action bluesabre to upload new xubuntu-default-settings
12:01 * meetingology bluesabre to upload new xubuntu-default-settings
12:01 <ochosi> great
12:01 <ochosi> thanks a bunch bluesabre
12:02 <bluesabre> #subtopic Parole's clutter backend
12:02 <bluesabre> #info Abiword already pulls clutter, so parole only adds gstreamer1.0-clutter (111 kb)
12:02 <bluesabre> #info With the clutter backend, parole works correctly even in virtualbox
12:03 <bluesabre> #info performance for clutter is less than xv, but better than just X
12:03 <bluesabre> So, what do we want to do?
12:03 <ochosi> i'm personally in favor of enabling it
12:04 <ochosi> same as with the xchat decision, i'm for trying this in 14.10
12:04 <ochosi> we can revisit it in 15.04 (or even before the release) if there are some terrible unforeseeable drawbacks
12:04 <bluesabre> With enabling it, do we want to set it as default as well?
12:05 <bluesabre> knome: any thoughts, for or against?
12:05 <knome> 14.10 is a non-LTS release so it's the perfect place to test new things
12:05 <ochosi> i guess by setting it as default, it would get quite a bit of testing
12:06 <ochosi> since totem also uses it by default, i don't see a huge problem there
12:06 <ochosi> we should document that though somewhere
12:06 <knome> another option is to ask Unit193 to build a custom ISO
12:06 <knome> and get that testing
12:06 <ochosi> yeah, if it's only about that one package, i suggest we just go ahead with it
12:07 <knome> just make sure the final assessment if it works or not happens early enough to be able to revert the change
12:07 <bluesabre> of course :)
12:07 <ochosi> i guess enabling by default is a thing for x-d-s anyway
12:07 <bluesabre> right
12:08 <ochosi> so the first step of adding it in parole is definitely fine
12:08 <knome> i know it is an obvious thing, but we've been too late before ;)
12:08 <ochosi> knome: true, but this time we actually have an uploader ;)
12:08 <ochosi> bluesabre: so yeah, i'm +1 on both (add, default)
12:09 <bluesabre> ok, I'll make these changes today
12:09 <knome> ochosi, yeah yeah
12:09 <knome> ;)
12:09 <ochosi> thanks again bluesabre
12:09 <bluesabre> #action bluesabre to enable clutter in parole, set as default in xubuntu-default-settings
12:09 * meetingology bluesabre to enable clutter in parole, set as default in xubuntu-default-settings
12:09 <bluesabre> Anything else we want to discuss?
12:10 <ochosi> nothing from my side at this point
12:10 <bluesabre> knome, skellat?
12:10 <skellat> I'm good
12:10 <knome> i guess dropping abiword
12:11 <knome> but we can do that later
12:11 <bluesabre> ok
12:11 <ochosi> hmright
12:11 <bluesabre> #subtopic Schedule next meeting
12:12 <bluesabre> Who's next?
12:12 <knome> pleia2,
12:13 <bluesabre> #action pleia2 to schedule next meeting
12:13 * meetingology pleia2 to schedule next meeting
12:13 <bluesabre> #endmeeting