20:01 <pleia2> #startmeeting
20:01 <meetingology> Meeting started Tue Jun 10 20:01:12 2014 UTC.  The chair is pleia2. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
20:01 <meetingology> 
20:01 <meetingology> Available commands: action commands idea info link nick
20:01 <pleia2> who all is here for our Xubuntu team meeting? :)
20:01 <elfy> o/ ish
20:02 <Noskcaj> o/
20:02 <pleia2> alright, the rest can trickle in then
20:03 <pleia2> #topic Open action items
20:03 <pleia2> knome (and everyone else without accounts yet) - did you sign up for trello?
20:03 <pleia2> if so, let elfy know your name there so he can add you to the boards we want to add you to
20:04 <pleia2> that was the only open action item outstanding, so we'll let it go moving forward and bug people outside of meetings if they still need to sign up :)
20:04 <elfy> pleia2: it's knome only I think - skellat and micah are elsewhere afaik
20:04 <pleia2> ok, thanks
20:04 <pleia2> #topic Team updates
20:05 * elfy can do that really quickly this week
20:05 <pleia2> thanks
20:06 <pleia2> #info marketing flyer completion is still pending, content is done, we just need to line up sides for printing
20:06 <elfy> #info Image has been uninstallable up until today - nothing has been done, no testing calls went out - normal service appears to have resumed
20:07 <pleia2> anything else? Noskcaj or Unit193?
20:07 <Unit193> Not that I can think of.
20:07 <Noskcaj> pleia2, I've got nothing
20:07 <pleia2> alrighty
20:07 <pleia2> #topic Discussion
20:08 <pleia2> #subtopic Proposal: Use some team money for printing up flyers
20:09 <pleia2> knome and ochosi were talking a bit about the money that is being held for the team (a couple hundred dollars or so): http://irclogs.ubuntu.com/2014/06/09/%23xubuntu-devel.html#t08:03
20:09 <pleia2> a few ideas came up for marketing, one was printing flyers to give out at conferences, another was printing t-shirts to team members to show appreciation for participation in the project (and yay xubuntu)
20:10 <pleia2> since the flyers are almost done and I attend a lot of conferences, I was hoping to get some feedback on a proposal to print some xubuntu flyers
20:10 <pleia2> also worthy of note: we spent $40 on the StartUbuntu ones that went down well at SCaLE earlier this year
20:10 <elfy> at this point I'd pretty much +1 anything to stop us having to talk about it
20:11 <pleia2> alright then, any strong opposition?
20:11 <doubleplusgood> T-Shirts would be nice
20:11 <lderan> aye to t-shirts
20:12 <elfy> pleia2: I'd suggest mailing listing it for TEAM
20:12 <pleia2> the proposal as discussed was t-shirts given to the folks on this team: http://irclogs.ubuntu.com/2014/06/09/%23xubuntu-devel.html#t08:03
20:12 <pleia2> err
20:12 <elfy> but I'd +1 t-shirts/more flyers
20:12 <pleia2> https://launchpad.net/~xubuntu-team/+members#active
20:12 <pleia2> making them more generally available for sale is harder
20:12 <Noskcaj> +1 to any marketing stuff
20:13 <pleia2> (we'd have to go to a vendor that is reasonably priced and ships internationally, we've gone around this topic a few times)
20:13 <pleia2> alright, well people seem happy with marketing stuff in general then, so that's mostly what I wanted from this topic
20:14 <pleia2> #subtopic Any other business
20:14 <pleia2> anyone else have anything they want to bring up?
20:14 <elfy> not from me
20:14 <elfy> oh yea
20:15 <elfy> you sort of alluded to it earlier - I'd concur - is there any point at all in weekly meetings at the moment?
20:15 <elfy> I'd say not
20:15 <pleia2> agreed
20:15 <doubleplusgood> agreed
20:15 <pleia2> next meeting in 2 weeks then?
20:15 <pleia2> elfy: you're our lucky chair next time!
20:15 <pleia2> #action elfy to schedule and announce next meeting
20:15 * meetingology elfy to schedule and announce next meeting
20:16 <lderan> sounds good to me
20:16 <elfy> yep - will do that some point soon - somewhen in wk26
20:16 <pleia2> ok, thanks everyone
20:16 <pleia2> #endmeeting