19:00 <knome> #startmeeting Xubuntu community meeting
19:00 <meetingology> Meeting started Thu May  8 19:00:48 2014 UTC.  The chair is knome. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
19:00 <meetingology> 
19:00 <meetingology> Available commands: action commands idea info link nick
19:00 <elfy> I'm here
19:01 <knome> #topic Open action items
19:01 <knome> elfy, did you extend the trello spec?
19:03 <elfy> yea - as much as I could
19:03 <knome> oki
19:03 <knome> #action new-xpl: New XPL/council to run a call for a new technical lead
19:03 * meetingology new-xpl: New XPL/council to run a call for a new technical lead
19:03 <knome> #nick new-xpl
19:03 <knome> that was the action items
19:03 <knome> #topic Team updates
19:03 <knome> anything anybody?
19:04 <knome> #done knome sent a lot of menulibre bugreports
19:04 <elfy> #info package and image testing has started
19:04 <bluesabre0> thanks knome
19:04 <bluesabre0> >o>
19:04 <elfy> #info package tracker revamped
19:05 <knome> :)
19:06 <elfy> they've even got results on them too :p
19:06 <knome> hehe, good good
19:06 <bluesabre0> sweet
19:06 <knome> anything else?
19:06 <knome> i guess it's still quite quiet
19:06 <elfy> not from me
19:06 <knome> #topic Announcements
19:06 <knome> #info elfy is now a moderator of the xubuntu-devel mailing list
19:07 <knome> #topic Discussion
19:07 <knome> #subtopic Create a testing PPA common to -team
19:07 <knome> #info Postponing
19:07 <knome> hmm
19:07 <knome> #undo
19:07 <meetingology> Removing item from minutes: INFO
19:07 <knome> #info Carrying on
19:08 <knome> #subtopic Using the project money (gathered from Linux Identity articles)
19:08 <knome> #info Dropping from the agenda, will be used as need arises
19:08 <knome> #subtopic Use a common area for detailed discussion notes (such as Trello)
19:08 <elfy> knome: how much is this money? bit hard to think of ways to use it without some idea
19:08 <knome> i think there's about 230 euros
19:08 <knome> or sth
19:08 <elfy> ok - ty
19:08 <knome> i'll have to check the exact amount at home
19:09 <knome> might be more or less
19:09 <knome> i really don't remember
19:09 <elfy> a roundabout figure is good enough :)
19:09 <knome> yep.
19:09 <knome> i'll check the actual amount and post that to the new XPL
19:09 <knome> who can consider how it's best used
19:09 <knome> anyway, want to discuss trello?
19:09 <knome> or should we carry that on?
19:10 <elfy> is there enough people ?
19:10 <knome> doesn't seem like many people are around
19:10 <knome> dunno
19:10 <knome> !team | wakey wakey
19:10 <ubottu> wakey wakey: bluesabre, elfy, GridCube, jjfrv8, knome, lderan, micahg, mr_pouit, Noskcaj, ochosi, pleia2, skellat, slickymaster, Unit193
19:10 <elfy> carry it on
19:10 <knome> #info Carrying on
19:10 <jjfrv8-work> o/
19:10 * micahg-work is here, sort of
19:10 <knome> #subtopic More mailing list moderators
19:10 <elfy> ochosi said he'd not be here
19:10 <knome> does anybody else have motivation to moderate lists?
19:10 <bluesabre0> o/
19:11 <knome> bluesabre0, both?
19:11 <Unit193> bluesabre0: Bad timing. :P
19:11 <knome> hehe.
19:11 <bluesabre0> I can help with moderation if we create the new list we were discussing
19:11 <knome> bluesabre0, can you help with the current one if we decide to rather moderate that? :)
19:11 <knome> and what about -users?
19:11 <knome> we will need moderators anyway
19:11 <knome> we currently have 3 for each
19:12 <bluesabre0> yeah, I can help,  with a hint of what to do exactly :)
19:12 <elfy> knome: I thought you said -users wasn't an issue?
19:12 <knome> elfy, not too much
19:12 <knome> but...
19:12 <elfy> discard spam mostly bluesabre0
19:12 <knome> yeah
19:12 <elfy> knome: well I don't mind -users as well if there is a need
19:12 <knome> and if we decide to make the -devel list team only, send people email that they should send to -users as well :P
19:12 <knome> #action knome to add elfy to moderators of -users
19:12 * meetingology knome to add elfy to moderators of -users
19:12 <bluesabre0> ok, I can add that to my morning/evening routine
19:13 <knome> bluesabre0, so both? ;)
19:13 <bluesabre0> sure
19:13 <knome> #action knome to add bluesabre to moderators of -devel and -users
19:13 * meetingology knome to add bluesabre to moderators of -devel and -users
19:13 <knome> #nick bluesabre
19:13 <knome> #topic Planning for milestone images
19:13 <knome> elfy, was this your item?
19:13 <elfy> aaah
19:13 <Unit193> If it's just removing spam, that'd do-able.
19:14 <knome> Unit193, want both?
19:14 <knome> Unit193, -users is more about spam
19:14 <knome> Unit193, in the future as well, regardless what we decide about the new mailing list
19:14 <Unit193> knome: No, I don't have anything to do with users if I can help it, might have to know some context for some messages right?
19:15 <knome> Unit193, not really. just approve things that don't look like spam.
19:15 <Unit193> Fine then.
19:15 <knome> both that is? ;)
19:15 <knome> or just -users?
19:15 <Unit193> Can always choose to leave it to others if I don't know, both is fine.
19:16 <knome> #action knome to add Unit193 to moderators of -devel and -users
19:16 * meetingology knome to add Unit193 to moderators of -devel and -users
19:16 <elfy> milestones - basically there was talk during the last cycle of not running all the milestones during this cycle, just wanted to get that conversation moving before it's right on top of us
19:16 <knome> so, you want to discuss which milestones we'd participate in?
19:17 <knome> https://wiki.ubuntu.com/UtopicUnicorn/ReleaseSchedule
19:17 <elfy> I want us to do that yes - but it can wait as there's only a few here
19:17 <bluesabre0> we usually don't have much in the first milestone
19:17 <elfy> it depends what people are looking to get out
19:17 <knome> i think we'd be fine with two betas
19:17 <elfy> bluesabre0: yea - exaclty
19:17 <elfy> knome: wfm
19:17 <knome> milestones just mean freezes
19:17 <knome> if we land new stuff, we can just decide to test specific daily images
19:17 <knome> or concentrate on the package testing side
19:17 <bluesabre0> unless systemd is in at that point, then that might be a consideration for a first round of functional testing
19:18 <knome> so the exact day of the iso doesn't matter
19:18 <elfy> yes - but we still call for testing at milestones specifically - I just need to know
19:18 <elfy> so the exact day does matter to me ;)
19:18 <knome> #action Team: When is systemd landing?
19:18 * meetingology Team: When is systemd landing?
19:18 <knome> #nick Team
19:19 <elfy> bluesabre0: I don't think that we need to worry about that at the moment from what I've seen/read
19:19 <elfy> and I thought that 16.04 was the plan
19:19 <knome> elfy, would you take a work item to throw that question to the mailing list?
19:19 <elfy> yep
19:19 <knome> well 16.04 might be the target, but it needs to be tested before
19:19 <knome> so i hope it lands before 16.04 FF :P
19:19 <brainwash> more like 14.10 :D
19:19 <elfy> yes - I realise that :)
19:20 <knome> #action elfy to send a question about participating to milestones to -devel ML
19:20 * meetingology elfy to send a question about participating to milestones to -devel ML
19:20 <knome> ok...
19:20 <knome> #subtopic New mailing list
19:20 <knome> #info Carrying the discussion on the mailing list, feedback welcome
19:21 <knome> does anybody want to use a chance to say something now?
19:21 <elfy> for the record - if this just ends up being using a tag - it will not work
19:22 <bluesabre0> I'm still in favor of the -team mailing list, particularly to support/supplement meetings
19:22 <knome> the latest discussion is to make the -devel list much more moderated
19:22 <elfy> bluesabre0: and keeping -users and -devel?
19:22 <knome> to practically make that the "team" list
19:22 <bluesabre0> that would be fine as well
19:22 <knome> so only allow messages from team
19:22 <bluesabre0> we don't use the -devel that frequently
19:23 <knome> no, because it's full of irrelevant information
19:23 <knome> and the threshold to post gets bigger
19:23 <knome> i don't want to post anything because sooner or later the threads turn to "please install libreoffice by default"
19:23 <knome> >__<
19:24 <bluesabre0> true
19:24 <bluesabre0> :)
19:24 <knome> now that i don't have any "real" responsibilities, i'd like to do that even less
19:25 <knome> but anyway...
19:26 <Unit193> Easier not to send to the list at all, but that's because I don't like lists.
19:26 <elfy> and as sure as eggs is eggs I get less interested in posting things there that get ignored
19:26 <knome> i think i'll draft a proposal
19:26 <elfy> Unit193: well what do you like to keep in contact with people - because it's not trello :p
19:26 <knome> #action knome to draft a proposal about the mailing list changes and post it to the -devel ML
19:26 * meetingology knome to draft a proposal about the mailing list changes and post it to the -devel ML
19:26 <knome> anything else on this?
19:26 <elfy> knome: not from me
19:27 <bluesabre0> nope
19:27 <knome> #topic New Xubuntu Project Lead
19:27 <knome> we have two candidates: Simon Steinbeiß (ochosi) and Sean Davis (bluesabre)
19:27 <Unit193> elfy: Trello is closer, but partly don't like the site, format, or something.  Partly don't want to brake your page, and not 100% sure I know how to use it.
19:27 <knome> https://wiki.ubuntu.com/ochosi/XPL2014
19:28 <knome> https://wiki.ubuntu.com/SeanDavis/XPL2014
19:28 <knome> those are the candidate pages
19:28 <knome> as the nominations were made relatively early, i hope the team members have read them already
19:29 <elfy> I did
19:29 <micahg-work> nope
19:29 <jjfrv8-work> me too
19:29 <bluesabre0> I'm surprised nobody else applied
19:29 <knome> micahg-work, well, you will have time now..
19:29 <micahg-work> knome, reading :)
19:29 <knome> i've thought about the following procedure for voting:
19:30 <knome> 1) start voting on the meeting
19:30 * micahg-work thought about applying
19:30 <knome> if either candidate gets 9 votes (>50% of the team) during the meeting, end the vote and announce the new leader
19:30 <knome> if not, ...
19:31 <knome> 2) continue the meeting on the mailing list. those who didn't vote on the meeting can vote by sending an informal mail which clearly states their vote
19:31 <micahg-work> should we be having the vote with one of the candidates in absentia?
19:31 <knome> he's noticed us of that and is okay with it
19:31 <knome> i've told both ochosi and bluesabre i could have proxied a "final word" for them if they were not around
19:32 <knome> neither gave me to say anything for them :)
19:32 <bluesabre0> but we were both too lazy to offer anything
19:32 <knome> yep
19:32 <knome> i don't think it's an issue
19:33 <knome> if we had 12 nominees, imagine how hard it would have been to run the meeting...
19:33 <knome> anyway,
19:33 <knome> if we go to the mailing list, the voting will end at 19UTC tomorrow.
19:33 <knome> that gives everybody 24 hours to vote
19:33 <elfy> which it will I guess because there's not many of us here now :)
19:34 <knome> does anybody think we want to enable private voting on the mailing list?
19:34 <knome> (elfy: yep)
19:34 <elfy> well ...
19:34 <elfy> there is the ability to vote privately to meetbot here
19:34 <knome> we can decide of a trusted person to receive private mail votes.
19:34 <knome> and to tell what their totals were when the voting is over
19:34 <Unit193> GPG signed/encrypted to Pasi and Pleia?
19:35 <bluesabre0> then nobody will vote
19:35 <bluesabre0> :)
19:35 <knome> bluesabre0, i'm saying if somebody wants to vote non-publicly
19:35 <bluesabre0> right
19:35 <bluesabre0> I was responding to Unit
19:35 <knome> i think we can't force gpg sign/encrypy
19:35 <knome> s/y/t/
19:35 <knome> but me and pleia2 works for me.
19:35 <bluesabre0> works for me
19:36 <Unit193> Well, not forced, but a good option IMO.
19:36 <knome> ok. let's vote on the process
19:37 <knome> #vote Process for voting: first IRC, then mailing list. Private votes to knome+pleia2.
19:37 <meetingology> Please vote on: Process for voting: first IRC, then mailing list. Private votes to knome+pleia2.
19:37 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (for private voting, private message me with 'vote +1/-1/+0 #channelname)
19:37 <knome> -team can vote
19:37 <knome> +0
19:37 <meetingology> +0 received from knome
19:37 <elfy> +1
19:37 <meetingology> +1 received from elfy
19:37 <knome> (abstaining from my own proposal, don't want to skew it)
19:37 <bluesabre0> +1
19:37 <meetingology> +1 received from bluesabre0
19:37 <micahg-work> +1
19:37 <meetingology> +1 received from micahg-work
19:37 <jjfrv8-work> +1
19:37 <meetingology> +1 received from jjfrv8-work
19:37 <Unit193> +1
19:37 <meetingology> +1 received from Unit193
19:38 <knome> i think that's it.
19:38 <knome> #endvote
19:38 <meetingology> Voting ended on: Process for voting: first IRC, then mailing list. Private votes to knome+pleia2.
19:38 <meetingology> Votes for:5 Votes against:0 Abstentions:1
19:38 <meetingology> Motion carried
19:38 <knome> Unit193, can you flip a coin?
19:38 <knome> i've secretly decided who's heads for +1
19:38 <knome> if it's heads, that person is +1
19:39 <knome> if it's tails, that person is -1
19:39 <knome> actually, forget that
19:39 <knome> just let's do it like this way.
19:39 <Unit193> tails
19:39 <knome> #vote Simon Steinbeiß (ochosi) for new XPL?
19:39 <meetingology> Please vote on: Simon Steinbeiß (ochosi) for new XPL?
19:39 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (for private voting, private message me with 'vote +1/-1/+0 #channelname)
19:40 <knome> only +1 votes matter.
19:40 <knome> others are ignored
19:40 <knome> -team members can vote :)
19:40 <knome> +1
19:40 <meetingology> +1 received from knome
19:40 <jjfrv8-work> +1
19:40 <meetingology> +1 received from jjfrv8-work
19:40 <bluesabre0> assuming we can vote for both
19:40 <micahg-work> well, knowing who is +1/-1/+0 might be interesting, but I guess I should've proposed that before :)
19:40 <knome> you can't.
19:40 <knome> micahg-work, vote +1 if you want to vote for simon
19:41 <knome> after this vote, i'll do another one for bluesabre
19:41 <micahg-work> +1
19:41 <meetingology> +1 received from micahg-work
19:41 <knome> err, sean. :)
19:41 <knome> so you CAN'T VOTE FOR BOTH! :)
19:41 <knome> only one vote allowed.
19:41 <elfy> +1
19:41 <meetingology> +1 received from elfy
19:41 <bluesabre0> +1
19:41 <meetingology> +1 received from bluesabre0
19:41 <bluesabre0> :)
19:42 <knome> Unit193, you done for this vote? :)
19:42 <Unit193> Yep.
19:42 <knome> anybody else?
19:42 <bluesabre0> +0
19:42 <meetingology> +0 received from bluesabre0
19:42 <knome> bluesabre0, hmm? :)
19:42 <bluesabre0> keep it interesting
19:42 <knome> bluesabre0, hehe
19:42 <knome> #endvote
19:42 <meetingology> Voting ended on: Simon Steinbeiß (ochosi) for new XPL?
19:42 <meetingology> Votes for:4 Votes against:1 Abstentions:1
19:42 <meetingology> Motion carried
19:43 <knome> #info Simon Steinbeiß (ochosi) has 4 (four) votes.
19:43 <knome> #vote Sean Davis (bluesabre) for new XPL?
19:43 <meetingology> Please vote on: Sean Davis (bluesabre) for new XPL?
19:43 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (for private voting, private message me with 'vote +1/-1/+0 #channelname)
19:43 <bluesabre0> +1
19:43 <meetingology> +1 received from bluesabre0
19:43 <knome> note: if you voted for simon, but now vote for sean, your vote will be for sean.
19:45 <knome> #endvote
19:45 <meetingology> Voting ended on: Sean Davis (bluesabre) for new XPL?
19:45 <meetingology> Votes for:2 Votes against:0 Abstentions:0
19:45 <meetingology> Motion carried
19:45 <knome> #info Sean Davis (bluesabre) has 2 (two) votes.
19:46 <knome> we still have 8 members to vote
19:46 <knome> so it can go any way :)
19:46 <knome> #action knome to send an email to the -devel list for email voting
19:46 * meetingology knome to send an email to the -devel list for email voting
19:46 <knome> #topic Other business
19:46 <knome> anything else?
19:47 <bluesabre0> I don't have anything to add
19:47 <bluesabre0> ... except a calculator
19:48 <knome> mmh
19:48 <knome> we will need it
19:48 <knome> to not make a mistake
19:51 <knome> ok.
19:51 <knome> #endmeeting