18:59 <knome> #startmeeting Xubuntu community meeting
18:59 <meetingology> Meeting started Thu Apr 10 18:59:12 2014 UTC.  The chair is knome. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
18:59 <meetingology> 
18:59 <meetingology> Available commands: action commands idea info link nick
18:59 <knome> who's here for the meeting?
19:00 <slickymaster> o/ sort of in and out. I have a fish baking in the oven
19:00 <jjfrv8-work> me too, in and out that is
19:01 <Unit193> I should be here, but doing other things so may be reading backlog every so often.
19:01 <knome> !team | meeting time
19:01 <ubottu> meeting time: bluesabre, elfy, GridCube, jjfrv8, knome, lderan, micahg, mr_pouit, Noskcaj, ochosi, pleia2, skellat, slickymaster, Unit193
19:02 <knome> #topic Team updates
19:02 <knome> #done Wallpaper issues fixed - thanks to xnox
19:03 <knome> #info IBus should be now dropped by default and not cause problems
19:03 <knome> #done knome fixed the website archives
19:04 <knome> hmm, we're clearly quiet and small in numbers today
19:04 <Unit193> Still on the image from today.
19:04 <elfy> ibus is still installed from today's image
19:05 <Unit193> parole, xfce4-indicator-plugin, and other recent fixes count?
19:05 <knome> Unit193, sure.
19:05 <RFleming> Greetings!
19:05 <RFleming> Indicator icons have changed I see.
19:06 <knome> RFleming, we're in the middle of a meeting, you might want to wait for a bit.
19:06 <RFleming> knome, apologies
19:06 <knome> no problem
19:06 <Unit193> #done xfce4-indicator-plugin patched and uploaded to start the indicators.
19:06 <Unit193> (not by me.)
19:07 <knome> #done knome started writing the release annoucement/notes: http://pad.ubuntu.com/Xubuntu1404Final
19:07 <knome> #topic Announcements
19:07 <knome> #info Final release in one week (!)
19:07 <elfy> #info 32 bit upgrade tests since April 1st - 3 normal 3 LTS
19:07 <elfy> #info 64 bit - the same
19:08 <knome> elfy, i can do one on real hardware, real data some day
19:08 <elfy> a good % of those we have were hardware
19:08 <elfy> but we've still not had many
19:08 <knome> are you happy with that, or should we try to get more?
19:09 <Unit193> I can do one more hardware one, but I'm delaying because :uptime:
19:09 <elfy> get more
19:09 <elfy> at least if we can
19:09 <slickymaster> I can only do them on virtual enviroments :(
19:09 <knome> elfy, i know this is an absurd question and the only right answer is "as much as possible", but how much more would you like to see?
19:10 <knome> we could try to catch some people from social media etc. who are running 12.04
19:10 <elfy> at least what we've had up to now would be nice
19:10 <knome> and guide them hand-in-hand through the stuff
19:10 <elfy> s/at least double
19:10 <knome> yeah..
19:10 <knome> i'm more worried about the LTS->LTS path
19:11 <knome> Unit193, 32 or 64?
19:11 <Unit193> Saucy 32.
19:11 <mzr> are you looking for all physical at this point or still both?
19:11 <knome> right, saucy...
19:11 <elfy> same - could do a specific call for it - but I think it would be better to try and grab people from social if possible
19:11 <knome> mzr, physical, real installations would be the best
19:11 <knome> mzr, because that's a "real" test
19:12 <mzr> yeah, figures
19:12 <knome> #action knome to work with elfy to get some people from social media to run upgrade tests (the team can guide them through)
19:12 * meetingology knome to work with elfy to get some people from social media to run upgrade tests (the team can guide them through)
19:12 <elfy> might be worth getting some sort of straw poll on when people are actually about
19:13 <knome> evening/night-time utc is usually active at least
19:13 <elfy> yep
19:13 <knome> i'll look into it
19:13 <elfy> I'm not going to be about during the day UTC till release day
19:14 <knome> mhm, that's ok
19:14 <knome> #topic Other issues
19:14 <knome> anything else?
19:14 <elfy> not from me
19:15 <slickymaster> nothing from me
19:15 <knome> #topic Schedule next meeting
19:15 <knome> do we want one more before release?
19:15 <knome> tue? wed?
19:16 <elfy> tue would be better perhaps
19:16 <knome> yep, some time to react
19:16 <elfy> could make sure we've got all the known issues for the release notes too
19:16 <knome> yep
19:16 <knome> though we should do that during the week as well
19:17 <elfy> indeed - I will try to get that closer beforehand
19:17 <knome> yep
19:17 <knome> i think we're pretty good though
19:17 <knome> #info Next meeting: Tue 15 April 2014, 19UTC
19:17 <knome> #endmeeting