19:03 <knome> #startmeeting Xubuntu community meeting
19:03 <meetingology> Meeting started Thu Mar 27 19:03:26 2014 UTC.  The chair is knome. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
19:03 <meetingology> 
19:03 <meetingology> Available commands: action commands idea info link nick
19:03 <slickymaster> yeah, starrats http://voices.canonical.com/kernelteam/2014/03/25/kernel-team-meeting-minutes-march-25-2014/
19:03 <knome> who's here for the meeting, and would somebody other than me willing to chair?
19:04 <elfy> I'm here - but in and out a bit
19:04 <slickymaster> o/ just for the meeting
19:05 <elfy> and I can't drive the bot either
19:05 <knome> anybody else here for the meeting, or should we skip to next week?
19:06 <knome> we don't seem to have any pushing issues, and as b2 is out today, not much we can do about that either
19:06 <elfy> I'd guess people look at the calendar to see if there is one - it's missing for today
19:06 <slickymaster> apparently just us three :P
19:06 <knome> right...
19:07 <knome> !team | meeting time
19:07 <ubottu> meeting time: bluesabre, elfy, GridCube, jjfrv8, knome, lderan, micahg, mr_pouit, Noskcaj, ochosi, pleia2, skellat, slickymaster, Unit193
19:07 <pleia2> o/
19:07 <knome> hey pleia2
19:07 <slickymaster> elfy: blame Unit193 for that
19:07 <elfy> rrrrrrrrrrrrrrrrrrrrrr
19:07 <elfy> oops
19:07 <slickymaster> he's the one who usually adds it to the calendar
19:08 <elfy> apparently I could - but I don't know where to so ...
19:08 <knome> "what do you mean it's not on the calendar"
19:08 <knome> :P
19:08 * elfy has screenshot
19:08 <elfy> for Justin :p
19:08 <knome> :P
19:08 <knome> so... do we have something to discuss?
19:08 <elfy> I cna bring you up to date on ibus
19:08 <elfy> and ask a question
19:09 <slickymaster> the tour page, knome ?
19:09 <elfy> and bitterly complain about something :p
19:09 <knome> hmmh,
19:09 <knome> let's do this first
19:09 <knome> #topic Team updates
19:09 <elfy> #info elfy images got tested ~50 times
19:10 <knome> elfy, you happy with that?
19:10 <elfy> #info elfy no upgrade testing done
19:10 <knome> oh boo
19:10 <elfy> I was indeed happy with that - though it'd have been nice to have more done by -team
19:10 <knome> elfy, let's try to concentrate on that with the dailies before RC
19:10 <pleia2> I am sure I had updates
19:10 <knome> me too, but i've forgot most
19:10 <knome> #done knome did things that are marked as "done" in the blueprints
19:11 <knome> #done knome updated the website content + some page looks
19:11 <elfy> #info elfy ibus keyboard issue this has been picked up by someone from Canoncial Desktop Team
19:11 <elfy> which is good
19:11 <pleia2> #done pleia2 completed website-related updates on /Xubuntu/Processes
19:11 <knome> #done knome and pleia2 worked to get the G+ group owner issue resolved
19:11 <knome> #done knome and ochosi worked on the wallpaper during the last two weeks, producing many blue variants
19:11 <pleia2> #done knome and pleia2 updated system requirements and added a new page at http://xubuntu.org/getxubuntu/requirements/
19:11 <starrats> okay thanks
19:12 <elfy> #action xubuntu-qa Push upgrade testing, slow down on daily testing
19:12 * meetingology xubuntu-qa Push upgrade testing, slow down on daily testing
19:12 <knome> elfy, except daily upgrade testing? ;)
19:12 <knome> #nick xubuntu-qa
19:12 <elfy> it'll make sense when I post to the list ;)
19:12 <knome> #info many bugs were looked at and some have patches queued
19:13 <elfy> question - what are we doing for RC - anything specific? or will it just be a 'day'
19:13 <knome> #info if there is any bug at http://status.ubuntu.com/ubuntu-t/group/topic-t-flavor-xubuntu.html you are working on, but is not assigned to you, please do that ASAP
19:14 <elfy> there won't be a milestone from what I can see
19:14 <knome> elfy, obviously, i expect us to have "all" of the bugfixes and last features uploaded
19:14 <knome> so some "final" testing
19:14 <elfy> ok
19:14 <knome> to make sure everything is in place
19:14 <knome> probably some exploratory testing
19:14 <knome> and thinking outside the box
19:14 <knome> making sure we don't have anything weird
19:14 <elfy> qa blueprint at 100% then :)
19:15 <slickymaster> kudos on that elfy
19:15 <knome> should be anything at 100% at RC...
19:15 <knome> except maybe marketing
19:15 <knome> which doesn't really have release-critical stuff
19:15 <elfy> and possibly bugs
19:16 <knome> well i'd hope it's at 100%
19:16 <knome> it won't be
19:16 <knome> but that's the goal...
19:16 <elfy> :)
19:16 <knome> if it's not, make sure we document those issues clearly for the release notes
19:16 <knome> (those we think are worth mentioning)
19:16 <elfy> yep - that makes sense
19:16 <knome> #topic Other business
19:16 <knome> so anything else
19:17 <elfy> not from me
19:17 <knome> elfy, want to do the update on ibus?
19:17 <elfy> I did ...
19:17 <knome> (i read the backlogs before i started the meeting, so i know where we're at)
19:17 <knome> yep
19:17 <knome> i noticed, was thinking if you wanted something more ;)
19:18 <knome> so...
19:18 <elfy> nope - just wanted to mention that it was assigned now
19:18 <knome> elfy, did you know what the IRC nick for the person who should know what's up is?
19:18 <knome> or are they on IRC?
19:18 <elfy> ibus?
19:18 <knome> yes
19:18 <knome> i noticed somebody specified a name
19:18 <elfy> happyaron I believe
19:18 <knome> okay
19:19 <elfy> yep - that's the guy
19:19 <knome> will you be in touch with him?
19:19 <elfy> well - I will be in the channel when I can be - I'll try and at least let him know who I am
19:19 <elfy> so he can ping me if necessary
19:19 <knome> yeah, that would be good
19:20 <elfy> #action Elfy contact happyaron at least prior to meeting 3/4
19:20 * meetingology Elfy contact happyaron at least prior to meeting 3/4
19:20 <knome> great
19:20 <knome> and great for expecting the next meeting date ;)
19:20 <knome> anything else?
19:21 <elfy> ha ha ha
19:21 <elfy> nope
19:21 <knome> pleia2, slickymaster ?
19:21 <slickymaster> nothing from me
19:21 <knome> slickymaster, everything ok with slideshow translations now?
19:21 <slickymaster> with pt_PT yes
19:21 <knome> heh, well i meant generally
19:21 <slickymaster> do we have any kind of feedback on the call knome ?
19:22 <knome> but ok, i suppose it's ok
19:22 <knome> some people told they translated the slideshow
19:22 <knome> and asked about the "thanks for installing xubuntu with us" sentence
19:22 <knome> i've replied that though
19:22 <knome> and i guess, for the record
19:22 <slickymaster> yeah I saw that on the -devel ML
19:23 <elfy> it does look a bit corny I guess
19:24 <pleia2> I'm good
19:24 <knome> #info Translators reading the meeting minutes and not being sure, it is okay to do free translations on the slideshow and modify the text a bit to make it sound good in the destination langauge; as long as the technical bits are as they were in the english translation and the message generally reads the same, we're fine
19:24 <slickymaster> https://translations.launchpad.net/ubuntu/trusty/+source/ubiquity-slideshow-ubuntu/+pots/ubiquity-slideshow-xubuntu shows that not much has been done
19:24 <slickymaster> :P
19:25 <knome> six complete translations!
19:25 <slickymaster> yes
19:25 <knome> german seems to be coming up
19:26 <slickymaster> and most of them with 0% translated
19:26 <elfy> I can do AU ..
19:26 <knome> elfy, oh "yay" ;)
19:26 <pleia2> hehe
19:26 <knome> when christoffer comes online, tell him to do swedish
19:26 <pleia2> do they say flavour too?
19:26 <slickymaster> GridCube could finish the spanish one
19:26 <knome> and pleia2 can obviously do mongolian and uzbek
19:27 <elfy> pleia2: I hope so - it is the correct spelling after all :p
19:27 <pleia2> haha
19:27 <knome> ok,
19:27 <knome> #topic Next meeting
19:27 <knome> we okay with this time next week?
19:28 <elfy> I am
19:28 <slickymaster> fine with me
19:28 <elfy> and we've got ibus on the calendar for the same time too
19:28 <knome> #info Next meeting: Thu 3 Apr, 19 UTC @ #xubuntu-devel
19:28 <knome> meeting is up in the calehdar.
19:28 <elfy> it's on the calendar for 6pm UTC ...
19:28 <knome> calendar too.
19:29 * elfy takes screenshot
19:29 <knome> it's updated now
19:29 <knome> stupid DST
19:29 <elfy> pebkac
19:29 <knome> not really, more in the timezones :P
19:29 <knome> and DST weirdnesses
19:29 <knome> #endmeeting