19:01 <knome> #startmeeting Xubuntu community meeting
19:01 <meetingology> Meeting started Thu Feb 13 19:01:08 2014 UTC.  The chair is knome. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
19:01 <meetingology> 
19:01 <meetingology> Available commands: action commands idea info link nick
19:01 <knome> so who's here for the meeting, and is somebody willing to chair?
19:01 <jjfrv8> o/ can't chair, might not even be able to stay for whole thing
19:01 <micahg_work> I'm here for the meeting, but can't chair
19:02 <slickymaster-job> o/ for the meeting, not for chair it ;)
19:02 <slickymaster-job> s/for/to
19:03 <Noskcaj> o/ (but don't know how to chair)
19:04 <knome> #topic Open action items from previous meeting
19:05 <knome> #action ali1234 follows up on gtk3 indicator status
19:05 * meetingology ali1234 follows up on gtk3 indicator status
19:05 <knome> ali12341?
19:05 <knome> #nick ali1234
19:05 <knome> #action ali1234 and micahg to follow up on gtk3 indicator stack issues
19:05 * meetingology ali1234 and micahg to follow up on gtk3 indicator stack issues
19:06 <knome> #nick micahg
19:06 <lderan> Hello
19:06 <knome> #action Noskcaj to ping elfy re weather plugin
19:06 * meetingology Noskcaj to ping elfy re weather plugin
19:06 <knome> Noskcaj?
19:06 <ali12341> yeah still no movement there
19:07 <Noskcaj> it's in precise proposed
19:07 <knome> was there an issue with that which elfy wanted to resolve?
19:07 <knome> or did he want testing for it?
19:09 <Noskcaj> Just testing for that, i think enough is done
19:09 <knome> aha
19:09 <knome> #undo
19:09 <meetingology> Removing item from minutes: ACTION
19:09 <knome> #action micahg to talk with the DMB and separate -dev from upload rights so we can allow more people to push to xubuntu branches
19:09 * meetingology micahg to talk with the DMB and separate -dev from upload rights so we can allow more people to push to xubuntu branches
19:09 <knome> micahg_work, that should be done, right?
19:09 <ochosi> back
19:10 <knome> are people actually here, or should we move the meeting?
19:10 <pleia2> am here
19:10 <ochosi> yeah, i thought ppl are actually here
19:10 <micahg_work> yes
19:10 <micahg_work> just not updated in LP yet
19:10 <knome> ok, so i'll keep it in the actions
19:10 <knome> #action micahg to look at Noskcaj's MOTU application
19:10 * meetingology micahg to look at Noskcaj's MOTU application
19:10 <knome> that done?
19:11 <pleia2> haven't finished process stuff for website, so I'll need reaction on that
19:11 <knome> pleia2, i can't do it yet, since i don't know if have to/can undo the other action
19:11 * knome shrugs
19:11 <pleia2> yep, just updating
19:12 <knome> #action pleia2 starts working on getting the Processes wikipage updated and cleaned
19:12 * meetingology pleia2 starts working on getting the Processes wikipage updated and cleaned
19:12 <knome> #action Unit193 to do merge proposals for "X performs Y" styled listings for the docs
19:12 * meetingology Unit193 to do merge proposals for "X performs Y" styled listings for the docs
19:12 <knome> Unit193, did you do that already, i forgot? :)
19:12 <Unit193> Nope.
19:12 <knome> ok, carrying on
19:12 <knome> you did the other one though, thanks
19:12 <knome> #topic Team updates
19:13 <lderan> #action lderan to create the individual merge proposals for the basix Xubuntu tests
19:13 * meetingology lderan to create the individual merge proposals for the basix Xubuntu tests
19:13 <Unit193> No, been working on it.
19:13 <Unit193> #info xubuntu-docs 14.04.0 uploaded
19:13 <Unit193> #info git snapshot of xfce4-panel pending upload/review
19:13 <knome> \o/
19:13 <ochosi> #info light-locker will see a 1.2 release towards the weekend, which brings the feature of timed-locking, bregma will package/upload it
19:13 <slickymaster-job> \o/
19:13 <knome> #info knome got the new website theme pushed to production, release soon
19:14 <micahg_work> knome, I need to finish with the call for votes re MOTU app, hoping to do that tonight
19:14 <ochosi> #info lightdm-gtk-greeter got a 1.8 release and is waiting to be packaged/uploaded
19:14 <knome> micahg_work, okay
19:14 <slickymaster-job> #info slickymaster finished the Xfdesktop documentation in Xubuntu docs
19:14 <ochosi> #info our gtk-themes got releases in git, shimmer-themes is ready to updated for b1
19:14 <lderan> #info lderan has got his  meetingology bot changes now live, more to follow soon
19:14 <Noskcaj> #info xkb-plugin 0.7.0 now in trusty, might need testing
19:14 <knome> lderan, nice work, btw
19:15 <lderan> knome, thanks :)
19:15 <knome> #action Noskcaj to be in touch with elfy on xkb-plugin testing
19:15 * meetingology Noskcaj to be in touch with elfy on xkb-plugin testing
19:15 <knome> we were able to bump the docs blueprint nicely today :)
19:16 <knome> my head is blank for anything else, let's move on
19:16 <knome> #topic Announcements
19:16 <knome> #info Feature Freeze in one week
19:16 <knome> and i guess that's it
19:17 <ochosi> we still need the xfce4-indicator-plugin updated
19:17 <Unit193> CC checkin
19:17 <pleia2> then beta 1 a week after
19:17 <knome> please get stuff into the sponsorship queue so we can get uploads in and avoid exceptions
19:17 <ochosi> just to keep that on our radar
19:17 <knome> Unit193, pleia2: can #info those?
19:17 <lderan> and im working on the lightlocker settings to be finished before then
19:17 <pleia2> #action Beta 1 on Feb 27
19:17 * meetingology Beta 1 on Feb 27
19:17 <pleia2> oops!
19:17 <pleia2> #undo
19:17 <micahg_work> seriously?
19:17 <pleia2> knome: can you undo? :)
19:17 <micahg_work> sigh
19:17 <knome> #undo
19:17 <meetingology> Removing item from minutes: ACTION
19:17 <pleia2> #info Beta 1 on Feb 27
19:18 <ochosi> #info lderan is working on a settings UI for light-locker to be finished before FF
19:18 <Unit193> #info CC check-in at the meeting on the 20th.
19:18 <knome> since we are a week to FF, you can be in touch with me if you need to land something before that
19:18 <knome> and feel free to pester multiple times, i will forget things
19:19 <micahg_work> same goes for me
19:19 <lderan> will do
19:19 <knome> micahg_work, WILL DO :)
19:19 <pleia2> hah
19:19 <ochosi> micahg_work: i think what we need most is xubuntu-default-settings and seed-update, those things are all prepared as MR afaik
19:19 <knome> micahg_work, like, the merge requests could be great to be done
19:20 <micahg_work> ok
19:20 <knome> ochosi, can you double-check with the -t-features blueprint if we have done all the seed changes (that are possible at the moment)
19:20 <Unit193> xfce4-panel is in sponsors queue.
19:20 <knome> Unit193, that's good
19:20 <Unit193> You already knew.
19:20 <knome> nice progress in the last few days, let's keep the momentum up
19:21 <knome> i did, just wanted to tell you again it's good ;)
19:21 <knome> let's move on
19:21 <knome> #topic Agenda
19:21 <knome> #subtopic Vote on the new panel layout @ Roadmap/Specifications/Trusty/Whiskermenu
19:21 <knome> o, behold!
19:21 <knome> https://wiki.ubuntu.com/Xubuntu/Roadmap/Specifications/Trusty/Whiskermenu
19:21 <knome> TL;DR (in our case "too lazy, didn't read"):
19:22 <knome> 1) switch to one panel only, on the top of the screen
19:22 <knome> 2) panel layout: | Whiskermenu | Windowlist-plugin | Systray | Indicators | Clock |
19:23 <ochosi> (just to mention that, the settings for the plugins aren't written in stone, but i've put them down anyway)
19:23 <knome> my gut feeling is,
19:23 <knome> 1) vote for dropping to one panel
19:23 <knome> 2) vote for the generic panel layout (see next item)
19:23 <brainwash> ochosi: no workspace switcher?
19:23 <knome> 3) vote for whiskermenu/appmenu as the first item
19:24 <knome> brainwash, this. is. a. time. too. late. for. comments.
19:24 <knome> this has been around for ages
19:24 <knome> and ochosi has been open for feedback
19:24 <brainwash> just want to make it's not a mistake
19:24 <brainwash> make usre
19:24 <ochosi> knome: is this a community or a -team vote?
19:24 <knome> -team
19:25 <knome> well, we can make the -team vote which one it is
19:25 <Noskcaj> I vote whiskermenu and drop the bottom panel
19:25 <knome> but i'm thinking -team
19:25 <ochosi> mhm, fine with that
19:25 <knome> anybody disagree with that?
19:25 <lderan> nope
19:25 <jjfrv8> nope
19:25 <knome> ok, great
19:25 <slickymaster-job> nope
19:25 <knome> #vote OK to drop the bottom panel? Team members can vote (you know who you are)
19:25 <meetingology> Please vote on: OK to drop the bottom panel? Team members can vote (you know who you are)
19:25 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (for private voting, private message me with 'vote +1/-1/+0 #channelname)
19:26 <ochosi> +1
19:26 <meetingology> +1 received from ochosi
19:26 <knome> and +1 is drop, -1 is keep
19:26 <jjfrv8> +1
19:26 <meetingology> +1 received from jjfrv8
19:26 <knome> (to be clear as possible)
19:26 <knome> +1
19:26 <meetingology> +1 received from knome
19:26 <slickymaster-job> +1
19:26 <meetingology> +1 received from slickymaster-job
19:26 <lderan> +1
19:26 <meetingology> +1 received from lderan
19:26 <knome> !team
19:26 <ubottu> bluesabre, elfy, GridCube, jjfrv8, knome, lderan, micahg, mr_pouit, Noskcaj, ochosi, pleia2, skellat, slickymaster, Unit193
19:26 <pleia2> +1
19:26 <meetingology> +1 received from pleia2
19:26 <Noskcaj> +1
19:26 <meetingology> +1 received from Noskcaj
19:26 <GridCube> mmm
19:26 <Unit193> +0
19:26 <meetingology> +0 received from Unit193
19:27 <GridCube> +0
19:27 <meetingology> +0 received from GridCube
19:27 <knome> #endvote
19:27 <meetingology> Voting ended on: OK to drop the bottom panel? Team members can vote (you know who you are)
19:27 <meetingology> Votes for:7 Votes against:0 Abstentions:2
19:27 <meetingology> Motion carried
19:27 <knome> dropping the bottom menu.
19:27 <ochosi> bottom menu?
19:27 <ochosi> ah
19:27 <knome> er, bottom panel
19:27 <ochosi> ;)
19:28 <lderan> :P
19:28 <micahg_work> I missed that...I guess that's fine, though docks seem to be liked in genral
19:28 <micahg_work> *general
19:28 <knome> micahg_work, wouldn't have changed the outcome, so i thought "move ahead"
19:28 <pleia2> I always turn it off :\
19:28 <lderan> aye same here
19:28 <ochosi> micahg_work: yeah, but it's not a real dock, just a launcher-panel (i've also heard complaints about that confusing ppl)
19:28 <pleia2> ochosi: yeah
19:29 <micahg_work> oh, right
19:29 <knome> #vote Approve the generic panel layout (whiskermenu vs. appmenu to be voted on later). -team can vote
19:29 <meetingology> Please vote on: Approve the generic panel layout (whiskermenu vs. appmenu to be voted on later). -team can vote
19:29 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (for private voting, private message me with 'vote +1/-1/+0 #channelname)
19:29 <knome> +1
19:29 <meetingology> +1 received from knome
19:29 <ochosi> +1
19:29 <meetingology> +1 received from ochosi
19:29 <slickymaster-job> +1
19:29 <meetingology> +1 received from slickymaster-job
19:30 <jjfrv8> +1
19:30 <meetingology> +1 received from jjfrv8
19:30 <lderan> +1
19:30 <meetingology> +1 received from lderan
19:30 <Noskcaj> +1
19:30 <meetingology> +1 received from Noskcaj
19:30 <pleia2> +1
19:30 <meetingology> +1 received from pleia2
19:31 <micahg_work> +0
19:31 <meetingology> +0 received from micahg_work
19:31 <Unit193> +0
19:31 <meetingology> +0 received from Unit193
19:31 <knome> #endvote
19:31 <meetingology> Voting ended on: Approve the generic panel layout (whiskermenu vs. appmenu to be voted on later). -team can vote
19:31 <meetingology> Votes for:7 Votes against:0 Abstentions:2
19:31 <meetingology> Motion carried
19:31 <ochosi> cool, thanks for your support
19:31 <knome> #vote Whiskermenu (+1) or application menu (-1)? -team can vote
19:31 <meetingology> Please vote on: Whiskermenu (+1) or application menu (-1)? -team can vote
19:31 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (for private voting, private message me with 'vote +1/-1/+0 #channelname)
19:31 <knome> -1
19:31 <meetingology> -1 received from knome
19:31 <Unit193> -1
19:31 <meetingology> -1 received from Unit193
19:31 <ochosi> +1
19:31 <meetingology> +1 received from ochosi
19:31 <jjfrv8> +1
19:31 <meetingology> +1 received from jjfrv8
19:32 <pleia2> +0
19:32 <meetingology> +0 received from pleia2
19:32 <slickymaster-job> -1
19:32 <meetingology> -1 received from slickymaster-job
19:32 <knome> i have a +1 proxy vote from skellat.
19:32 <micahg_work> +0
19:32 <meetingology> +0 received from micahg_work
19:32 <micahg_work> I've never seen whiskermenu
19:33 <knome> https://wiki.ubuntu.com/Xubuntu/Roadmap/Specifications/Trusty/Whiskermenu?action=AttachFile&do=get&target=whiskermenu.png
19:33 <skellat_ghost> +1
19:33 <meetingology> +1 received from skellat_ghost
19:33 <knome> :)
19:33 <pleia2> hehe
19:33 <ochosi> nice ghosting trick :)
19:34 <lderan> :P huzzah for voting ghosts
19:34 <knome> do others want to vote?
19:34 <lderan> +1
19:34 <meetingology> +1 received from lderan
19:34 <micahg_work> knome, that png doesn't explain anything, in fact, it tempts me to - 1
19:34 <knome> micahg_work, feel free to :)
19:34 <knome> but feel free not to...
19:35 <ochosi> ok, so there's seemingly more discussion necessary for whisker-menu (is what i take away)
19:35 <knome> who's missing
19:35 <micahg_work> -1
19:35 <meetingology> -1 received from micahg_work
19:35 <ochosi> bluesabre is not here now
19:35 <slickymaster-job> GridCube is
19:35 <ochosi> not sure what he'd vote
19:35 <knome> Noskcaj, GridCube
19:35 <knome> ochosi, from the people who are "around"
19:35 <ochosi> ok
19:35 <GridCube> +1
19:35 <meetingology> +1 received from GridCube
19:35 <Noskcaj> +1
19:35 <meetingology> +1 received from Noskcaj
19:36 <knome> #endvote
19:36 <meetingology> Voting ended on: Whiskermenu (+1) or application menu (-1)? -team can vote
19:36 <meetingology> Votes for:6 Votes against:4 Abstentions:1
19:36 <meetingology> Motion carried
19:36 <Unit193> Boo.
19:36 <knome> so,
19:36 <GridCube> booo
19:36 <knome> we have a tricky situation here
19:36 <slickymaster-job> lol
19:36 <knome> i think this really needs more discussion at least
19:36 <knome> ochosi, would you be happy with postponing the inclusion to T+1?
19:36 <knome> ochosi, or do you still want to push the cause, and try to get people convinced this cycle?
19:37 <ochosi> we can have a discussion with the 4 -1s after the meeting
19:37 <Unit193> ...In the back alley.
19:37 <pleia2> oh dear :)
19:37 <ochosi> i'm not sure going for "no" is a cool decision on a 6/4 pro vote
19:37 <knome> those who -1'd, are you sure you won't change your mind?
19:38 <Unit193> Pretty darn.
19:38 <knome> i'm pretty sure, and i don't think a single discussion (even in the back alley) makes me convinved
19:38 <slickymaster-job> yeah
19:38 <Unit193> Yep, less proven and will be fun to support for 3 years.
19:38 <knome> ochosi, what kind of "more discussion" are you looking at?
19:38 <Unit193> s/will/could/
19:39 <ochosi> just wanting to make sure ppl are thinking what is good for "all our users" instead of simply expressing personal preference
19:39 <ochosi> knome: ^
19:39 <knome> ochosi, are there known drawbacks with whiskermenu, or is it "as safe/stable" to use it as the apps menu?
19:39 <ochosi> i don't know of any drawbacks
19:39 <ochosi> i've been using it for months now
19:40 <knome> my argument for the app menu is that it is conservative as is our desktop
19:40 <Noskcaj> One of the bigger advantages of whiskermenu is it will be more familiar for people coming from windows
19:40 <Unit193> Ehh.
19:40 <knome> whiskermenu seems to represent the "new" windows versions more
19:40 <slickymaster-job> and more aesthetically appealing
19:40 <knome> which some people like, and others don't
19:40 <ochosi> frankly, i like the search-function
19:40 <Unit193> slickymaster-job: It seemed pretty clunky to me.
19:40 <Noskcaj> yeah, search helps a lot
19:41 <knome> for my taste, the whiskermenu is pretty complex/clunky as well
19:41 <jjfrv8> +1
19:41 <slickymaster-job> I meant the appmenu Unit193
19:41 <Unit193> Ah, right, yes.
19:41 <ochosi> aesthetics is a bit subjective, but yeah
19:41 <knome> ochosi, are we kind of duplicating the appfinder feature here?
19:42 <ochosi> knome: no, i'd say we're integrating it into the menu
19:42 <slickymaster-job> well, people tent to 'buy' with eyes first ochosi
19:42 <knome> ochosi, so duplicating, since we have it installed as well
19:42 <ochosi> slickymaster-job: yeah, but some will like it more visually, some will like it less...
19:42 <Noskcaj> It took me 6 months to realise we have an appfinder, and i've never used it. I think that's a fairly common use case
19:42 <ochosi> slickymaster-job: this is the main reason we don't vote on what i do with the theme generally
19:43 <ochosi> knome: we could get rid of appfinder with whiskermenu
19:43 <slickymaster-job> agree with ochosi, just saying
19:43 <brainwash> whiskermenu doesn't have a command history like appfinder has
19:43 <knome> ochosi, we weren't voting on that though
19:43 <Unit193> ochosi: No, because xfrun is appfinder.
19:43 <ochosi> yup, true, and it doesn't launch apps
19:43 <ochosi> err, i mean commandlines
19:43 <brainwash> so it does not duplicate
19:43 <brainwash> :)
19:43 <ochosi> indeed
19:43 <knome> it does.
19:43 <knome> appfinder just does more.
19:44 <ochosi> well, but then the menu also duplicates appfinder
19:44 <knome> whiskermenu duplicates some of the functionality
19:44 <ochosi> the traditional one i mean
19:44 <ochosi> "it launches apps"
19:44 <knome> sure, but less than whiskermenu
19:44 <ochosi> seriously...
19:44 <knome> i'm not arguing/creating a fight here
19:44 <knome> i'm just pointing out the facts
19:45 <ochosi> yeah, but then also point out that the traditional appmenu "opens apps"
19:45 <knome> ochosi, is whiskermenu in the repositories already?
19:45 <ochosi> it's not really a pro/con imo
19:45 <ochosi> i think it is, yeah
19:45 <ochosi> lemme check to be sure
19:45 <knome> ochosi, launchers open apps as well.
19:45 <ochosi> yeah :)
19:45 <knome> ochosi, so does the terminal emulator
19:45 <ochosi> yes, whiskermenu is already there
19:45 <ochosi> so we can postpone this also
19:46 <ochosi> because it'd be affected by UI freeze, or not?
19:46 <knome> but that's not the point. the point is that the features which whiskermenu brings over the appmenu are basically duplicating more of appfinder
19:46 <ochosi> (just not to drag the meeting along too much)
19:46 <knome> dragging is good if discussion happens
19:46 <knome> or not good, but fair
19:47 <ochosi> yeah, but that does sound like you're using that as an argument, it extends the menu with a function of appfinder
19:47 <knome> switching to use whiskermenu would theoretically need a UI freeze exception
19:47 <knome> ochosi, no, i just wanted to bring that up since i kind of only now understood it
19:48 <knome> ochosi, one more question...
19:48 <knome> ochosi, will you be the liaison for contacting the whiskermenu developer if problems arise and try your best to get them fixed?
19:48 <knome> (if we decide to use whiskermenu)
19:48 <ochosi> knome: i already did, and he was hanging out in this channel also a while ago
19:48 <Unit193> (I think they already did.)
19:48 <knome> okay,
19:49 <ochosi> let's say that we at least install whiskermenu by default
19:49 <knome> since whiskermenu is in the repositories, we have a liaison and a good contact with the developer, and the vote ended 6-4, let's use it on the default panel
19:49 <ochosi> then ppl have the choice at hand with a click on the panel
19:50 <knome> #agreed Panel layout changes: the bottom panel will be dropped, the top panel will have a new layout with Whiskermenu
19:51 <knome> #action xubuntu-team to generally discuss about whiskermenu after B1
19:51 * meetingology xubuntu-team to generally discuss about whiskermenu after B1
19:51 <knome> Unit193, i'm sorry. :)
19:51 <knome> anybody want a last comment?
19:52 <lderan> nope
19:52 <ochosi> if not, i'd like to quickly chat about gthumb
19:52 <knome> hah, no famous last words
19:52 <knome> Unit193, not even "I'M OUT"?
19:52 <knome> ochosi, about whiskermenu :P
19:52 <knome> #subtopic Discuss the need for Quality Assurance
19:52 <Unit193> knome: Hrm, good plan, I want coffee.
19:52 <Unit193> :P
19:52 <knome> elfy is not around, but:
19:53 <knome> he was concerned how QA is doing
19:53 <knome> my research:
19:53 * genii hears the call, and runs in with a large mug of strong coffee for Unit193, runs out again
19:53 <knome> looking at the packages tracker, the xubuntu desktop testcases have a lot more tests ran than lubuntu, or even ubuntu core
19:53 <Unit193> \o/
19:54 <knome> that's most probably due to the calls on the mailing list
19:54 <ochosi> sweet, everyone wants to have a genii  (and three wishes)
19:54 <knome> when it comes to alpha...
19:54 <pleia2> I need to run, but I think I can pitch in a bit more about spreading some of the calls for testing to social media
19:54 <Noskcaj> I'm not sure it's fair to compare to lubuntu, since they are missing a QA lead, and for much of the time, a dev lead
19:54 <ochosi> knome: i agree, QA is generally doing well imo
19:54 <knome> it's always like that
19:54 <pleia2> and I blogged about testing today, using Xubuntu iso as an example, so yay :)
19:54 <Unit193> Noskcaj: No, they have a "dev lead"
19:55 <knome> but it's true we should bump up the testing for betas
19:55 <Noskcaj> Unit193, Yes, but gilir has very little time. I will now stop talking
19:55 <knome> Noskcaj, is it fair to compare ubuntu core, who have a paid QA team leader?
19:55 <Noskcaj> of course
19:55 <knome> yep.
19:55 <Noskcaj> yay for us
19:55 <Unit193> Little time doesn't mean he doesn't exist, in that case we don't either. :P
19:55 <knome> basically, i think we're doing good
19:55 * slickymaster-job also thinks so
19:56 <knome> i hope that developers and other technical people will have more time to look at various bugs after the FF, when all the "creating" work should have been done
19:56 <Unit193> Well, tests are still lacking, and I've not done as much testing as elfy for sure or even pleia2. :/
19:56 <knome> and when we should focus on fixing bugs
19:56 <knome> i don't think i've reported a single test result this cycle for milestones
19:56 <knome> iirc, i've reported a few against dailies
19:57 <knome> i will start doing tests with the betas though.
19:57 <knome> and i encourage others to do the same
19:57 <knome> and yeah, as pleia2 said, we should do some social media calls
19:58 <knome> (is already a work item in the blueprint)
19:58 <slickymaster-job> knome: and also for packages testing
19:58 <Unit193> Although, that may not answer the question.  Wasn't the question more of if we needed it than if we were doing good with it?
19:58 <knome> well, i'm coming to it
19:58 <knome> yes, i think we need it
19:58 <slickymaster-job> there hasn't been many doing those
19:58 <knome> i thought "wow" when i looked at the packages tracker
19:58 <knome> so many bugs!
19:59 <knome> but that's only a good sign, right? at least we know about the nasty ones...
19:59 <knome> and yeah, we still need QA
19:59 <slickymaster-job> yes, but it's just a few groups of people doing them
19:59 <knome> slickymaster-job, that's unfortunate of course
19:59 <knome> slickymaster-job, but it's more for us than the ubuntu core
19:59 <knome> thousands of people use every xubuntu release
19:59 <slickymaster-job> definitely
20:00 <knome> do we really want to drop QA tasks?
20:00 <slickymaster-job> no
20:00 * ochosi has to leave in about 10mins
20:00 <slickymaster-job> IMO it's a valuable asset
20:00 <knome> does anybody have an argument for not having QA?
20:00 <Unit193> Thu Feb 13 20:00:25 UTC 2014
20:00 <Unit193> Only thought is that there's an aweful lot of package tests.
20:00 <knome> ochosi, will push this meeting to the end before that.
20:01 <knome> Unit193, that's why they are ran in cadence
20:01 <knome> Unit193, and we do have an awful lot of packages..
20:01 <knome> maybe we can do with less testing with non-LTS releases
20:01 <knome> (for packages, and generally too)
20:01 <slickymaster-job> Unit193: that also reflects the fact that QA team was worked a lot making them
20:01 <slickymaster-job> s/was/has
20:02 <knome> but yeah, apparently nobody thinks we should stop doing QA tasks
20:02 <knome> hooray for elfy
20:02 <lderan> yay
20:02 <slickymaster-job> \o/
20:02 <knome> and all the strength in figthing windmills :)
20:02 <Unit193> Unless he's the one that has to run it all. :P
20:02 <knome> Unit193, he's not
20:02 <knome> #subtopic Discuss dropping gthumb from the seed
20:02 <knome> does anybody want a comment?
20:02 <knome> or should we simply vote?
20:03 <ochosi> well gthumb's obvious problem  now in xubuntu is the gtkheaderbar
20:03 <Unit193> First, does anyone object to it being dropped?
20:03 <ochosi> so we end up with duplicate window-borders/controls
20:03 <ochosi> i submitted a bugreport about that upstream, but no comments there yet
20:03 <knome> the other argument is that we have ristretto as well
20:04 <ochosi> and i'm doubtful that we can resolve this (even if fixed upstream) before release
20:04 <knome> Unit193's question, anybody?
20:04 <Unit193> So seems like a simple vote would outcome in it being dropped.
20:04 <knome> #vote Drop gthumb (+1) or keep (-1)? -team can vote
20:04 <meetingology> Please vote on: Drop gthumb (+1) or keep (-1)? -team can vote
20:04 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (for private voting, private message me with 'vote +1/-1/+0 #channelname)
20:04 <knome> +1
20:04 <meetingology> +1 received from knome
20:04 <slickymaster-job> +1
20:04 <meetingology> +1 received from slickymaster-job
20:04 <Unit193> +1
20:04 <meetingology> +1 received from Unit193
20:04 <jjfrv8> +1
20:04 <meetingology> +1 received from jjfrv8
20:05 <lderan> +1
20:05 <meetingology> +1 received from lderan
20:05 <Noskcaj> +1
20:05 <meetingology> +1 received from Noskcaj
20:05 * slickymaster-job prefers Ristretto over gThumb
20:05 <Noskcaj> Headerbar was the big change for 3.3, we could patch it out
20:05 <knome> i'm not sure if i have a proxy vote or not from skellat, but if yes, that would be +1
20:05 <Unit193> Only thing, gthumb has a simple crop.
20:05 <Noskcaj> But i've never seen the point of use having gthumb
20:05 <knome> quote: Relative to the removal of gthumb from the seed, I am okay with its removal.
20:06 <knome> but not any more clear indication on vote either way.
20:06 <knome> !team
20:06 <ubottu> bluesabre, elfy, GridCube, jjfrv8, knome, lderan, micahg, mr_pouit, Noskcaj, ochosi, pleia2, skellat, slickymaster, Unit193
20:06 <knome> others want to vote?
20:06 * Unit193 already voted.
20:06 <Noskcaj> My only issue with the drop is you have to try to understand gimp to do any image editing. Why not have something lighter/easier to use
20:06 <knome> Noskcaj, because there isn't anything easier to use, we've explored that option.
20:06 <Noskcaj> ok
20:06 <knome> Noskcaj, feel free to propose something for T+1
20:07 <knome> #endvote
20:07 <meetingology> Voting ended on: Drop gthumb (+1) or keep (-1)? -team can vote
20:07 <meetingology> Votes for:6 Votes against:0 Abstentions:0
20:07 <meetingology> Motion carried
20:07 * Unit193 misses xnview.
20:07 <knome> #subtopic Start the discussion on the technical review for the Strategy Document
20:07 <knome> postponing
20:07 <knome> #topic Schedule next meeting
20:07 <knome> do people want to move it out from the FF day?
20:08 <ochosi> sry, gotta go...
20:08 <ochosi> :/
20:08 <knome> maybe tue/wed to have a day or two to prepare things?
20:08 <knome> ochosi, we're closing it up, see you ;)
20:08 <ochosi> seey'all
20:08 <lderan> cheerio ochosi
20:09 <knome> #action knome to email the -devel list on scheduling the next meeting
20:09 * meetingology knome to email the -devel list on scheduling the next meeting
20:09 <knome> #endmeeting