19:00 <knome> #startmeeting Xubuntu community meeting
19:00 <meetingology> Meeting started Thu Jan 23 19:00:26 2014 UTC.  The chair is knome. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
19:00 <meetingology> 
19:00 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
19:00 <knome> ok, who's here for the meeting?
19:00 <elfy> o/ more or less
19:00 <jjfrv8> o/
19:01 <knome> (i'll go on with the bureaucracy while people get in)
19:01 <knome> #topic Items carried on
19:01 <slickymaster> o/ just arrived
19:01 <knome> #subtopic Open action items from previous meeting
19:02 <knome> #action ali1234 follows up on gtk3 indicator status
19:02 * meetingology ali1234 follows up on gtk3 indicator status
19:02 <knome> ali1234, ?
19:02 <ali1234> still on-going, but it's active (talked about it a bit yesterday)
19:02 <ali1234> the fixes will come as part of much larger changes
19:03 <knome> okay, any news? should we keep it carried on?
19:03 <ali1234> yes
19:03 <knome> okay, will do
19:03 <knome> #action knome to be in touch with people re Tech Lead position
19:03 * meetingology knome to be in touch with people re Tech Lead position
19:03 <knome> TBD
19:03 <knome> #action knome to look into the graphics problem with bug 1207493
19:03 * meetingology knome to look into the graphics problem with bug 1207493
19:03 <ubottu> bug 1207493 in xubuntu-docs (Ubuntu Precise) "[SRU] Documentation does not match shipped system version (11.10 shipped with 12.04)" [High,Fix committed] https://launchpad.net/bugs/1207493
19:03 <knome> TBD
19:03 <knome> #action     lderan to update list of apps we can work autopilot with
19:03 * meetingology lderan to update list of apps we can work autopilot with
19:03 <knome> will carry on
19:04 <knome> #action ochosi to follow up on xfce 4.12 release with nick and report back
19:04 * meetingology ochosi to follow up on xfce 4.12 release with nick and report back
19:04 <knome> carrying on
19:04 <knome> ok, rest are clear
19:04 <knome> or not appropriate any more
19:04 <knome> #subtopic Enabling more people to push to Xubuntu branches (separate branches team, or would -team do?)
19:04 <knome> this is stupid, but,
19:04 <knome> carrying on
19:04 <knome> #subtopic Social media outlet interaction (see details on the marketing blueprint whiteboard)
19:04 <knome> pleia2, around?
19:05 <knome> ...carrying on
19:06 <knome> #subtopic Status of Bluetooth in Xubuntu; what kind of testing we want to run, which software we want to use?
19:06 <knome> Noskcaj, probably not going to get a good discussion about this, but didn't you work on some bluetooth stuff lately?
19:06 <knome> also, what are we using now and would it be a good pick for 14.04, or should we change?
19:07 <ali1234> it pretty much boils down to blueman (current) vs gnome-bluetooth and maybe indicator-bluetooth
19:07 <Noskcaj> knome, blueman is now active upstream, we have a new git snapshot
19:07 <knome> ali1234, do you have any preference?
19:07 <ali1234> no, they both work fine for me
19:07 <knome> i personally don't know enough to make any kind of decision
19:07 <slickymaster> never had any problems with blueman
19:07 <knome> i guess i could plug in my bluetooth dongle some day and look at a few things
19:08 <knome> can't remember what i've used before, but from my POV, the other option i've used was really complex and confusing, and the other one was really simple
19:08 <knome> so maybe it's a good starting point to evaluate if they differ on the complexity level
19:08 <knome> dunno, let's postpone this
19:08 <knome> #nick team
19:09 <elfy> would it be an idea to get in touch with those in team to find when they are about to get these issues dealt with?
19:09 <knome> #action team members that are able to test/use bluetooth stuff, consider which software they would like to use, if it matters
19:09 * meetingology team members that are able to test/use bluetooth stuff, consider which software they would like to use, if it matters
19:09 <knome> that ^
19:10 <knome> #action knome to send an email to the mailing list re: bluetooth
19:10 * meetingology knome to send an email to the mailing list re: bluetooth
19:10 <brainwash> ali1234: doesn't gnome-bluetooth require gnome-control-center?
19:10 <knome> and that ^
19:10 <ali1234> possibly
19:10 <elfy> knome: yea - but it's more than 1 thing we keep carrying forward
19:10 <ali1234> i haven't really used it recently
19:10 <knome> doesn't time-admin pull that in anyway, or did we drop time-admin for that reason?
19:11 <brainwash> time-admin is gnome-system-tools
19:11 <knome> elfy, none of the rest are something we *need* to get rolling now :)
19:11 <brainwash> like users-admin
19:11 <knome> right
19:11 <ali1234> ubuntu uses gnome-bluetooth, so they'll have to fix that anyway
19:11 <Noskcaj> i droppedtime admin a few days ago
19:11 <knome> Noskcaj, is there a replacement?
19:11 <Noskcaj> it's all part of system-tools now
19:12 <brainwash> but it's still not maintained or?
19:12 <brainwash> only downstream
19:12 <knome> Noskcaj, if there isn't a replacement, please raise that issue up on the mailing list, so other developers can chime in and discuss what the right strategy to go forward is
19:12 <knome> #action Noskcaj to send an email to the mailing list re: time-admin and alternatives
19:12 * meetingology Noskcaj to send an email to the mailing list re: time-admin and alternatives
19:13 <Noskcaj> knome, all the same stuff is there, we just don't split the package anymore
19:13 <slickymaster> brainwash, apparently is Jose Carlos Garcia Sogo <jsogo@debian.org> who's maintaining it
19:13 <brainwash> ^ same for users-admin
19:13 <knome> right...
19:13 <knome> right
19:13 <knome> #undo
19:13 <meetingology> Removing item from minutes: <MeetBot.items.Action object at 0x162e450>
19:13 * Noskcaj check's we're talking about the same thing
19:14 <elfy> so we've lost the GUI for both of these now?
19:14 <knome> Noskcaj, just to make sure i understood correctly: you dropped time-admin, which is part of gnome-system-tools now, but we're still shipping gnome-system-tools?
19:14 <Noskcaj> gnome-time-admin, gnome-network-admin are no longer split, still exist as part of system-tools though
19:14 <Noskcaj> knome, yeah
19:14 <knome> ok, thanks
19:14 <brainwash> lost is the wrong term, we are just looking for alternatives
19:14 <knome> elfy, we didn't.
19:15 <Noskcaj> the split was an ubuntu delta from way back that we didn't need anymore
19:15 <elfy> knome: well I'm confused
19:15 <knome> elfy, the packages used to be separated
19:15 <knome> elfy, now they are merged in one big package, which we are shippinh
19:15 <knome> s/h/g/
19:15 <knome> elfy, so basically, we just dropped a mention to a package that doesn't exist any more
19:16 <elfy> yep - ok, I'm talking about what people use out there in the world - because user tool is missing from settings now
19:16 <knome> Noskcaj, ^
19:16 <elfy> and how do people deal with time
19:16 <Noskcaj> elfy, It should all still be there
19:16 <elfy> well it's not ;)
19:16 <Noskcaj> same files shipped, just not split into three things
19:17 <knome> #action elfy to poke Noskcaj if time-admin and users-admin do not exist in the next daily
19:17 * meetingology elfy to poke Noskcaj if time-admin and users-admin do not exist in the next daily
19:17 <Noskcaj> Then woops, blame pitti
19:17 <Unit193> elfy: dpkg -L gnome-system-tools | pastebinit
19:17 <knome> #action Noskcaj to fix up the mess if elfy pokes him
19:17 * meetingology Noskcaj to fix up the mess if elfy pokes him
19:17 <knome> are we happy?
19:17 <Noskcaj> sure
19:17 <elfy> yep
19:17 <knome> elfy? :)
19:17 <knome> good
19:17 <knome> #subtopic Discuss documentation translations
19:17 <knome> postponing.
19:17 <knome> #topic Team updates
19:17 <elfy> Unit193: http://paste.ubuntu.com/6804506/
19:18 <knome> ok, please use #info and #action again
19:18 <knome> floor is yours
19:18 <elfy> #info Alpha2 report - 64bit - 19 tests - only real fail was autoresize, but that fix is released. 32bit - 26 tests - some more issues here, main issue was the autoresize one though.
19:18 <elfy> #info A2 contnued - 12 people tested this time AND reported, no idea how many tests were undertaken elsewhere
19:18 <elfy> #info package testing - last call was for xubuntu applications - we've had 16 reported results against those
19:18 <elfy> #info next package testing call will be for the settings manager in 2 weeks
19:18 <elfy> #info several a/pilot tests ready for merge requests
19:18 <elfy> #info finding some that don't work well - gimp (and the mines game)
19:18 <elfy> #info light-locker and mugshot are now available for us to deal with testing, -QA are looking at that now
19:18 <knome> #info knome rescued some ISO's for old-releases archive
19:18 <elfy> #action ~QA to write tests for new packages, sync to tracker and call for testing
19:18 * meetingology ~QA to write tests for new packages, sync to tracker and call for testing
19:18 <Noskcaj> #info many more 4.11 parts now available
19:19 <Noskcaj> #info menulibre in official repos
19:19 <knome> great news
19:19 <Noskcaj> #info gthumb 3.3 is out, needs upload
19:19 <knome> thanks Noskcaj and bluesabre
19:19 <knome> reminds me we should have the every-cycle discussion whether to drop gtuhmb or not
19:20 <slickymaster> #info there's an initial draft of the Mugshot documentation at http://smdavis.us/doku/doku.php?id=mugshot-docs
19:20 * knome hides
19:20 <elfy> drop it
19:20 <elfy> no - keep it
19:20 <knome> elfy, agree, but it does handle digital cameras and ristretto doesn't :P
19:20 <elfy> :)
19:20 <Noskcaj> speeking of which, i need to add the gphoto dep
19:20 <jjfrv8> noskcaj, you wanted Precise testers for weather-plugin?
19:21 <elfy> and power manager - it's in hand
19:21 <Noskcaj> jjfrv8, yeah. I'm not sure if infinity moved it across yet, but i will need some
19:21 <Noskcaj> power-manager is saucy though
19:21 <knome> the precise point release is in what, one week?
19:21 <knome> that's close, so please get moving if you still need to prepare something for it
19:21 * knome looks at himself with the docs SRU package
19:22 <jjfrv8> Noskcaj, I'll talk to you after the meeting about it
19:22 <knome> ...so, other updates?
19:22 <elfy> not from me - slickymaster anything I've forgotten?
19:22 <jjfrv8> not from me this week
19:23 <slickymaster> knome, about documentation, don't you think that we can reuse http://smdavis.us/doku/doku.php?id=xfdesktop-docs
19:23 <knome> been a slower week for me too
19:23 <slickymaster> nopes, elfy. I think you've covered it all
19:23 <knome> slickymaster, if that's updated for the latest version, yes, definitely
19:23 <knome> #topic Announcements
19:24 <knome> #info Alpha 2 is released!
19:24 <slickymaster> yes, it is. jjfrv8 and I just finish it a few weeks ago
19:24 <knome> #info 12.04.4, the last point release for Precise, will be released on Feb 6
19:25 <knome> #topic New and emerging items
19:25 <knome> i have one minor new item:
19:25 <knome> #subtopic Meeting structure
19:25 <knome> if there's no objections, i will change the meeting structure a bit;
19:25 <knome> first, go through the open action items, then updates, then announcements, and only after that any carried on or other agenda items
19:26 <knome> i expect objections to be raised in the next 10 seconds
19:26 <elfy> I
19:26 <elfy> have none
19:26 <knome> ok, bang
19:26 <knome> will change the meeting page accordingly when setting up the minutes ;)
19:27 <knome> #action knome to update the meeting page to incorporate the new structure (all longer agenda items at the end of the meeting) to the meetings page
19:27 * meetingology knome to update the meeting page to incorporate the new structure (all longer agenda items at the end of the meeting) to the meetings page
19:27 <knome> hmm
19:27 <knome> #undo
19:27 <meetingology> Removing item from minutes: <MeetBot.items.Action object at 0x15affd0>
19:27 <knome> #action knome to update the meeting page to incorporate the new structure (all longer agenda items at the end of the meeting)
19:27 * meetingology knome to update the meeting page to incorporate the new structure (all longer agenda items at the end of the meeting)
19:27 <knome> better
19:27 <knome> #subtopic Schedule next meeting
19:28 <knome> #info Next meeting Thu 30 Jan 19UTC
19:28 <knome> Unit193, you can update the calendar now ;)
19:28 <knome> humph, one more thing
19:28 <Unit193> Wilco.
19:28 <slickymaster> the band?
19:28 <knome> #action knome and Unit193 to prepare a mail for xubuntu-core reviewing and send it to the mailing list
19:28 * meetingology knome and Unit193 to prepare a mail for xubuntu-core reviewing and send it to the mailing list
19:28 <knome> #endmeeting