19:09 <knome> #startmeeting Xubuntu community meeting
19:09 <meetingology> Meeting started Thu Jan 16 19:09:39 2014 UTC.  The chair is knome. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
19:09 <meetingology> 
19:09 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
19:09 <jjfrv8> o/
19:09 <knome> !team | meeting time
19:09 <ubottu> meeting time: bluesabre, elfy, GridCube, jjfrv8, knome, lderan, micahg, mr_pouit, Noskcaj, ochosi, pleia2, skellat, slickymaster, Unit193
19:10 <lderan> Hello
19:10 <knome> #topic Items carried on
19:10 <knome> #subtopic Open action items
19:10 <knome> #action ali1234 follows up on gtk3 indicator status
19:10 * meetingology ali1234 follows up on gtk3 indicator status
19:10 <knome> isn't that all done now?
19:10 <ali1234> not as far as i know
19:11 <knome> aha, so what are we missing?
19:11 <ali1234> well we're missing indicators that work at all in trusty
19:11 <ali1234> the upstart stuff is still a blocker
19:11 <ali1234> this affects unity too of course
19:11 <ali1234> it's up to them to fix it
19:11 <knome> okay
19:12 <knome> then let's carry on with that
19:12 <ali1234> afaik nothing has changed with that since last time
19:12 <knome> ok
19:12 <knome> #action elfy and knome/ochosi to discuss lightlocker testing - perhaps include old post install testing in that
19:12 * meetingology elfy and knome/ochosi to discuss lightlocker testing - perhaps include old post install testing in that
19:12 <ali1234> we have all our ducks in a row afaik
19:12 <knome> tbd
19:12 <knome> elfy did discuss the future of -testers with me
19:13 <knome> #info for now, we will keep -testers, but make the members expire every 6 months unless they extend their membership manually
19:13 <knome> #action ochosi and knome to come up with more testing stuff later (within a week)
19:13 * meetingology ochosi and knome to come up with more testing stuff later (within a week)
19:13 <knome> well, ochosi did
19:13 <knome> but let's carry on, we will still prepare even more stuff
19:13 <knome> #action knome to be in touch with people re Tech Lead position
19:13 * meetingology knome to be in touch with people re Tech Lead position
19:13 <knome> tbd
19:13 <knome> ....aaaand i've got the session fix uploaded
19:14 <knome> #action ochosi to follow up on xfce 4.12 release with nick and report back
19:14 * meetingology ochosi to follow up on xfce 4.12 release with nick and report back
19:14 <elfy> yep - ty knome
19:14 <knome> ochosi doesn't seem to be around, so carrying that
19:14 <knome> #topic Team updates
19:14 <knome> please use #info and #action as appropriate
19:14 <elfy> you want mine
19:14 <knome> (and you're free to go!)
19:14 <elfy> #info Called for Xubuntu Application package tests this week
19:15 <elfy> #info Preparing call for Alpha 2 for next week
19:15 <elfy> #info Calls have been going out to xubuntu-testers for most of the cycle
19:15 <elfy> #info Have been noticing new names on the package tracker reports - so one of the calls is working - perhaps it's that call
19:15 <elfy> #info 32bit image tests in the last 7 days = 9 ; 64bit same period = 3
19:15 <elfy> #info package testing 'appear's to receive more constant testing
19:15 <elfy> #info package testing 'appear's to receive more constant testing
19:15 <elfy> #info xubuntu-qa checking/improving/fixing testcases for each package call prior to call
19:15 <elfy> #action Xubuntu-QA - what is blocking https://bugs.launchpad.net/ubuntu-manual-tests/+bug/1256898 , contact team where necessary
19:15 * meetingology Xubuntu-QA - what is blocking https://bugs.launchpad.net/ubuntu-manual-tests/+bug/1256898 , contact team where necessary
19:15 <ubottu> Ubuntu bug 1256898 in Ubuntu Manual Tests "Test Needed : xfce4 session handling" [Undecided,In progress]
19:15 <elfy> done
19:16 <jjfrv8> #info knome helped jjfrv8 update blueprint for t-docs
19:16 <jjfrv8> #info knome sent a call to the ML for doc contributors
19:16 <knome> #info knome helped ochosi updated blueprint for t-features
19:16 <knome> -d
19:16 <knome> :P
19:17 <jjfrv8> #info knome volunteered to look into the graphics problem with bug 1207493
19:17 <ubottu> bug 1207493 in xubuntu-docs (Ubuntu Precise) "[SRU] Documentation does not match shipped system version (11.10 shipped with 12.04)" [High,Fix committed] https://launchpad.net/bugs/1207493
19:17 <jjfrv8> done
19:17 <knome> #info knome has worked with improving the website, and we're getting nearer to release
19:17 <elfy> #action  knome to look into the graphics problem with bug 1207493
19:17 * meetingology knome to look into the graphics problem with bug 1207493
19:17 <knome> #info knome updated the website content a bit
19:17 <knome> i've put that on my todo for today
19:18 <knome> anything else?
19:19 <elfy> not here
19:19 <jjfrv8> me neither
19:19 <elfy> aah
19:19 <knome> i know ochosi did things, but since he's not here, let's let him do the updates later
19:19 <lderan> #info we have the first autopilot test for xubuntu merged
19:20 <knome> oh yay
19:20 <elfy> knome: A2 due next week - I suspect we'll get a mail from Kate, if it looks like I've not seen it can you answer - not sure what time I'm about early next week
19:20 <knome> #info ochosi and bluesabre worked on the lightdm-gtk-greeter
19:20 <elfy> lderan: sorry forgot that :(
19:20 <knome> elfy, iirc, kate hasn't signed up for that release task, but yep, somebody will be in touch with us
19:20 <elfy> ta
19:20 <lderan> elfy, its okay :)
19:21 <elfy> #action xubuntu-qa to update list of apps we can work autopilot with
19:21 * meetingology xubuntu-qa to update list of apps we can work autopilot with
19:21 <elfy> knome: how do you undo?
19:21 <knome> #undo
19:21 <meetingology> Removing item from minutes: <MeetBot.items.Action object at 0x1a406d0>
19:21 <elfy> #action lderan to update list of apps we can work autopilot with
19:21 * meetingology lderan to update list of apps we can work autopilot with
19:22 <knome> heh ;)
19:22 <elfy> knome: ta :)
19:22 <knome> np
19:22 <knome> #topic Announcements
19:22 <knome> nothing from me
19:22 <knome> well,
19:22 <knome> #info A2 next week
19:22 <knome> that's it
19:23 <knome> anything else?
19:23 <elfy> nope
19:23 <jjfrv8> nah
19:23 <knome> #topic New and emerging items
19:23 <knome> #subtopic Enabling more people to push to Xubuntu branches
19:23 <knome> #info Carrying on, right people aren't around
19:23 <knome> #subtopic Social media outlet interaction
19:23 <knome> #info Carrying on, right people aren't around
19:24 <knome> #subtopic Status of Bluetooth in Xubuntu
19:24 <knome> yes, you guessed it:
19:24 <knome> #info Carrying on, right people aren't around
19:24 <knome> #subtopic Discuss documentation translations
19:24 <knome> there's a few things i want to discuss about, but we might want to have *more* people around
19:24 <knome> anyway:
19:24 <knome> what's our translation cut-off pergentage?
19:25 <knome> eg. if a language is translated less than n%, it's not included; what should n be?
19:25 <ali1234> depends on the language
19:25 <jjfrv8> fraid I don't have an informed opinion
19:25 <knome> ali1234, in which way would it depend on the language?
19:25 <ali1234> like en_GB could be 1% done and still completely fine
19:26 <ali1234> since 99% of strings probably don't need any translation in that case
19:26 <knome> en_GB users could be able to read en_US to being with
19:26 <ali1234> exactly
19:26 <knome> (so why ship the 1% translation?)
19:27 <ali1234> because the 1% might include every single string that actually is different
19:27 <ali1234> ie it can be 1% done according to metrics and 100% done in reality
19:27 <ali1234> this is a corner case anyway :)
19:28 <knome> we're getting into translation technicalities, but in that case, the 99% should be translated with exactly the same strings
19:28 <knome> but yes, we need more people to discuss that one
19:28 <knome> another question
19:28 <elfy> wouldn't this discussion be better served with some data/numbers
19:29 <knome> do we want to automatically guess the users language, or would we be fine with just showing an english startpage with a list of languages the documentation is shipped in
19:29 <knome> elfy, what kind of numbers?
19:29 <elfy> % of translation in languages now
19:29 <knome> some data: 80% seems to be a relatively standard cut-off
19:30 <knome> finnish 100%
19:30 <knome> occitan 17%
19:30 <elfy> automatically guessing is ok - but assumes that the user is using the language we guess at
19:30 <knome> russian 84%
19:30 <knome> spanish 50%
19:30 <knome> portugues 50%
19:30 <knome> err
19:30 <knome> 100% :P
19:30 <elfy> lol
19:31 <knome> i don't know how that helps in deciding though
19:31 <elfy> :)
19:31 <knome> the cut-off percentage is something the translators should *aim* at
19:31 <knome> and we still have time to tell them what it is
19:31 <knome> and they still have time to reach that
19:31 <ali1234> i think it also depends which 50% is translated
19:31 <elfy> because without some data - all we're going to do is flail about guessing
19:32 <elfy> how would we "or would we be fine with just showing an english startpage with a list of languages the documentation is shipped in"
19:32 <knome> since it will be an automated process, we can't decide on "what is translated"
19:32 <knome> elfy, that's actually the easier way...
19:32 <elfy> then it's going to always be a guess - so why not just do what others do
19:32 <knome> i don't know what others do :)
19:33 <knome> with the list, it's not a guess
19:33 <elfy> if someone wants it in Occitan - then point them to how
19:33 <knome> the user can either go to the english or occitan language
19:33 <knome> re: data or not,
19:33 <elfy> I'm talking about the other 83%
19:33 <elfy> knome> some data: 80% seems to be a relatively standard cut-off
19:34 <elfy> so why not just do what others do
19:34 <knome> i don't think it should matter if we have data or not...
19:34 <elfy> ^^
19:34 <knome> if we get say 10 more languages in by lowering the cut-off % to 10, what does that matter if they are only 10% translated
19:34 <knome> because that's really little
19:34 <knome> otoh requiring 100% is a bit... too tight :)
19:34 <knome> yeah, i'm fine with 80%
19:34 <elfy> yep
19:34 <knome> the other option is anything > 0%
19:35 <knome> the other relatively meaningful
19:35 <ali1234> shipping the incomplete translations might encourage people to work on them
19:35 <knome> we're not moderating the translations though...
19:36 <knome> so allowing 1% translations might give us some unwanted results, like spam
19:36 <knome> if nobody happened to look at the translations
19:36 <ali1234> yeah there's that too
19:36 <knome> so it does encourage to pump up the percentage
19:37 <knome> 10-20% starts to be quite a lot to translate without being serious
19:37 <knome> (75-150 strings)
19:37 <ali1234> how easy is it for people to get the not-shipped translations?
19:37 <elfy> how about finding the % translated for those over 60% then looking at those first
19:37 <knome> elfy, looking in what sense? moderating?
19:37 <knome> elfy, or including?
19:37 <elfy> including
19:38 <knome> ali1234, it's possible, but the regular user who needs the translation in his own language probably won't be able to do that very easilt
19:38 <knome> *easily
19:38 <elfy> surpised that spanish is 50%
19:38 <knome> ali1234, and then there's actually building the translation with the .po file....
19:41 <knome> elfy, so, are you suggesting 60% as the cut-off percent?
19:41 <knome> elfy, or, suggesting that nearer to the end of the cycle, see if 60% would make sense?
19:41 <elfy> the second
19:41 <knome> okay
19:42 <knome> #info elfy suggests considering 60%
19:42 <knome> #undo
19:42 <meetingology> Removing item from minutes: <MeetBot.items.Info object at 0x17f4c10>
19:42 <knome> #info elfy suggests considering 60% as the translations cut-off percentage
19:42 <knome> those are/were the two biggest questions i had
19:42 <elfy> but it is just a guess - based on 50% Spanish surprising me
19:42 <knome> lol
19:42 <knome> #subtopic Schedule next meeting
19:42 <GridCube> :/ im sorry abuot that
19:42 <knome> so A2 is next week
19:43 <knome> do we want to move the meeting for wed?
19:43 <elfy> GridCube: lol
19:43 <elfy> knome: ok with me
19:43 <knome> or even tue?
19:43 <jjfrv8> either is okay with me
19:43 <knome> i guess that wouldn't make much sense actually
19:43 <elfy> I'm good with any day at this time - just not much time here between now and Tues/Wed
19:43 <knome> we should even make it well before the freeze, or then just thu
19:44 <elfy> then stay with Thursday - and make the one before the next milestone more about B1 perhaps
19:45 <knome> iirc, the freeze for A1 was moved to mon/tue/wed
19:45 <knome> but can't remember which
19:45 <knome> #info Next meeting: Thu, Jan 23 at 19UTC
19:45 <knome> #endmeeting