#xubuntu-devel: Xubuntu community meeting

Meeting started by knome at 19:00:05 UTC (full logs).

Meeting summary

  1. Items carried on (knome, 19:01)
    1. SUBTOPIC: Open action items from previous meeting (knome, 19:01)
    2. ACTION: knome to prepare the website for the desktop of the week (knome, 19:01)

  2. Team updates (knome, 19:02)
    1. ochosi is testing getting rid of gnome-icon-theme in 14.04 to reduce overhead (ochosi, 19:04)
    2. Everyone can test that by using the shimmer daily PPA (bluesabre put up trusty packages today) (ochosi, 19:04)
    3. skellat is satisfied with testing whiskermenu via no-change backport to 12.04 and is willing to vote on a proposal to make it default (skellat, 19:04)
    4. https://launchpad.net/~shimmerproject/+archive/daily (knome, 19:04:57)
    5. skellat has made no-change backport versions available in ppa:skellat/tests for those willing to try whiskermenu who are not yet on trusty (skellat, 19:06)
    6. https://launchpad.net/~skellat/+archive/tests (knome, 19:06:52)
    7. ali1234 made a tool to easily change panel layouts: https://github.com/ali1234/panel-switch/ (ali1234, 19:10)
    8. command line only at the moment, but it does the job. needs someone to design a gui (ali1234, 19:11)
    9. ACTION: knome to create a wikipage for panel layout switcher (knome, 19:12)

  3. Announcements (knome, 19:13)
  4. New and emerging items (knome, 19:14)
    1. SUBTOPIC: Fixing the Gtk2 sound indicator in Saucy, in a way that can be SRU'd (ali1234) (knome, 19:15)
    2. ACTION: skellat and ali1234 to look at the SRU progress for indicator-sound-GTK2 (knome, 19:29)
    3. ACTION: micahg-work to SRU indicator-sound-GTK2 (knome, 19:30)
    4. ACTION: team to review indicator-sound-GTK2 progress next week and send an update to the mailing list (knome, 19:32)
    5. SUBTOPIC: Schedule next meeting (knome, 19:33)
    6. Next meeting Thursday Dec 12, 19UTC (knome, 19:33)


Meeting ended at 19:33:47 UTC (full logs).

Action items

  1. knome to prepare the website for the desktop of the week
  2. knome to create a wikipage for panel layout switcher
  3. skellat and ali1234 to look at the SRU progress for indicator-sound-GTK2
  4. micahg-work to SRU indicator-sound-GTK2
  5. team to review indicator-sound-GTK2 progress next week and send an update to the mailing list


Action items, by person

  1. ali1234
    1. skellat and ali1234 to look at the SRU progress for indicator-sound-GTK2
  2. knome
    1. knome to prepare the website for the desktop of the week
    2. knome to create a wikipage for panel layout switcher
  3. micahg-work
    1. micahg-work to SRU indicator-sound-GTK2
  4. skellat
    1. skellat and ali1234 to look at the SRU progress for indicator-sound-GTK2
  5. team
    1. team to review indicator-sound-GTK2 progress next week and send an update to the mailing list


People present (lines said)

  1. knome (68)
  2. ali1234 (31)
  3. ochosi (15)
  4. skellat (14)
  5. micahg-work (13)
  6. meetingology (11)
  7. elfy (4)
  8. jjfrv8-work (3)
  9. Noskcaj (3)
  10. slickymaster (2)
  11. Unit193 (2)
  12. ubottu (1)
  13. pleia2 (1)
  14. team (0)


Generated by MeetBot 0.1.5.