14:59 <knome> #startmeeting Xubuntu community meeting
14:59 <meetingology> Meeting started Thu Jun 13 14:59:14 2013 UTC.  The chair is knome. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
14:59 <meetingology> 
14:59 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
14:59 <lderan> Hello
14:59 <knome> #chair pleia2
14:59 <meetingology> Current chairs: knome pleia2
14:59 * skellat is present for the meeting
15:00 <Joshun> hi
15:00 <knome> #topic Items carried on
15:00 <knome> no items carried on.
15:00 <knome> #topic Team updates
15:00 <knome> please use #info and #action for team updates
15:00 <knome> anybody has any news since the three nights of xubuntu?
15:01 <pleia2> yeah, some marketing
15:01 <bluesabre> hey everyone :)
15:01 <pleia2> #info Contacted unixstickers.com and they're happy to do case badges :) plus send us some for free (instead of straight cash profit sharing)
15:02 <knome> \o/
15:02 <knome> sounds good
15:02 <ochosi> knome: what kind of news are you looking for? :)
15:02 <knome> ochosi, team updates eg. "what have you done" ?
15:03 <ochosi> right
15:03 <ochosi> i fixed multi-monitor support of plymouth
15:03 <pleia2> they did ask that we promote them somehow, so we can chat about that later (link, blog post)
15:03 <ochosi> oh, sry pleia2
15:03 <pleia2> no, go for it
15:03 * ochosi thought you were done
15:03 <pleia2> sorry :)
15:03 <knome> pleia2, we will definitely want to link them, otherwise it's hard for people to find those stickers :P
15:03 * pleia2 nods
15:03 <knome> pleia2, btw, would they do regular stickers as well?
15:03 <skellat> #info Merge proposed for the seed to put apt-offline in.  Bug placed to update the metapackage.  Waiting for action on the merge which will then allow the metapackage update to happen later.
15:04 <ochosi> #info Improved multi-monitor support for our Plymouth theme
15:04 <bluesabre> I've started doing some sponsored packaging on debian, learning the ropes
15:04 <knome> yay bluesabre
15:04 <knome> bluesabre, can you #info that?
15:04 <ochosi> #info Started a new icon-theme addon for our default icon theme that will make some of the toolbar-icons monochrome
15:04 <pleia2> knome: could do, only was focusing on casebadges for now since that's what we're struggling with quality-wise
15:05 <elfy> #Manual testcases being created for Xubuntu apps
15:05 <ochosi> #info Greybird and Bluebird (from git) now support Gtk3.8
15:05 <bluesabre> #info Started doing some sponsored packaging on debian
15:05 <elfy> #info Manual testcases being created for Xubuntu apps
15:05 <bluesabre> #info LightDM GTK+ Greeter 1.6 released, probably not in repos yet
15:05 <elfy> #info Autopilot testing being looked at by lderan
15:05 <skellat> #info Got sponsored sync from Debian Experimental completed of apt-offline 1.3 to Ubuntu archive.  1.3 has been in experimental since January.  Tested it for a while in my testing PPA and it did not explode so requested and received sync.
15:05 <ochosi> #info Trying to fix suspend and hibernate in light-locker, so we can use lightdm as lockscreen in Xubuntu and (finally) drop xscreensaver
15:06 <pleia2> so much good news!
15:06 <knome> yes!
15:06 <lderan> woo \o/
15:06 <knome> i should leave the team to work on things more often it seems :P
15:06 <bluesabre> nah, finished those things weeks ago :P
15:06 <knome> haha
15:06 <knome> thanks for the support to have a break ;)
15:07 <pleia2> clearly the answer is fewer meetings :)
15:07 <knome> probably
15:07 <knome> anything else?
15:07 <micahg-work> :(  I like xscreensaver...
15:07 <knome> aww
15:07 <knome> #chair micahg-work
15:07 <meetingology> Current chairs: knome micahg-work pleia2
15:07 * micahg-work doesn't need to be a chair
15:07 <pleia2> I won't miss the "omg fire" reactions from users
15:08 <knome> meetingology, no, but i usually add any team leads who are around as chairs.
15:08 <meetingology> knome: Error: "no," is not a valid command.
15:08 <knome> micahg-work too
15:08 <skellat> #info Pondering what to do about the shift to chromium in the base Ubuntu seed.  Will need to coordinate with Micah Gersten and Lionel LeFolgoc about possible doing an exclusion in the Xubuntu seed to ensure we keep Firefox in our install if we so choose instead of inheriting from the base.
15:08 <knome> #chair ochosi
15:08 <meetingology> Current chairs: knome micahg-work ochosi pleia2
15:08 * micahg-work isn't even a team lead...
15:08 <ochosi> micahg-work: i don't like that it's impossible to change anything about xscreensaver
15:08 <elfy> lot of chairs
15:08 <knome> haha
15:08 <knome> you are correct.
15:08 <micahg-work> ochosi, what do you mean?
15:09 <knome> #chair skellat elfy lderan
15:09 <meetingology> Current chairs: elfy knome lderan micahg-work ochosi pleia2 skellat
15:09 <knome> :P
15:09 <ochosi> micahg-work: style-wise, you can't even remove the stupid xscreensaver-logo (the firery thing pleia2 mentioned)
15:09 <ochosi> micahg-work: and i'd argue that there is some (visual) consistency to using the login-screen as lock-screen
15:09 <knome> anyway... if we have broader issues, can we discuss them in "new items", or in smaller groups less officially after the meeting?
15:10 <ochosi> sure
15:10 <knome> #topic Announcements
15:10 <knome> #subtopic Xubuntu release team
15:10 <knome> https://launchpad.net/~xubuntu-release
15:10 <micahg-work> ochosi, sounds like a feature request for jwz?
15:10 <knome> There's now a Xubuntu release team
15:11 <bluesabre> \o/
15:11 <knome> this team is able to set images ready for release in the iso tracker
15:11 <knome> it will always consist of the XPL, the testing lead and one or two developers
15:12 <bluesabre> sounds handy
15:12 <knome> basically it will need to be people who are aware of the state of the images near the (milestone) releases to be able to make informed decisions
15:13 <knome> so far i'm the only one in the team, but i'll add elfy today after we've officially agreed that my proposal is fine
15:14 <knome> is there anybody who disagrees with xubuntu release team being XPL + testing/QA lead + some developer(s)
15:14 <knome> (with arguments, please :P)
15:14 <GridCube> not me :)
15:14 <lderan> nope sounds good to me
15:14 <bluesabre> +1
15:14 <knome> also, is there a developer (micah, sean) who would like to be in the team?
15:15 <bluesabre> I'd like to be on it, but I am not an official "Xubuntu developer" yet
15:15 <knome> yes, i would say it would be good to have somebody with upload rights on the team
15:16 <micahg-work> I'm not around enough during release time to be able to keep track of everything
15:16 <knome> if and as it seems bluesabre is getting them sooner or later, i wouldn't mind if bluesabre was the one in the team though
15:16 <micahg-work> I don't think upload rights inherently matter
15:16 <knome> no, but it would be ++
15:16 <micahg-work> you can't "upload" images
15:16 <knome> no, but you can upload things that can fix images
15:17 <knome> or things in images
15:17 <knome> my argument is that it would be handy to have somebody who is both aware of the situation and able to fix things
15:17 <knome> to avoid stupid bugs getting in
15:17 <skellat> We can still handle bug killing through normal processes
15:18 <bluesabre> Still dependent on somebody with upload rights for anything Xubuntu-specific
15:18 <knome> skellat, usually, but as we have seen, it can be a pain in the back if we don't have people with upload rights around and we're really close to a (milestone) release
15:18 <knome> of course we don't want to have to fix things last-minute, but things happen
15:19 <lderan> indeed they do
15:19 <skellat> This is a cycle where we can take that gamble.  14.04 will be a different story but this round we can afford to take that gamble as the support window is only 9 months.
15:19 <knome> skellat, that sounds like a different discussion :)
15:19 <knome> anyway
15:20 <elfy> if you ask me - if bluesabre is happy to do so add him - we can amend as we go
15:20 <knome> #action knome adds elfy to ~xubuntu-release, sends email about adding other members later
15:20 * meetingology knome adds elfy to ~xubuntu-release, sends email about adding other members later
15:20 <knome> first part done.
15:21 <knome> #topic New and emerging items
15:21 <knome> #subtopic Discuss about LTS/normal releases after changes to the release support length
15:21 <knome> * Do we still want to keep normal releases as stable as they are now, or should we use less manpower for that?
15:21 <knome> * Should LTS release always be the proposed release and normal releases "not encouraged"?
15:21 <knome> * Should we follow the lead of Mythbuntu and only release LTS to LTS?
15:21 <knome> so?
15:22 <GridCube> stability its a must
15:22 <bluesabre> People will lose interest if we become LTS-only
15:22 <knome> GridCube, arguments?
15:22 <knome> bluesabre, ^
15:22 <ochosi> i think that doing releases is good practice and motivation to squash bugs
15:23 <ochosi> people tend to do stuff last-minute, which would be extremely bad if we only have lts releases...
15:23 * pleia2 agrees
15:23 <GridCube> i've said this before, but we have to provide a desktop that massive deployers would want to have in count for work enviroments, we should be the first option there
15:23 <bluesabre> Everyone wants the latest features, developers need a playground to add features, test, and fix bugs
15:23 <pleia2> so in ubuntu-land it was found that unless something specifically keeps people back (like the switch to unity ;)), most people upgrade to the next 6 month release pretty quickly, so it's not like the switch from 18 to 9 months of support actually changes all that much
15:24 <GridCube> lts its important, but stable releases every 6 months provide bug patches and better work
15:24 <GridCube> i mean better software
15:24 <knome> i agree that the normal (or "interim") releases are a good way to motivate people
15:24 <pleia2> calling them "interim" devalues them, no likey :)
15:24 <GridCube> i like the release cycle we have now
15:24 <pleia2> they are regular releases
15:24 <knome> okay.
15:25 <lderan> i do like the current cycle as well
15:25 <skellat> At this point, as long as the upgrade path is stable and consistent I am fine with releases.  We have to ensure an appropriate mindset with our user base, though, that updating can in fact be good for them.  When I look through AskUbuntu at Xubuntu questions it seems odd when I see questions about End Of Life versions just sitting there or people holding onto the past.
15:25 <pleia2> skellat: I think people who stay on old releases just don't understand how this all works (and I hope they are a minority)
15:26 <GridCube> we should make sure that the standard packages we provide are stable and will work well
15:26 <pleia2> afterall, windows xp worked for like 10 years :) why wouldn't xubuntu?
15:26 <knome> one of the things keeping some xubuntu users not up-to-date is their (sometimes justified) fear that the newer version won't run (smoothly enough) on their PC's
15:26 <GridCube> from update to update
15:26 <ochosi> i agree with pleia2 that we shouldn't devalue our releases, we should certainly encourage people to upgrade
15:26 <skellat> pleia2: That WinXP view of things frightens me.  We have to adequately inform and educate our user base to avoid it.
15:26 <bluesabre> I agree that normal releases should maintain their stability, like GridCube mentioned, we have "customers" that probably depend on not having to install every 6-9 months
15:26 <knome> sounds like people are willing to put the effort to release every 6 months
15:27 <knome> let's do a simple vote.
15:27 <skellat> #idea There may be a need alongside continuing releasing every six months to increase user education as to the appropriateness and value of updating & upgrading
15:27 <knome> skellat, agreed. want to work on a blog article or something?
15:28 <skellat> knome: I'll take that as an action item
15:28 <knome> skellat, you should be able to draft that on xubuntu.org, and others are able to review and give feedback. when it's ready, we'll hit publish :)
15:28 <knome> thanks
15:28 <skellat> #action skellat to prepare blog article discussing updating & upgrading for users and why it is okay to do so
15:28 * meetingology skellat to prepare blog article discussing updating & upgrading for users and why it is okay to do so
15:28 <pleia2> \o/
15:29 <lderan> \o/
15:29 <knome> #vote Keep doing regular releases every 6 months and try to keep their stability as we're doing now (+1) or something else (-1) ?
15:29 <meetingology> Please vote on: Keep doing regular releases every 6 months and try to keep their stability as we're doing now (+1) or something else (-1) ?
15:29 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
15:29 <knome> +1
15:29 <meetingology> +1 received from knome
15:29 <GridCube> +1
15:29 <meetingology> +1 received from GridCube
15:29 <elfy> +1
15:29 <meetingology> +1 received from elfy
15:29 <bluesabre> +1
15:29 <meetingology> +1 received from bluesabre
15:29 <ochosi> +1
15:29 <meetingology> +1 received from ochosi
15:29 <lderan> +1
15:29 <meetingology> +1 received from lderan
15:29 <skellat> +1
15:29 <meetingology> +1 received from skellat
15:30 <pleia2> +1
15:30 <meetingology> +1 received from pleia2
15:30 <jjfrv8> +1
15:30 <meetingology> +1 received from jjfrv8
15:30 <knome> #endvote
15:30 <meetingology> Voting ended on: Keep doing regular releases every 6 months and try to keep their stability as we're doing now (+1) or something else (-1) ?
15:30 <meetingology> Votes for:9 Votes against:0 Abstentions:0
15:30 <meetingology> Motion carried
15:30 <knome> next!
15:30 <GridCube> :)
15:30 <knome> #topic Organizing testing for Saucy
15:30 <knome> #subtopic New greeter - when is it likely to land? Do we want to do a specific call for testing it?
15:31 <GridCube> where its information about this new greeter?
15:31 <GridCube> it will be touchscreen friendly?
15:31 <knome> ochosi, bluesabre?
15:31 <pleia2> brb
15:31 <bluesabre> one sec
15:32 <knome> me brb too
15:32 <ochosi> meh, i have a phone-call (work), that might take a bit...
15:32 <bluesabre> #link release announcement: http://www.smdavis.us/2013/06/03/lightdm-gtk-greeter-1-6-0-released/
15:33 <GridCube> (i've read that the new "variety" wallpaper changer program can be set up to update the lightdm wallpaper to match the current wallpaper of the desktop, can this option be added to the xfce menus somewhere?)
15:33 <bluesabre> how soon do we want it?  I can do a sponsored upload tonight
15:33 <elfy> bluesabre: well it needs testing somehow
15:33 <bluesabre> ppa
15:33 <bluesabre> one sec
15:34 <elfy> I can do a testcase for it pretty quicky - then it's just working out how to get it on the qa tracker
15:34 <bluesabre> we have a daily ppa for it presently
15:34 <bluesabre> #link https://launchpad.net/~lightdm-gtk-greeter-team/+archive/daily
15:34 <bluesabre> I will create a stable release ppa soon
15:34 <elfy> yea - I have that here
15:34 <knome> elfy, i'm able to help with that
15:34 <elfy> knome: ok
15:34 <GridCube> also, whats with that picture on the greeter? how can xubuntu users put their pictures tehre?
15:35 <bluesabre> ~/.face
15:35 <lderan> ah
15:35 <GridCube> bluesabre: can that be edited on the setting menu?
15:35 <bluesabre> I think the user manager might support setting user-image, ochosi?
15:36 <elfy> knome: also need to sort out so can approve testcases for us
15:36 <bluesabre> if not, I'll look into getting a patch in for it
15:36 <knome> elfy, i can approve.
15:37 <knome> elfy, and i can make you able to approve
15:37 <elfy> that works
15:37 <bluesabre> #action bluesabre to create lightdm-gtk-greeter stable PPA
15:37 * meetingology bluesabre to create lightdm-gtk-greeter stable PPA
15:38 <knome> are concerned people fine with this information, or do we need to discuss further
15:38 <elfy> I can let slickymaster know to mark me as someone to check his testcases
15:38 <elfy> knome: hang on
15:38 <knome> (we/you can always come back to that later after the meeting)
15:38 <knome> oki
15:38 <bluesabre> #action bluesabre and ochosi to investigate setting user profile image
15:38 * meetingology bluesabre and ochosi to investigate setting user profile image
15:38 <elfy> I've not actually got any answers :)
15:38 <knome> you're correct :P
15:38 <elfy> do we want to test this new greeter specifically - I'd say yes
15:38 <knome> yup
15:39 <bluesabre> should I go ahead and create an action item to get the sponsored upload started?
15:39 <elfy> bluesabre and ochosi can let me know when it's going to be released - then we can set up test on qa and then I can mail the list about it
15:39 <knome> if it's distinctly different than the last greeter at least ;)
15:39 <knome> bluesabre, if you're ok with getting a sponsored upload with that, sure
15:39 <pleia2> elfy: yes, mail the list, I'm very lazy and won't test until there is a specific call and the instructions are very clear :)
15:39 <elfy> well it was distinct enough for me to say it was broken :)
15:40 <elfy> pleia2: exactly what I want to be avoiding :)
15:40 <pleia2> (I kid, it's less "no time" than lazy, if I can spin it up and test in less than an hour I'm much more likely to)
15:40 <bluesabre> #action bluesabre to set up sponsored upload for lightdm-gtk-greeter 1.6
15:40 * meetingology bluesabre to set up sponsored upload for lightdm-gtk-greeter 1.6
15:40 <pleia2> s/less/more
15:40 <knome> bluesabre, that probably is blocked until we've got testing done though
15:40 <bluesabre> yeah
15:40 <elfy> knome: well we can get people to test from the ppa
15:40 <knome> elfy, sure :)
15:41 <elfy> though they'll need greybird from git as well
15:41 <knome> ok, that leads us to...
15:41 <knome> #subtopic Is there anything anyone knows of presently that we need to plan for testing?
15:41 <knome> display-dialog?
15:41 <rowboatnick> o/
15:41 <knome> are we going to introduce that?
15:42 <bluesabre> depends on xfce-4.12
15:42 <knome> ok
15:42 <knome> bluesabre, anything else from you and simon?
15:42 <bluesabre> not presently
15:42 <GridCube> what about network conectivity from thunar
15:43 <bluesabre> I think abiword 3.0 might be hitting the saucy repos soon
15:43 <GridCube> like for shared networks
15:43 <GridCube> i dont really like relaying on gigolo
15:43 <knome> bluesabre, if that happens, will you (#action) be in touch with elfy and organize testing if needed?
15:44 <elfy> basically what I need is to know in advance of things we want testing so I can get everything in place before
15:44 <knome> exactly
15:44 <elfy> and avoid last minute rushes for testing things
15:44 <bluesabre> knome, display dialog or abiword?
15:44 <elfy> #action elfy create greeter testcase
15:44 * meetingology elfy create greeter testcase
15:44 <rowboatnick> What I want to do, is fix and write more test cases for autopilot
15:44 <bluesabre> +1
15:45 <bluesabre> I need to read up on autopilot, I've seen a lot of exchanges over it recently
15:45 <elfy> rowboatnick: that's good - because that is above my head atm
15:45 <knome> bluesabre, abiword. if 4.12 lands, we will have to discuss testing generally quite a bit more anyway
15:45 <rowboatnick> elfy: if i write some, can you push them?
15:45 <GridCube> :D new lightdm has onscreen keyboard!
15:45 <lderan> ooo
15:46 <bluesabre> knome, I'll try to keep up to date on it
15:46 <knome> rowboatnick, if elfy can't, i can, and if i can't, i can make somebody do that
15:46 <elfy> rowboatnick: once knome has made it so I can
15:46 <knome> bluesabre, ta
15:46 <rowboatnick> okay, roger
15:46 <lderan> i should have a touch display soon, so will be able to help out with testing
15:46 <knome> elfy, if you seem to miss any permissions after being added to ~xubuntu-release, just ask balloons to give you more
15:46 <elfy> knome: ok
15:47 <elfy> rowboatnick: I'd like to know if things are being done QA wise anyway :)
15:47 <knome> that's pretty much what i'd need to do too, this way you'll just get it quicker
15:47 <knome> the last subtopic for this item
15:47 <knome> #subtopic Alpha 1 release is June 20th (one week away). Are we opting in or opting out?
15:47 <elfy> knome: well noscaj had something he wanted me to look at - so I should be able to see
15:48 <knome> i would say opt-out, since we don't have xfce 4.12 around yet.
15:48 <elfy> ok - I can go with that
15:48 <GridCube> will it be ready before 13.10?
15:48 <knome> we might want to discuss a2/a3 more thoroughly regardless of 4.12 state, but for a1... we really haven't done anything big yet
15:48 <bluesabre> yeah, we don't have any of our new stuff in saucy yet, and people will report bugs about greybird and gtk3.8
15:48 <knome> ...that leads us to...
15:48 <pleia2> knome: sounds good
15:48 <knome> #topic What is the story from upstream Xfce on 4.12's release situation?
15:48 <bluesabre> ochosi ^
15:49 <elfy> knome: quick question
15:49 <bluesabre> knome, last thing I saw, ochosi mailed xfce-dev about the current status
15:49 <knome> (and re: a1, we basically just need to opt-in, so if we don't do anything, we don't get a milestone release)
15:49 <bluesabre> with no response
15:49 <knome> bluesabre, same here
15:49 <knome> elfy, sure? :)
15:49 <elfy> is there a way that we can run with an image for a week ignoring alpha's and cadence week - so we can test when WE need to?
15:49 <bluesabre> we can try to ping Nick about it
15:50 <knome> elfy, that might be possible, we probably need to be in touch with balloons/stgraber about that
15:50 <elfy> ok - well I'll find out
15:51 <knome> elfy, though that would basically be really close to having a decent "release" (and just not pushing release notes)
15:51 <knome> (or announcement)
15:51 <elfy> yep
15:51 <elfy> I'm just trying to think ahead
15:51 <GridCube> can't we blame it to extra care on stability? P:
15:51 <knome> elfy, ta. #ubuntu-quality is a good place to ask that - when you do, ping me as well so i'll be able to track where we're going to
15:51 <elfy> knome: ok
15:52 <skellat> #idea Release team to formally opt out of Alpha 1 and request that, when ready, daily builds get halted so that we have a particular exemplar to test before Alpha 2 or Alpha 3.
15:52 <knome> GridCube, i'm not sure if i follow your question
15:52 <skellat> #idea Contact Xfce upstream again to find out what is going on with 4.12
15:52 <elfy> #action elfy talk to balloons re daily builds/cadence testing if necessary for us
15:52 * meetingology elfy talk to balloons re daily builds/cadence testing if necessary for us
15:52 <knome> #action ochosi to poke xfce guys about 4.12 again
15:52 * meetingology ochosi to poke xfce guys about 4.12 again
15:52 <GridCube> its not a question, i say that if we ask for extra time we can blame that time on taking extra care on having a stable alpha
15:52 <GridCube> P:
15:53 <knome> skellat, re idea #1: that would basically be the same as "releasing" alpha 1 without release announcements.
15:53 <knome> skellat, which is something we can do if we want.
15:53 <skellat> knome: It would be a really, really, really late Alpha 1 though
15:54 <skellat> knome: Meh.  Upon further reflection, if we still don't have word from upstream we should just skip Alpha 1 and let it roll away.  We're still getting bugs from the dailies already as it is.
15:55 <skellat> #idea Upgrade xubuntu-bugs on LP into a proper team
15:56 <knome> yeah, i'm all for skipping alpha 1. there's not really much what we want to do with the alpha testing
15:56 <knome> skellat, proper being... what?
15:57 <knome> skellat, the team is created to act as an easy way to not make -devel/-team receive all bug mail about the world
15:58 <skellat> knome: Have it integrated into overarching bug-squashing so that it can also do bug management
15:58 <skellat> i.e. set severity levels like WON'TFIX and reassign bugs
15:59 <pleia2> would require us to make the team no longer open (and someone to manage joining)
15:59 <skellat> Ah
15:59 <knome> we have -devel for that pretty much :)
16:00 <pleia2> otherwise anyone could just join and go to town on crazy marking of our bugs ;)
16:00 <lderan> I plan on looking at seeing if i can fix some bugs soon P:
16:00 <knome> +1
16:00 <skellat> pleia2: True
16:00 <bluesabre> +100
16:00 <skellat> I'll drop that idea then
16:00 <knome> :)
16:00 <pleia2> not actually saying it's a bad idea, but it would need a manager
16:01 <skellat> pleia2: Which would be something to table for a later meeting so that it could be more fully developed
16:01 <knome> i don't think we have enough people to form a "xubuntu bug squad"
16:01 <pleia2> skellat: +1
16:01 <knome> i wonder what the requirements are to join the ubuntu bug squad
16:02 <elfy> masochism I think
16:02 <bluesabre> I think its largely interacting with a lot of ubuntu bugs across the board
16:02 <bluesabre> and a dash of masochism
16:02 <elfy> thought as much :p
16:02 <GridCube> and 32hours a day
16:02 <lderan> woo
16:02 <knome> OOPS! i *am* in that team
16:03 <elfy> lol
16:03 <knome> apparently getting a membership in a random LP team helps as well
16:03 <pleia2> hah
16:03 <skellat> Yeah, lets table that until next meeting so that that idea can be fleshed out more and so that knome can figure out how he is in Ubuntu Bug Squad
16:04 <pleia2> hehe
16:04 <knome> hehe
16:05 <knome> Pasi Lallinaho → Ubuntu Documentation Committers → Ubuntu Bug Control
16:05 <knome> https://launchpad.net/~ubuntu-bugcontrol
16:05 <knome> that's the team we're talking about, for reference
16:05 <pleia2> cool, I'm on it too
16:05 <knome> skellat, will you take an #action item?
16:05 <knome> pleia2, yeah, via even more steps
16:05 * pleia2 nods
16:06 <skellat> knome: Yep
16:06 <knome> ta
16:06 <micahg-work> FWIW, I think alpha 2 or 3 is important since there were toolchain changes this cycle (sorry for being a bit delayed)
16:06 <pleia2> good to know
16:07 <knome> micahg-work, yup, we're opting-in for one at least most probably
16:07 <skellat> #action skellat to develop a proposal for consideration at next scheduled meeting for more structured handling of Xubuntu bugs
16:07 * meetingology skellat to develop a proposal for consideration at next scheduled meeting for more structured handling of Xubuntu bugs
16:07 <knome> micahg-work, do you think it would be good to opt-in for A2 regardless of xfce 4.12 state?
16:07 <micahg-work> one of the two
16:07 * micahg-work looks at schedule
16:08 <micahg-work> whichever one we can get testing for
16:08 <knome> oki
16:08 <knome> #topic Desktop of the Week / Featured desktop -feature on the website
16:08 <knome> pleia2,
16:09 <micahg-work> if 4.12 looks promising before a3, wait for that, otherwise, a2 would probably be better as that's more lead time to fix potential ssues
16:09 <pleia2> #info we have some volunteers, but my other bullet points for requirements haven't yet been satisfied
16:09 <knome> micahg-work, will raise that up before A2. ta :)
16:09 <micahg-work> but in the end, it comes down to someone having time to coordinate the testing around the release
16:09 <pleia2> #link https://lists.ubuntu.com/archives/xubuntu-devel/2013-June/008957.html
16:09 <GridCube> what are those pleia2 ?
16:09 <knome> micahg-work, we have elfy for that, so...
16:09 <pleia2> GridCube: submission guidelines and submission mechanism
16:10 <pleia2> #action pleia2 to draft submission guidelines and send to list for review
16:10 * meetingology pleia2 to draft submission guidelines and send to list for review
16:10 <GridCube> oh, it will depend on the envirement we use to gather the submissions
16:10 <rowboatnick> I dont understand this, why would Xubuntu, who makes a desktop that looks like X, show off how people have modified their desktop to look like Y?
16:10 * micahg-work doesn't know elfy's Summer/Winter vacation plans...
16:10 <GridCube> but i assure you that that can be easily filtered and sorted ou
16:10 <GridCube> t
16:10 <pleia2> nantou: people like it and have been asking for years
16:10 <pleia2> err rowboatnick
16:10 <pleia2> sorry nantou :)
16:10 <rowboatnick> okay
16:10 <elfy> micahg-work: elfy has no money so has none at all
16:10 <pleia2> defaults are nice, but lots of cool customization happens in our community
16:11 <knome> pleia2, lol, n and r aren't even close to each other!
16:11 <pleia2> knome: it's early :)
16:11 <GridCube> rowboatnick: when you are shopping for OS having desktops its a HUGE plus
16:11 <GridCube> people leaveing windows 8 will find xubuntu ubber awesome if they can see it :D
16:12 <elfy> rowboatnick: people like seeing what others have done - the forum has to have monthly threads for the same thing
16:12 <GridCube> :) because its pretty
16:13 <micahg-work> elfy, in that case, I'd say go for alpha 2 and then alpha 3 if there are a lot of fixes/changes between the two (only 2 weeks though), alpha 2 -> beta 1 freeze is 6 weeks which is a nice chunk of time to fix stuff
16:13 <lderan> GridCube agreed :D
16:13 <knome> rewrite the timebooks?
16:14 <knome> oh
16:14 <elfy> micahg-work: ok - that's good
16:14 <elfy> thanks
16:14 <knome> nvm my comment
16:14 <knome> :D
16:14 <GridCube> we have to set up a requierement list for the desktop images
16:14 <elfy> :)
16:14 <knome> GridCube, ?
16:15 <GridCube> like, what kind of content its not allowed, if it should show open windows (else it would simply be a wallpaper), if they have to showcase default xubuntu applications, or can show stuff like nautilus or what not
16:15 <pleia2> GridCube: that will be part of the submission guidelines I'm writing
16:15 <knome> aha, wallpapers you mean, not images
16:15 <pleia2> GridCube: please offer suggestions once I send the draft to the list :)
16:15 <GridCube> we want to showoff xubuntu, or linuxverse
16:16 * pleia2 nods
16:16 <knome> anyway
16:16 <knome> #topic Schedule next meeting
16:17 <knome> thu, 27 june
16:17 <elfy> suits me
16:17 <pleia2> I'll be out of town for work
16:17 <knome> ...and 15UTC
16:17 <pleia2> go ahead without me
16:17 <micahg-work> wfm
16:17 <knome> pleia2, yeah, i was thinking about that :)
16:18 <skellat> I'm okay with that scheduling
16:18 <knome> good
16:18 <knome> #endmeeting