#xubuntu-devel: Three nights of Xubuntu: Night 3

Meeting started by knome at 20:04:00 UTC (full logs).

Meeting summary

  1. Blog article about "Three Nights of Xubuntu" (knome, 20:05:54)
    1. knome, skellat and pleia2 have put up an article about the two Xubuntu sessions to be posted on xubuntu.org (knome, 20:06:30)
    2. knome will move it to xubuntu.org today for reviewing (knome, 20:07:40)

  2. Xubuntu team members (knome, 20:11:16)
  3. Strategy Document reviewing (knome, 20:15:05)
    1. ACTION: [knome] Rewrite the XPL voting part in the SD for the team to review and vote on: TODO (knome, 20:16:55)

  4. UDS Day 3 Community Roundtable's Discussion Assessing vUDS Structure (skellat, 20:18:43)
    1. skellat was present in capacity as a LoCo leader. (SEE ALSO: http://www.youtube.com/watch?feature=player_embedded&v=dF-5Ba4ApgA) (skellat, 20:18:49)
    2. Discussion ensued among those present as to the hours and nature of the meetings. (skellat, 20:18:55)
    3. Laura Czajkowski raised the issue of seemingly fewer women attending. (skellat, 20:19:02)
    4. Randall Ross asked that weekend hours be considered to better accommodate potential participants. (skellat, 20:19:08)
    5. skellat noted that Xubuntu was holding a parallel set of meeting hours to accommodate divergent available hours as well as to include members across Asia and the Pacific. (skellat, 20:19:14)
    6. At this time Jono's group is reviewing how the second virtual UDS has run and we may or may not see further changes by the next anticipated sessions in August 2013. Time zone shifting was discussed as a possibility to better accommodate Asia/Pacific and Eastern Europe. (skellat, 20:19:25)
    7. IDEA: It is recommended that we consider our actions during the May 2013 UDS timeframe and assess how we might utilize our current experience in holding further computer-mediated team sessions during the Saucy Salamander cycle. (skellat, 20:19:32)
    8. ACTION: [knome] Set up meeting schedule (IRC and Hangout meetings with vUDS in mind) and send to ML: TODO (knome, 20:32:57)
    9. IDEA: Consider retention policy for hangouts on YouTube compared to the retention policy for IRC logs? (skellat, 20:34:59)

  5. LSC (knome, 21:27:40)
    1. https://code.launchpad.net/~lubuntu-software-center-team/light-software-center/trunk (Unit193, 21:29:18)
    2. https://launchpad.net/ubuntu/raring/+source/synaptic/+changelog little info here at least. (Unit193, 21:37:21)


Meeting ended at 21:40:59 UTC (full logs).

Action items

  1. [knome] Rewrite the XPL voting part in the SD for the team to review and vote on: TODO
  2. [knome] Set up meeting schedule (IRC and Hangout meetings with vUDS in mind) and send to ML: TODO


Action items, by person

  1. knome
    1. [knome] Rewrite the XPL voting part in the SD for the team to review and vote on: TODO
    2. [knome] Set up meeting schedule (IRC and Hangout meetings with vUDS in mind) and send to ML: TODO


People present (lines said)

  1. knome (230)
  2. elfy (90)
  3. pleia2 (76)
  4. ochosi (64)
  5. meetingology (63)
  6. skellat (58)
  7. Unit193 (32)
  8. lderan (18)
  9. Noskcaj (16)


Generated by MeetBot 0.1.5.