15:01:38 <knome> #startmeeting Xubuntu community meeting
15:01:38 <meetingology> Meeting started Wed Sep 26 15:01:38 2012 UTC.  The chair is knome. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
15:01:38 <meetingology> 
15:01:38 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
15:01:45 <knome> who's around for the meeting?
15:01:48 <smartboyhw> \o
15:01:54 <astraljava> o/
15:02:00 <knome> #chair astraljava
15:02:00 <meetingology> Current chairs: astraljava knome
15:02:20 <knome> ochosi, bluesabre: stop lurking at #shimmer
15:02:21 <ochosi> o/
15:02:25 <knome> #chair ochosi
15:02:25 <meetingology> Current chairs: astraljava knome ochosi
15:02:50 <bluesabre> meeting at work, sorry
15:02:55 <knome> #topic Items carried on
15:02:59 <knome> bluesabre, np :)
15:03:23 <knome> #action knome to draft flyer looks hopefully before UDS
15:03:23 * meetingology knome to draft flyer looks hopefully before UDS
15:03:29 <knome> that's the only item carried on.
15:03:39 <knome> #topic Team updates
15:03:51 <knome> let's go wildly, there isn't too much updates anyway
15:04:16 <knome> #info the new offline docs have landed to b2
15:04:38 <ochosi> #info latest theme fixes have landed in b2, hopefully it'll be a smooth experience from now on
15:05:44 <knome> #info pleia2 prepared a draft for the flyers
15:05:53 <knome> i suppose that's it
15:06:38 <knome> #info thanks everybody for getting the work items done! see http://status.ubuntu.com/ubuntu-quantal/group/topic-quantal-flavor-xubuntu.html for the awesome looking graph
15:06:44 <knome> #topic Announcements
15:07:00 <knome> #subtopic Changes in team leads positions
15:07:16 <astraljava> Alright, I'll be stepping down from my position as QA lead, effective immediately unless otherwise agreed.
15:07:16 <knome> astraljava, the floor is cleared for you for the boogie-dance
15:07:32 <ochosi> :'(
15:07:34 <knome> astraljava, acking that it's ok to step down immediately.
15:07:37 <ochosi> what's the good news?
15:07:44 <elfy> indeed :(
15:07:48 <astraljava> I'll be here less?
15:07:59 <knome> #info astraljava will no longer be serving as the QA lead, effective immediately
15:08:01 <ochosi> oh wow :)
15:08:01 <ochosi> bummer
15:08:04 * smartboyhw cries again...
15:08:15 <knome> astraljava has told he's going to do more of the programming stuff if life allows :)
15:08:27 <knome> he's not going to disappear completely
15:08:31 <astraljava> We can chat about unofficial stuff after the meeting.
15:08:33 <knome> that's the good news
15:08:38 <knome> yup
15:08:48 <ochosi> ok :)
15:08:59 <ochosi> astraljava: anyway, i think you did a really swell job there!
15:09:05 <ochosi> astraljava: thanks a lot
15:09:09 <knome> yup, thanks astraljava
15:09:14 <smartboyhw> thx astraljava
15:09:14 <astraljava> Thanks, appreciated!
15:09:24 <knome> it took a lot of things i wasn't familiar with off my shoulders
15:09:45 <ochosi> knome: well now you have them back, how does it feel? :)
15:09:51 <astraljava> Oh, one more thing related to this.
15:09:53 <knome> ochosi, i'll just redelegate :P
15:10:13 <elfy> lol
15:10:15 <astraljava> I want to announce this on ubuntu-qa and ubuntu-release, so who shall I name as my replacement?
15:10:34 <ochosi> knome: yeah, who do you re-delegate to?
15:10:51 <knome> astraljava, i will take the tasks for release manager
15:11:20 <astraljava> OK. Takers for QA contact person?
15:11:22 <knome> is there volunteers for sending reminders to test the ISOs and all that other QA stuff?
15:11:35 <elfy> depends what's involved
15:11:53 <astraljava> Mostly a weekly meeting on -qa.
15:12:01 * smartboyhw wonders if he just got astraljava's position in Ubuntu Studio can he also do the Xubuntu one...:P escapes
15:12:07 <knome> and what i said ^
15:12:07 <elfy> I'm happy to do it - but not sure whether I'd manage the tasks as I con't know then
15:12:21 <astraljava> Keeping in touch with development of Xubuntu, staying up-to-date with vanilla, in relation to our flavor.
15:12:24 <elfy> s/don't
15:12:24 <knome> elfy, we'll help you with it
15:12:40 <elfy> ok then
15:12:43 <astraljava> elfy: I'm not fully going away, so you can always ask.
15:12:46 <knome> great! :)
15:13:01 <astraljava> Don't think you'll need mentoring, but some sort of that stuff. :)
15:13:06 <knome> #action knome will take the release manager tasks from astraljava
15:13:07 * meetingology knome will take the release manager tasks from astraljava
15:13:15 * elfy squeezes 25th hour into day
15:13:25 <elfy> astraljava: thanks :)
15:13:26 <knome> #action elfy will take the QA contact person tasks from astraljava
15:13:26 * meetingology elfy will take the QA contact person tasks from astraljava
15:13:29 <astraljava> You might want to reconsider that, elfy...
15:13:34 <knome> thanks elfy!
15:13:36 <elfy> lol
15:13:37 <astraljava> Spoke too soon?!
15:13:38 <elfy> welcome
15:13:41 <knome> so, next item
15:13:43 * smartboyhw congrats elfy and hopes that 25th hour wouldn't be wasted:P
15:13:59 <knome> #subtopic Update https://wiki.ubuntu.com/QuantalQuetzal/TechnicalOverview/Beta2 and prepare beta2 release announcement at xubuntu.org
15:14:06 <knome> yeah, so we need to update those
15:14:17 <knome> i will take care of the former once the latter is done, preferably today
15:14:40 <knome> those in the xubuntu-team can access and edit the draft, just login with ubuntu SSO at xubuntu.org/wp-admin
15:14:57 <knome> feel free to add anything you think might be worth mentioning
15:15:10 <knome> it's easier to remove stuff than think if we missed something...
15:15:34 <elfy> well I'd be inclined to let people know they might get 2 instances of drives on desktop/in thunar
15:16:08 <knome> oh, right
15:16:29 <knome> since elfy is the QA contact person now, i'll add him to ~xubuntu-team at LP later today
15:16:34 <elfy> disconcerting to say the least
15:16:43 <knome> elfy, so you'll get to update that yourself.
15:16:47 <knome> :)
15:16:50 <elfy> :)
15:16:56 <smartboyhw> :)
15:17:23 <knome> so, that's it for the announcements
15:17:31 <knome> #topic New and emerging stuff
15:17:38 <knome> any other topics we should cover?
15:17:54 <elfy> panic in the QA department?
15:18:10 * smartboyhw calls mayday then
15:18:11 <knome> is there panic?
15:18:14 <ochosi> wondering whether we should start to collect all R-related stuff in one place at some point
15:18:20 <knome> oh right
15:18:25 <ochosi> i mean right now there are a few blueprints and specs
15:18:30 <ochosi> but they're a bit scattered
15:18:44 <knome> #info https://wiki.ubuntu.com/Xubuntu/Roadmap/Goals/R
15:19:25 <ochosi> oh good
15:19:48 <knome> will make that the default page for Roadmap soonish
15:19:54 <knome> and there's the main blueprint too...
15:20:05 <ochosi> actually i'll quickly update that page a bit
15:20:12 <knome> if only i can find that
15:20:23 <ochosi> there are a few issues that could be dropped, because they actually belong to xfce
15:20:32 <knome> #info https://blueprints.launchpad.net/ubuntu/+spec/topic-r-flavor-xubuntu
15:20:35 <knome> that
15:21:01 <knome> let's get back to those a bit more informally during the next week(s)
15:21:13 <knome> #subtopic Schedule next meeting
15:21:23 <knome> is there any reason why we should have a meeting next week?
15:21:41 <ochosi> dunno, any b2 related stuff we need to discuss?
15:21:48 <ochosi> (i don't think so)
15:22:17 <knome> not really, unless things break horribly
15:22:23 <knome> which we don't hope to happen, so...
15:22:55 <ochosi> k, sounds good
15:23:05 <knome> so two weeks from now?
15:23:10 <knome> it's about a week before release
15:23:10 <ochosi> why not
15:23:37 <knome> and a day after final freeze :P
15:23:46 <knome> but a day before RC
15:24:02 <knome> #info next meeting: 2012/10/10, 15UTC
15:24:11 <knome> #endmeeting