#xubuntu-devel: Xubuntu community meeting

Meeting started by knome at 14:59:17 UTC (full logs).

Meeting summary

    1. this will be a lightning meeting for the lack of attendees and items in the agenda (knome, 15:00:09)

  1. Open action items (knome, 15:00:56)
    1. ACTION: astraljava to look into disabling compositor on live CD (knome, 15:01:12)
    2. ACTION: xubuntu-team to investigate adding a screenlocker (knome, 15:01:42)
    3. ACTION: xubuntu-team to investigate default settings for monitor power management (knome, 15:01:49)
    4. ACTION: xubuntu-team to add launchers specified in https://wiki.ubuntu.com/Xubuntu/Roadmap/Specifications/Quantal/SettingsManagerApps to xfce settings manager (knome, 15:02:01)
    5. ACTION: xubuntu-team to make sure other "settings" launchers will show up if needed (knome, 15:02:09)

  2. Other carried on items (knome, 15:02:26)
    1. SUBTOPIC: Strategy Document review (knome, 15:03:04)
    2. ACTION: knome to make the new SD public after doing final review on grammar etc. (knome, 15:11:13)

  3. Team updates (knome, 15:11:20)
    1. greybird from git master should currently be bug-free with quantal (ochosi, 15:12:09)
    2. patches for gtk3.5 were pulled from the respective branch, plus a few new fixes. testing it is highly encouraged! (ochosi, 15:12:38)
    3. bluebird and albatross need more testing (ochosi, 15:12:56)
    4. parole got a new maintenance release (0.3.0.3) and catfish got a new release (0.4.0) (ochosi, 15:13:28)
    5. fixed crash in Thunar; uploaded parole 0.3.0.[0123]; cleaned up xubuntu-artwork from pre-precise themes and stuff (mr_pouit, 15:13:54)
    6. bug #1001936 fixed for .1 (knome, 15:16:36)
    7. docs rewrite is going forward at http://dagobah.princessleia.com/Xubuntu/12.10 (knome, 15:17:13)

  4. Announcements (knome, 15:17:27)
    1. FEATURE FREEZE is TOMORROW (21UTC) (knome, 15:17:40)
    2. USER INTERFACE FREEZE is Aug 30th (knome, 15:18:04)
    3. BETA 1 FREEZE is Aug 30th (knome, 15:18:18)
    4. 12.04.1 will be released TOMORROW (knome, 15:18:32)
    5. all dates in the quantal (and precise SRU) schedule can be found at https://wiki.ubuntu.com/QuantalQuetzal/ReleaseSchedule (knome, 15:18:59)

  5. Other items (knome, 15:19:12)
    1. keyboard-shortcuts-overlay will be postponed (bluesabre, 15:23:33)


Meeting ended at 15:25:25 UTC (full logs).

Action items

  1. astraljava to look into disabling compositor on live CD
  2. xubuntu-team to investigate adding a screenlocker
  3. xubuntu-team to investigate default settings for monitor power management
  4. xubuntu-team to add launchers specified in https://wiki.ubuntu.com/Xubuntu/Roadmap/Specifications/Quantal/SettingsManagerApps to xfce settings manager
  5. xubuntu-team to make sure other "settings" launchers will show up if needed
  6. knome to make the new SD public after doing final review on grammar etc.


Action items, by person

  1. astraljava
    1. astraljava to look into disabling compositor on live CD
  2. knome
    1. knome to make the new SD public after doing final review on grammar etc.
  3. UNASSIGNED
    1. xubuntu-team to investigate adding a screenlocker
    2. xubuntu-team to investigate default settings for monitor power management
    3. xubuntu-team to add launchers specified in https://wiki.ubuntu.com/Xubuntu/Roadmap/Specifications/Quantal/SettingsManagerApps to xfce settings manager
    4. xubuntu-team to make sure other "settings" launchers will show up if needed


People present (lines said)

  1. knome (62)
  2. meetingology (20)
  3. GridCube (8)
  4. bluesabre (7)
  5. ochosi (6)
  6. jjfrv8 (4)
  7. mr_pouit (3)
  8. smartboyhw (2)
  9. ubottu (1)
  10. astraljava (0)


Generated by MeetBot 0.1.5.