15:01:21 <knome> #startmeeting Xubuntu community meeting
15:01:21 <meetingology> Meeting started Wed Aug 15 15:01:21 2012 UTC.  The chair is knome. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
15:01:21 <meetingology> 
15:01:21 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
15:01:24 <knome> #chair pleia2
15:01:24 <meetingology> Current chairs: knome pleia2
15:01:28 <GridCube> o/
15:01:31 <knome> astraljava, you around?
15:01:50 <astraljava> Yes, just booted.
15:01:56 <knome> great! i'll chair you
15:01:59 <knome> #chair astraljava
15:01:59 <meetingology> Current chairs: astraljava knome pleia2
15:02:12 <knome> (i'll be the chair, but just in case...)
15:02:21 <knome> #topic Items carried on
15:02:32 <knome> #subtopic Open action items from previous meeting
15:02:37 <knome> let's see
15:02:56 <knome> #nick xubuntu-team
15:03:04 <knome> #action xubuntu-team to investigate adding a screenlocker
15:03:04 * meetingology xubuntu-team to investigate adding a screenlocker
15:03:12 <knome> has anybody had time to look at that?
15:03:22 <astraljava> Not me.
15:03:35 <pleia2> yeah, hang on
15:03:39 <knome> ok sure :)
15:03:59 <pleia2> ochosi was working on that, grabbing notes :)
15:04:25 <knome> remember you can use #info and #action :)
15:05:02 <pleia2> #info 16:37 < ochosi> knome, mr_pouit: let me add this to the "do away with xscreensaver, instead just use a lock-thingy", this is how far lightdm is in that respect: https://blueprints.launchpad.net/ubuntu/+spec/desktop-p-lock-screen
15:05:10 <pleia2> #info < ochosi> i.e. not very far. i've been looking out for alternatives, and to be honest, none of them is working extra-smooth or great-looking
15:05:43 <pleia2> #info I asked if there were others to try < ochosi> xlockmore, xlockmore-gl, xtrlock, i3lock
15:06:13 <knome> lightdm-lock doesn't look good at all :|
15:06:24 <knome> should we do some testing on those options then?
15:06:35 <pleia2> yeah, I'd say so
15:06:44 <knome> i imagine we wanted just a black screen, so no need for screensaver features
15:06:50 <knome> or anything else fancy!
15:06:55 <pleia2> #info < pleia2> is keeping xscreensaver and just defaulting to blank xscreensaver+screen lock an option?
15:07:04 <astraljava> Well, sure can, but if they don't look/work very well, I don't see it a wise replacement for xscreensaver.
15:07:09 <smartboyhw> knome: Sorry to interrupt, I want a screensaver on my lock screen
15:07:09 <pleia2> #info < ochosi> sure < pleia2> I think that may be as close as we can get until lightdm gets sorted
15:07:31 <knome> smartboyhw, you are free to install gnome-screensaver or so
15:07:45 <Sysi> what's problem with xscreensaver?
15:07:45 <pleia2> that's where things pretty much ended up
15:07:59 <knome> keeping xscreensaver is probably the wisest choice, if that's doable
15:08:13 <smartboyhw> I agree. Black screen on lock...:(
15:08:16 <knome> astraljava, would you be able to be the assignee on that?
15:08:34 <astraljava> I suppose, why not.
15:08:36 <knome> (xss because of no regressions at least, and no testing other apps)
15:08:40 <knome> great!
15:08:43 <GridCube> xscreensaver with black screen
15:08:48 <knome> do we need to vote on this or should we vote?
15:08:52 <knome> eh
15:08:59 <knome> do we agree or should we vote, i mean
15:09:00 <GridCube> vote
15:09:07 <astraljava> Let's provide better results from testing before we vote.
15:09:22 <smartboyhw> Count me in for the testing, astraljava!
15:09:23 <knome> astraljava, can you explain a bit further? :)
15:09:57 <pleia2> will someone take an action item to test xlockmore, xlockmore-gl, xtrlock, i3lock ?
15:10:02 <astraljava> Was just thinking that maybe I should provide a more detailed report, or is that from ochosi enough?
15:10:22 <knome> didn't we just decide to keep with xscreensaver and just disable screensavers by default?
15:10:31 <knome> i thought the others weren't as appealing
15:10:32 <astraljava> Ahh... sorry, I'm reading it wrong, then.
15:10:57 <astraljava> Ok, just vote.
15:11:05 <knome> and from the testing point of view, xss would be easiest, because it would be just a changed setting
15:11:12 <knome> so, what are we voting then?
15:11:21 <knome> option 1) is xss with black screen
15:11:30 <knome> does anybody disagree with that, and with what option?
15:12:13 <astraljava> Going once...
15:12:16 <mr_pouit> (xss should already use a blank screen by default)
15:12:26 <bluesabre> xss with black screen is good for me if we enable monitor power management
15:12:29 <mr_pouit> (or at least, we ship a config file for that, maybe it doesn't work)
15:12:50 <knome> okay, it's probably working, as i haven't seen any screensaver on my laptop
15:12:52 <bluesabre> (Nothing quite like a bright black screen)
15:13:01 <Sysi> is xss so big it's worth removing, if there aren't very good alternatives
15:13:23 <pleia2> Sysi: just feels a bit overkill to have a screensaver app just to do screen locking :)
15:13:35 <pleia2> when screen locking programs exist... but if they aren't so good...
15:13:46 <knome> what's xss size then?
15:13:50 <Sysi> it also allows user swithiching and that's good functionality
15:14:22 <pleia2> I think that's why we were hoping lightdm's implementation would be done
15:14:34 <knome> the size?
15:15:00 <pleia2> knome: features like user switching, presumably lightdm locking does it too since it's the session manager :)
15:15:23 <astraljava> apt-cache show xscreensaver: <snip> Size: 273538
15:15:35 <knome> mmh. unfortunately that's not available yet, and tbh, i don't have high hopes for even R
15:15:45 <knome> astraljava, what's that in -h ? :P
15:16:05 <astraljava> bah
15:16:16 <knome> 273KB?
15:17:09 <knome> i think that's doable.
15:17:22 <knome> does anybody have any other option we should vote about?
15:17:37 <mr_pouit> screen locking/user switching is already in lightdm, iirc I played a bit with it (gtk-greeter lacks a special ui for that though)
15:17:56 <Sysi> screen locker apps are a bit confusing, though i3lock would let to set image telling to type password to unlock
15:18:17 <knome> Sysi, i imagine an image is not translatable :|
15:18:25 <Sysi> yeah
15:18:48 <knome> if there is no other options, let's move forward
15:18:58 <knome> no action needs to be taken, yay
15:19:00 <Sysi> otherly you just get bell beeps and wonder what's happening, if you don't figure out to type passwd and press enter
15:19:08 <knome> yeah :)
15:19:19 <knome> #action xubuntu-team to investigate default settings for monitor power management
15:19:19 * meetingology xubuntu-team to investigate default settings for monitor power management
15:19:23 <knome> anybody worked on that?
15:19:32 <GridCube> nope
15:19:52 <astraljava> Me neither.
15:20:09 <knome> anybody willing to be the assignee instead of lousily leaving it to xubuntu-team?
15:20:29 <GridCube> i would not know what to do with that
15:20:51 <pleia2> are there specific complaints about our current settings?
15:21:08 <knome> tbh, i can't remember when this action item is added
15:21:11 <knome> or why
15:21:15 <GridCube> a setting i know is bothersome with monitor power management is that parole doesnt stop it while a movie is played on fullscreen so it shuts down in the middle of the play
15:21:28 <knome> right
15:21:35 <knome> so maybe that's a more precise description
15:21:38 <pleia2> I think that's a bug rather than something to do with default settings
15:21:38 <astraljava> That's a parole bug, IMHO.
15:21:53 * bluesabre hides
15:21:57 <knome> GridCube, is that with parole, vlc, both, or others?
15:21:59 <GridCube> ok, i just said thats the only thing i can think about that aspect
15:22:08 <mr_pouit> I uploaded parole 0.3.0 today to quantal, maybe that's fixed, I didn't retest that
15:22:13 <GridCube> i dont remember knome
15:22:14 * astraljava glares at bluesabre
15:22:14 <knome> mr_pouit, \o/
15:22:19 <bluesabre> It's not fixed just yet
15:22:22 <GridCube> i disabled it because it bothered me too mcuh
15:22:26 <knome> ok
15:22:26 <mr_pouit> eh
15:22:32 <bluesabre> Hopefully parole 0.3.0.1
15:22:43 <knome> bluesabre, mr_pouit, well, bugfix release then. i'll do the FFe's
15:22:52 <knome> (unless it lands before FF)
15:23:06 <bluesabre> I'll get busy on that
15:23:10 <knome> great!
15:23:42 <knome> #action bluesabre fixes Parole letting screen to go black while in fullscreen mode and fixes it for 0.3.0.1
15:23:42 * meetingology bluesabre fixes Parole letting screen to go black while in fullscreen mode and fixes it for 0.3.0.1
15:24:00 <knome> #subtopic Enable or disable compositor by default?
15:24:11 <astraljava> Sorry, no results yet.
15:24:12 <knome> we've had this in at least two meetings, should we just vote?
15:24:30 <knome> i think this is more about preferences than actual problems with many users
15:24:56 <knome> we should probably look at how xfce/xfwm is started on the live CD, because we have the grey areas there
15:25:07 <astraljava> True. I should write on our -users ML and ask for usage stats.
15:25:13 <bluesabre> Wasn't there a consideration to just disable it in the live cd?
15:25:14 <knome> or if possible, disable compositor on the "install xubuntu without testing" -mode
15:25:21 <Sysi> compositing causes tearing in videos and games
15:25:21 <knome> bluesabre, that too.
15:25:33 <GridCube> disable
15:25:38 <GridCube> i been having some problems with composition lately too, dragged windows keep them selfs in transparent mode no matter what from time to time, i have not find a way to replicate it
15:26:03 <knome> if we disable compositing by default, we have to rethink the bottom dock-like panel
15:26:23 <bluesabre> ochosi uses a nice background image in his greybird release image
15:26:28 <knome> i think disabling it by default might bring us more headache than keeping with it, and trying to fix what it breaks now
15:26:50 <knome> bluesabre, i think that bg image works, but it's not as good as the translucent panel, i think
15:27:09 <bluesabre> Yeah
15:27:33 <knome> astraljava, would either of you look into disabling compositor on live CD?
15:27:47 <astraljava> Right, sure.
15:28:03 <knome> #Action astraljava to look into disabling compositor on live CD
15:28:03 * meetingology astraljava to look into disabling compositor on live CD
15:28:16 <knome> so let's wait until at least the next meeting before we vote
15:28:22 <knome> investigate, then act! :)
15:28:35 <bluesabre> Why not act, then investigate?  :P
15:28:45 <knome> #subtopic Blueprint: Add more launchers to Settings Manager
15:29:00 <knome> #link https://wiki.ubuntu.com/Xubuntu/Roadmap/Specifications/Quantal/SettingsManagerApps
15:29:11 <knome> i think we're at voting stage with this blueprint
15:29:52 <knome> please look through the specification wikipage and shout out loud if you think something in that list should *NOT* be listed under the settings manager
15:30:17 <knome> was it Q or R when jockey is going under software-properties?
15:30:29 <elfy> it is now
15:30:40 <knome> ok, so that's an obsolete item
15:31:12 <bluesabre> I agree with ochosi's not on the bottom of removing the settings submenu
15:31:15 <astraljava> What's the status of blueman?
15:31:27 <knome> micahg, ?
15:32:00 <knome> bluesabre, wait, do you mean you think the submenu should be removed or not? :)
15:32:26 <bluesabre> submenu should go away, leave a shortcut for the Settings Manager
15:32:28 <knome> i'm not 100% sure about compizconfig-settings-manager
15:32:43 <knome> is ubuntuone working with xfce/xubuntu?
15:32:57 <bluesabre> Yeah, ubuntuone works
15:33:02 <knome> ok, then ok to keep that too
15:33:45 <knome> anybody else thinks something shouldn't be added to the settings manager?
15:34:27 <knome> opinions on compiz-settings-manager?
15:34:32 <GridCube> :( so much lag
15:34:34 <GridCube> i like how it looks :)
15:34:46 <GridCube> its personal? if it is and it brings options then it should go there
15:35:09 <Sysi> compiz is not any *buntu really, but if *all* settings are there..
15:35:11 <knome> well, software-sources isn't personal either
15:35:12 <elfy> knome: I don't see the need to have it listed - it's not supported so why leave a link for it
15:35:38 <knome> i'm thinking the same as elfy
15:35:51 <knome> but if somebody installs compiz, is that link visible at all?
15:36:14 <GridCube> it should
15:36:21 <elfy> it used to leave a menu item in system (in gnome)
15:36:26 <GridCube> many, many, many people like compiz
15:36:41 <knome> of course it should, but if we drop the settings-submenu and don't include it in settings manager, *will* it be visible?
15:36:54 <knome> anybody knows?
15:36:56 * GridCube doesnt know
15:36:58 <elfy> you want me to check
15:37:05 <knome> elfy, if you can
15:37:27 <knome> i'm imagining it won't
15:37:34 <elfy> 2 secs
15:37:47 <Sysi> shouldn't it (re)create that submenu, if we remove items from it instead of just hiding it
15:38:10 <knome> Sysi, yes, if we do it like that, but to remove items from that is much harder than just dropping the menu
15:38:24 <knome> and i don't know how alacarte handles those "don't lists"
15:38:27 <elfy> it dropped it into the settings menu
15:38:53 <knome> elfy, but you didn't *remove* the settings menu ?:)
15:39:24 <knome> ohai micahg! :)
15:39:50 <elfy> didn't do anything knome - the setup here is vanilla as far as menu's goes
15:40:12 <knome> ah yes, that's the issue; we're thinking of changing the menus
15:40:29 <micahg> blueman SRU should make it into 12.04.1
15:40:42 <knome> and we're keeping blueman? :)
15:40:52 <micahg> do we have a replacement?
15:41:08 <knome> didn't you talk about gnome-bluetooth or so? but no, not really
15:41:11 <elfy> here I have Settings Manager and a whole list of seperate settings listed - a lot of duplicates
15:41:27 <micahg> gnome-bluetooth uses gnome-control-center, do you want that?
15:41:33 <knome> micahg, no.
15:42:07 <knome> so, should we vote of keeping or dropping the compiz item first?
15:42:12 <knome> then let's see if that's technically possible
15:42:35 <knome> #vote Add (+1) or don't add (-1) compizconfig-settings-manager to the Xfce settings manager
15:42:35 <meetingology> Please vote on: Add (+1) or don't add (-1) compizconfig-settings-manager to the Xfce settings manager
15:42:35 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
15:42:39 <knome> -1
15:42:39 <meetingology> -1 received from knome
15:42:46 <elfy> knome: in my opinion there should be no duplicates in the settings list
15:42:48 <elfy> -1
15:42:48 <meetingology> -1 received from elfy
15:42:50 <astraljava> +0
15:42:50 <meetingology> +0 received from astraljava
15:42:58 <GridCube> 0
15:42:58 <meetingology> 0 received from GridCube
15:43:16 <GridCube> or is it
15:43:19 <GridCube> +0
15:43:19 <meetingology> +0 received from GridCube
15:43:23 <knome> either one works
15:43:30 <knome> even -0 does
15:43:36 <GridCube> mmkay
15:43:39 <knome> or +-0 iirc...
15:43:41 <knome> :P
15:43:58 <pleia2> +0
15:43:58 <meetingology> +0 received from pleia2
15:44:04 <bluesabre> -1
15:44:04 <meetingology> -1 received from bluesabre
15:44:13 <knome> others?
15:44:35 <DominicLow> -1
15:44:35 <meetingology> -1 received from DominicLow
15:44:58 <knome> #endvote
15:44:58 <meetingology> Voting ended on: Add (+1) or don't add (-1) compizconfig-settings-manager to the Xfce settings manager
15:44:58 <meetingology> Votes for:0 Votes against:4 Abstentions:3
15:44:58 <meetingology> Motion denied
15:45:11 * micahg would -1 that too :)
15:45:20 <knome> does anybody think we should vote on other items on the list?
15:45:30 <knome> referring to https://wiki.ubuntu.com/Xubuntu/Roadmap/Specifications/Quantal/SettingsManagerApps
15:45:50 <astraljava> I didn't see any that made me go mad.
15:45:55 <Sysi> what if there's something else that needs settings-submenu
15:46:11 <knome> Sysi, we'll just sort that out
15:46:33 <knome> maybe we could then have settings manager, and if items outside that should go under settings menu, that too
15:46:37 <knome> i imagine that's possible
15:46:52 <elfy> I'm a bit confused as to why things are in setting manager AND the list in that settings menu
15:46:58 <knome> so, who's willing to be the assignee to do this change? (make sure the items appear at settings manager?)
15:47:09 <knome> elfy, that can be taken care of too, i think
15:47:15 <GridCube> cant there be a "others" and all other goes there
15:47:17 <GridCube> ?
15:47:41 <knome> GridCube, items need to be specifically added to the settings manager, they don't appear there automatically
15:47:56 <Sysi> having compiz in settings manager doesn't seem directly bad, except being like gnome/unity and not really supported
15:48:15 <GridCube> oh, i though it was like the items in the configuration submenu of the start menu
15:48:19 <GridCube> nevermind me then
15:48:24 <elfy> I feel the same about wine as I do compiz
15:48:51 <knome> elfy, wine is fine; it's not specifically supported, but it's not quite unsupported either
15:49:07 <knome> assignee for adding the items to settings manager??
15:49:52 <knome> assigning to -team then for now
15:50:10 <knome> #action xubuntu-team to add launchers specified in https://wiki.ubuntu.com/Xubuntu/Roadmap/Specifications/Quantal/SettingsManagerApps to xfce settings manager
15:50:10 * meetingology xubuntu-team to add launchers specified in https://wiki.ubuntu.com/Xubuntu/Roadmap/Specifications/Quantal/SettingsManagerApps to xfce settings manager
15:50:29 <knome> #action xubuntu-team to make sure other "settings" launchers will show up if needed
15:50:29 * meetingology xubuntu-team to make sure other "settings" launchers will show up if needed
15:50:44 <knome> so next item!
15:50:58 <knome> #subtopic Encryption required for testing on milestones?
15:51:02 <knome> astraljava, i think this is yours?
15:51:16 <knome> or at least concerns your stuf
15:51:17 <knome> +f
15:51:34 <astraljava> Yes, probably. Postpone to the next one, please.
15:51:49 <astraljava> I'll look into it during this coming weekend.
15:51:56 <knome> ok :)
15:52:06 <knome> #subtopic Testcases feedback
15:52:10 <knome> this? :)
15:52:40 <astraljava> Haven't received any, but ISO tracker querying is on my TO-DO also for this coming weekend.
15:53:00 <knome> we should call for testing
15:53:09 <knome> will you do that on the weekend?
15:53:14 <astraljava> I did, for precise point release.
15:53:22 <astraljava> Didn't I?
15:53:27 <knome> do we have a lot of tests?
15:53:27 <elfy> I think so
15:53:28 <bluesabre> I saw it
15:53:32 <knome> yes, you did
15:53:47 <astraljava> I'll do another for Beta-1.
15:54:04 <knome> i looked into the ISO tracker today, and saw one test
15:54:25 <knome> is that our daily average? :/
15:54:28 <astraljava> Yeah, but I need to figure out the scripts for querying the data from all previous builds.
15:54:34 <knome> ok
15:54:46 <astraljava> We aren't getting many tests for dailies.
15:54:47 <knome> we could look together at updating the testcases in the tracker.
15:54:51 <astraljava> But that's normaly.
15:54:53 <astraljava> -y
15:54:58 <knome> (re: the mail today about it)
15:54:59 <elfy> I had to slow down I'm afraid
15:55:04 <astraljava> For milestones, we get more.
15:55:16 <knome> ok, that's good at least
15:55:31 <knome> anyway, next topic?
15:55:38 <GridCube> im trying to fetch the latest images but my internets wheren cooperative
15:55:48 <GridCube> knome, webcam applications
15:55:49 <knome> there's the screenlocker thing again, i'll skip that
15:56:08 <knome> GridCube, let's get to that once we've gone through the other items on the agenda
15:56:16 <GridCube> :) kay
15:56:34 <knome> #subtopic Look at how far astraljava got with xfce4-display dialog
15:56:39 <knome> astraljava, i assume postpone?
15:57:02 <astraljava> Yes, but I'll try to get it in before FF, so imagine within a week or so.
15:57:20 * knome tries to imagine like john lennon
15:57:23 <astraljava> I'll announce on #-devel.
15:57:34 <astraljava> Err... here, it seems.
15:57:45 <knome> yes :)
15:57:46 * astraljava always forgets these meetings aren't on #-meeting.
15:58:03 <knome> (oh how i love that fact! no need to get out of way)
15:58:12 <knome> anyway, let's move forward
15:58:19 <knome> #topic Team updates
15:58:22 <knome> #subtopic Development
15:58:28 <knome> micahg, mr_pouit, astraljava, bluesabre
15:59:01 <knome> (this is for the reports too, so feel free repeat yourself
15:59:09 <knome> (again, #info please!)
15:59:23 <bluesabre> #info parole 0.3.0 released, working on fixes for 0.3.0.1 to be released soon
15:59:38 <micahg> #info blueman SRU in precise-proposed thanks to cyphermox, should make 12.04.1
16:00:01 <bluesabre> #info Working with kalikiana to release the updated/revamped catfish before FF
16:00:05 <astraljava> #info xfce4-display should get in by FF, so that updates can be done as bugfixes
16:00:11 <knome> #info trying to push bug #1001936 to 12.04.1 (right now)
16:00:12 <ubottu> Launchpad bug 1001936 in xfwm4 (Ubuntu Precise) "GTK3 Grab/Move Triggered on Mouse Click" [Undecided,Confirmed] https://launchpad.net/bugs/1001936
16:00:27 <knome> err, push the fix of course, not the bug.
16:01:03 <bluesabre> #info xubuntu-shortcuts-overlay probably won't make it for Q, while its mostly done, I've just not so much time with it.  And with the compositor up in the air, it might not be an option either
16:01:22 <knome> bluesabre, have you set those items to POSTPONED? :)
16:01:41 <bluesabre> currently, its marked as INPROGRESS because I had some hope for it
16:01:48 <knome> ok, fair enough
16:01:54 <bluesabre> Things might change, but hard to say
16:02:08 <knome> yeah, sure
16:02:20 <knome> #subtopic Quality Assurance
16:02:34 <knome> astraljava, do you have some quick news how .1 testing went?
16:02:59 <astraljava> No, not yet. It's still going, though.
16:03:17 <knome> oki
16:03:19 <knome> anything else?
16:03:45 <astraljava> Well, haven't gotten very good results with the calls for testings. I'll keep trying, though.
16:04:04 <knome> ok, let's try to get more publicity for testing again
16:04:14 <astraljava> Also, just recently the testcase admin panel was opened, but I haven't had a chance to look at it, yet.
16:04:15 <knome> #action xubuntu-team to try to get more publicity for testing ...agin
16:04:15 * meetingology xubuntu-team to try to get more publicity for testing ...agin
16:04:20 <astraljava> Mean to, during this weekend.
16:04:22 <knome> yes, same here
16:04:33 <astraljava> (it's a busy one, daymn...)
16:04:53 <knome> #subtopic Marketing, Promotion and Artwork
16:04:55 <knome> pleia2, you're up!
16:05:13 <pleia2> #info so we ended up making a Marketing blueprint afterall
16:05:16 <pleia2> #link https://blueprints.launchpad.net/ubuntu/+spec/other-q-xubuntu-marketing
16:05:50 <pleia2> #info since our last meeting, I did a trial order of a black t-shirt from zazzle, but the printing was slightly off so I don't think we'll go with them: http://www.flickr.com/photos/pleia2/7575566200/
16:06:11 <pleia2> (they offered a refund, but I don't want to rely upon them)
16:06:36 <bluesabre> Sad shirt
16:06:38 <pleia2> #info I also ordered some pins which turned out nice: http://www.flickr.com/photos/pleia2/7640334336/
16:06:46 <pleia2> (I'll bring some to UDS :))
16:07:02 <knome> yes, i believe we should have the best providers for our marketing stuff, because it's not going to be out in millions
16:07:18 <knome> pleia2, is the white border intentional?
16:07:32 <pleia2> knome: no, and if you look at the image it's only around about half the circle :\
16:07:32 <knome> it looks surprisingly good, but just wondering
16:07:53 <pleia2> we might want to just print on white shirts tbh
16:08:02 <knome> hmmh. bigger bleed area next time then
16:08:10 <knome> what's the issue with printing on black?
16:08:13 <pleia2> the blue ended up a bit darker than I wanted on black too
16:08:21 <knome> if the manufacturer is good enough, they can solve it out
16:08:26 <pleia2> the whole shirt is just dark
16:08:56 <knome> it's too late, but maybe we should've ordered both white and black to see the differences
16:09:09 <pleia2> I plan on doing some more orders, so in the future :)
16:09:18 <knome> ok, great
16:09:24 <knome> anything else on this stuff?
16:09:28 <pleia2> that's pretty much it for marketing
16:09:30 <knome> before we move to docs...
16:09:35 <knome> #subtopic Documentation
16:09:47 <knome> #info the documentation rewrite has seriously begun!
16:09:59 <knome> #link http://dagobah.princessleia.com/Xubuntu/12.10
16:10:46 <knome> #action knome and pleia2 to get more publicity to docs rewrite to get those who promised to help to start working
16:10:46 * meetingology knome and pleia2 to get more publicity to docs rewrite to get those who promised to help to start working
16:10:55 <bluesabre> I should probably help more with that
16:11:15 <knome> that's fine
16:11:35 <knome> #info we expect good progress on the next week or two to be able to ship the new documentation for Q
16:12:11 <knome> #subtopic General updates
16:12:17 <knome> something else?
16:12:33 <pleia2> yeah website
16:12:33 <knome> done something worth mentioning?
16:12:36 <knome> oh,
16:12:51 <knome> that was in the same block as marketing
16:12:54 <knome> but go ahead
16:13:12 <pleia2> so we need these merged: http://xubuntu.org/about https://wiki.ubuntu.com/Xubuntu/About https://wiki.ubuntu.com/Xubuntu/Marketing/Website/Drafts
16:13:16 <pleia2> #info so we need these merged: http://xubuntu.org/about https://wiki.ubuntu.com/Xubuntu/About https://wiki.ubuntu.com/Xubuntu/Marketing/Website/Drafts
16:13:28 <pleia2> I'm going to work on it, I'll nudge people in channel for review
16:13:35 <GridCube> o/
16:13:37 <pleia2> that'll knock out two blueprint items once it's done
16:13:40 <knome> i'll be glad to help with that
16:13:47 <knome> GridCube, yeah?
16:13:51 <pleia2> (well, 1 1/2 :))
16:13:55 <GridCube> the webcam application thingy
16:14:04 <knome> GridCube, yes, it's coming
16:14:12 <knome> we're still not at the end of our agenda :P
16:14:13 <GridCube> C:
16:14:20 <knome> follow at https://wiki.ubuntu.com/Xubuntu/Meetings
16:14:25 <pleia2> #info We're also reviewing: https://help.ubuntu.com/community/CategoryXubuntu most of it is junk :\
16:14:27 <knome> (we're now at team updates, general)
16:14:30 <GridCube> i though we were on others
16:14:31 <GridCube> :P
16:14:48 <knome> GridCube, the #topics and #subtopics give a good hint where we are progressing
16:15:00 <knome> GridCube, not always 100% accurate but...
16:15:03 <GridCube> (:
16:15:08 <pleia2> that's it for website stuffs
16:15:11 <knome> oki
16:15:18 <knome> i suppose that's it for the updates
16:15:22 <knome> #topic Announcements
16:15:58 <knome> #info UDS sponsorship requests should be sent by 17th of Aug; that's in two days! if you want to attend but need sponsoring, please leave your application now
16:17:30 <knome> #topic New an emerging items
16:17:38 <knome> #subtopic Strategy Document review
16:17:41 <knome> so!
16:18:10 <knome> #link http://strategydoc.knome.fi/
16:18:43 <knome> is there anything in the *contents* that people will want to have vote before approving and releasing to public?
16:19:06 <pleia2> I think I nitpicked it to death enough :)
16:19:11 <knome> i have a few grammar fix mails and things like that to go through at least before publishing, but are we satisfied with the content?
16:19:34 <knome> or, is there something we should remove completely, or add to the document?
16:19:49 <bluesabre> Somehow, I've never seen this.  I'll review it today
16:20:00 <astraljava> I haven't looked at it in ages, but I recall enough from our last discussion. If it hasn't changed fundamentally since that, I'm fine with it. :)
16:20:09 <knome> ok
16:20:56 <knome> #info One more week for reviewing; after that, the SD will be published as is if no arguments against are raised in the ML or in the meeting next week
16:21:09 <knome> #action knome will send one more call to review the new, proposed SD
16:21:09 * meetingology knome will send one more call to review the new, proposed SD
16:21:26 <bluesabre> the Introduction looks nicely improved :)
16:22:05 <knome> anybody want to raise issues now? :P
16:22:18 <knome> ok, good :P
16:22:25 <knome> #subtopic Webcam application in Q
16:22:28 <knome> GridCube, you're up!
16:22:48 <GridCube> :P cheese its the only webcam application thats worth mentioning, all others that i've found lack many features (not that cheese has too many) or are qt dependable, if there are other applications out there i havent find them, also its supposed that pidgin can do webcam chats, but i havent been able to figure out how to do that
16:22:50 <knome> #link https://wiki.ubuntu.com/Xubuntu/Roadmap/Specifications/Quantal/WebcamApplication
16:23:24 <knome> ok, so do we need more information, or shall we jump to voting if we want a webcam app by default?
16:23:34 <micahg> we have no space on the ISOs
16:23:36 <GridCube> so i think we should add cheese to the defaults
16:23:38 <GridCube> oh
16:23:42 <knome> i think this is quite straightforward; there is only one viable choice anyway
16:23:56 <knome> micahg, how much are we oversized, or are we?
16:23:56 <GridCube> well nvm then its not that important, it would just be nice
16:24:11 <knome> what's the thing that takes a shot of you when you install xubuntu?
16:24:17 <knome> that uses webcam
16:24:20 <micahg> on the live images 27/45MB i386/amd64
16:24:36 <knome> micahg, ugh. what's the hopes of getting under? :P
16:24:48 <astraljava> micahg: Any chance we could utilize xz compression on more packages?
16:24:55 <micahg> without dropping anything?  pretty slim
16:25:05 <knome> ouch and ouch
16:25:10 <micahg> astraljava: that won't help the live images where most of the packages are in squashfs
16:25:20 <astraljava> Right, silly me.
16:25:47 <knome> should we vote whether to have a webcam app by default IF we'd have space? :P
16:26:24 <GridCube> sure
16:26:24 <GridCube> again its not vital, just would be nice
16:26:27 <knome> micahg, isn't there really anything to do? it's still that python2 and gimp dragging us over?
16:26:39 <micahg> and I'm not sure we can go with cheese unless we have a lot of space as it'll pull in clutter and a whole bunch of GNOME with it
16:26:46 <knome> ah :|
16:26:47 <knome> that too
16:26:54 <GridCube> micahg, it does?
16:27:12 <micahg> yeah, after 3.0 it needs clutter which is why Ubuntu stuck with 3.0 for precise
16:27:14 <GridCube> i think that with --no-install-recommends its pretty small
16:27:20 <GridCube> oh
16:27:22 <knome> micahg, when would you have time to look at this oversized-issue in the near future?
16:27:35 <micahg> oh, maybe not, but it was in universe, so they didn't care
16:27:53 <knome> micahg, i mean, at the issue itself, and also discuss about our strategy to cope with it
16:28:12 <micahg> I think I can drop webkit1.0 (needs a little porting in gimp), that'll give us ~7MB, not so sure about the rest
16:28:31 <knome> #info ATM we don't have size for a webcam app, postponed until at least theoretically possible
16:28:36 <micahg> would be much easier if we had a GTK3 DE :)
16:28:46 <GridCube> knome, i know ochosi send a patch to gmb to fix it from being on random by default, but thats pretty much where all stoped with it
16:28:47 <knome> yeah, but not going to happen very soon
16:29:00 <bluesabre> If we are doing xss with a blank screen, do we get some space back by not shipping any screensavers?
16:29:08 <micahg> we can see about porting stuff to python3, that would be another ~10MB
16:29:22 <knome> or is xss-data a *depend* ?
16:29:34 <knome> #subtopic ISO size issues
16:29:43 <GridCube> kk
16:30:07 <knome> #info dropping webkit1.0 (port some in gimp) gives about 7MB
16:30:23 * GridCube idea, drop gimp
16:30:44 <knome> #info port stuff to python3, another ~10MB
16:30:54 <knome> #info drop xscreensaver screensavers?
16:31:14 <GridCube> if we use black screen by default, yeah
16:31:22 <GridCube> or leave the one that displays pictures
16:31:26 <knome> GridCube, that's been raised before, but that's the last resort
16:31:39 <knome> that doesn't work as expected though
16:31:52 <knome> and i don't think we can cherry-pick, they're probably in one big package
16:32:46 <knome> #info drop xscreensavers, probably <1MB
16:33:21 <knome> #info correction: drop xscreensavers, probably ~4MB
16:33:32 <knome> that would be 20ish
16:33:44 <bluesabre> sudo apt-get remove xscreensaver-gl
16:33:45 <bluesabre> The following packages will be REMOVED:
16:33:45 <bluesabre> xscreensaver-gl
16:33:45 <bluesabre> 0 upgraded, 0 newly installed, 1 to remove and 0 not upgraded.
16:33:45 <bluesabre> After this operation, 1,127 kB disk space will be freed.
16:33:54 <GridCube> !info xscreensaver-data
16:33:54 <ubottu> xscreensaver-data (source: xscreensaver): data files to be shared among screensaver frontends. In component main, is optional. Version 5.15-2ubuntu1 (precise), package size 126 kB, installed size 407 kB
16:33:55 <knome> -gl-extra?
16:33:57 <knome> -data
16:33:59 <knome> -data-extra ?
16:34:14 <GridCube> is optional it says
16:34:23 <micahg> well, I still have to see about what increased all the ISOs 40MB between precise and quantal (probably core stuff we can't drop)
16:34:34 <knome> yes, but we might be pulling that too
16:34:49 <knome> micahg, so, you have any idea when we could sit down with this?
16:35:09 <pleia2> I don't have -data-extra installed so at least that I think is no-default
16:35:14 <knome> k
16:35:46 <knome> #subtopic Schedule next meeting
16:36:10 <GridCube> (gmb?)
16:36:17 <micahg> knome: no, I don't have much time for the next week and a half
16:36:25 <knome> micahg, gah :(
16:36:31 <knome> micahg, i'll try to get a hold of mr_pouit then
16:36:36 <knome> GridCube, what about that?
16:36:44 <knome> GridCube, are we still keeping with the blueprint or not?
16:36:44 <micahg> knome: I can pastebin the diff though if you'd like to pour over it
16:36:57 <knome> micahg, i can, if you think that might help
16:37:03 <pleia2> beta1 on sept 6th, maybe meeting in 2 weeks?
16:37:18 <GridCube> knome, as we agreed i would not work on it anymore because im not objective enough, but no one else kept the work
16:37:32 <GridCube> i still think in at least needs some changes in playback modes
16:38:22 <micahg> knome: http://paste.ubuntu.com/1149097/ , that was from the 2012-08-11 daily against precise final I believe
16:38:26 <micahg> alternate that is
16:38:36 <knome> i think it's something you should really go through with ochosi, because he understands gmb best and is able to make changes too
16:38:54 <knome> #info Next Xubuntu community meeting is on 22th of August at 15UTC on #xubuntu-evel
16:38:55 <GridCube> ochosi fixed the default random setting, thats good, but we at least need a few more changes if we are going to keep using it
16:38:57 <knome> devel too.
16:38:59 <GridCube> :)
16:39:14 <knome> GridCube, if we're not changing either, we're going to use it even without those changes
16:39:18 <knome> #endmeeting