#xubuntu-devel: Xubuntu community meeting

Meeting started by knome at 15:01:21 UTC (full logs).

Meeting summary

  1. Items carried on (knome, 15:02:21)
    1. SUBTOPIC: Open action items from previous meeting (knome, 15:02:32)
    2. ACTION: xubuntu-team to investigate adding a screenlocker (knome, 15:03:04)
    3. 16:37 < ochosi> knome, mr_pouit: let me add this to the "do away with xscreensaver, instead just use a lock-thingy", this is how far lightdm is in that respect: https://blueprints.launchpad.net/ubuntu/+spec/desktop-p-lock-screen (pleia2, 15:05:02)
    4. < ochosi> i.e. not very far. i've been looking out for alternatives, and to be honest, none of them is working extra-smooth or great-looking (pleia2, 15:05:10)
    5. I asked if there were others to try < ochosi> xlockmore, xlockmore-gl, xtrlock, i3lock (pleia2, 15:05:43)
    6. < pleia2> is keeping xscreensaver and just defaulting to blank xscreensaver+screen lock an option? (pleia2, 15:06:55)
    7. < ochosi> sure < pleia2> I think that may be as close as we can get until lightdm gets sorted (pleia2, 15:07:09)
    8. ACTION: xubuntu-team to investigate default settings for monitor power management (knome, 15:19:19)
    9. ACTION: bluesabre fixes Parole letting screen to go black while in fullscreen mode and fixes it for 0.3.0.1 (knome, 15:23:42)
    10. SUBTOPIC: Enable or disable compositor by default? (knome, 15:24:00)
    11. ACTION: astraljava to look into disabling compositor on live CD (knome, 15:28:03)
    12. SUBTOPIC: Blueprint: Add more launchers to Settings Manager (knome, 15:28:45)
    13. https://wiki.ubuntu.com/Xubuntu/Roadmap/Specifications/Quantal/SettingsManagerApps (knome, 15:29:00)
    14. ACTION: xubuntu-team to add launchers specified in https://wiki.ubuntu.com/Xubuntu/Roadmap/Specifications/Quantal/SettingsManagerApps to xfce settings manager (knome, 15:50:10)
    15. ACTION: xubuntu-team to make sure other "settings" launchers will show up if needed (knome, 15:50:29)
    16. SUBTOPIC: Encryption required for testing on milestones? (knome, 15:50:58)
    17. SUBTOPIC: Testcases feedback (knome, 15:52:06)
    18. SUBTOPIC: Look at how far astraljava got with xfce4-display dialog (knome, 15:56:34)

  2. Team updates (knome, 15:58:19)
    1. SUBTOPIC: Development (knome, 15:58:22)
    2. parole 0.3.0 released, working on fixes for 0.3.0.1 to be released soon (bluesabre, 15:59:23)
    3. blueman SRU in precise-proposed thanks to cyphermox, should make 12.04.1 (micahg, 15:59:38)
    4. Working with kalikiana to release the updated/revamped catfish before FF (bluesabre, 16:00:01)
    5. xfce4-display should get in by FF, so that updates can be done as bugfixes (astraljava, 16:00:05)
    6. trying to push bug #1001936 to 12.04.1 (right now) (knome, 16:00:11)
    7. xubuntu-shortcuts-overlay probably won't make it for Q, while its mostly done, I've just not so much time with it. And with the compositor up in the air, it might not be an option either (bluesabre, 16:01:03)
    8. SUBTOPIC: Quality Assurance (knome, 16:02:20)
    9. ACTION: xubuntu-team to try to get more publicity for testing ...agin (knome, 16:04:15)
    10. SUBTOPIC: Marketing, Promotion and Artwork (knome, 16:04:53)
    11. so we ended up making a Marketing blueprint afterall (pleia2, 16:05:13)
    12. https://blueprints.launchpad.net/ubuntu/+spec/other-q-xubuntu-marketing (pleia2, 16:05:16)
    13. since our last meeting, I did a trial order of a black t-shirt from zazzle, but the printing was slightly off so I don't think we'll go with them: http://www.flickr.com/photos/pleia2/7575566200/ (pleia2, 16:05:50)
    14. I also ordered some pins which turned out nice: http://www.flickr.com/photos/pleia2/7640334336/ (pleia2, 16:06:38)
    15. SUBTOPIC: Documentation (knome, 16:09:35)
    16. the documentation rewrite has seriously begun! (knome, 16:09:47)
    17. http://dagobah.princessleia.com/Xubuntu/12.10 (knome, 16:09:59)
    18. ACTION: knome and pleia2 to get more publicity to docs rewrite to get those who promised to help to start working (knome, 16:10:46)
    19. we expect good progress on the next week or two to be able to ship the new documentation for Q (knome, 16:11:35)
    20. SUBTOPIC: General updates (knome, 16:12:11)
    21. so we need these merged: http://xubuntu.org/about https://wiki.ubuntu.com/Xubuntu/About https://wiki.ubuntu.com/Xubuntu/Marketing/Website/Drafts (pleia2, 16:13:16)
    22. We're also reviewing: https://help.ubuntu.com/community/CategoryXubuntu most of it is junk :\ (pleia2, 16:14:25)

  3. Announcements (knome, 16:15:22)
    1. UDS sponsorship requests should be sent by 17th of Aug; that's in two days! if you want to attend but need sponsoring, please leave your application now (knome, 16:15:58)

  4. New an emerging items (knome, 16:17:30)
    1. SUBTOPIC: Strategy Document review (knome, 16:17:38)
    2. http://strategydoc.knome.fi/ (knome, 16:18:10)
    3. One more week for reviewing; after that, the SD will be published as is if no arguments against are raised in the ML or in the meeting next week (knome, 16:20:56)
    4. ACTION: knome will send one more call to review the new, proposed SD (knome, 16:21:09)
    5. SUBTOPIC: Webcam application in Q (knome, 16:22:25)
    6. https://wiki.ubuntu.com/Xubuntu/Roadmap/Specifications/Quantal/WebcamApplication (knome, 16:22:50)
    7. ATM we don't have size for a webcam app, postponed until at least theoretically possible (knome, 16:28:31)
    8. SUBTOPIC: ISO size issues (knome, 16:29:34)
    9. dropping webkit1.0 (port some in gimp) gives about 7MB (knome, 16:30:07)
    10. port stuff to python3, another ~10MB (knome, 16:30:44)
    11. drop xscreensaver screensavers? (knome, 16:30:54)
    12. drop xscreensavers, probably <1MB (knome, 16:32:46)
    13. correction: drop xscreensavers, probably ~4MB (knome, 16:33:21)
    14. SUBTOPIC: Schedule next meeting (knome, 16:35:46)
    15. Next Xubuntu community meeting is on 22th of August at 15UTC on #xubuntu-evel (knome, 16:38:54)


Meeting ended at 16:39:18 UTC (full logs).

Action items

  1. xubuntu-team to investigate adding a screenlocker
  2. xubuntu-team to investigate default settings for monitor power management
  3. bluesabre fixes Parole letting screen to go black while in fullscreen mode and fixes it for 0.3.0.1
  4. astraljava to look into disabling compositor on live CD
  5. xubuntu-team to add launchers specified in https://wiki.ubuntu.com/Xubuntu/Roadmap/Specifications/Quantal/SettingsManagerApps to xfce settings manager
  6. xubuntu-team to make sure other "settings" launchers will show up if needed
  7. xubuntu-team to try to get more publicity for testing ...agin
  8. knome and pleia2 to get more publicity to docs rewrite to get those who promised to help to start working
  9. knome will send one more call to review the new, proposed SD


Action items, by person

  1. astraljava
    1. astraljava to look into disabling compositor on live CD
  2. bluesabre
    1. bluesabre fixes Parole letting screen to go black while in fullscreen mode and fixes it for 0.3.0.1
  3. knome
    1. knome and pleia2 to get more publicity to docs rewrite to get those who promised to help to start working
    2. knome will send one more call to review the new, proposed SD
  4. pleia2
    1. knome and pleia2 to get more publicity to docs rewrite to get those who promised to help to start working
  5. xubuntu-team
    1. xubuntu-team to investigate adding a screenlocker
    2. xubuntu-team to investigate default settings for monitor power management
    3. xubuntu-team to add launchers specified in https://wiki.ubuntu.com/Xubuntu/Roadmap/Specifications/Quantal/SettingsManagerApps to xfce settings manager
    4. xubuntu-team to make sure other "settings" launchers will show up if needed
    5. xubuntu-team to try to get more publicity for testing ...agin


People present (lines said)

  1. knome (261)
  2. GridCube (55)
  3. astraljava (44)
  4. pleia2 (40)
  5. bluesabre (30)
  6. meetingology (27)
  7. micahg (20)
  8. elfy (14)
  9. Sysi (11)
  10. mr_pouit (5)
  11. smartboyhw (3)
  12. ubottu (2)
  13. DominicLow (1)
  14. xubuntu-team (0)


Generated by MeetBot 0.1.5.