19:02 <Eickmeyer> #startmeeting
19:02 <meetingology> Meeting started Sat Jun 23 19:02:25 2018 UTC.  The chair is Eickmeyer. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
19:02 <meetingology> 
19:02 <meetingology> Available commands: action commands idea info link nick
19:03 <Eickmeyer> #chair Eickmeyer eylul OvenWerks krytarik captain-tux cyphermox tsimonq2
19:03 <meetingology> Current chairs: Eickmeyer OvenWerks captain-tux cyphermox eylul krytarik tsimonq2
19:04 <Eickmeyer> Anybody else here?
19:04 <captain-tux> Hi
19:04 <Eickmeyer> Hey captain-tux!
19:04 <krytarik> Howdy.
19:04 <Eickmeyer> Hey krytarik!
19:05 <Eickmeyer> Well, shall we get started and hope everyone else shows up?
19:07 <krytarik> Or wait a few more minutes..
19:07 <Eickmeyer> I'm not seeing any of the new people here that have recently joined. ¯\_(ツ)_/¯
19:07 <Eickmeyer> Good idea.
19:11 * eylul sneaks in
19:11 <Eickmeyer> eylul: o/
19:12 <eylul> hi! sorry i missed the last meeting
19:12 <Eickmeyer> No worries!
19:12 <captain-tux> Greetings
19:12 <eylul> :)
19:12 <Eickmeyer> I'm hoping OvenWerks shows since he added an item to the agenda.
19:12 * Eickmeyer might make a spot on the wiki for the current agenda
19:13 <Eickmeyer> Anyhow, we've had a number of people express interest in helping, none of whom are currently here. I would like to welcome them to the team.
19:13 <Eickmeyer> #topic New People
19:14 <Eickmeyer> I would love to get a list of what everyone is working on so we know where to plug people in.
19:16 <eylul> Do you mean us or the new people?
19:16 <Eickmeyer> I mean everyone, and where to get the new people plugged-in.
19:17 <eylul> I am trying to do graphics stuff that shows up. Do we have someone who can take the lead on the especially technical side of the website?
19:17 <eylul> e.g. finalizing the theme, setting up git to mirror the stage or a stage they set up. etc.
19:17 <eylul> that might be one thing for someone who doesn't want to work on packaging but have some technical expertise
19:17 <eylul> I think some people showed interest in testing. *thinks out loud*
19:18 <Eickmeyer> I'm still trying to get access to the backend. I'm familiar with Wordpress, and since it's wordpress I could get things rolling if I had the access. Still working on that. I sent an email but I don't think it went through.
19:18 <eylul> live backend, or the stage backend?
19:18 <Eickmeyer> live backend. Do you have the stage backend?
19:19 <eylul> I am hosting the stage backend, I just have no idea how to set up git to mirror it
19:19 <eylul> launchpad's git is somewhat melting my brain ;)
19:19 <Eickmeyer> I've been getting the hang of Launchpad's git. I just packaged Carla with it.
19:19 <eylul> nice.
19:20 <eylul> If you want I'll give you, or someone else ssh access.
19:20 <Eickmeyer> I'll go ahead. I'm kinda on a roll with Carla packaged and the Audio Handbook completely uploaded.
19:21 <eylul> I have some knowledge on wordpress development. but lack of understanding of the launchpad pretty much means I am not very useful on short term. (besides the child theme is done for most part)
19:21 <eylul> ok
19:22 <Eickmeyer> It really means getting the theme and child theme in /wp-content/themes, and getting whatever images uploaded.
19:22 <eylul> we can even upload the images manually on live
19:22 <eylul> it really is getting the theme in
19:23 <eylul> (assume images are separate from the theme like krytarik was suggesting we keep them)
19:23 <Eickmeyer> Yep. Getting the theme in requires FTP or the like.
19:23 <eylul> we need to put a ticket in with IS
19:23 <eylul> or at least that's how it worked last time. We are not allowed direct access to it
19:23 <Eickmeyer> I'll ping them and see if I can get tsimonq2 or cyphermox to vouch.
19:23 <eylul> *nods*
19:23 <Eickmeyer> I mean, if they only want to talk to sakrecoer.
19:24 <Eickmeyer> Which, I understand, has been the case in the past.
19:24 <eylul> honestly last attempt was 2 years ago so it is worth trying to start over in this case, it is possible procedures changed even by now
19:24 <Eickmeyer> True.
19:24 <Eickmeyer> Anybody else working on anything?
19:25 <eylul> Ovenwerks is working on controls
19:25 <eylul> obviously
19:25 <Eickmeyer> OvenWerks has all but finished controls. He's working on the manpages currently.
19:25 <eylul> nice
19:25 <Eickmeyer> He's also starting on Plasma.
19:26 <Eickmeyer> I'm subscribed to our daily build PPA, and controls is working really well.
19:26 <Eickmeyer> Also, your new wallpaper is now default.
19:27 <eylul> nice.
19:27 <eylul> did I.. ever create the png version of it?
19:27 <Eickmeyer> I think it's png?
19:27 <eylul> or send the png version
19:28 <Eickmeyer> Yep, it's png.
19:28 <eylul> ok :)
19:29 <Eickmeyer> Anyhow, I never updated the topic.
19:29 <Eickmeyer> #topic Current Projects
19:30 <Eickmeyer> #info OvenWerks nearly done with -controls, creating manpages
19:30 <Eickmeyer> #info OvenWerks starting work on Plasma.
19:30 <Eickmeyer> #done Audio Handbook Release
19:31 <Eickmeyer> By the way, has anybody had time to look at the audio handbook on the wiki?
19:31 <eylul> not yet I saw we had it released.
19:31 <Eickmeyer> Yep. https://help.ubuntu.com/community/UbuntuStudio/AudioHandbook
19:32 <Eickmeyer> #done -look Symbolic Links created for Plasma to reference wallpapers
19:33 <Eickmeyer> #done Change logo in -icons, -look, and -menu to white logo on blue circle, uniform with other flavors.
19:33 <eylul> oh we have a cover image
19:33 <captain-tux> I planned to have a read through it next week.
19:33 <eylul> is it ready
19:33 <Eickmeyer> We got a lot done these past two weeks!
19:33 <eylul> or draft stage?
19:33 <eylul> e.g is it ready to be be converted to epub/pdf
19:34 <Eickmeyer> eylul: It's ready. Pete went in and edited what he needed to do. I'm waiting on him to do the PDF.
19:34 <Eickmeyer> since he has the original .odt file.
19:34 <eylul> I am on lockdown until thursday'ish between work and.. well other things.
19:34 * Eickmeyer nods
19:35 <Eickmeyer> The PDF we have is the draft, so I didn't link it.
19:35 <eylul> but after that, if it is not done yet i can make the pdf while doing the epub
19:36 <Eickmeyer> Okay. I have a larger image of the cover, but it's not super huge. Might take bringing it into inkscape and having it vectorized.
19:36 <eylul> if you vectorize it, the background might go odd
19:36 <Eickmeyer> #info eylul and Eickmeyer working on website and access to backend for new theme
19:36 <eylul> not sure if inkscape can handle correctly vectorizing gradient
19:37 <Eickmeyer> Do we have the original layerd version of that wallpaper?
19:37 <eylul> and if it is mean to be online only, the image doesn't have to be super huge.
19:37 <Eickmeyer> True.
19:38 * eylul shrugs.
19:39 <Eickmeyer> Well, let's move on, but I was hoping OvenWerks would be here for the next topic.
19:39 <Eickmeyer> #topic Replace lightdm with sddm
19:40 <Eickmeyer> OvenWerks noticed a number of advantages sddm has over lightdm, especially when it comes to distinguishing between wayland and xorg versions of sessions.
19:41 <Eickmeyer> Currently, lightdm makes no distinction. i.e. Plasma wayland and Plasma xorg show up as duplicate Plasma entries in the menu.
19:41 <Eickmeyer> That said, without him here, I'd like to table this topic.
19:42 <Eickmeyer> Thoughts?
19:43 <Eickmeyer> Okay, we'll table that one.
19:43 <captain-tux> Uhm yeah, can't really say anything about that.
19:43 <eylul> sounds good from a user point of view to have that distinction, but yeah
19:43 <eylul> same as captain-tux on this one :)
19:43 <Eickmeyer> Okay, we'll table that.
19:44 <Eickmeyer> #info topic tabled until OvenWerks can give input & present case.
19:44 <Eickmeyer> #topic New Plymouth Theme
19:44 <Eickmeyer> This was an idea I had which I have yet to play with. Any thoughts? Our theme is looking rather dated.
19:46 <captain-tux> Well, it's not flat, if that's what you mean by dated.. ;) I like it, but the spinning logo is not centered..
19:47 <Eickmeyer> captain-tux: Yeah, agreed, and that has always bugged me. Not sure I like the spinning either.
19:47 <eylul> I do need to look at the theme before giving an opinion if the rest of the group isn't decided by now.  but generally I will say anything with no bright colors
19:47 <eylul> and minimalist generally is good for people doing graphics
19:48 <Eickmeyer> I'm talking about the Plymouth theme, not UI, just to make that clear.
19:48 <captain-tux> I believe plymouth would just be the splash screen at boot, yes?
19:48 <eylul> oh
19:48 <eylul> I apologize.
19:48 <Eickmeyer> Yes, Plymouth is the splash screen at boot.
19:48 <Eickmeyer> No worries, eylul. Clarification was in order.
19:48 <eylul> I don't mind the spinning. from a loading perspective.
19:49 <eylul> visualizing loading
19:49 <eylul> but if we want to switch it, I am not against it
19:49 <eylul> its been there a while.
19:49 <eylul> if we want something, new. if you give me some parameters of what we are aiming for, i can create graphics for it.
19:49 <eylul> (unless somebody volunteered for that already)
19:50 <Eickmeyer> I envision something a little more modern, and perhaps removing the tagline?
19:50 <eylul> what do you mean with modern exactly. is it as captain-tux mentioned, material design?
19:51 <Eickmeyer> I shy away from saying that, but I'm thinking we can take some cues from the other flavors for ideas. Kubuntu does a pulsing blue glow behind their logo, I think Xubuntu has a line that bounces (for lack of better desrciption)...
19:51 <Eickmeyer> Lubuntu is a recolored version of the default Ubuntu one, iirc.
19:52 <Eickmeyer> eylul: Maybe integrate something showcasing your wallpaper?
19:53 <eylul> I can do that
19:53 <eylul> I will need to look at what type of animation format is required. one question I will ask through
19:53 <eylul> is this something we want to keep switching with wallpapers?
19:54 <Eickmeyer> Not sure, but it's somewhere to start. Not a bad idea, though.
19:54 <captain-tux> It's easy: Nice, modern, innovative, unique with a bit of vintage flair. Simple.
19:54 <eylul> and also something that works well with a very low resolution
19:55 <eylul> which I think might be a bigger reason why the current one looks dated
19:55 <Eickmeyer> Yeah, adaptable like most Plymouth themes.
19:55 <eylul> more than the spinning
19:55 <eylul> it has a background texture to it
19:56 <eylul> but ok
19:56 <eylul> when is the feature freeze?
19:56 <Eickmeyer> eylul: I'd love to see what you can come up with. Want to take a crack at it?
19:56 <Eickmeyer> Pretty sure sometime in September.
19:57 <eylul> ok
19:57 <eylul> yeah
19:57 <eylul> I'll take a look
19:57 <eylul> and if you don't mind
19:57 <eylul> after I survive this week, I'd ask help from you sometime that works with you
19:57 <eylul> to set up git
19:57 <eylul> and a dev.
19:58 <eylul> so that I can upload on my own, and work without.. well
19:58 <eylul> needing to reroll back because things went askew
19:58 <Eickmeyer> Okay, yeah, sounds good.
19:58 <Eickmeyer> So, you're cool with taking on plymouth?
19:58 <eylul> that's basically the main hiccup that keeps me from doing dev work.
19:58 <eylul> yeah
19:59 <Eickmeyer> #action eylul working on Plymouth theme
19:59 * meetingology eylul working on Plymouth theme
20:00 <Eickmeyer> Okay. Next isn't on the agenda, but, do we want to revisit the wallpaper resolutions?
20:00 <eylul> krytarik? you were the one with objection previously. :)
20:02 <krytarik> Well tbh, if you all want to load a 5 MB wallpaper on login, and I'm the only one who thinks that's a tad too much... :P
20:03 <Eickmeyer> tbh, I don't care either way, but I tend to lean on the side of forward progress. ¯\_(ツ)_/¯
20:04 <eylul> krytarik: ovenwerks tested it on his system, it didn't result in anything noticeable, to have a larger overhead. We have already discussed before that we don't cater to low end, after market PCs as most of our users (audio and visual) both probably use computers with a fair bit processing power.
20:04 <eylul> did you run into a specific problem? or is it just a desire to be minimalist. if it is former, it is important that we do know.
20:06 <krytarik> More the general point, yes.
20:06 <eylul> ok
20:06 <Eickmeyer> Okay. Should we move on with our previous vote, or should we revote? Bear in mind, many of those that voted previously (captain-tux, OvenWerks) are not currently here.
20:07 <captain-tux> I'm back, my wire broke down sorry..
20:07 <eylul> welcome back
20:07 <Eickmeyer> wb captain-tux. I thought we had lost you to the ether.
20:07 <captain-tux> Thanks, something like that. :)
20:08 <eylul> :)
20:09 <eylul> I am not against a revote or work with previous vote. Either way my vote will be on the same direction. That being said, especially on future wallpapers, I am not against trying to be more conscious about the file size (which is different from the resolution) my work IS a bit on heavy side, as it was created in a raster format.
20:10 <Eickmeyer> Well, might as well take a vote here.
20:11 <Eickmeyer> #vote Wallpaper Resolution to be 4K
20:11 <meetingology> Please vote on: Wallpaper Resolution to be 4K
20:11 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (for private voting, private message me with 'vote +1/-1/+0 #channelname)
20:11 <Eickmeyer> +1
20:11 <meetingology> +1 received from Eickmeyer
20:11 <eylul> +1
20:11 <meetingology> +1 received from eylul
20:11 <captain-tux> +1
20:11 <meetingology> +1 received from captain-tux
20:11 <Eickmeyer> Anybody else?
20:11 <eylul> krytarik?
20:11 <krytarik> +0
20:11 <meetingology> +0 received from krytarik
20:12 <Eickmeyer> Okay, i think that's everyone present.
20:12 <Eickmeyer> #endvote
20:12 <meetingology> Voting ended on: Wallpaper Resolution to be 4K
20:12 <meetingology> Votes for:3 Votes against:0 Abstentions:1
20:12 <meetingology> Motion carried
20:12 <Eickmeyer> Well, there it is.
20:12 <eylul> krytarik I will look into seeing if the image can be traced, or somehow reduced in filesize without losing its integrity.
20:13 <Eickmeyer> That sounds like a plan.
20:14 <Eickmeyer> #action eylul to look into minimizing file size without losing integrity.
20:14 * meetingology eylul to look into minimizing file size without losing integrity.
20:15 <Eickmeyer> Okay. That's all I've got for this meeting. Anybody have anything?
20:15 <eylul> not from me
20:16 <Eickmeyer> Well, shall we adjourn?
20:16 <eylul> +1 :)
20:16 <captain-tux> Nothing else on my side.
20:17 <Eickmeyer> #endmeeting