19:10 <eylul> #startmeeting "UbuntuStudio weekly check-in"
19:10 <meetingology> Meeting started Tue Dec 13 19:10:49 2016 UTC.  The chair is eylul. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
19:10 <meetingology> 
19:10 <meetingology> Available commands: action commands idea info link nick
19:11 <eylul> #chair krytarik
19:11 <meetingology> Current chairs: eylul krytarik
19:12 <eylul> who do we have here for meeting?
19:12 <krytarik> o/
19:12 <eylul> I know OvenWerks and Rosco2 mentioned they might not make it this week.
19:15 <eylul> ok well, I assume the silence does mean it is 2 of us this week :D
19:18 <eylul> Ok I suppose I should go through with the meeting items even through most will be not relevant.
19:18 <eylul> #topic: Welcome and Agenda
19:18 <eylul> #subtopic: meetingology
19:19 <eylul> We are using meetingology this week.
19:19 <eylul> When giving updates please use #done: tasks completed e.g. "#done finished system tab for ubuntu-controls"
19:19 <eylul> When giving a summary of a situation or giving additional context use #info tag: e.g. "#info in last release we removed this package because of a bug
19:19 <eylul> When putting an idea when discussing an item use: "#idea how about we make the icons blue"
19:19 <eylul> If there is a place where you need input/help from another team member: "#help ardour backport needs more testing before the release candidate is posted"
19:19 <eylul> #subtopic Agenda
19:20 * eylul fails at meetingology adding these for record
19:21 <eylul> #topic Welcome and Agenda
19:21 <eylul> #subtopic meetingology
19:21 <eylul> #subtopic Agenda
19:21 <eylul> * Team updates
19:21 <eylul> * Active projects
19:21 <eylul> ** Ubuntustudio-controls
19:22 <eylul> ** website
19:22 <eylul> ** Wallpaper contest
19:22 <eylul> * Todo for next week and milestones
19:22 <eylul> Any additions to the topic list before we continue?
19:23 <krytarik> Nope.
19:24 <eylul> ok. well I assume we will only discuss website today.
19:24 <eylul> #topic Team updates
19:24 <eylul> What has everybody worked on this week? (nothing is ok), please use #done when posting. post each task on its own line.
19:26 <eylul> #info not much from me this week, just some UI brainstorming with OvenWerks on -controls.
19:27 <eylul> #info OvenWerks has been working on ubuntustudio-controls, see the ML for details of progress.
19:27 <eylul> krytarik?
19:28 <krytarik> Yep, that's mainly it - plus reminding that there are packages for it in the autobuilds PPA to test.
19:29 <krytarik> More specifically, for all Xenial, Yakkety, and Zesty now.
19:29 <eylul> lets get back to it in more detail in discussion
19:32 <eylul> #info CFHowlett is working on a dry run of image uploads for the wallpaper contest
19:32 <eylul> ok anything else I am missing before we move on?
19:32 <krytarik> Nope.
19:32 <eylul> ok then
19:32 <eylul> #Active Projects
19:33 <eylul> >.<
19:33 <eylul> #topic Active Projects
19:33 <eylul> #subtopic Ubuntustudio-controls
19:36 <eylul> Ok so Ovenwerks isn't here so just a summary of state of things
19:38 <krytarik> Well, in addition to what I said earlier, here is the link to the PPA: https://code.launchpad.net/~ubuntustudio-dev/+archive/ubuntu/autobuild
19:39 <eylul> ok
19:39 <eylul> thanks Krytarik
19:39 <eylul> #subtopic website
19:39 <eylul> alright. so the internal deadline we gave ourselves is up. there is still no reply to the ticket right
19:42 <krytarik> So I was suggesting earlier to we call up the Community Council on this next - to try and get this forward someway.
19:43 <krytarik> Of course, I'll nominate our project lead, Set, for this. >_>
19:43 <eylul> *nods* I am not that familiar with the procedures, but it could be a solution.
19:44 <eylul> :D or you could do it? once we get the confirmation from him?
19:45 <krytarik> Well, I guess anyone of us could bring it up to them as well, yes.
19:46 <eylul> ok
19:50 <eylul> #nick Sakrecoer; #action Sakrecoer Krytarik mailing Community Council about the issue of ignored ticket. (pending approval from Sakrecoer as project lead)
19:50 <krytarik> #undo
19:50 <meetingology> Removing item from minutes: SUBTOPIC
19:50 <krytarik> Oops.
19:50 <eylul> #subtopic website
19:50 <eylul> ok you write it correctly
19:50 <eylul> :)
19:51 <krytarik> Well, I guess with that, we failed completely now anyway. >_>
19:51 <eylul> I did put the subtopic back in :D
19:51 * eylul is tempted to put meetingology hiccup as a subtopic
19:52 <krytarik> Yeah, but it's counting from there again.
19:52 <eylul> it just undid the subtopic. just add the action item back in?
19:54 <eylul> #nick Sakrecoer
19:55 <eylul> #action Sakrecoer or Krytarik will email Community Council about the issue of ignored ticket. (pending approval from Sakrecoer as project lead)
19:55 * meetingology Sakrecoer or Krytarik will email Community Council about the issue of ignored ticket. (pending approval from Sakrecoer as project lead)
19:56 <eylul> ok anything else on the website?
19:56 <krytarik> No.
19:56 <eylul> ok
19:56 <eylul> #subtopic Wallpaper contest
19:57 <eylul> CFHowlett is working on having a small dry run contest on facebook if I understood correctly
19:59 <eylul> anything else about that?
19:59 <krytarik> Not that I know of.
20:01 <eylul> alright.
20:02 <eylul> #topic Todo for next week and milestones
20:02 <eylul> #info Next meeting will be at 20 Dec 2016, 19:30UTC. (https://www.timeanddate.com/worldclock/fixedtime.html?msg=Ubuntustudio+meeting&iso=20161220T1930&ah=1)
20:03 <eylul> that's all I have for this week
20:04 <krytarik> Yep, closure time.
20:04 <eylul> ok lets see what the output looks like :D
20:04 <eylul> this was a bit of a chaos.
20:04 <eylul> #endmeeting