19:04:49 <s-fox> #startmeeting
19:04:49 <meetingology> Meeting started Sun Apr 28 19:04:49 2013 UTC.  The chair is s-fox. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
19:04:49 <meetingology> 
19:04:49 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
19:05:16 <s-fox> [VOTERS] cariboo907  sefsef Iowan coffeecat s-fox elfy Merk42
19:05:16 <meetingology> Current voters: Iowan Merk42 cariboo907 coffeecat elfy s-fox sefsef
19:05:34 <s-fox> i think that makes all 7 of us
19:05:38 <s-fox> nice one guys :)
19:05:38 <elfy> yep
19:05:46 <s-fox> got to be a record, lol
19:05:50 <Iowan> how long since that happened?
19:05:55 <cariboo907> first time I've ever seen all 7 of us at once :)
19:05:58 <elfy> before my time
19:06:23 <s-fox> alright, first up is coffeecat  and referral links
19:06:31 <s-fox> go coffeecat :)
19:06:59 <coffeecat> OK - my suggestion was for a policy for referral links in posts/sigs, but there wasn't much appetite so I;m happy to withdraw the suggestion. :)
19:07:10 <s-fox> okay, easy… thanks coffeecat :)
19:07:21 <elfy> we can always look again if necessary
19:07:29 <s-fox> oh yeah, forgot the idea in meeting bot ;)
19:07:42 <s-fox> [IDEA]  Forum upgrade / new plugins
19:07:47 <s-fox> hmm
19:07:51 <s-fox> well then.
19:07:57 <s-fox> anyway, elfy your turn
19:08:02 <elfy> that's a barrel of laughs then
19:08:03 <s-fox> i'm not sure what this is about
19:08:12 <elfy> was just a catch up
19:08:36 <elfy> upgrade is done obviously, still some issues to sort out - especially search
19:08:40 <s-fox> any progress you wish to relay ?
19:09:07 <elfy> plugins have been approved - I've pinged those who need pinging regarding the next step - getting them installed
19:09:22 <s-fox> excellent. eta ?
19:09:32 <elfy> I suggest we leave it a week then either try IS again or if worse comes to worse get CC involved
19:09:40 <cariboo907> were all of them approved, there was some question about the spam one
19:09:41 <elfy> no idea - waiting for reply to ticket
19:09:44 <s-fox> okay. :)
19:09:54 <elfy> the spam one is not liked cariboo907
19:10:07 <cariboo907> that was what I thought
19:10:10 <sefsef> any idea why it is not liked?
19:10:16 <elfy> and coffeecat and I were talkign about that - we can leave it for the time being
19:10:31 <elfy> sefsef: yea - their thinking is written in the ticket
19:10:43 <sefsef> ah ok
19:10:45 <elfy> so - we are waiting at the moment
19:10:49 <sefsef> should learn to read :p
19:10:52 <coffeecat> iirc they identified some alleged security issues with it which will upset the four or more Limux forums I know that are using it! :)
19:10:54 <elfy> sefsef: the link is in the SCC thread
19:11:03 <sefsef> ty elfy
19:11:07 <s-fox> linux few coffeecat  ;)
19:11:10 <s-fox> limux
19:11:12 <s-fox> :D
19:11:16 <Merk42> on my side of things I mentioned in a thread a slight change to the theme to match the newer Ubuntu.com but it got drowned out by the arguably much more important new nav links of Ubuntu.com
19:11:23 <coffeecat> Nah - Limux much more interesting! ;-)
19:11:36 <s-fox> Merk42  i saw that. thanks for catching it early
19:11:45 <elfy> Merk42:  we can have at that in a moment perhaps - get it dealt with
19:11:48 <s-fox> you know it has my support, i think we should go for the look to remain "official" looking
19:12:04 <elfy> but as far as upgrade/plugin goes - that's it
19:12:23 <s-fox> thanks elfy
19:12:29 <elfy> let's run through the agenda things first - then we can do the others perhaps :)
19:12:55 <s-fox> alright, you are up again elfy with the reopening of tutes and tips
19:13:10 <s-fox> i know we had a lot of discussion before, so hopefully this will be short and sweet
19:13:13 <s-fox> go elfy :D
19:13:18 <elfy> move to next - got an issue
19:13:40 <s-fox> okay, skipping now...
19:13:49 <s-fox> wikedpuppy are you here ?
19:14:14 <s-fox> nope
19:14:39 <s-fox> elfy: when your issue has been resolved let us know...
19:14:49 <s-fox> in the mean time can we do the  division of labour ?
19:15:04 <s-fox> any volunteers for particular tasks?
19:15:21 <Iowan> yes
19:15:27 <s-fox> go Iowan :)
19:15:36 <coffeecat> I'll do the pm - haven't had any spam pm's in a long time. Miss them!
19:15:48 <s-fox> [ACTION] coffeecat  to do the spam
19:15:48 * meetingology coffeecat  to do the spam
19:15:57 <Iowan> not manylately...
19:15:58 <s-fox> done :)
19:16:03 <coffeecat> lol - I meant the welcome pm
19:16:17 <s-fox> [ACTION] coffeecat  to do the welcome pm too
19:16:17 * meetingology coffeecat  to do the welcome pm too
19:16:19 <elfy> back
19:16:28 <sefsef> wb
19:16:36 <elfy> I can do whatever it was coffeecat was doing
19:16:44 <elfy> before
19:16:47 <s-fox> wb elfy.we are doing division of labour
19:16:50 <coffeecat> admin limk - you're welcome. :/
19:16:56 <s-fox> i can do the report
19:16:57 <elfy> I know
19:17:05 <elfy> I'll do the admin link thing
19:17:07 <s-fox> [ACTION] do the report + show elfy
19:17:07 * meetingology do the report + show elfy
19:17:16 <s-fox> Oh, me to do that
19:17:17 <s-fox> ;)
19:17:44 <s-fox> are we all paying attention to the mailing list and RC ?
19:17:53 <Iowan> I'd do the Contact Us Form - if I knew how.  What else???
19:17:53 <coffeecat> yep
19:18:13 <cariboo907> yes
19:18:16 <elfy> yep
19:18:18 <s-fox> Iowan:  first response in rc ?
19:18:21 <Merk42> yea I go to the mailing list and resolution center
19:18:25 <Iowan> yes sry
19:18:28 <s-fox> unless "urgent"
19:19:00 <sefsef> i check the rc, but usually everything has been done.
19:19:06 <s-fox> Merk42:  do you know how to do the monthly report yet  ?
19:19:19 <Merk42> nope, still super green on a lot of admin stuff
19:19:25 <s-fox> and while i'm at it… sefsef  ?
19:19:34 <s-fox> i can show you all at the same time
19:19:38 <sefsef> yes?
19:19:39 <sefsef> yes
19:19:43 <cariboo907> I restuck the Admin Honey Pot  thread for admin issues
19:19:47 <s-fox> cool
19:19:52 <s-fox> thanks cariboo907
19:19:53 <elfy> as far as mailing list goes - it would be good if people replied even if they have nothing to say - just a 'read this' helps to let us know people are seeing things
19:20:02 <Iowan> Do we wanna schedule next meeting?
19:20:14 <s-fox> good idea Iowan
19:20:30 <Iowan> mebbe get room reserved...
19:20:32 <s-fox> do we want to move here permanently, or not ?
19:20:44 <elfy> a month today - room is empty at 8 atm
19:20:45 <Iowan> +0
19:20:55 <sefsef> +1 for making this permanent
19:21:12 <elfy> well if people had joined in here I'd have said here - but as much gets said here as there so ...
19:21:13 <Merk42> as in same battime same batchannel? +1
19:21:16 <coffeecat> I'm happy with either here or meetings - advatnge here wew don't have to book
19:21:25 <elfy> +1 to that coffeecat
19:21:30 <s-fox> tbh, i would rather be in #ubuntu-meeting
19:21:39 <s-fox> just to be "official"
19:21:44 <sefsef> that's fine
19:21:45 <s-fox> and integrating with the rest of the community
19:21:51 <elfy> just takes a bit of planning properly
19:21:54 <sefsef> as long as we have a place to hold meetings.
19:21:59 <cariboo907> +1 for using ubuntu-meeting
19:22:07 <Iowan> this is alwaysa fallback site
19:22:11 <s-fox> elfy: can you book the room ?
19:22:21 <elfy> if I have to ;)
19:22:22 <s-fox> thank you
19:22:30 <elfy> whne for though
19:22:38 <s-fox> alright, i think the division of labour is done
19:22:43 <coffeecat> Is this 26th May - if so it's a UK bank holiday if that makes any difference.
19:22:47 <Iowan> 4 week from today?
19:23:00 <elfy> 26th is a sunday - atm 5/6/7 GMT are taken
19:23:27 <cariboo907> it's a long weekend here in Canada too
19:23:28 <sefsef> don't have any plans for that holiday weekend
19:23:28 <elfy> so we could do same time - 8pm
19:23:42 <sefsef> works fine for me
19:23:43 <elfy> do it the week before 19th
19:23:49 <elfy> room is empty
19:24:25 <s-fox> only day i am busy is the 28th
19:24:30 <elfy> move that to mailing list
19:24:38 <s-fox> works for me
19:24:43 <elfy> I could well be away that holiday weekend
19:24:44 <cariboo907> I don't have any plans for the 26th
19:24:59 <s-fox> [ACTION] finalise next meeting date on ml
19:24:59 * meetingology finalise next meeting date on ml
19:25:27 <s-fox> elfy:  tutes and tips ?
19:25:36 <elfy> mark me for that m/l thing
19:25:59 <s-fox> [ACTION] elfy to sort meeting date on ml
19:25:59 * meetingology elfy to sort meeting date on ml
19:26:04 <s-fox> happy? ;)
19:26:36 <elfy> ok so - discussion was reopen tutes - keep wiki discussion area, not having moderation for new threads in tute area - remove edit thread/post time thing
19:26:41 <elfy> yea - always :)
19:27:07 <Iowan> 1 remove edit linit
19:27:13 <Iowan> +1
19:27:31 <coffeecat> +1 no moderation and big health warning. Keep it simple.
19:27:34 <Iowan> +1 remove edit limit
19:27:36 <elfy> the not out in the open archive discussion will have some bearing on the tutes section - as it's less likely that out of date and 'dangerous' threads will be gone
19:27:47 <s-fox> okay, going to split this up to make it easy to follow...
19:27:50 <elfy> I suggest we have a few votes here
19:27:53 <elfy> perhaps
19:27:55 <cariboo907> I rethough my position on moderation, +1 to no moderation
19:27:57 <elfy> open tutes
19:27:59 <s-fox> [VOTE]  reopen tutes and tips ?
19:27:59 <meetingology> Please vote on: reopen tutes and tips ?
19:27:59 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
19:28:08 <cariboo907> +1
19:28:08 <meetingology> +1 received from cariboo907
19:28:08 <elfy> +1
19:28:08 <meetingology> +1 received from elfy
19:28:10 <coffeecat> +1
19:28:10 <meetingology> +1 received from coffeecat
19:28:17 <sefsef> +1
19:28:17 <meetingology> +1 received from sefsef
19:28:18 <Iowan> +0
19:28:18 <meetingology> +0 received from Iowan
19:28:19 <Merk42> +1
19:28:19 <meetingology> +1 received from Merk42
19:28:21 <s-fox> +1
19:28:21 <meetingology> +1 received from s-fox
19:28:34 <elfy> that's us all
19:28:40 <s-fox> [ENDVOTE]
19:28:40 <meetingology> Voting ended on: reopen tutes and tips ?
19:28:40 <meetingology> Votes for:6 Votes against:0 Abstentions:1
19:28:40 <meetingology> Motion carried
19:28:45 <s-fox> Okay...
19:28:46 <elfy> vote on removing moderation
19:28:54 <elfy> vote on removing edit time limit
19:29:09 <s-fox> [VOTE]  Remove edit limit
19:29:09 <meetingology> Please vote on: Remove edit limit
19:29:09 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
19:29:11 <elfy> carry forward archiving
19:29:12 <Iowan> +1
19:29:12 <meetingology> +1 received from Iowan
19:29:13 <elfy> +1
19:29:13 <meetingology> +1 received from elfy
19:29:15 <coffeecat> +1
19:29:15 <meetingology> +1 received from coffeecat
19:29:17 <Merk42> +1
19:29:17 <meetingology> +1 received from Merk42
19:29:17 <sefsef> +1
19:29:17 <meetingology> +1 received from sefsef
19:29:18 <cariboo907> +1
19:29:18 <meetingology> +1 received from cariboo907
19:29:26 <s-fox> +1
19:29:26 <meetingology> +1 received from s-fox
19:29:35 <s-fox> [ENDVOTE]
19:29:35 <meetingology> Voting ended on: Remove edit limit
19:29:35 <meetingology> Votes for:7 Votes against:0 Abstentions:0
19:29:35 <meetingology> Motion carried
19:29:46 <s-fox> Awesome.  think that is it :)
19:29:53 <elfy> vote on removing edit time limit
19:30:03 <coffeecat> no moderation vote?
19:30:15 <elfy> that's what I meant coffeecat
19:30:19 <coffeecat> :)
19:30:32 <s-fox> [VOTE]  remove moderation, use community to help more with reporting dangerous tutes
19:30:32 <meetingology> Please vote on: remove moderation, use community to help more with reporting dangerous tutes
19:30:32 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
19:30:36 <Iowan> +1
19:30:36 <meetingology> +1 received from Iowan
19:30:37 <cariboo907> +1
19:30:37 <meetingology> +1 received from cariboo907
19:30:38 <elfy> +1
19:30:38 <meetingology> +1 received from elfy
19:30:38 <coffeecat> +1
19:30:38 <meetingology> +1 received from coffeecat
19:30:47 <s-fox> +1
19:30:47 <meetingology> +1 received from s-fox
19:31:03 <s-fox> sefsef:  ?
19:31:09 <sefsef> +1
19:31:09 <meetingology> +1 received from sefsef
19:31:20 <elfy> Merk42: ping
19:31:58 <s-fox> motion is carried, going to carry on. sorry Merk42 :)
19:32:04 <s-fox> [ENDVOTE]
19:32:04 <meetingology> Voting ended on: remove moderation, use community to help more with reporting dangerous tutes
19:32:04 <meetingology> Votes for:6 Votes against:0 Abstentions:0
19:32:04 <meetingology> Motion carried
19:32:20 <elfy> that's all those then
19:32:23 <s-fox> everyone happy now? ;)
19:32:27 <s-fox> have i missed anything ?
19:32:28 <Iowan> happier
19:32:40 <elfy> we could look at the theme thing
19:33:16 <elfy> I'm happy to go with it as long as it doesn't include the garish orange
19:33:19 <s-fox> what do we think about touching up the theme?  i am in favour of waiting until the main site has been finished.  they can still change it
19:33:30 <elfy> wait till they've done
19:33:37 <Iowan> +1 wait
19:33:41 <sefsef> wait is better
19:33:48 <cariboo907> +1 to waiting until they're done
19:33:48 <coffeecat> I like the idea of lmiting the main body to 970 whatever pixels wide.
19:34:11 <s-fox> merk pinged out. ;/
19:34:27 <elfy> we should perhaps look at shortening the profile box at the same time
19:34:32 <elfy> oh dear
19:34:40 <sefsef> what would be removed?
19:35:10 <elfy> removed? I thought more of squeezing them closer together - less white space
19:35:15 <sefsef> ahh ok
19:35:26 <Iowan> (orange space?)
19:35:29 <sefsef> that would be good
19:35:35 <elfy> grey space :)
19:35:55 <elfy> or moving text to side of avatar - that was a thought at one point
19:35:57 <sefsef> gray space; white matter
19:36:00 <s-fox> idea, discuss more on ml?  we can get input from merk while we are on it
19:36:05 <elfy> yep
19:36:13 <sefsef> yes
19:36:17 <cariboo907> +1
19:36:18 <coffeecat> yes
19:36:18 <Iowan> +1
19:36:27 <elfy> action that then :D
19:36:44 <s-fox> [ACTION]  move tweaking forum theme to ml
19:36:44 * meetingology move tweaking forum theme to ml
19:36:47 <s-fox> :D
19:36:51 <s-fox> i think we are done
19:36:56 <elfy> one last thing 0 we need to sort out the deputy chair thing
19:37:11 <elfy> which we can do on list :)
19:37:20 <cariboo907> I thought we had, we sort of appointed elfy  :)
19:37:21 <s-fox> oh yeah,  that needs to be done
19:37:28 <elfy> did we
19:37:30 <sefsef> I thought so too cariboo
19:37:34 <s-fox> i thought we blame joeb454
19:37:34 <Iowan> we did
19:37:39 <s-fox> happy days
19:37:42 <elfy> s-fox: +1 to that
19:37:45 <elfy> wb Merk42
19:37:55 <sefsef> +1 to blame joe454
19:38:02 <Merk42> sorry...
19:38:07 <elfy> Merk42: we're going to discuss the them on the mailing list
19:38:12 <elfy> s/theme
19:38:27 <elfy> well if we did that then I don't mind
19:38:32 <cariboo907> +1 to always blaming joeb
19:38:32 <s-fox> i have complete faith in all of you,  any one of you could do it.  disucss on ml /
19:38:34 <s-fox> ?
19:38:57 <elfy> we might have done that in #fc after the last meeting s-fox
19:39:00 <Merk42> can I blame joe for being disconnected
19:39:06 <s-fox> excellent
19:39:06 <sefsef> yes merk
19:39:11 <elfy> if that's what they're alluding too :)
19:39:17 <s-fox> okay, so can i end the meeting ?
19:39:25 <elfy> yea
19:39:27 <elfy> no
19:39:28 <Iowan> +1
19:39:30 <elfy> :)
19:39:32 <elfy> +1
19:39:32 <s-fox> anyone got anything else to add? \\
19:39:34 <cariboo907> +1
19:39:39 <sefsef> +1.
19:39:40 <sefsef> i do
19:39:46 <Iowan> Thanks for a short one...
19:39:51 <s-fox> sefsef:  what do you have ?
19:40:00 <elfy> then don't +1 ending the meeting sefsef :p
19:40:03 <sefsef> post someting in the coc about surveys having to get permission first.
19:40:24 <s-fox> oh, have people been abusing them again  ?
19:40:27 <elfy> sefsef: perhaps you could add that to the m/l CoC discussion which has stalled
19:40:34 <sefsef> sure elfy
19:40:35 <elfy> there was one today
19:40:43 <Merk42> what did I end up missing?
19:40:49 <elfy> it wqould be good to get that CoC thing out to bed
19:40:49 <sefsef> some guy has done it twice in the last two weeks
19:41:03 <sefsef> add it to the homework section..
19:41:07 <elfy> Merk42: we are taking theme issue to the mailing list
19:41:24 <elfy> tjhat's all you missed
19:41:50 <elfy> and the sytart of the deputy chair thing - which is me apparently
19:41:52 <coffeecat> We voted for no moderation in reopened Tutes - I think you missed that
19:41:53 <s-fox> sefsef:  would you want people to post in rc first ?
19:42:12 <sefsef> yes, that is what i was thinking
19:42:14 <elfy> coffeecat: oh yea - missed the last vote
19:42:27 <s-fox> i don't object, and it reduces spammy threads
19:42:36 <Iowan> Can we moderate polls nly/
19:42:43 <s-fox> can i start a vote guys ?
19:42:45 <elfy> seems like a good idea to me sefsef
19:42:48 <elfy> yep
19:42:51 <Merk42> I would have +1'd that anyway
19:43:04 <sefsef> yes s-fox
19:43:38 <elfy> Iowan: it's not thread polls - but people posting surveys in threads
19:43:53 <Iowan> AH,,, thanks
19:44:04 <s-fox> [VOTE]  Surveys to not be posted unless permission was granted in rc
19:44:04 <meetingology> Please vote on: Surveys to not be posted unless permission was granted in rc
19:44:04 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
19:44:08 <elfy> +1
19:44:08 <meetingology> +1 received from elfy
19:44:12 <coffeecat> +1
19:44:12 <meetingology> +1 received from coffeecat
19:44:12 <Iowan> Surveys are different
19:44:13 <cariboo907> +1
19:44:13 <meetingology> +1 received from cariboo907
19:44:14 <sefsef> +1
19:44:14 <meetingology> +1 received from sefsef
19:44:15 <Iowan> +1
19:44:15 <meetingology> +1 received from Iowan
19:44:17 <s-fox> +0
19:44:17 <meetingology> +0 received from s-fox
19:44:27 <Merk42> +1
19:44:27 <meetingology> +1 received from Merk42
19:44:28 <s-fox> Merk42:  ^
19:45:03 <elfy> that's all s-fox
19:45:09 <s-fox> motion will be carried anyway
19:45:11 <s-fox> ;)
19:45:17 <s-fox> [ENDVOTE]
19:45:17 <meetingology> Voting ended on: Surveys to not be posted unless permission was granted in rc
19:45:17 <meetingology> Votes for:6 Votes against:0 Abstentions:1
19:45:17 <meetingology> Motion carried
19:45:25 <s-fox> I think meeting is done. anything else ? ?  ? ?
19:45:31 <sefsef> not from me
19:45:31 <elfy> not from me
19:45:44 <Iowan> done here
19:45:47 <s-fox> oh i have one thing...
19:45:49 <cariboo907> me too
19:45:59 <s-fox> my "i'm expiring thread"
19:46:00 <cariboo907> done I mean :)
19:46:18 <s-fox> i think general consensus was one of support,  but needs to be made official
19:46:33 <Iowan> I suppose I should piggy-back on that...
19:46:41 <elfy> s-fox: does one of us need to approach CC then ?
19:46:43 <s-fox> maybe Iowan  ;)
19:47:09 <s-fox> elfy:  pass. probably won't look good if i go blowing my own trumpet though
19:47:26 <Iowan> maybe... but it's my trumpet, too
19:47:32 <s-fox> lol
19:47:32 <elfy> ok - I can follow that up for you if you want
19:47:42 <s-fox> ta
19:47:53 <elfy> as long as I get reminded ;)
19:48:11 <elfy> Iowan: I'd suggest you do the same as s-fox did
19:48:15 <s-fox> its okay elfy , i will expire but carry on doing the job and wearing a silly hat
19:48:18 <s-fox> lol
19:48:35 <elfy> you tell me what you want me to tell them :)
19:48:39 <Iowan> same thing???
19:48:42 <s-fox> you know i don't exactly follow the rules. lol
19:48:46 <Iowan> Start a separate thread?
19:48:54 <s-fox> works for me Iowan  :)
19:48:54 <elfy> Iowan: I'd say so
19:49:02 <Iowan> OK...
19:49:44 <s-fox> time t o end meeting by my reckoning
19:49:58 <elfy> coffeecat: you got anything ?
19:50:06 <coffeecat> not here.
19:50:28 <s-fox> #endmeeting