17:59 <belkinsa> #startmeeting Feb 2015 meeting
17:59 <meetingology> Meeting started Tue Feb 10 17:59:15 2015 UTC.  The chair is belkinsa. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
17:59 <meetingology> 
17:59 <meetingology> Available commands: action commands idea info link nick
17:59 <belkinsa> Who is all for the meeting?
17:59 <amani_glugcal> me
17:59 <belkinsa> Agenda: http://wiki.ubuntu-women.org/Meetings/Agenda?action=show
17:59 <Mikaela> o/
18:00 <belkinsa> Okay!  Let's get started.
18:00 <belkinsa> #topic Blueprint for Vivid cycle: https://blueprints.launchpad.net/ubuntu-women.org/+spec/community-1411-ubuntuwomen
18:00 <belkinsa> Does anyone have updates?
18:02 <belkinsa> Okay, if none of you guys do, I will share mine.
18:02 <belkinsa> I reviewed the Harvest bugs ( https://bugs.launchpad.net/harvest) and found all but six being still good to work on.
18:02 <amani_glugcal> I have a few things to do ... will be delayed
18:02 <amani_glugcal> great
18:02 <belkinsa> Alright
18:03 <amani_glugcal> how difficult are those?
18:04 <belkinsa> They seem to not hard ones for ones who know to code in python.
18:04 <amani_glugcal> ok for newbies?
18:04 <belkinsa> I think so.
18:05 <belkinsa> I also e-mailed the developers to see if there are some who are still active and just found one who is still willing to help.  I heard nothing from Daniel though.
18:05 <amani_glugcal> many women are interested in gsoc etc ... and want to get their feet wet
18:05 <amani_glugcal> I will mention this in systers
18:06 <belkinsa> Thank you.
18:06 <belkinsa> #action amani_glugcal  mention Harvest coding in systers
18:06 * meetingology amani_glugcal  mention Harvest coding in systers
18:06 <belkinsa> And I will work on restarting the harvest-dev team
18:07 <belkinsa> #action belkinsa Work on Restarting the harvest-dev team
18:07 * meetingology belkinsa Work on Restarting the harvest-dev team
18:08 <belkinsa> Anything else on Harvest?
18:09 <belkinsa> Okay, moving on.
18:09 <belkinsa> Does anyone have updates on the Questionnaire?
18:10 <amani_glugcal> we decided on coordinating with the other team
18:10 <belkinsa> Which team?
18:10 <amani_glugcal> developer
18:11 <dolasilla> (sorry for delay)
18:11 <belkinsa> Ubuntu?  Or which develiper team?
18:11 <belkinsa> developer*
18:11 <belkinsa> dolasilla, (it's cool)
18:12 <amani_glugcal> there was a mailing list discussion
18:13 <belkinsa> Oh, I don't recall.  Anyways, I'm cool with that since outside help is good for our group.
18:13 <amani_glugcal> and somebody had done some work independently
18:13 <belkinsa> I guess it's ready to be hosted to be tested?
18:13 <amani_glugcal> but the work done was not good enough
18:13 <amani_glugcal> so we use the code
18:14 <belkinsa> Okay
18:15 <amani_glugcal> that is for our questionnaire team to complete
18:15 <belkinsa> How hard is the code to work with?
18:16 <amani_glugcal> I haven't seen...dolasilla?
18:17 <dolasilla> amani_glugcal: what is the question, how complex is the code of the questionnaire?
18:17 <belkinsa> dolasilla, yup.
18:17 <dolasilla> it's some js inside an html page, it shouldn't be that hard to adapt. We have to have clear the flows of questions, but done that it should be quite easy
18:18 <belkinsa> Alright
18:18 <dolasilla> there was diego already working on it, no?
18:19 <dolasilla> maybe he's done something already, I have no news, though
18:19 <belkinsa> I heard nothing from him for awhile now.
18:20 <belkinsa> But I can ask him.
18:20 <dolasilla> I would suggest to check with him first before doing twice the same
18:20 <dolasilla> ok, thanks :)
18:20 <belkinsa> #action belkinsa Check with Diego on coding of Questionnaire
18:20 * meetingology belkinsa Check with Diego on coding of Questionnaire
18:21 <belkinsa> Are we set on the updates for Questionnaire?
18:23 <belkinsa> Alright.
18:23 <belkinsa> #topic Any Other Business
18:24 <amani_glugcal> how to work with new talent/women contributors
18:27 <belkinsa> Would informal mentoring, like Linux Padawan, work or are you thinking about something else?
18:27 <amani_glugcal> should we have mentors within UW
18:28 <amani_glugcal> and how many people will be willing to help?
18:28 <belkinsa> Yes, and we had that, but it failed.  Because it was formal not informal, I think.
18:29 <Mikaela> I think I would feel more safe with mentors within UW as I know too many of Linux Padawan people elsewhere and not with very good way
18:30 <amani_glugcal> Ubuntu Women Guides
18:30 <belkinsa> Good name.
18:32 <belkinsa> But we need guidelines on how to do this.
18:33 <amani_glugcal> ok we will discuss and finalize on mailing list
18:34 <belkinsa> Alright, do you want to start it?
18:34 <amani_glugcal> yes
18:34 <belkinsa> #action amani_glugcal Start discussion about Ubuntu Women Guides on ML
18:34 * meetingology amani_glugcal Start discussion about Ubuntu Women Guides on ML
18:36 <belkinsa> Okay, anything else?
18:37 <belkinsa> Okay.
18:37 <belkinsa> Thank you all for coming to the meeting
18:38 <belkinsa> #endmeeting