#ubuntu-women-project Meeting

Meeting started by pleia2 at 18:00:27 UTC (full logs).

Meeting summary

    1. http://wiki.ubuntu-women.org/Meetings/Agenda (pleia2, 18:01:17)

  1. 1305 Blueprint updates (pleia2, 18:02)
    1. https://blueprints.launchpad.net/ubuntu-women.org/+spec/community-1305-ubuntu-women (pleia2, 18:02:29)
    2. http://wiki.ubuntu-women.org/RoadMap (pleia2, 18:05:12)

  2. Revisting the discussion about "Improvements to GetInvolved page" (pleia2, 18:07)
    1. http://wiki.ubuntu-women.org/GIWPI (pleia2, 18:09:26)
    2. http://wiki.ubuntu-women.org/GIWPI (pleia2, 18:09:30)
    3. http://wiki.ubuntu-women.org/WhatPeopleAreDoing (pleia2, 18:09:42)

  3. Discuss survey results part 2 (pleia2, 18:20)
    1. http://blog.ubuntu-women.org/2013/10/ubuntu-women-survey-2013-results-part-2/ (pleia2, 18:20:28)
    2. http://harvest.ubuntu.com/ (pleia2, 18:32:00)
    3. ACTION: Dolasilla to investigate the status of harvest and report back (pleia2, 18:35)
    4. ACTION: belkinsa to draft up blog post re: "What people are doing" project (pleia2, 18:36)
    5. ACTION: pleia2 to create Roadmap-T wiki page (pleia2, 18:36)

  4. Any other business (AOB) (pleia2, 18:37)
    1. http://blog.ubuntu-women.org/2013/10/scavenger-hunt-results/ (pleia2, 18:45:45)


Meeting ended at 18:49:16 UTC (full logs).

Action items

  1. Dolasilla to investigate the status of harvest and report back
  2. belkinsa to draft up blog post re: "What people are doing" project
  3. pleia2 to create Roadmap-T wiki page


Action items, by person

  1. belkinsa
    1. belkinsa to draft up blog post re: "What people are doing" project
  2. Dolasilla
    1. Dolasilla to investigate the status of harvest and report back
  3. pleia2
    1. pleia2 to create Roadmap-T wiki page


People present (lines said)

  1. pleia2 (74)
  2. belkinsa (39)
  3. Dolasilla (18)
  4. meetingology (8)
  5. anna_ (6)
  6. Cheri703 (5)


Generated by MeetBot 0.1.5.