18:00 <pleia2> #startmeeting
18:00 <meetingology> Meeting started Tue Aug 13 18:00:55 2013 UTC.  The chair is pleia2. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
18:00 <meetingology> 
18:00 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
18:00 <pleia2> who all is here for the meeting? :)
18:01 <Cheri703> o/
18:01 <akk> o/
18:01 <pleia2> #link http://wiki.ubuntu-women.org/Meetings/Agenda
18:01 <pleia2> Meeting agenda &&
18:01 <pleia2> ^^
18:01 <IdleOne> o/
18:02 <pleia2> is anyone from the mailing list who participated in the thread about improvements to our getting involved docs here?
18:03 <pleia2> ok, we'll wait a bit to get to that agenda item then :)
18:03 <pleia2> #topic 1305 Blueprint updates
18:03 <pleia2> #link https://blueprints.launchpad.net/ubuntu-women.org/+spec/community-1305-ubuntu-women
18:03 <pleia2> I sent the contact info for Career Days participants to Cheri703
18:03 <pleia2> Cheri703: any progress to report there?
18:04 <Cheri703> Yes, I am slacking. I will contact them by this weekend.
18:04 <pleia2> #action Cheri703 to contact potential Career Days participants
18:04 * meetingology Cheri703 to contact potential Career Days participants
18:04 <pleia2> thanks :)
18:04 <pleia2> Cheri703: you again, Competition news? :)
18:05 <pleia2> I added some more questions to our private questions key, so I think we have enough
18:05 <Cheri703> questions are finally sorted! so next step is creating the form for submission
18:05 <Cheri703> then choosing a start date and advertising the heck out of it
18:05 <pleia2> I'm thinking Monday
18:06 <pleia2> that will give us the weekend to get the form sorted and blog posts prepped
18:06 <Cheri703> do we want to advertise in advance of start date or?
18:06 <pleia2> not sure, we also have the survey going out this week (we'll get to that in a moment)
18:07 <pleia2> maybe we send out a teaser tweet/fb/g+ on Friday?
18:07 <IdleOne> I think it is better to have everything in place before advertising, just in case of any snags
18:08 <pleia2> #link http://wiki.ubuntu-women.org/Events/Competitions/ScavengerHunt
18:08 <pleia2> that will also need to be reviewed and updated as needed with dates
18:10 <Cheri703> agree with IdleOne
18:10 <Cheri703> (sorry, someone came to the door)
18:10 <Cheri703> Original thought had been to start it on like a friday and then run til a monday, so 2 weekends in the contest time frame
18:10 <Cheri703> so if we start posting about it monday, then we could start it next friday?
18:11 <pleia2> sure
18:11 <Cheri703> and that gives us the rest of this week/most of next to get it finalized/ready
18:11 <pleia2> that will also give us nice spacing between survey announcement and competition
18:11 <Cheri703> yeah
18:12 <pleia2> #action pleia2 to update ScavengerHunt wiki
18:12 * meetingology pleia2 to update ScavengerHunt wiki
18:12 <pleia2> Cheri703: want to write the announcement blog post?
18:12 <pleia2> #action pleia2 to advertise competition on social media
18:12 * meetingology pleia2 to advertise competition on social media
18:13 <Cheri703> uhm...I can
18:13 <pleia2> #action Cheri703 to write blog post announcing the competition
18:13 * meetingology Cheri703 to write blog post announcing the competition
18:14 <pleia2> I can proof read/help as needed :)
18:14 <Cheri703> ok cool
18:14 <pleia2> ok, survey!
18:15 <pleia2> so I worked with AlanBell to come up with survey questions, and the survey is now up :) http://goo.gl/CXem63
18:15 <pleia2> pretty basic, I figure we can refine in follow-up surveys as needed
18:15 <pleia2> this is our first survey so I wanted it to be pretty broad and general
18:16 <pleia2> I haven't shared the link yet, so this is the debut, if anyone has any comments or changes they wish to see, now's your chance :)
18:18 <pleia2> good, bad, indifferent? :)
18:18 <Cheri703> good! :)
18:19 <IdleOne> looks good here
18:19 <pleia2> ok cool
18:19 <pleia2> looks like that's it for blueprint items
18:20 <pleia2> #topic Tips on how to get involved with the various skills that each of us have, either in the community of Ubuntu/Ubuntu-Women/FOSS or in the IT field with FOSS being the focus, and how does the non-FOSS IT world sees the FOSS world in IT field
18:20 <pleia2> looks like belkinsa isn't here
18:20 <pleia2> but what I gathered from the thread that inspired this topic is that our "how to get involved" resources aren't obvious enough on our site
18:21 <pleia2> it's true, http://wiki.ubuntu-women.org/ needs some work
18:22 <pleia2> so I'm thinking I'll follow-up on list and suggest they schedule a meeting specificially to talk about this and see what we can do to improve it :)
18:22 <IdleOne> maybe move the link up just under the About link?
18:22 <IdleOne> your idea is better I think :)
18:22 <pleia2> IdleOne: I think it's more involved than that and we'll find that even our getting involved page, once found, is not sufficient
18:23 <pleia2> it's kind of "here are some links, have fun!"
18:23 <pleia2> #action pleia2 to follow up on list with improvements for getting involved & what people are doing docs
18:23 * meetingology pleia2 to follow up on list with improvements for getting involved & what people are doing docs
18:24 <pleia2> #topic Any other business (AOB)
18:24 <IdleOne> well it is a wiki, everybody is welcome to improve it :)
18:24 <IdleOne> err maybe not
18:24 <pleia2> IdleOne: only admins can edit the front page
18:24 <pleia2> (we've had vandalism)
18:24 <IdleOne> yeah just remembered that
18:25 <pleia2> and the folks asking for improvements are the ones who are trying to get involved, so they can't really rewrite it ;)
18:25 <pleia2> feedback from them is essential though
18:26 <IdleOne> indeed
18:26 <pleia2> ok, so any other things folks wish to discuss?
18:26 <IdleOne> nope :)
18:28 <Cheri703> I'm good
18:31 <pleia2> ok, thanks everyone!
18:31 <pleia2> #endmeeting