18:00 <pleia2> #startmeeting
18:00 <meetingology> Meeting started Tue Jul  9 18:00:21 2013 UTC.  The chair is pleia2. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
18:00 <meetingology> 
18:00 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
18:00 <pleia2> who all is here for the meeting? :)
18:00 <Dolasilla> o/ ...but I have a doubt
18:01 <Cheri703> o/
18:01 <pleia2> a doubt?
18:01 <IdleOne> o/
18:01 <Dolasilla> about the fact that on the wiki this time it's wtitten 19 utc
18:01 <Dolasilla> so...in one hour?
18:02 <Dolasilla> it looked weird to me, but I thought it was a decision taken during last meeting I missed?
18:02 <IdleOne> says 1900 UTV in this channel topic also
18:02 <pleia2> where on the wiki?
18:02 <IdleOne> UTC
18:02 <pleia2> ah, both times are listed
18:02 <Dolasilla> http://wiki.ubuntu-women.org/Meetings
18:03 <Dolasilla> I sent the email to the list taking it from that page on the wiki :/
18:03 <pleia2> yeah, that's a mistake :(
18:03 <pleia2> we always have them at 18:0
18:03 <IdleOne> lol the topic says the 11th too
18:03 <Dolasilla> I know but i thought it was changed last time I was not on the meeting
18:03 <IdleOne> we are all really early
18:03 <Dolasilla> :D
18:03 <pleia2> IdleOne: of june
18:03 <IdleOne> haha
18:03 <pleia2> I never go around to updating it
18:03 <pleia2> sorry
18:03 <IdleOne> nevermind me :)
18:04 <pleia2> well, let's have the meeting and if anyone shows up in an hour we'll fill them in
18:04 <Dolasilla> ok :)
18:04 <pleia2> (I have a meeting then, can't attend in an hour)
18:04 <Dolasilla> fine for me
18:04 <IdleOne> me too
18:04 <pleia2> so, agenda item one: can I get help with handling meetings? I clearly need someone spot checking, I'm getting worn out :)
18:04 <Cheri703> I'm good. and I'll be around in an hour and can point people at minutes or whatnot
18:05 <Dolasilla> pleia2: I can help :)
18:05 <pleia2> thanks, and thanks for sending out the reminder!
18:05 <Dolasilla> pleia2: maybe I am not there at every meeting, but when available I can help :)
18:05 <Dolasilla> yes, a wrong reminder ;)
18:05 <Dolasilla> but the intention was good ;)
18:05 <pleia2> sending out the reminder is usually when I double-check the wiki, topics, etc
18:06 <pleia2> but I didn't have to this month, so didn't even think to double-check
18:06 <pleia2> so maybe I should write down my pre- and post-meeting tasks so others can pick up
18:06 <pleia2> #action pleia2 to document pre- and post-meeting tasks
18:06 * meetingology pleia2 to document pre- and post-meeting tasks
18:06 <Dolasilla> this is a good idea, maybe share them on the wiki
18:07 <pleia2> alright, now on with the agenda!
18:07 <pleia2> #link  http://wiki.ubuntu-women.org/Meetings/Agenda
18:07 <pleia2> #topic blueprint
18:07 <pleia2> #link https://blueprints.launchpad.net/ubuntu-women.org/+spec/community-1305-ubuntu-women
18:09 <pleia2> so for my items, I created a doc for project survey questions and sent it off to AlanBell and Deindre a few weeks ago, hoping they'll find time to add some questions
18:10 <pleia2> once I get their input we can start putting it together for circulation
18:11 <pleia2> for the competition, I worked with Cheri703 to draft the rules and we published them here: http://wiki.ubuntu-women.org/Events/Competitions/ScavengerHunt
18:11 <pleia2> Cheri703: care to update on other competition things?
18:12 <Cheri703> Yep, question creation is in process, we have like 9 or 10 of the 20 we need. If anyone even has one or two question ideas, feel free to email them to me if you don't want to commit to coming up with more/helping grade.
18:12 <Cheri703> Once all of the questions are in, we'll just create a google form and be ready to go
18:12 <Dolasilla> Cheri703: can you send over an example of question, to understand the kind?
18:12 <pleia2> if you submit questions you can't participate in the competition
18:12 <Dolasilla> of course :)
18:13 <Dolasilla> btw shall we add this to the list of rules?
18:13 <Cheri703> things like "who was the first woman on the community council?" or "what was the full name/title of the first computer programmer"
18:13 <Cheri703> things that are google-able
18:13 <Dolasilla> Cheri703: ok
18:13 <Dolasilla> Cheri703: so both Ubuntu world and tech in general, ok
18:13 <Dolasilla> I will send you something if I get some idea
18:13 <Dolasilla> s
18:14 <pleia2> great :)
18:14 <Cheri703> great! yeah, ideally with a women related angle, but if not, that's really fine too
18:14 <Dolasilla> ok
18:14 <pleia2> I added a few general ubuntu ones
18:14 <Dolasilla> I will try to think
18:15 <pleia2> Cheri703: do we have any career days sessions in the pipeline? if not, I can reach out to a couple folks
18:15 <pleia2> I know czajkowski just got a new job so it may be interesting to finally reschedule her session
18:15 <Cheri703> no, we were going to gather contact info for everyone and send out a "tell us when you're available" form
18:16 <pleia2> I have all the contact info
18:16 <pleia2> (in the very least we have lp ids for everyone and can contact them that way)
18:16 <Cheri703> ok, if you could send it on to me, I will put together a form asking for name of session, general overview of what they'd discuss, availability, etc
18:17 <pleia2> each person who volunteered has a todo item in our blueprint assigned to their lp id
18:17 <pleia2> thanks Cheri703 :)
18:17 <Cheri703> ok cool
18:18 <pleia2> looks like that's it for blueprint items
18:19 <pleia2> #topic Any other business
18:19 <pleia2> if anyone has anything they wish to talk about, please go ahead :)
18:20 <Cheri703> uhm...
18:20 <Cheri703> I don't really have much
18:21 <pleia2> yeah, I'm pretty much done too
18:21 <Cheri703> except this just came through my rss feeds and I felt I should share: http://cuteoverload.com/2013/07/09/this-just-in-kitten-in-crocheted-mushroom-costume/
18:22 <Cheri703> a bit off topic but...yes
18:22 <Cheri703> :)
18:22 <Dolasilla> aw.....
18:22 <pleia2> lol
18:22 <pleia2> kittens++
18:22 <Dolasilla> lol
18:22 <Cheri703> And on that note, I'm done :)
18:23 <pleia2> ok, we'll wrap up then, thanks everyone!
18:23 <Dolasilla> thanks to you! :) bye
18:24 <pleia2> #endmeeting