#ubuntu-women-project Meeting

Meeting started by pleia2 at 18:00:21 UTC (full logs).

Meeting summary

    1. http://wiki.ubuntu-women.org/Meetings (Dolasilla, 18:02:44)
    2. ACTION: pleia2 to document pre- and post-meeting tasks (pleia2, 18:06)
    3. http://wiki.ubuntu-women.org/Meetings/Agenda (pleia2, 18:07:30)

  1. blueprint (pleia2, 18:07)
    1. https://blueprints.launchpad.net/ubuntu-women.org/+spec/community-1305-ubuntu-women (pleia2, 18:07:54)

  2. Any other business (pleia2, 18:19)


Meeting ended at 18:24:40 UTC (full logs).

Action items

  1. pleia2 to document pre- and post-meeting tasks


Action items, by person

  1. pleia2
    1. pleia2 to document pre- and post-meeting tasks


People present (lines said)

  1. pleia2 (43)
  2. Dolasilla (27)
  3. Cheri703 (16)
  4. IdleOne (8)
  5. meetingology (4)


Generated by MeetBot 0.1.5.