18:02:12 <pleia2> #startmeeting
18:02:12 <meetingology> Meeting started Tue Oct  9 18:02:12 2012 UTC.  The chair is pleia2. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
18:02:12 <meetingology> 
18:02:12 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
18:02:19 <pleia2> #chair pleia2 Cheri703
18:02:19 <meetingology> Current chairs: Cheri703 pleia2
18:02:39 <pleia2> hi everyone, who all is here for the meeting? :)
18:02:43 <Cheri703> o/
18:02:51 <Deindre> hi!
18:02:53 <IdleOne> o/
18:03:38 <pleia2> #link http://wiki.ubuntu-women.org/Meetings/Agenda
18:03:48 <pleia2> #topic Quantal Blueprint
18:03:51 <pleia2> #link https://blueprints.launchpad.net/ubuntu-women.org/+spec/community-q-ubuntu-women-project-goals
18:04:42 <pleia2> looks like we only have one item not yet marked POSTPONED or DONE - Cheri703 were you going to work with Pendulum on the blog post item?
18:04:48 <pleia2> either way we'll have to mark it as postponed
18:05:13 <Cheri703> I was, and completely forgot to ask her about it the other day, so...yes, we will tackle that soon, and can perhaps roll it over to be the very first DONE task of the next cycle?
18:05:28 <pleia2> sounds good, can you edit the blueprint?
18:05:38 <Cheri703> yeah
18:06:16 <pleia2> #action Cheri703 to update -q blueprint so all items are at an end state
18:06:16 * meetingology Cheri703 to update -q blueprint so all items are at an end state
18:06:23 <pleia2> #topic Ubuntu Developer Summit coming up!
18:06:30 <pleia2> #link https://blueprints.launchpad.net/ubuntu-women.org/+spec/community-r-ubuntu-women-project-goals
18:06:35 <pleia2> #link http://wiki.ubuntu-women.org/Roadmap-R
18:06:48 <pleia2> so, UDS is coming up in a few weeks :) http://uds.ubuntu.com/
18:07:16 <Cheri703> I am adding that TODO to the r blueprint
18:07:19 <pleia2> I created the blueprint and wiki page above, for now we'll edit the wiki page (so the blog post items can go there) and at UDS we'll work to flesh out tasks on the blueprint
18:07:31 <Cheri703> ah, ok
18:07:51 <Cheri703> Do we know what time the UW session will be at UDS?
18:08:17 <pleia2> it'll give us a chance to talk about the item, maybe we want to alter it :) I was thinking we might ask a few follow-up questions for the interviews we post since it's been over 2 years for some of them
18:08:18 <Cheri703> well, day/time
18:08:27 <pleia2> nope, nothing gets scheduled until quite late
18:08:31 <Cheri703> good idea
18:08:35 <pleia2> I'm going to ask if we can get it on thursday though
18:08:45 <pleia2> since that's the day Dosilla will be there for
18:08:58 <Deindre> I'll be there too :)
18:09:16 <pleia2> oh great!
18:09:26 <Cheri703> I'll attend remotely
18:10:02 <Deindre> I'm very excited to know you all :)
18:10:06 <pleia2> :)
18:10:55 <pleia2> so please feel welcome to edit that wiki page with ideas so we can discuss them at UDS, even if you can't make it yourself in person or remotely
18:11:17 <pleia2> I also sent a note to the list on Saturday
18:11:35 <pleia2> #topic Request for an Ubuntu Women OpenWeek Session
18:11:38 <pleia2> #link https://wiki.ubuntu.com/UbuntuOpenWeek/quantal/Timetable
18:12:09 <Cheri703> I got a request from JoseeAntonioR to see if we can rustle up an OpenWeek session about the UW team
18:12:29 <Cheri703> I don't know that I can do it, as I have a TON of stuff going on, and I know pleia2 is headed to Ghana, so any volunteers?
18:12:47 <Cheri703> in his words "openweek is about having people say what they do in different teams, and how can others contribute to it"
18:12:51 <pleia2> we've done a few of these in the past, this is the one from May: http://irclogs.ubuntu.com/2012/05/04/%23ubuntu-classroom.html#t16:00
18:13:22 <pleia2> anyone who wishes to do this is welcome to steal all my content :)
18:13:40 <Deindre> I can give an hand :)
18:13:45 <Cheri703> the timetable page is basically "any time that is open, someone can claim
18:13:49 <Cheri703> ok, awesome Deindre, thanks!
18:14:07 <Cheri703> I will ping JoseeAntonioR and have him get in touch with you about details, is that ok?
18:14:15 <pleia2> #action Cheri703 to put Deindre in touch with JoseeAntonioR re: UOW session
18:14:15 * meetingology Cheri703 to put Deindre in touch with JoseeAntonioR re: UOW session
18:14:19 <Cheri703> take a look at the timetable and decide when you'd like to do it
18:15:26 <pleia2> it's always good to have a few people available during the session in case there are a lot or difficult questions
18:15:40 <pleia2> the sessions have been quite pleasant lately though :)
18:15:49 <Cheri703> I might be able to *be* there, I just don't have the time to prepare one!
18:16:01 * pleia2 nods
18:16:26 <pleia2> #topic Career Days session October 18, 2012 1900UTC
18:16:28 <pleia2> #link http://wiki.ubuntu-women.org/CareerDays
18:16:30 <Deindre> :)
18:16:46 <Cheri703> Silvia (Dolasilla) Will be our next presenter!
18:16:58 <pleia2> \o/
18:17:22 <Deindre> wow
18:17:29 <Cheri703> She'll be talking about her work as a Software Release Coordinator
18:17:47 <Cheri703> If anyone wants to volunteer to present in the future, as always you can contact me or sign up on the wiki page linked above
18:20:00 <Cheri703> aaaand that's about all I had :)
18:20:12 <pleia2> #topic Any thing else?
18:20:18 <pleia2> anyone else have anything? :)
18:22:46 <IdleOne> Guess not.
18:24:03 <pleia2> ok, thanks everyone!
18:24:06 <pleia2> #endmeeting