18:00:44 <pleia2> #startmeeting
18:00:44 <meetingology> Meeting started Tue Sep 11 18:00:44 2012 UTC.  The chair is pleia2. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
18:00:44 <meetingology> 
18:00:44 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
18:00:46 <pleia2> hi everyone!
18:00:57 <Cheri703> hello
18:01:03 <Deindre> hi all!
18:01:29 <akk> hi!
18:01:29 <Dolasilla> hello! :)
18:01:51 <pleia2> #link http://wiki.ubuntu-women.org/Meetings/Agenda
18:01:58 <Tubu> hello
18:01:59 <pleia2> so all we really have is review of our blueprint
18:02:06 <pleia2> #topic Congratulations new leaders!
18:02:16 * Cheri703 can go add it, but I do want to discuss CareerDays too
18:02:20 <Cheri703> yay new leaders!
18:02:26 <pleia2> #link https://lists.ubuntu.com/archives/ubuntu-women/2012-September/003615.html
18:02:53 <Dolasilla> thaaanks :)
18:02:55 <akk> Yay, congrats!
18:02:56 <pleia2> welcome to the team Dolasilla and Deindre :)
18:03:05 <Deindre> thanks a lot :)
18:04:57 <pleia2> #topic Career Days
18:05:01 <pleia2> Cheri703: all yours!
18:05:12 <Cheri703> ah, ok!
18:05:32 <Cheri703> Dolasilla has volunteered to do a session at some point in the near future, but we definitely want to get more volunteers!
18:05:48 <Dolasilla> :)
18:06:26 <Dolasilla> as I said, unfortunately I'm a bit busy these days but I will prepare a presentation for October
18:06:28 <Cheri703> We are absolutely open to non-Ubuntu women doing the presentations, if people work in/around FOSS in some degree, they are welcome to present
18:08:26 <Cheri703> so please harrass your friends to present for us. :)
18:08:31 <pleia2> :)
18:08:44 <Dolasilla> ;)
18:08:45 <Deindre> I'll be pleased to tell how a journalist could support FOSS, if you like :)
18:09:15 <Cheri703> absolutely, send me an email if you'd like, me @ubuntu.com
18:09:29 <Deindre> well :)
18:09:30 <akk> Journalism and FOSS sounds like a great topic.
18:09:49 <pleia2> yeah!
18:09:53 <Deindre> akk thank you
18:10:49 <pleia2> thanks Cheri703 :)
18:11:01 <Cheri703> yep, that's all I've got on the topic :)
18:11:12 <Cheri703> and thanks Deindre
18:11:33 <Deindre> :)
18:11:38 <pleia2> #topic Quantal blueprint
18:11:41 <pleia2> #link https://blueprints.launchpad.net/ubuntu-women.org/+spec/community-q-ubuntu-women-project-goals
18:11:55 <pleia2> so I just updated it, thanks again to jledbetter and IdleOne for handling the election :)
18:12:20 <pleia2> I don't really have updates on my items, they may end up postponed unfortunately
18:13:20 <Cheri703> well gosh pleia2, with all of your spare time! you should have had them done months ago! (KIDDING KIDDING)
18:13:35 <pleia2> haha
18:13:37 <Cheri703> are there any that can be re-assigned?
18:13:58 <pleia2> if anyone wants to take them, they are welcome
18:14:08 <pleia2> one is working with paulproteus on openhatch awareness risign
18:14:10 <pleia2> rising
18:14:23 <Cheri703> Pendulum and I were going to share the FCM article task, but I haven't talked to her about it for a while, so...I'll do that :)
18:14:35 <pleia2> great!
18:15:08 <pleia2> let me know if you have any trouble logging on to the blog or anything
18:15:29 <Cheri703> k. If anyone else wants to hop in on the others, definitely let us know
18:15:43 * pleia2 nods
18:15:54 <pleia2> #topic Any other business
18:16:01 <Deindre> I can report italian test team
18:16:02 <pleia2> anything else anyone wants to talk about? :)
18:16:14 <Cheri703> Do we have a headcount for UDS? I will be attending remotely
18:17:05 <pleia2> I know czajkowski will be there, not sure about akgraner
18:18:48 <Cheri703> Deindre: how are things with the italian testing team?
18:19:24 <pleia2> (pretty sure akgraner is(
18:20:12 <Deindre> Cheri703: I'm not following strictly their works, but I can ask :)
18:20:51 <Cheri703> sounds good. :)
18:21:06 <nigelb> Cheri703: if I can help re:FCM article, happy to.
18:21:13 <pleia2> nigelb: thanks!
18:21:17 <Cheri703> awesome!
18:21:36 <nigelb> I'll probably need to schedule a slot into my calender so I actually do that :)
18:22:01 <Deindre> unfortunately I will not attend UDS, but I can write a report, if it's usefull
18:22:05 <pleia2> looks like our next meeting will be October 9th, we might want to create an -r blueprint prior to that so we can discuss it during that meeting
18:22:16 <pleia2> or at least create a wiki page with ideas
18:22:34 <pleia2> #action pleia2 to create an -R cycle wiki page to start collecting ideas for next cycle
18:22:34 * meetingology pleia2 to create an -R cycle wiki page to start collecting ideas for next cycle
18:22:55 <pleia2> I'll be around for that meeting, but will be out of the country pretty much until November after that (yay!)
18:23:21 <Dolasilla> pleia2, good luck and congrats! :)
18:23:37 <pleia2> thank you! (I'm going to Ghana for a couple weeks to deploy Edubuntu systems :))
18:23:49 <akk> Wow, pleia2, too cool.
18:24:30 <Deindre> pleia2: ghana??? wow
18:25:07 <pleia2> yeah, I'm pretty excited
18:25:18 <pleia2> ok, anything else before we wrap up? :)
18:26:49 <Cheri703> I don't have anything
18:27:36 <pleia2> great, thanks for joining us everyone!
18:27:40 <pleia2> #endmeeting