#ubuntu-women-project Meeting

Meeting started by pleia2 at 18:00:44 UTC (full logs).

Meeting summary

    1. http://wiki.ubuntu-women.org/Meetings/Agenda (pleia2, 18:01:51)

  1. Congratulations new leaders! (pleia2, 18:02:06)
    1. https://lists.ubuntu.com/archives/ubuntu-women/2012-September/003615.html (pleia2, 18:02:26)

  2. Career Days (pleia2, 18:04:57)
  3. Quantal blueprint (pleia2, 18:11:38)
    1. https://blueprints.launchpad.net/ubuntu-women.org/+spec/community-q-ubuntu-women-project-goals (pleia2, 18:11:41)

  4. Any other business (pleia2, 18:15:54)
    1. ACTION: pleia2 to create an -R cycle wiki page to start collecting ideas for next cycle (pleia2, 18:22:34)


Meeting ended at 18:27:40 UTC (full logs).

Action items

  1. pleia2 to create an -R cycle wiki page to start collecting ideas for next cycle


Action items, by person

  1. pleia2
    1. pleia2 to create an -R cycle wiki page to start collecting ideas for next cycle


People present (lines said)

  1. pleia2 (37)
  2. Cheri703 (19)
  3. Deindre (10)
  4. Dolasilla (6)
  5. akk (4)
  6. meetingology (4)
  7. nigelb (2)
  8. Tubu (1)


Generated by MeetBot 0.1.5.