#ubuntu-women-project Meeting

Meeting started by pleia2 at 18:01:10 UTC (full logs).

Meeting summary

    1. http://wiki.ubuntu-women.org/Meetings/Agenda (pleia2, 18:01:49)

  1. Blueprint progress (pleia2, 18:02:30)
    1. https://blueprints.launchpad.net/ubuntu-women.org/+spec/community-q-ubuntu-women-project-goals (pleia2, 18:02:35)
    2. ACTION: pleia2 to reach out to paulproteus and Pendulum to see what they need (help, information, etc) to move forward on blueprint items (pleia2, 18:07:53)

  2. Leadership election update (pleia2, 18:10:36)
    1. http://wiki.ubuntu-women.org/LeadershipElectionProcess explains what needs to be done (pleia2, 18:11:56)
    2. ACTION: Cheri703 to follow-up with jledbetter about Leadership election progress (pleia2, 18:13:26)

  3. Announcements, comments, questions (pleia2, 18:14:06)


Meeting ended at 18:21:32 UTC (full logs).

Action items

  1. pleia2 to reach out to paulproteus and Pendulum to see what they need (help, information, etc) to move forward on blueprint items
  2. Cheri703 to follow-up with jledbetter about Leadership election progress


Action items, by person

  1. Cheri703
    1. Cheri703 to follow-up with jledbetter about Leadership election progress
  2. pleia2
    1. pleia2 to reach out to paulproteus and Pendulum to see what they need (help, information, etc) to move forward on blueprint items


People present (lines said)

  1. pleia2 (32)
  2. Cheri703 (8)
  3. IdleOne (6)
  4. nigelb (6)
  5. meetingology (5)


Generated by MeetBot 0.1.5.