18:00:33 <pleia2> #startmeeting
18:00:33 <meetingology> Meeting started Thu May 17 18:00:33 2012 UTC.  The chair is pleia2. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
18:00:33 <meetingology> 
18:00:33 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
18:00:40 <pleia2> who all is here for the meeting? :)
18:00:56 <Deindre> I'm
18:01:24 <pleia2> #link http://wiki.ubuntu-women.org/Meetings/Agenda
18:01:29 <akk> o/
18:01:33 <Cheri703> o/
18:01:59 <pleia2> #topic Quantal Blueprint https://blueprints.launchpad.net/ubuntu-women.org/+spec/community-q-ubuntu-women-project-goals
18:02:26 <pleia2> I think we may just breeze through this one since I haven't had a chance to update it yet, and instead just go on to what was discussed at UDS (since that will flesh out this blueprint)
18:02:44 <pleia2> so that's where we will add our action items for the cycle once we're talked about them now :)
18:03:05 <pleia2> #topic Discuss UDS and action items
18:03:20 <maco> wow i have good timing
18:03:36 <pleia2> I've uploaded notes from our session here: http://people.ubuntu.com/~lyz/uds-q/4-community-q-ubuntu-women-project-goals
18:03:49 <Cheri703> added career days to agenda
18:04:13 <pleia2> Cheri703: need us to talk about that now?
18:04:26 <pleia2> (I know you have a tight schedule today)
18:04:30 <Cheri703> no, I have ~30ish minutes
18:04:35 <pleia2> ok
18:04:46 <pleia2> #link http://people.ubuntu.com/~lyz/uds-q/4-community-q-ubuntu-women-project-goals
18:04:56 <pleia2> so this has a bunch of action items at the bottom that we will move to the blueprint
18:05:07 <pleia2> too many of those have "lyz" on them :)
18:06:43 <Cheri703> I can help with the search result research, with some parameters on what we're looking for/how to document
18:06:53 <pleia2> Cheri703: great!
18:07:17 <pleia2> #action Cheri703 to take  Look into visibility online (how high in search results for terms like "Ubuntu")
18:07:17 * meetingology Cheri703 to take  Look into visibility online (how high in search results for terms like "Ubuntu")
18:07:27 <Cheri703> now that google gives "custom" results, it is hard to gauge
18:07:44 <pleia2> yeah
18:08:17 <pleia2> in addition to those tasks, we also need someone to take on leading up the redevelopment of the wordpress blog
18:08:18 <akk> Do custom results differ much if you use a clean profile, or disallow cookies?
18:08:32 <pleia2> akk: yeah, they are also location based
18:08:40 <Cheri703> not sure akk, I'll play with it
18:08:41 <akk> sigh, google
18:09:00 <Cheri703> I'd also be happy to work with others on the "promoting the project" task
18:09:01 <pleia2> search results were just an example, we're looking for general visibility everywhere
18:09:06 <pleia2> edubuntu.org now links to us :) yay them!
18:09:13 <Cheri703> woo!
18:10:06 <AlanBell> I am happy to assist someone else on whatever the Ada Lovelace thing turns out to be
18:10:46 <pleia2> so http://findingada.com/ is going to be on October 16th this year
18:11:14 <pleia2> thanks AlanBell, we do need a primary on this though if we want to do another competition or something
18:11:42 <pleia2> last year we did the Month of Making: http://wiki.ubuntu-women.org/Events/Competitions/AdaLovelace
18:12:06 <pleia2> we've also done in the past stories and photo competitions: http://wiki.ubuntu-women.org/Events/Competitions/InternationalWomensDay http://wiki.ubuntu-women.org/Events/Competitions/WorldPlayDay
18:13:18 <pleia2> we can follow up on this closer to the date I guess :)
18:13:56 <pleia2> anyone else see anything on the tasks they may be able to contribute to?
18:14:00 <pleia2> or questions about any of them?
18:15:33 <maco> as to mentoring, while i'm not doing ubuntu dev anymore, i still remember how it goes, so if anyone wants to try it and you'd like your patches/packages to have a once-over before you send them to be sponsored, i'm happy to help
18:16:21 <pleia2> maco: you rock :)
18:16:44 <MarkDude> \o late for meeting
18:16:54 <pleia2> the mentoring discussion was interesting at UDS
18:17:40 <pleia2> last cycle akgraner did some research into a couple styles of mentoring, what we do today (more casual people ask questions and mentors are somewhat self-selected and help out as needed) vs matching people up on tables
18:18:07 <maco> elky was asking me to once-over her patch and explain the SRU process last week, but nobody else in the group has poked me (including someone who says they want to get back into it *side-eyes pleia2*) so figured i'd put that out there
18:18:10 <pleia2> she discovered the latter didn't work great, and certainly pans out based on our experience, I don't think anyone in the history of the project has found a mentor by adding themselves or picking someone from a table on our wiki :)
18:18:37 <pleia2> maco: so much to do, so little time :)
18:19:04 <pleia2> at our discussion at UDS, paulproteus mentioned a third type of mentoring: very specific projects put out there that people can volunteer to help with
18:19:19 * paulproteus waves
18:19:20 <pleia2> so "I have this task, and will mentor anyone who wants to do it"
18:19:33 <pleia2> hi there :)
18:19:48 <paulproteus> Uh oh, I may be held accountable for my words
18:19:49 * paulproteus hides
18:19:49 <pleia2> this seems like a good direction for our mentoring program to go
18:19:52 <pleia2> hehe
18:20:21 <pleia2> while at UDS, I was in an accessibility session where they said they needed more able folks to test accessibility features, so I think that would be a great place for us to start with this
18:20:36 * pleia2 has an action item from them to create a page on our wiki :)
18:21:54 <pleia2> so I figure we start there to get this rolling
18:22:28 <pleia2> that's pretty much all I've got as far as UDS and our plans go
18:22:53 <pleia2> my name is still next to a bunch of tasks, but I'll reach out to the list too with more details on items to see if I can muster further interest
18:22:56 <paulproteus> OpenHatch would appreciate if you call your specific-task mentorship events "Starling Bounties" <https://openhatch.org/wiki/Starling>
18:23:27 <paulproteus> That way, the world can search the web for [starling bounty] in the future and find examples of this outreach strategy across a few projects
18:23:32 <pleia2> cool
18:24:00 <pleia2> paulproteus: once I have a draft page I'll be in touch to review
18:24:03 <paulproteus> b
18:24:07 <paulproteus> (thumbs up)
18:24:38 <paulproteus> BTW, maco, and all others in the channel: you do in fact rock
18:25:22 <pleia2> ok, anyone feel free to follow up with me after the meeting if you have any questions about anything from UDS
18:25:26 <pleia2> #topic Career Days
18:25:29 <pleia2> Cheri703: all yours!
18:26:06 <Cheri703> So last month we had an awesome session by Emma Marshall (system76chick), and we need more volunteers!
18:26:52 <Cheri703> I'm pretty much always looking for people, so definitely feel free to toss your name in the hat! Also, we had a successful mid-week session, so various times/days are possible, we can work around your schedule!
18:27:01 <pleia2> Cheri703: I got at least one name at UDS, I'll forward over her contact details so you can follow-up
18:27:08 <Cheri703> awesome
18:27:59 <Cheri703> Men and Women are welcome to present a session as well, just as reference
18:29:03 <pleia2> thanks Cheri703
18:29:14 <Cheri703> ok, if no one has any questions/thoughts on it, I have about 10 minutes before I'm out the door for work, I'll check back in, but I have to get ready!
18:29:27 <pleia2> :)
18:29:36 <pleia2> #topic Comments, questions, anything else?
18:30:07 <pleia2> (in general, before we wrap up the meeting)
18:30:10 <maco> It's that time of year again when I remind everyone in the Eastern / Mid-Western US that Ohio LinuxFest's call for proposals is open
18:30:24 <maco> https://ohiolinux.org/
18:30:41 <maco> Wendy Seltzer is keynoting. She's an awesome tech-lawyer
18:30:55 <pleia2> cool
18:30:56 <maco> and the Diversity in Open Source workshop is happening again this year
18:32:25 <pleia2> thanks maco
18:32:31 <pleia2> anything else, anyone?
18:35:44 <pleia2> ok, thanks everyone :)
18:35:46 <pleia2> #endmeeting