18:00:06 <pleia2> #startmeeting
18:00:07 <meetingology> Meeting started Tue Apr 10 18:00:06 2012 UTC.  The chair is pleia2. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
18:00:07 <meetingology> 
18:00:07 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
18:00:11 <pleia2> who all is here for our meeting?
18:00:23 <System76Chick> I'm here!
18:00:27 * AlisonW raises hand (though you can't see it)
18:00:42 <akk> o/
18:01:23 <pleia2> #link http://wiki.ubuntu-women.org/Meetings/Agenda
18:03:00 <pleia2> so the biggest thing on our agenda is our blueprint
18:03:18 <akgraner> o/
18:03:21 <pleia2> #topic Precise Blueprint
18:03:23 <pleia2> #link https://blueprints.launchpad.net/ubuntu-women.org/+spec/community-p-ubuntu-women-project-goals
18:05:02 <pleia2> jledbetter, nigelb, any updates regarding reaching out to other organizations about their in-person events that we can draw from?
18:05:44 <pleia2> I'm in email contact with susan-spencer about the profiles of women we're seeking to target with our efforts, I owe her an email with my thoughts
18:06:23 <jledbetter> o/ (sorry, late)
18:06:35 <pleia2> and I think I'll do one cycle-through of the wiki and then mark "Review wiki pages" as DONE since it's an ongoing process forever
18:06:36 <jledbetter> pleia2: No updates from me on that. Sorry.
18:06:43 <pleia2> no worries, just checking in :)
18:06:44 <nigelb> Nothing yet, sorry, been a bit busy with real life stuff.
18:06:49 <pleia2> thanks
18:07:26 <pleia2> the other action item I had from last meeting was fixing the planet.ubuntu-women.org, which I was actually able to do without submitting a ticket
18:07:38 <pleia2> even tossed our new logo up there
18:07:39 <jledbetter> Cool
18:07:58 <pleia2> I also went through all the feeds and commented out any of the inactive ones
18:09:39 <pleia2> Cindy McKee from our last meeting took some time to set up a blog with a theme that can be configured via the wordpress web interface we may want to try out and see if canonical can install next cycle, I owe her an email too
18:09:45 <Cheri703> I am here but mobile, sorry
18:10:39 <pleia2> any other comments blueprint-wise? we should mark them either DONE or DEFERRED before release, so I'll follow up with folks later to make some decisions
18:12:38 <pleia2> ok, our next scheduled meeting lands on the week of the Ubuntu Developer Summit
18:13:22 <pleia2> so I'm inclined to push it back a week, so it ends up on the 3rd Tuesday and we can discuss what we discussed at UDS and can finalize the blueprint
18:14:37 <pleia2> I'll create the outline of the blueprint this week and we can brainstorm some ideas on list
18:14:51 <pleia2> and here :) anyone have any thoughts about our plans for the next 6 months?
18:16:00 <jledbetter> +1 to pushing back
18:16:06 <pleia2> ok great
18:16:12 <jledbetter> Plans... I guess finish up what we didn't get done this sprint?
18:16:30 <pleia2> yeah, do we want to just mark the item you and nigelb have as deferred?
18:16:42 <pleia2> re-evaluate at/around UDS time
18:17:37 <pleia2> #action pleia2 to create community-q-ubuntu-women-project-goals blueprint
18:17:37 * meetingology pleia2 to create community-q-ubuntu-women-project-goals blueprint
18:17:43 <jledbetter> I think so. nigelb?
18:25:22 <jledbetter> So, yes :)
18:29:18 <pleia2> alright, that's all I really had meeting-wise and it sounds like no one else has things to add yet :)
18:29:21 <pleia2> thanks everyone
18:29:26 <akgraner> thanks pleia2!
18:29:39 <pleia2> #endmeeting