02:31 <wxlS5> #startmeeting
02:31 <meetingology> Meeting started Fri Nov  7 02:31:34 2014 UTC.  The chair is wxlS5. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
02:31 <meetingology> 
02:31 <meetingology> Available commands: action commands idea info link nick
02:31 <c_smith> awesome.
02:32 <wxlS5> #chair wxlS5
02:32 <meetingology> Current chairs: wxlS5
02:32 <wxlS5> #topic release parties and funding
02:32 <wxlS5> apparently the topic command doesn't have any feedback
02:33 <wxlS5> but it shows up in the logs
02:33 <wxlS5> anyways I had bkerensa give me a little update on what he thought a release party would cost
02:33 <c_smith> I'd be willing to bet that COULD be added as a feature request.
02:33 <wxlS5> I ran that through the loco council
02:33 <wxlS5> yeah i'll file a bug XD
02:33 <wxlS5> Apparently the loco council would like to make sort of a standard
02:34 <wxlS5> there's apparently a site that ubuntu has for allocating donations for such purposes
02:34 <wxlS5> I linked that on the agenda
02:34 <wxlS5> so i'm going to try to see if I can get some funding going but it would be nice to know who, if anyone, is actually interested in hosting one
02:35 <wxlS5> they won't just write you a check unless it's for reimbursement
02:35 <wxlS5> so you kind of tell them "pay this much to this vendor" and so on
02:35 <wxlS5> SOOOO if anyone DOES want to do a release party, get in touch!
02:35 <wxlS5> i'll see if I can't get something going here in eugene
02:36 <wxlS5> So that's all I got to say on that
02:36 <c_smith> I'll say I'd LIKE release parties to happen, whether I can attend is another thing
02:36 <wxlS5> Yeah I hear that
02:37 <wxlS5> well you can always poke around and see if you can find anyone that might be interested
02:37 <wxlS5> Usually people don't have the time, the money, or the organizational capacity/interest
02:37 <c_smith> I'll ask Phil and jvlb tomorrow at the Ubuntu Hour about this
02:37 <wxlS5> sounds like we got the money covered so if we can fnid someone with the other two taken care of.. ;)
02:38 <wxlS5> sounds like a good plan!
02:38 <wxlS5> #nick c_smith
02:38 <c_smith> ???
02:38 <wxlS5> #action c_smith will see if we can find someone in Salem to do a release party
02:38 * meetingology c_smith will see if we can find someone in Salem to do a release party
02:38 <wxlS5> apparently you're supposed to add chairs or nicks before doing actions
02:38 <c_smith> I make no guaruntees.
02:39 <wxlS5> Thus "if":)
02:39 <c_smith> also, Salem is rather small (compared to portland)  so chances are slim. but I'll see about it
02:39 <wxlS5> well eugene is small relative to portland too
02:39 * wxlS5 shrugs
02:40 <c_smith> true, but Eugene has more venues than coffee shops
02:40 <c_smith> *than just coffee shops
02:40 <wxlS5> my thinking is that our goal is not to unite the ubuntu contributors in oregon but also encourage new users and such
02:40 <c_smith> makes sense.
02:40 <wxlS5> I figure it's a success even if we do no more than get a couple folks
02:40 <wxlS5> we'll see
02:41 <c_smith> I'll also see how feasible it is to have a party at Borderlands Games.
02:41 <wxlS5> Oooh that would be cool
02:41 <c_smith> this is all as time permits, though
02:41 <wxlS5> Understood
02:41 <wxlS5> which is why it's always good to delegate
02:42 <wxlS5> Anywho speaking of salem/ubuntu hour
02:42 <c_smith> yep
02:42 <wxlS5> #topic keeping the calendar updated
02:42 <wxlS5> so if you look at the channel topic you can see i've linked us to the loco page
02:42 <wxlS5> I guess I could have used the wiki page but I think it knid of needs an overhaul
02:43 <wxlS5> I see the loco page as the contact/event page
02:43 <wxlS5> a bulletin board if you will
02:43 <wxlS5> which I think is more appropriate to a loco
02:43 <wxlS5> pretty soon i'm going to get rid of that annoying planet feed in there
02:43 <wxlS5> then the next thing we need is more events
02:43 <wxlS5> i've been trying to at least add the monthly euglug talks
02:44 <wxlS5> but the more events we can put on there the better
02:44 <c_smith> I had an entry for the Ubuntu Hours over a year ago, not sure how accurate it is now.
02:44 <wxlS5> if anyone knows of linux-related events or opportunities that we could use to get together/spread the word, the better
02:44 <wxlS5> I mean let me know
02:44 <wxlS5> In fact
02:44 <wxlS5> #nick wxl
02:45 <c_smith> on that topic, there WAS someone who wanted to start the Salem LUG back up, don't think it ever made it past ambition
02:45 <wxlS5> #action wxl will figure out if we an add edit access to the calendar page
02:45 * meetingology wxl will figure out if we an add edit access to the calendar page
02:45 <wxlS5> in the meawhile, i'll work on making the bimonthly ubuntu hour pages
02:46 <wxlS5> How many people show up at the hour?
02:46 <c_smith> usually just me, phil and jvlb, but occasionally others
02:46 <wxlS5> Well that's better than nothing
02:46 <c_smith> and even I'm not always there anymore (college)
02:47 <c_smith> so often times it's just jvlb and phill
02:47 <wxlS5> maybe you could call it "SLUG Ubuntu Hour"
02:47 <wxlS5> if you call yourself a LUG, you must be :)
02:47 <c_smith> hmmmm, that's an idea.
02:47 <wxlS5> might attract some people that wouldn't show up normally
02:47 <wxlS5> I mean I don't go to our LUG's "support meetings"
02:47 <c_smith> Phil also does the Mac user group, so he might have some insight on that type of thing.
02:47 <wxlS5> they usually consist of snacking and idle talk
02:48 <wxlS5> and I kind of don't have time for that :)
02:48 <c_smith> lol kinda hour the Ubuntu Hours are.
02:48 <wxlS5> Right
02:48 <wxlS5> but the EUGLUG monthly talks are well attended
02:49 <wxlS5> I mean we had like 15 people show up for a talk about firefox's crash reporting tools
02:49 <c_smith> this is giving me some stuff to bring up to them tomorrow.
02:49 <wxlS5> well good luck with that
02:49 <wxlS5> if I can help out in any way, let me know
02:49 <c_smith> with any luck, we'll have at least one answer.
02:49 <wxlS5> :)
02:50 <wxlS5> well one from phill and one from jvlb XD
02:50 <c_smith> yep
02:50 <c_smith> question, though, and somewhat unrelated: have you gotten admin access to the FB and Google+ pages?
02:50 <wxlS5> So tl;dr on topic at hand, let me know of any relevant events even if they're just linux related
02:51 <wxlS5> also speaking of macs they're *nix at heart. We don't discriminate at our lug
02:51 <c_smith> I'll do what research I can.
02:51 <wxlS5> I have access to fb (I replied to that guy that you did)
02:51 <wxlS5> I don't think I have access to g+
02:51 <wxlS5> #action wxl will figure out how to access to the Google+ page
02:51 * meetingology wxl will figure out how to access to the Google+ page
02:52 <wxlS5> I don't use facebook/g+ too much unfortunately
02:52 <c_smith> alright. if you have a Google+ account, send me a link to your G+ profile after this and I'll try and get you hooked up
02:52 <wxlS5> Oh cool
02:52 <wxlS5> we don't have a twitter acct do we?
02:52 <polson8> there is one
02:52 <c_smith> it's fairly unused anymore. but I used to put announcements every so often (the Google+ page)
02:52 <wxlS5> Ok i'll have to look into that too
02:52 <polson8> unless it was deleted in the last few months or something
02:53 <c_smith> not sure how much the Twitter page is used, though
02:53 <wxlS5> #action wxl will make sure we have a twitter account and set it up to repost to facebook with selective tweets
02:53 * meetingology wxl will make sure we have a twitter account and set it up to repost to facebook with selective tweets
02:53 <wxlS5> that ought to help some
02:54 <wxlS5> Ok next topic
02:54 <wxlS5> #topic Ubuntu Online Summit
02:54 <wxlS5> this is kind of a shot in the dark, but I wanted to see if anyone wanted to do an UOS session
02:55 <wxlS5> I talked to michael hall and he seemed to be into it agreeing that every loco should do one
02:55 <wxlS5> I know when lubuntu has done sessions in the past, we have gained contributors because of it
02:55 <c_smith> I myself can't.
02:55 <wxlS5> subsequently, we may gain more members if we do something
02:56 <wxlS5> i'm already doing a lubuntu session on my lunch hour at work on thursday and I have things going on the other two days so I kind of can't
02:56 <wxlS5> but just saying it would be a good thing to do
02:56 <wxlS5> I could come up with content if someone wanted to do it
02:56 <wxlS5> putting it out there :)
02:56 <wxlS5> maybe someone reading the logs will be into it
02:57 <wxlS5> Next
02:57 <wxlS5> #topic marketing materials
02:57 <c_smith> I'll point jvlb and phill to the logs so they can read them (though I have a feeling they already do so)
02:57 <wxlS5> Thanks :)
02:58 <wxlS5> I made a link on the agenda to the ppa that houses our marketing materials like logos and such
02:58 <wxlS5> I think we need to update them
02:58 <wxlS5> I got a plan for the logo
02:59 <wxlS5> I'll be honest I haven't even looked at the brochure but wanted to put the link out there to folks if anyone had ideas for updating them
02:59 <wxlS5> otherwise i'm going to get a bunch printed and make them available to folks
02:59 <wxlS5> I figure if we give them out to everyone in the loco they can stash some where they go
02:59 <wxlS5> schools, libraries, stores, rec. Centers etc.
03:00 <c_smith> if you can get a hold of jvlb, he's the one who did the current brochures and logo
03:00 <c_smith> he might be a ton of help
03:00 <wxlS5> Ideally it should be sufficient to give people a reason to check out ubuntu more and if they're already users, encourage them to join us :)
03:00 <wxlS5> oh that's great info
03:01 <wxlS5> #action wxl will track down jvlb about marketing materials
03:01 * meetingology wxl will track down jvlb about marketing materials
03:01 <wxlS5> so anyways start thinking about where you might drop some off.. i'll post to the list when I have brochures available
03:01 <wxlS5> And lastly
03:01 <polson8> looks like the brochure has a link to ubuntu-oregon.org, which seems to be a "parked" domain
03:02 <wxlS5> Oh yeah that needs to be fixed
03:02 <wxlS5> I could register it or some other domain but hey i'm just a volunteer not a rich man :)
03:02 <wxlS5> so I want to get ubuntu to cover it but we need to become an approved loco first
03:03 <wxlS5> And that's why i'm trying to come up with all these other ideas for events and evangelism
03:03 <wxlS5> when we can show they've done the work, they'll get us a domain
03:03 <polson8> i got my domain for $10.99 :)
03:03 <wxlS5> Right right
03:04 <polson8> yeah the ideas sound good. anyway, i better let you carry on...
03:04 <wxlS5> and i'm sure ubuntu-oregon.org was cheap but then bkerensa (bless his heart) moved on
03:04 <wxlS5> and that's what i'm worried about taking it on by myself. It's not necessarily sustainable into the future
03:05 <polson8> perhaps for now, the link to the loco page or the wiki page will fit on the brochure?
03:06 <wxlS5> plus I understand that there's a general syntax to how they like to keep the domains and ubuntu-oregon.org is not it :) for consistency's sake it might be best to make it right
03:06 <wxlS5> yes or we can just make a short link to it
03:06 <wxlS5> v.gd/ubuntu-us-or perhaps
03:06 <wxlS5> #action wxl will make sure the contact information (e.g. URL) is correct on the brochure
03:06 * meetingology wxl will make sure the contact information (e.g. URL) is correct on the brochure
03:07 <wxlS5> and last but not least
03:07 <wxlS5> #topic Linux Fest Northwest
03:07 <wxlS5> it's official: we're signed up to have a booth at LFNW in Washington in April next year
03:07 <wxlS5> so if anyone wants to join the fun, let me know!
03:08 <wxlS5> that's about all I have to say about that and in general
03:08 <wxlS5> that being said
03:08 <wxlS5> #topic general chitchat :)
03:09 <wxlS5> Oh I guess it's that time
03:09 <wxlS5> #endmeeting