20:00:57 <AlanBell> #startmeeting
20:00:57 <meetingology> Meeting started Wed Nov 14 20:00:57 2012 UTC.  The chair is AlanBell. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
20:00:57 <meetingology> 
20:00:57 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
20:01:01 <AlanBell> evening all
20:01:12 <brobostigon> evening AlanBell
20:01:24 <AlanBell> https://wiki.ubuntu.com/UKTeamMeetingAgenda is our agenda for today
20:01:45 <BigRedS> g'morning
20:02:04 <AlanBell> everyone sitting comfortably?
20:02:14 <brobostigon> with beer topup, :)
20:02:22 <AlanBell> I have an empty coffee
20:02:26 <brobostigon> :(
20:02:39 <AlanBell> might sort out a full beer shortly
20:02:43 <AlanBell> [TOPIC] The Chair - review of action items from last meeting
20:02:51 <popey> ooh
20:03:30 <AlanBell> action items from last time related to sorting out happy hours and investigating a Bletchley visit
20:03:38 <AlanBell> which we didn't get round to sorting out
20:03:51 <AlanBell> but it would be nice to do that at some point
20:04:28 <brobostigon> i was thinking, a good day for it, is remembrance day, considering the work that was done there and why.
20:05:23 <AlanBell> missed that :)
20:05:31 <brobostigon> yes.
20:05:43 <AlanBell> anyhow, lets move forward with some other stuff
20:05:47 <BigRedS> wouldn't there be an expectation that visitors that day are there for a service?
20:05:57 <AlanBell> [TOPIC] Christmas Party
20:06:05 <BigRedS> Aha!
20:06:18 <AlanBell> yay, lets sort out a christmas meetup of some kind
20:06:21 <AlanBell> what do people want to do?
20:06:40 <brobostigon> curry night. ?
20:06:44 <AlanBell> nom
20:06:47 * BigRedS votes pub
20:06:49 <AlanBell> turkey curry \o/
20:06:52 <BigRedS> but I normally do...
20:07:03 <popey> somewhere cheap
20:07:03 <AlanBell> pub is good
20:07:28 <AlanBell> now one thing I was contemplating was doing some kind of London based installfest event, followed by pub
20:07:39 <AlanBell> [TOPIC] Installfest/Nexus 7 Flashparty
20:07:44 <AlanBell> lets combine these topics
20:07:53 <BigRedS> flashparty? oo-er
20:07:55 <AlanBell> or split them up and talk around them :)
20:08:09 <AlanBell> http://fireboxlondon.net/ is a possible venue
20:08:25 <AlanBell> it is a nice newly decorated cafe, with a downstairs area
20:08:49 <AlanBell> they are up for doing private events for not much money
20:09:14 <AlanBell> and that could be a good pre-pub venue for doing geeky stuff
20:09:33 <BigRedS> good for public transport, too
20:11:07 <AlanBell> czajkowski: hullo
20:11:23 <AlanBell> czajkowski had a cool idea about doing a hack and talk kind of event
20:11:50 <AlanBell> which I thought might work well at http://fireboxlondon.net/ as a bit of an installfest/pre-pub geeky thing
20:11:53 <czajkowski> aye yes hackntalk.org
20:12:00 <czajkowski> but not sure it may happen before december
20:12:05 <czajkowski> it'd be nice if it did though
20:12:14 <czajkowski> the idea being they hapen every 3-4 months in different locations
20:12:27 <AlanBell> so kind of kick it off like that combined with a christmas event, then the hackntalk thing carries on from there
20:13:07 <czajkowski> nods
20:13:14 <czajkowski> so maybe 2 talks and a demo
20:13:26 <czajkowski> folks can tinker away on stuff like take apart AlanBell computers :)
20:13:26 <AlanBell> yup
20:13:32 <AlanBell> indeed :)
20:13:53 <AlanBell> I would be interested in some nexus 7 flashing
20:14:09 <bigcalm_xoom> It's LUG night and I'm here somehow. Have I missed much?
20:14:10 <brobostigon> i would be interested in dualbooting,
20:14:16 <AlanBell> hi bigcalm_xoom
20:14:31 <bigcalm_xoom> Ello :)
20:14:57 <AlanBell> so when would be a plausible date to pencil in for such an event?
20:15:14 <czajkowski> December 7th ?
20:15:24 <czajkowski> gives enough notice for all involved
20:15:27 <czajkowski> maybe/
20:15:28 <AlanBell> can't do that day
20:15:51 <AlanBell> 14th?
20:16:19 <czajkowski> work xmas do on the 13th
20:16:30 <BigRedS> hah, so's ours
20:16:42 <czajkowski> 2 nights in London good job other half will still be here.
20:16:45 <bigcalm_xoom> What;s the event?
20:16:51 <popey> doodle it
20:16:52 <BigRedS> I've no idea when I'm free/busy in december yet so I can't really help here
20:16:56 <AlanBell> bigcalm_xoom: geeky stuff, followed by beer
20:17:00 <bigcalm_xoom> yay
20:17:10 <czajkowski> also depends on the location and what dates are avilable there
20:17:13 <AlanBell> popey: good suggestion, if we have some options
20:17:18 <AlanBell> I can talk to the venue tomorrow
20:17:19 <czajkowski> maybe check ther and see what is what and then chose from that via doodle?
20:18:08 <AlanBell> #action AlanBell to check with firebox about December availability and set up doodle poll
20:18:08 * meetingology AlanBell to check with firebox about December availability and set up doodle poll
20:19:48 <AlanBell> any other thoughts around that plan?
20:20:10 <popey> wfm
20:20:19 <popey> one suggestion
20:20:26 <popey> actually I will leave it for AOB
20:20:31 <AlanBell> ok
20:20:35 <AlanBell> [TOPIC] CD Distribution
20:20:41 <AlanBell> I have a bunch of CDs
20:20:44 <AlanBell> of 12.10
20:21:04 <AlanBell> http://ubuntu-uk.org/free-cds/ is how they are being distributed so far
20:21:21 <AlanBell> I will be passing a box to Alan Cocks at some point soonish
20:21:29 <AlanBell> need more ways to get them out to people
20:22:00 <AlanBell> I have so far sent out maybe 6 or so, plus a box of 20 to zleap
20:22:16 <AlanBell> I get more requests for them from India than from the UK
20:22:29 <brobostigon> wow, interesting.
20:23:19 <AlanBell> yeah, I have been trying a bit to encourage the India Loco team to get themselves organised so they can get approved and get a shipment, but that is another issue altogether
20:23:36 <Jo_> What about getting in touch with local pc/laptop shops?
20:24:03 <AlanBell> hi Jo_ yes, I would love people to do that!
20:24:14 <AlanBell> if anyone wants a heap of them for a shop they can certainly have them
20:24:51 <AlanBell> probably has to be independent shops rather than PC World and other big chains
20:25:03 <AlanBell> people can sell them too
20:25:22 <czajkowski> or unis/computer socieies
20:25:40 <czajkowski> the  college down in wales does a massive open source program down there
20:25:41 <AlanBell> £4.71 in the canonical store http://shop.canonical.com/product_info.php?products_id=1027
20:25:42 <kurtisb> putting then on fleabay @ nominal charges to cover the listing costs?
20:25:46 <BigRedS> problem with shops is they may not like the implication of support
20:26:14 <AlanBell> I took some 12.04 ones to the London Hackspace
20:26:53 <Jo_> I will talk to you later about some for the Cardiff hack space
20:27:03 <AlanBell> excellent
20:27:17 <AlanBell> http://www.aber.ac.uk/en/undergrad/courses/compsci/open-source-computing/
20:27:20 <AlanBell> interesting
20:27:43 <czajkowski> yup
20:27:50 <czajkowski> so they take about 20 students each year to FOSDEM
20:28:00 <czajkowski> but also their college actively enourages and promotes FOSS
20:28:06 <czajkowski> in the lectures and methods
20:28:15 <brobostigon> also, me and mark anc chris, are talking about, meeting up, at that welsh OSS thingie. to do some planning.
20:28:56 <AlanBell> that is cool, last time I tried to contact Uni computer societies they were all dead
20:29:37 <einonm1> brobostigon: which welsh OSS thingie is that?
20:30:59 <brobostigon> einonm1: haciaith.
20:32:00 <einonm1> Ah,ok. Language stuff?
20:32:24 <AlanBell> there was a heap of work done on the welsh translation of Ubuntu
20:32:28 <brobostigon> einonm1: i dont fully understand it, i only have gone by what mark and chris jave told me.
20:32:56 <AlanBell> it would be really good to get that more known to schools in Wales
20:33:08 <brobostigon> AlanBell: yep, this is why we need to get together, and do some planning.
20:33:42 <AlanBell> I would kind of like welsh language teachers (non geeky) to get involved in the ongoing translation effort
20:33:45 <brobostigon> and are planning a plan, to meetup. and have al;ready done a g+ video thingie.
20:34:46 <brobostigon> AlanBell: ok, you give chris a shout, and i will make a note, and it can be worked on.
20:34:54 <AlanBell> will do
20:35:01 <AlanBell> any other CD distribution ideas?
20:35:02 <brobostigon> ok, :)
20:35:44 <AlanBell> ok, moving on
20:35:46 <AlanBell> [TOPIC] The Next Happy Hour(s)
20:35:58 <AlanBell> we need more happyness \o
20:36:32 <AlanBell> does anyone want to have a happy hour near them?
20:36:41 <popey> yup!
20:36:43 <popey> :)
20:36:43 <AlanBell> just needs someone to nominate a pub, and commit to turning up
20:36:53 <AlanBell> and it can be anywhere you like
20:37:06 <brobostigon> yes. several ideas, just need to work out viability.
20:37:52 <AlanBell> I think it would be good to plan one for January
20:38:34 <AlanBell> London and Surrey are good reliable areas, but it would be good to have them happening further afield
20:39:42 <brobostigon> i had a couple of places in oxford in mind.
20:39:57 <AlanBell> I think I will remind the mailing list and various social networky things about the happy hours
20:40:02 <brobostigon> more research required.
20:40:08 <AlanBell> oxford would be great
20:40:14 <AlanBell> also some south coast places
20:40:21 <AlanBell> and maybe south wales
20:40:38 <einonm1> how often do the happy hours happen?
20:40:54 <AlanBell> einonm1: as often as you like :)
20:40:59 <AlanBell> we were aiming for monthly
20:41:09 <AlanBell> and bouncing about the country randomly
20:41:22 <brobostigon> AlanBell: that can maybe be combined with a cymru team, planning meeting, yes.
20:41:27 <AlanBell> http://ubuntu-uk.org/happy-hour/
20:41:50 <einonm1> AlanBell: thnx
20:42:20 <AlanBell> there is a map on that page of places we have been so far, I did have thoughts about planning them in such a way as to draw a picture of a bunny or something nsfw on the map
20:42:59 <AlanBell> but I think that would be a bit too challenging, and I would settle for just lots of points
20:43:23 <AlanBell> ok, lets go on to the next thing
20:43:32 <AlanBell> [TOPIC] Removing unused team resources
20:43:36 <AlanBell> pruning!
20:43:42 <AlanBell> Added by AlanPope. I propose that we pare down (decommission) our unused or little used community resources which are little-used or provide no additional value to the community or team. This would include (but not be limited to) the Ubuntu UK etherpad, wordpress install on the website, planet ubuntu-uk, irc stats. These would be replaced by a semi-static home page which links to all the places we really do use, including the mailing ...
20:43:48 <AlanBell> ... list, irc channel and loco directory (for events).
20:43:58 <AlanBell> any thoughts on pruning our stuff?
20:43:59 <popey> I have nothing more to add than I put on the wiki and list
20:44:29 <AlanBell> I went through the wordpress install on http://ubuntu-uk.org and removed all the dated pages
20:44:41 <bigcalm_xoom> I'm in a agreement
20:44:59 <AlanBell> so it just has stuff that is timeless and generally works
20:45:14 <AlanBell> like the map. happy hour, irc links and free cds page
20:45:16 <BigRedS> yeah, looks good
20:45:51 <AlanBell> I would be inclined to keep it running wordpress as that is quite flexible and easy
20:46:05 <AlanBell> just not use it as a blog, but as a simple CMS
20:46:24 <BigRedS> yeah, seems the least-faff route
20:46:41 <AlanBell> it was never intended as a blog, but having out of date "event" and "news" stuff there made it look dead
20:46:47 <brobostigon> and is also easy and simple to maintain and upgrade etc.
20:47:02 <AlanBell> ok, so other things for the chop
20:47:21 <AlanBell> anyone really really want to keep:
20:47:23 <AlanBell> etherpad?
20:47:44 <BigRedS> that was there in lieu of a 'proper' ubuntu one wasn't it?
20:47:45 <AlanBell> planet.ubuntu-uk.org (I kind of like it)
20:48:05 <AlanBell> it was BigRedS
20:48:23 <popey> which now exists, Daviey runs pad.u-u.org and has said he wants to shut it down
20:48:52 <AlanBell> http://planet.ubuntu-uk.org/ is there and has a bunch of feeds on it
20:49:04 <AlanBell> it is the old branding and should be updated or binned really
20:49:11 <popey> i propose bin
20:49:28 <AlanBell> the main planet.ubuntu.com site is for Ubuntu members it is mildly interesting that we can run a uk planet for anyone
20:49:36 <BigRedS> do the logs suggest anybody is downloading the feed?
20:49:52 <AlanBell> however I am not entirely convinced we need a "UK" focused reading list
20:50:03 <brobostigon> i have both in rss, on GReader.
20:50:08 <popey> i haven't checked the logs tbh
20:50:51 <bigcalm_xoom> Is  the pad  open source?
20:51:09 <popey> yes, its etherpad
20:51:11 <AlanBell> bigcalm_xoom: it is, and that is an old version based on java, the new one is node.js
20:51:26 <bigcalm_xoom> Good to know, thanks
20:51:34 <popey> -rw-r----- 1 www-data adm  470K Nov 14 20:49 access_log
20:51:36 <BigRedS> wow. from one bad idea to a worse one...
20:51:36 <popey> -rw-r----- 1 www-data adm  669K Nov 11 05:36 access_log.1
20:51:39 <popey> so not many hits
20:52:06 <AlanBell> looks like the only person blogging on planet.ubuntu-uk.org this month who isn't on planet.ubuntu.com is liam proven
20:52:47 <AlanBell> oh and possibly Michael Wood (X3N)
20:53:10 <brobostigon> sparse thrn.
20:53:14 <bigcalm_xoom> I'm not on planet.ubuntu.com, yet I do appear on the  u-u one now and then. just not a big blogger
20:53:15 <popey> the planet currently kills the box when it runs
20:53:59 <BigRedS> just nice it into oblivion :)
20:54:50 <AlanBell> ok, how about I have a look for a wordpress plugin that does something interesting with the list of feeds it has
20:54:52 <popey> no, it OOMs
20:54:53 <AlanBell> then we turn it off
20:55:05 <BigRedS> oh
20:55:06 <popey> meh
20:55:09 <popey> I'd just kill it
20:55:27 <popey> nobody posts to it, nobody reads it, it consumes time and resources to maintain
20:55:48 <BigRedS> yeah, I'd go for binning it
20:59:01 <bigcalm_xoom> Can't say I've ever read it
20:59:28 <bigcalm_xoom> I do like to see the notifications in irc though
21:00:12 <AlanBell> http://ubuntu-uk.org/uk-bloggers/
21:00:35 <AlanBell> ok, that has saved the list of people on it in case we want to do something with that
21:00:43 <AlanBell> lets turn it off
21:00:59 <popey> the list was already saved on the wiki :)
21:01:06 <AlanBell> true
21:01:15 <AlanBell> maybe a final post to it, or something in the xml to say it is turned off rather than broken?
21:01:18 <popey> https://wiki.ubuntu.com/UKTeam/ubuntu-uk.org/planet/
21:01:41 <popey> we can make it a static xml page
21:02:16 <AlanBell> cool
21:02:27 <popey> gimmie an action to do that
21:02:54 <AlanBell> #action popey to turn off planet.ubuntu-uk.org and leave a static XML file with a "this has been turned off" post in it
21:02:54 * meetingology popey to turn off planet.ubuntu-uk.org and leave a static XML file with a "this has been turned off" post in it
21:03:27 <AlanBell> irc stats doesn't get looked at
21:04:12 <AlanBell> I can't even remember the URL for it
21:04:21 <brobostigon> i have an irc stats thingie, on my server, so could modify it, for out stats.
21:04:23 <SuperEngineer> I hope someone will remember to notify the "Ubuntu Podcast from the UK LoCo (feed)" people :)
21:04:30 <AlanBell> http://ubuntu-uk.org/ircstats/
21:04:52 <popey> its in the /topic of #ubuntu-uk
21:04:56 <AlanBell> "AlanBell is either insane or just a fair op, kicking a total of 1 people!"
21:05:04 <popey> again, nobody looks at it
21:05:48 <brobostigon> i do, :)
21:05:57 <BigRedS> I do, too
21:06:02 <BigRedS> but it stopped updating ages ago didn't it?
21:06:18 <BigRedS> " Statistics generated on Sunday 26 August 2012 - 22:55:06 "
21:06:23 <popey> see
21:06:26 <brobostigon> wow.
21:06:43 <AlanBell> lets just turn it off then :)
21:06:53 <popey> action me up
21:07:01 <popey> if someone else wants to make a stats thing, knock yourself out
21:07:09 <AlanBell> I would kind of like someone to do some interesting data mining of all of irclogs.ubuntu.com
21:07:21 <AlanBell> #action popey to turn off http://ubuntu-uk.org/ircstats/
21:07:21 * meetingology popey to turn off http://ubuntu-uk.org/ircstats/
21:07:32 <AlanBell> is there anything else to prune?
21:07:47 <brobostigon> i have functioning pisg on my server, so could run it, ?
21:08:06 <AlanBell> brobostigon: sure, and if you want to send a bot into the channel to do that then fine
21:08:27 <brobostigon> AlanBell: it runs atm, directly from my irssi logs.
21:08:37 <AlanBell> ok, great
21:08:42 <AlanBell> brobostigon is the bot :)
21:08:47 <brobostigon> :)
21:09:07 <brobostigon> AlanBell: ok, let me set that up, and give you a shout.
21:09:49 <AlanBell> #action brobostigon to look at doing pisg logs
21:09:49 * meetingology brobostigon to look at doing pisg logs
21:10:13 <AlanBell> [TOPIC] The Chair - Any Other Business
21:10:17 <AlanBell> popey: you had something?
21:11:55 <popey> no, I'll bring it up on the list
21:12:16 <AlanBell> anything else from anyone?
21:12:43 <brobostigon> nope
21:13:06 <AlanBell> [TOPIC] Date of next meeting.
21:13:30 <AlanBell> probably January really
21:14:15 <AlanBell> I think we had the meetings too frequently and ended up with nothing to discuss and stopped for too long
21:14:28 <AlanBell> how about Wednesday 9th January?
21:15:36 <AlanBell> in the absence of any disent . . .
21:15:49 <AlanBell> #agreed Wednesday 9th January as the date of the next meeting
21:15:53 <brobostigon> sounds good. thursdays are a no go, beer and quiz and curry night,
21:16:02 <AlanBell> [TOPIC] Chair for next meeting
21:16:23 <AlanBell> any volunteer? or shall we pick on someone nearer the time?
21:17:11 <popey> sure, I'll do it
21:17:22 <AlanBell> #agreed popey to chair the next meeting
21:17:26 <AlanBell> #endmeeting