#ubuntu-touch-meeting: Ubuntu Trojita port meeting

Meeting started by popey at 14:05:11 UTC (full logs).

Meeting summary

    1. ACTION: popey write up work items on the wiki (popey, 14:30)
    2. https://docs.google.com/a/canonical.com/spreadsheet/ccc?key=0AofbdH5hl5CbdE1rRmpyd0lWNE1zYXUwc01SNW4yVHc&usp=drive_web#gid=0 again is our list of known requirements (mhall119, 14:38:11)


Meeting ended at 15:02:01 UTC (full logs).

Action items

  1. popey write up work items on the wiki


Action items, by person

  1. popey
    1. popey write up work items on the wiki


People present (lines said)

  1. mhall119 (92)
  2. popey (80)
  3. mzanetti (29)
  4. DanChapman (22)
  5. boren (13)
  6. delsa (10)
  7. gcollura (8)
  8. meetingology (4)
  9. neugierig (1)


Generated by MeetBot 0.1.5.