#ubuntu-touch-meeting: Clock App meeting

Meeting started by popey at 17:01:50 UTC (full logs).

Meeting summary

    1. Indicator-datetime fix planned for week 5 (nik90, 17:07)
    2. ACTION: nik90 Talk to zsombi about the Alarms API bug fixes (nik90, 17:09)
    3. ACTION: nik90 Enquire with michael spencer about his convergence branch (nik90, 17:24)
    4. ACTION: nik90 Get keyboards shortcuts branch in by this week (nik90, 17:26)


Meeting ended at 17:27:51 UTC (full logs).

Action items

  1. nik90 Talk to zsombi about the Alarms API bug fixes
  2. nik90 Enquire with michael spencer about his convergence branch
  3. nik90 Get keyboards shortcuts branch in by this week


Action items, by person

  1. nik90
    1. nik90 Talk to zsombi about the Alarms API bug fixes
    2. nik90 Enquire with michael spencer about his convergence branch
    3. nik90 Get keyboards shortcuts branch in by this week


People present (lines said)

  1. popey (62)
  2. nik90 (37)
  3. balloons (8)
  4. meetingology (6)


Generated by MeetBot 0.1.5.