20:32 <popey> #startmeeting ubuntu touch file manager app meeting
20:32 <meetingology> Meeting started Thu Aug 15 20:32:39 2013 UTC.  The chair is popey. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
20:32 <meetingology> 
20:32 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
20:32 <popey> blueprint: https://blueprints.launchpad.net/ubuntu-phone-commons/+spec/initial-filemanager-development
20:33 <popey> bugs: https://bugs.launchpad.net/ubuntu-filemanager-app/+bugs
20:33 <popey> reviews: https://code.launchpad.net/ubuntu-filemanager-app/+activereviews
20:33 <popey> burndown: http://status.ubuntu.com/coreapps-13.10/
20:33 <popey> how are you guys?
20:33 <CarlosMazieri___> Fine.
20:33 <iBelieve> popey, great, busy on my showdown app :)
20:34 <popey> heh
20:34 <CarlosMazieri___> a little frustated due to Nemo guys have refused our plugin enhancements
20:35 <popey> oh?
20:35 <mhall119> they sent an email with some changes that need to be made before they'll accept it
20:35 <mhall119> CarlosMazieri___: are those changes you can make?
20:36 <CarlosMazieri___> I do not think they will accept if we work on it
20:36 <mhall119> CarlosMazieri___: would you like me to reach out to him and make sure they're interested in our changes?
20:37 <CarlosMazieri___> at end of the email Robin says something like it was intended to provide browsing only
20:37 <CarlosMazieri___> mhall119: YES, please do it, if we work in it we need to know exactly they want/need
20:37 <mhall119> if we have to fork we will, but it's be better if we didn't
20:37 <mhall119> ok, I'll do that
20:37 <mhall119> popey: action item me :)
20:38 <CarlosMazieri___> mhall119: I can work since they are more specific about what/where
20:38 <popey> hah
20:38 <popey> #action mhall119 contact upstream nemo and talk nicely to them
20:38 * meetingology mhall119 contact upstream nemo and talk nicely to them
20:40 <popey> balloons: did you have anything to discuss?
20:41 <balloons> yes, I wanted to chat with iBelieve about landing the branch to fix the ap tests :-)
20:41 <iBelieve> balloons, sorry I haven't done that. I'll do that after the meeting
20:41 <balloons> almost everything is green! http://reports.qa.ubuntu.com/smokeng/saucy/image/3536/ubuntu-filemanager-app-autopilot/
20:41 <balloons> no worries. I can review once your ready :-)
20:42 <CarlosMazieri___> iBelieve: regarding number of steps of the progress(), I think I will provide a simple function without Action ID
20:43 <CarlosMazieri___> I do not want to have heavy changes at this point.
20:43 <iBelieve> CarlosMazieri___, so what will change then for the function signature?
20:45 <CarlosMazieri___> NO,  it will be a new function
20:46 <iBelieve> CarlosMazieri___, oh, I see. So we'll just call this new function to see if we should pop up a dialog?
20:46 <CarlosMazieri___> YES, just it.
20:46 <iBelieve> CarlosMazieri___, cool.
20:47 <CarlosMazieri___> In the future we can have a full information and multitasking as we have discussed in the emails.
20:47 <CarlosMazieri___> iBelieve:  Thanks.
20:49 <iBelieve> popey, so Arto hasn't had time to review any of my merge requests, though balloons did two of them. What do you want me to do in the future about merge requests?
20:50 <popey> ping me and I'll find some time, or someone else to do it iBelieve
20:50 <iBelieve> popey, okay, will do. thanks
20:50 <popey> np
20:52 <iBelieve> popey, here's the only one I've got now: https://code.launchpad.net/~mdspencer/ubuntu-filemanager-app/fix1202819/+merge/178804. It fixes the icons so they look better on the phone
20:52 <popey> bookmarked it, will take a look a bit later
20:52 <iBelieve> popey, thanks
20:52 * popey looks now actually
20:54 <popey> iBelieve: installing that, the up arrow is missing
20:54 <popey> http://popey.com/~alan/device-2013-08-15-215429.png
20:55 <iBelieve> popey, that's weird... I wonder if I forgot that icon
20:56 <popey> there's an up.png in the icons folder
20:57 <popey> left a comment
20:57 <popey> anything else before we wrap up?
20:57 <popey> iBelieve: happy to re-test, just ping me on irc
20:57 <iBelieve> popey, that's even more interesting. Do you get any errors when running it?
20:57 <popey> dunno, i ran it from the UI
20:57 <popey> not from the command line
20:58 <iBelieve> popey, will do
20:58 <popey> lets see
20:58 * popey tries to remember how to launch apps properly
20:59 <iBelieve> popey, I tried it and got the error (on the desktop). I'll take a look after the meeting
20:59 <popey> oh okay
20:59 <CarlosMazieri___> guys
20:59 <popey> yo
20:59 <CarlosMazieri___> guys, I need to leave
20:59 <CarlosMazieri___> Thank you all.
20:59 <popey> yes, me too..
20:59 <popey> thanks CarlosMazieri___
20:59 <iBelieve> CarlosMazieri___, thank you
21:00 <popey> ok, lets wrap. thanks all!
21:00 <popey> #endmeeting