19:10:12 <popey> #startmeeting Ubuntu Touch RSS Reader app meeting
19:10:12 <meetingology> Meeting started Thu Apr 11 19:10:12 2013 UTC.  The chair is popey. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
19:10:12 <meetingology> 
19:10:12 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
19:10:17 <popey> Some links for the notes..
19:10:24 <popey> blueprint: https://blueprints.launchpad.net/ubuntu-phone-commons/+spec/initial-rssreader-development
19:10:37 <popey> bugs: https://bugs.launchpad.net/ubuntu-rssreader-app/+bugs
19:10:44 <popey> reviews: https://code.launchpad.net/~ubuntu-rssreader-dev/ubuntu-rssreader-app/trunk/+activereviews
19:12:11 <popey> so the first thing is looking at the blueprint targetting milestone zero next week..
19:12:42 <dragly> I'm back now :)
19:12:43 <popey> we have a few in progress
19:12:56 <popey> are they realistic?
19:13:55 <dragly> Who are attending this meeting currently?
19:14:25 <popey> you, me, mhall119  right now
19:15:56 <dragly> Ok. I don't know how far we have come with those items. I was delayed (again) with getting the overview of the current codebase that I hoped I would have by now.
19:16:42 <popey> ok, I'll mail the team looking for updates
19:17:01 <popey> #action popey email RSS Reader app team to get updates on the blueprint
19:17:01 * meetingology popey email RSS Reader app team to get updates on the blueprint
19:17:04 * popey does that now
19:17:42 <dragly> As far as I can see there hasn't been any changes to the trunks on launchpad since last week.
19:19:35 * mhall119 is here, yes
19:20:17 * popey emails
19:20:51 <popey> I think perhaps we need a session of testing and file some bugs to trigger some action ☻
19:22:05 <dragly> Yes. That sounds like a good idea.
19:24:03 <popey> ok, mail sent to get the team going
19:24:13 <popey> #action popey to file bugs against RSS reader
19:24:13 * meetingology popey to file bugs against RSS reader
19:24:19 <popey> (well, test first)
19:24:27 <dragly> Hehe
19:25:55 <popey> dragly: any questions or issues for us?
19:26:04 <dragly> I feel like we might be missing some essential points among the work items. Such as finding a proper design for the offline database, how we manage images for offline viewing, etc.
19:26:29 <dragly> Those points were brought up at a point, but I don't think we have a plan for them.
19:27:04 <popey> hmm, yeah, it's a bit sparse
19:27:39 <popey> can you add those to the bottom of the blueprint?
19:28:17 <dragly> Same goes for the design of the application. I put myself up for that, but I think we could also need to discuss the flow we want for the users.
19:28:30 <dragly> Yes. I'll do it after the meeting.
19:28:58 <popey> yeah, I've been thinking about the flow & design. I'm not keen on the split screen display of items and article body
19:29:17 <popey> seems it would be more efficient use of space to full-screen an article when selected
19:29:37 <dragly> Yes. I agree.
19:30:27 <dragly> I added a design for a single article-view to the wiki: http://dragly.org/projects/ubuntu-rss-reader/design/alpha/toolbar.png
19:31:25 <dragly> Was larsgk unavailable for some time now? I see he is on assigned to that item.
19:31:32 <dragly> [larsgk] Select an entry from the currently viewed feed: TODO
19:31:49 <popey> hopefully the email poke will wake him
19:32:25 <dragly> I just think there was something he said about being unavailable last week, I'll check the log...
19:33:33 <popey> i like http://dragly.org/projects/ubuntu-rss-reader/design/alpha/toolbar.png
19:33:41 <popey> is the toolbar always up?
19:35:06 <dragly> No, I was thinking it would be shown by dragging from the bottom, as suggested in the design guidelines (I think).
19:35:12 <popey> yeah
19:35:24 <popey> i just worry that its multiple presses to go back
19:35:27 <dragly> Alternatively that it is shown at first as a hint, but hides itself when you start scrolling.
19:35:28 <popey> swipe up, tap
19:36:02 <dragly> Yes. I thought of the exact same thing. Thereby thinking it could be shown for some time, just in case you wanted to back right away.
19:37:12 <popey> ah i see
19:37:15 <popey> that sounds better
19:37:25 <popey> could be a long article, be nice to have a full clean display
19:37:49 <dragly> I see from last week's log that larsgk sadly has to allocate some time to be with his ill father
19:37:55 <popey> ah yes
19:38:12 <popey> Sorry I should have remembered.
19:38:27 <popey> do you want to re-assign that item to yourself?
19:38:31 <dragly> You mentioned having someone step in to help out with his assignments. Do you think that could be possible?
19:38:48 <popey> we can certainly try
19:38:53 <dragly> I could take that item with showing one article.
19:39:01 <popey> that would be great, thanks dragly
19:39:15 <mhall119> anybody around for the document viewer meeting?
19:39:26 <popey> we should wrap, we have overrun.
19:39:41 <popey> I'll get some bugs filed a bit later, I look forward to seeing the new single article view dragly ☻
19:39:57 <dragly> Okay. I guess we can take it by mail from here till next week's meeting.
19:40:01 <popey> yes
19:40:03 <popey> thanks dragly
19:40:06 <popey> #endmeeting