#ubuntu-touch-meeting: Ubuntu Clock App

Meeting started by mhall119 at 19:32:11 UTC (full logs).

Meeting summary

    1. https://blueprints.launchpad.net/ubuntu-phone-commons/+spec/initial-clock-development (mhall119, 19:33:34)

  1. questions (mhall119, 19:33:54)
    1. ACTION: mhall119 to check with Kevin on what the API work items are for (mhall119, 19:40:28)
    2. https://plus.google.com/102351181217041965310/posts/CexNfV7nTTm (nik90, 19:44:49)


Meeting ended at 20:03:57 UTC (full logs).

Action items

  1. mhall119 to check with Kevin on what the API work items are for


Action items, by person

  1. mhall119
    1. mhall119 to check with Kevin on what the API work items are for


People present (lines said)

  1. mhall119 (52)
  2. nik90 (44)
  3. renato (17)
  4. meetingology (4)


Generated by MeetBot 0.1.5.