#ubuntu-touch-meeting: Ubuntu Touch Weather App Meeting

Meeting started by popey at 20:32:34 UTC (full logs).

Meeting summary

    1. ACTION: popey find someone to fix weather app packaging (popey, 20:37:59)
    2. ACTION: popey chase weather app wireframes (popey, 20:52:31)


Meeting ended at 21:09:37 UTC (full logs).

Action items

  1. popey find someone to fix weather app packaging
  2. popey chase weather app wireframes


Action items, by person

  1. popey
    1. popey find someone to fix weather app packaging
    2. popey chase weather app wireframes


People present (lines said)

  1. popey (28)
  2. gusch (21)
  3. mhall119 (11)
  4. m-b-o (10)
  5. meetingology (5)
  6. nik90 (4)


Generated by MeetBot 0.1.5.