19:05:49 <popey> #startmeeting Ubuntu Touch RSS app meeting
19:05:49 <meetingology> Meeting started Thu Apr  4 19:05:49 2013 UTC.  The chair is popey. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
19:05:49 <meetingology> 
19:05:49 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
19:06:22 <popey> larsgk: so, how are things going?
19:06:49 <larsgk> I have some sad-ish news:  My father is ill (combination of ilnesses) and I need to allocate spare time to be with him and assist him
19:07:11 <popey> oh dear, I'm really sorry to hear that.
19:07:15 <popey> Family comes first.
19:07:32 <larsgk> this will affect how much I can get done - at least in the near term
19:08:38 <popey> ok. would you like us to find a replacement for you, so you don't have to think about this? Then you can consider coming back when you have capacity?
19:10:24 <mhall119> popey: I've got someone coming out to look at my A/C, so I'll be on and off for a while
19:10:45 <mhall119> larsgk: family definitely comes first, hope he gets feeling better
19:11:12 <popey> mhall119: ok. I am looking at your latest blog post in the rss reader ☺
19:11:43 <mhall119> I like it
19:11:59 <mhall119> are we using any of the designs submitted to balsamiq?
19:12:08 <mhall119> larsgk: dragly: ^ either of you know?
19:12:27 <larsgk> don't know
19:12:46 <larsgk> popey: about replacement: could be nice for now, if possible
19:12:54 <mhall119> I like the current implementation, except the split display of the content, it's too small even on my Nexus 7
19:12:54 <popey> yes mhall119
19:13:08 <popey> https://ubuntu.mybalsamiq.com/projects/ubuntuphonecoreapps/RSS_reader_step1.1
19:13:56 <popey> ok, I will put the call out. thanks for letting us know, and I hope everything works out.
19:14:05 <larsgk> mhall119, popey: and thanks for the concern
19:14:09 <popey> #action popey look for new developers for RSS reader
19:14:09 * meetingology popey look for new developers for RSS reader
19:15:11 <popey> was there anything else you wanted to discuss larsgk ?
19:15:14 <larsgk> popey: I'd like to still be in the loop though - and I ordered some devices to do tests on
19:15:48 <popey> ok. you can keep an eye on the meeting records at https://wiki.ubuntu.com/Touch/CoreApps/Meetings
19:15:49 * mhall119 might take a couple evenings to hack on the rss reader
19:16:00 <larsgk> popey: well Roman seems to have produced very well - any idea on how many features are missing for the first alpha?
19:16:04 <popey> it does look similar to the reddit reader you made mhall119
19:16:16 <mhall119> yeah, might be able to re-use some stuff
19:16:23 * mhall119 has to sign the CLA...
19:16:31 <popey> hah
19:16:50 <popey> larsgk: I'm not sure without some more testing..
19:17:01 <popey> we are looking to get as many of the apps that are functional, baked into the daily image as soon as possible
19:17:12 <popey> this will give us more visibility, testing (and bug reports)
19:17:17 <larsgk> true
19:17:31 <popey> I agree with mhall119 about the split reading view
19:17:48 <popey> I'd rather have the whole  screen dedicated to the content when i click on an article
19:19:47 <larsgk> btw - a webkit reviewer/rss fanatic I know moved from Google Reader to http://www.feedly.com/ - and seem surprisingly pleased with how that works.
19:19:48 <mhall119> popey: can we make a work item to put the content in a separate Page?
19:20:02 <mhall119> I'll take it if I have a free evening
19:20:12 <popey> ok. will add it
19:20:23 <mhall119> thanks
19:20:39 <mhall119> target it for month-1 milestone, that should give us time
19:21:31 <popey> done
19:22:22 <popey> gosh that feedly is nice
19:22:27 <popey> very visually appealing
19:22:40 <larsgk> popey: yes
19:23:02 <larsgk> and my friend LIVES in RSS feeds.. when not hacking webkit
19:23:27 <mhall119> maybe later on we can look into supporting web service backends like that
19:23:38 <popey> yeah
19:23:49 <popey> for now I'm happy just throwing rss feeds at the app and viewing individual articles
19:23:55 <popey> I think that's sufficient for an alpha release
19:24:35 <mhall119> yeah
19:25:41 <popey> larsgk: am I right in saying the two items in https://blueprints.launchpad.net/ubuntu-phone-commons/+spec/initial-rssreader-development month 0 are now "IN PROGRESS"? rather than TODO?
19:26:12 <larsgk> popey: yes - but I think it makes more sense to build new stuff on Romans commits
19:26:25 <popey> ok
19:27:00 <larsgk> popey: it's very few files we will end up with - no need to polute with different strategies so early in the process
19:27:12 <popey> ok
19:28:18 <larsgk> I can remove my name from them (or you can) - but please don't take me out of the loop.  I can review, test and more still
19:29:39 <popey> ok, great, thanks
19:29:52 <popey> lets wrap up in time for the next meeting. all the best larsgk
19:30:09 <popey> #endmeeting