#ubuntu-touch-meeting: Ubuntu Documentation Viewer App meeting

Meeting started by popey at 20:34:30 UTC (full logs).

Meeting summary

    1. ACTION: discuss mupdf with desktop and security teams (popey, 20:55:45)
    2. ACTION: popey discuss mupdf with desktop and security teams (popey, 20:55:55)


Meeting ended at 21:01:14 UTC (full logs).

Action items

  1. discuss mupdf with desktop and security teams
  2. popey discuss mupdf with desktop and security teams


Action items, by person

  1. popey
    1. popey discuss mupdf with desktop and security teams


People present (lines said)

  1. Robin_Watts (35)
  2. mhall119 (30)
  3. popey (26)
  4. tkamppeter (10)
  5. meetingology (5)
  6. ray_work (4)


Generated by MeetBot 0.1.5.