02:02:55 <chilicuil> #startmeeting ubuntu-mx: 23/Agosto/2012
02:02:56 <meetingology> Meeting started Fri Aug 24 02:02:55 2012 UTC.  The chair is chilicuil. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
02:02:56 <meetingology> 
02:02:56 <meetingology> Available commands: #accept #accepted #action #agree #agreed #chair #commands #endmeeting #endvote #halp #help #idea #info #link #lurk #meetingname #meetingtopic #nick #progress #rejected #replay #restrictlogs #save #startmeeting #subtopic #topic #unchair #undo #unlurk #vote #voters #votesrequired
02:03:08 <chilicuil> hola a todos, gracias por asistir a esta segunda sesión (especialmente a los que es su primera participacion), espero que cada vez le vaya quedando el horario a mas personas
02:03:11 <chilicuil> la agenda que estaremos siguiendo esta en: http://pad.ubuntu-uk.org/KhKIZ6NPr7 todos pueden agregar sus puntos y los iremos abordando en ese orden, las ideas que se dieron en la sesión anterior ya han sido incorporadas y espero que podamos discutirlas con mayor profundidad
02:03:27 <chilicuil> si no hay inconvenientes comenzare con el primer tema que es la revisión de los puntos acordados en la sesión anterior
02:03:38 <chilicuil> como quedo en la minuta, llegamos a varios acuerdos, especialmente sobre el codigo de conducta, el grupo council, y el chair de las sesiones (los detalles de cada subtema seguramente los volveremos a discutir), ninguna de esas actividades requeria hacer cosas especificas, a excepción de la eliminación de todos los subequipos
02:03:43 <chilicuil> asi que pregunto si se han eliminado estos subgrupos?, si no se ha hecho, sugiero que formalicemos las actividades con #action, ejemplo
02:03:47 <chilicuil> #action chilicuil comprar helado a todos los miembros de ubuntu-mx
02:03:47 * meetingology chilicuil comprar helado a todos los miembros de ubuntu-mx
02:04:56 <Toluxero> lol
02:05:10 <Toluxero> no se han eliminado.
02:05:16 <Toluxero> tendrás las URL a la mano?
02:05:27 <chilicuil> es un ejemplo >_>, <_<, aunque si los logro convencer para asistir al UGJ, el helado corre por mi cuenta
02:05:58 <chilicuil> Toluxero: cuales url?, de los equipos?
02:06:13 <Toluxero> ajá de los subs. Es que no los recuerdo todos.
02:06:39 <chilicuil> segun los he visto, estan en https://launchpad.net/~ubuntu-mx/+members#active
02:06:53 <chilicuil> ejemplo: https://launchpad.net/~ubuntu-mx-editores y https://launchpad.net/~ubuntu-mx-marketing
02:07:14 <chilicuil> no se si solo son cuentas en launchpad, o si tienen asociados proyectos
02:07:27 <chilicuil> puedes encargarte de eso, en lo que sigue corriendo la sesion Toluxero ?
02:07:42 <Toluxero> ando en eso
02:08:01 <chilicuil> genial Toluxero , gracias =)!
02:08:34 <chilicuil> seguiremos con los temas que quedaron pendientes la semana pasada
02:08:46 <chilicuil> #subtopic miembros oficiales : los miembros oficiales deben grados en la comunidad de ubuntu-mx automaticamente?
02:08:51 <chilicuil> cada persona que contribuye de forma sustancial y continua al proyecto (no menos de 6 meses) puede postularse para obtener una membresía (de ubuntu, no de ubuntu-mx), los miembros oficiales se definen como bastiones de la comunidad, existe un Council que se encarga de aprobar o no a nuevos miembros basados en sus contribuciones, algunos de los privilegios que se obtienen son el uso de un alias @ubuntu.com, acceso al planet de ubuntu.com, es
02:09:40 <chilicuil> bien, ahora podemos empezar a discutir, el tema, cuales son sus opiniones al respecto?
02:10:31 <jorgevazq> ok, me parece bueno que haya ubuntu members involucrados en la comunidad
02:10:49 <jorgevazq> pero hay muchos miembros activos que por una u otra razon no son ubuntu members
02:11:10 <chilicuil> y a mi jorgevazq , y que se les facilite la participacion, la semana pasada estuvimos discutiendo que seria bueno facilitarles la entrada, pero que no obtendrian grados de forma automatica
02:11:31 <chilicuil> me gustaria que en esta sesion pudieramos definir cuales seran el grado de colaboracion que tendran inicialmente
02:11:49 <jorgevazq> ademas, por ejemplo yo no soy ubuntu-member y aun así estoy participando lo más que puedo en la comunidad
02:11:52 <nandof> buenas noches a todos :) . Con respecto a lo que dices chilicuil  "deben grados en la comunidad", �qu�ignifica?
02:12:49 <chilicuil> nandof: es mejor dando ejemplo, personalmente creo que seria suficiente si los miembros oficiales, nuevos en ubuntu-mx pudieran obtener la entrada automatica al planet, y tal vez una estampa en los foros, creo que seria suficiente
02:13:37 <chilicuil> jorgevazq: si, entiendo tu punto, debemos equilibrar el asunto, para que los usuarios que aun no lo son, no se sean mal, y tampoco se les suban los humos a los ubuntu members que quieran colaborar con ubuntu-mx
02:13:47 <chilicuil> no se sientan*
02:14:19 <jorgevazq> chilicuil: exactamente
02:14:45 <jorgevazq> precisamente la idea de eliminar los subequipos era la de promover la igualdad en la comunidad
02:14:55 <chilicuil> en mi opinion, si les damos entrada libre a traves del planet, o de cualquier otro medio, les estariamos haciendo un giño, diciendoles, hey!, en verdad queremos que participes con nosotros
02:15:19 <chilicuil> creo que basta con el guiño, y no con otorgarles demasiado privilegios
02:16:06 <chilicuil> jorgevazq: entonces, tu opinion es que sea un trato igual para todos?
02:17:25 <jorgevazq> chilicuil: no del todo. Me agrada lo de fomentar la participación de los ubuntu-members, pero no me gustaría que se volvieran una oligarquía. Estoy de acuerdo con reconocer su presencia y su esfuerzo (por ejemplo con lo del planeta o el banner), y si desean involucrarse en la comunidad, hay bastante trabajo para que nos ayuden
02:17:50 <jorgevazq> solo no me gustaría que ser ubuntu member fuera un requisito o un pase inmediato para convertirse en parte del consejo
02:18:19 <chilicuil> jorgevazq: tambien estoy en desacuerdo con eso
02:18:43 <chilicuil> jorgevazq: si, la idea es que se sientan bienvenidos, solo eso
02:19:22 <chilicuil> alguien mas tiene alguna idea de como conseguir eso?, o tiene una opinion muy diferente sobre el tema?
02:20:12 <jorgevazq> entonces, let's phrase it (para saber si hay alguien a favor o en contra)
02:20:19 <nandof> chilicuil, se me hace buena idea lo del gui�in darles un puesto administrativo
02:20:32 <chilicuil> nandof: perfecto, gracias por tu opinion, entonces votemos eso
02:21:13 <totox> Buenas noches a todos, entiendo que uno de los objetivos a mediano plazo de la comunidad es volverse un equipo oficial, pero cual es el objetivo principal de la comunidad ubuntu? y en particular de la comunidad ubuntu mx?
02:21:36 <chilicuil> #vote los miembros oficiales obtendran algun grado en la comunidad de ubuntu-mx (foro, planet, etc), sin embargo no obtendran grados administrativos?
02:21:36 <meetingology> Please vote on: los miembros oficiales obtendran algun grado en la comunidad de ubuntu-mx (foro, planet, etc), sin embargo no obtendran grados administrativos?
02:21:36 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
02:21:43 <nandof> +1
02:21:43 <meetingology> +1 received from nandof
02:21:50 <chilicuil> totox: responderemos a esa pregunta en un segundo
02:21:51 <chilicuil> +1
02:21:51 <meetingology> +1 received from chilicuil
02:22:23 <jorgevazq> +0
02:22:23 <meetingology> +0 received from jorgevazq
02:22:51 <Toluxero> -1
02:22:51 <meetingology> -1 received from Toluxero
02:23:02 <chilicuil> #endvote
02:23:02 <meetingology> Voting ended on: los miembros oficiales obtendran algun grado en la comunidad de ubuntu-mx (foro, planet, etc), sin embargo no obtendran grados administrativos?
02:23:02 <meetingology> Votes for:2 Votes against:1 Abstentions:1
02:23:02 <meetingology> Motion carried
02:23:23 <chilicuil> mmm, ok, veo que seguimos teniendo diferentes puntos de vista en ese asunto
02:23:39 <chilicuil> les parece que lo volvamos a discutir en la siguiente sesion, o lo dejamos como se ha votado hoy?
02:23:54 <jorgevazq> me gustaría dejarlo como un pendiente
02:24:07 <Toluxero> pendiente.
02:24:07 <jorgevazq> chilicuil: hay alguna agenda para esta reunion publicada en alguna parte?
02:24:11 <nandof> me parece bien discutirlo con m�gente, sobre todo los m�experimentados miembros de ubuntu-mx
02:24:22 <chilicuil> jorgevazq: si, http://pad.ubuntu-uk.org/KhKIZ6NPr7
02:24:55 <chilicuil> totox: en mi opinion, creo que es tener un punto de encuentro para las personas que usan ubuntu
02:25:04 <chilicuil> ok, entonces lo dejaremos pendiente
02:25:15 <jorgevazq> totox: además, el objetivo de la comunidad es prestar soporte técnico
02:25:36 <chilicuil> #topic Transparencia: Forma de tomar decisiones
02:25:37 <jorgevazq> es muy conocido que al comenzar a utilizar alguna distribucion de linux, tus mejores amigos son Google y la comunidad
02:25:42 <chilicuil> #subtopic Participacion de nuevos usuarios
02:25:46 <chilicuil> Actualmente no hay forma explicita para que los nuevos usuarios se integren a ubuntu-mx, uno puede empezar a discutir en el foro, venir al canal, y agregar puntos a la agenda, creo que deberiamos documentar de mejor forma como esto, tal vez al estilo de https://wiki.ubuntu.com/ColombianTeam/NuevosMiembros
02:26:41 <chilicuil> desde mi punto de vista, creo que con solo documentar de mejor forma la wiki, y agregar un link en la pagina principal podriamos cubrir esto
02:27:08 <chilicuil> el objetivo final en todo caso, es que una persona entre, lea y despues de un rato, se de cuenta que puede contribuir al grupo, y que sabe exactamente como hacerlo
02:27:55 <nandof> chilicuil, sugiero que se iniciara por ponerlo como un tema fijo en el foro, �qu�e parece?
02:28:18 <chilicuil> nandof: me parece una buena idea
02:28:29 <Toluxero> +1 nandof
02:28:48 <jorgevazq> nandof: +1
02:29:06 <jorgevazq> ponerlo como una invitación
02:29:32 <jorgevazq> por el momento no estamos como para ponernos nuestros moños y tener un proceso de seleccion tan riguroso
02:29:44 <chilicuil> si, pero con instrucciones exactas, es decir, no solo, unete al grupo, sino.., ok, ubuntu-mx hace estas cosas.., si quieres hacer x.., haz esto, contacta y.., etc...
02:29:46 <jorgevazq> pero si podemos poner un tema fijo donde se mencione cómo ayudar
02:29:47 <jorgevazq> aja
02:30:06 <chilicuil> nandof: podrias empezar a trabajar en ese documento?
02:30:07 <Toluxero> Yo desestimo la membresia mexicana, sólo eso.
02:30:41 <nandof> chilicuil, recuerdo haber visto algunos lineamientos al respecto en la lista de correo. Y claro que s�yo la inicio
02:30:47 <chilicuil> tal vez podamos sugerir, que envien un email de presentacion a la lista de correo.., no se, todo eso podria ir en el post que nandof ha sugerido
02:31:05 <nandof> (eso me pasa por hablador, je!)
02:31:11 <chilicuil> perfecto nandof, tienes inconveniente en que se te asigne con @action?
02:31:28 <chilicuil> nandof: jeje, no lo veas por ese lado ;) xD
02:31:30 <nandof> ninguno chilicuil, aunque no s�u�ignifique eso de @action
02:31:45 <chilicuil> solo para que no se nos olvide, y quede en la minuta
02:31:52 <Toluxero> nandof: también se vale decir no. E igual sigues siendo parte de ubuntu-mx
02:31:56 <chilicuil> claro =)
02:32:04 <nandof> ok y si pudieras ponerle una fecha l�te mejor, para tener un control de tareas
02:32:16 <chilicuil> nandof: se revisaria la proxima sesion
02:32:27 <nandof> Toluxero, ser�un placer poder ayudar, para eso estoy aqu�) ser�mi primer labor
02:32:55 <chilicuil> @action comenzar post, sobre como colaborar con ubuntu-mx
02:32:55 <meetingology> chilicuil: Error: "action" is not a valid command.
02:32:55 * groxy comenzar post, sobre como colaborar con ubuntu-mx
02:32:59 <Toluxero> congrats nandof . :D
02:33:02 <chilicuil> #action comenzar post, sobre como colaborar con ubuntu-mx
02:33:02 * meetingology comenzar post, sobre como colaborar con ubuntu-mx
02:33:13 <chilicuil> lol, me lo asigne a mi, sry
02:33:13 <nandof> OK chilicuil, pero... las sesiones se me hacen muy largas entre ellas
02:33:17 <chilicuil> #action nandof comenzar post, sobre como colaborar con ubuntu-mx
02:33:17 * meetingology nandof comenzar post, sobre como colaborar con ubuntu-mx
02:33:19 <chilicuil> xD
02:33:20 <jorgevazq> nandof: esa es la actitud ;)
02:33:40 <chilicuil> #subtopic Toma de desiciones : la toma de desiciones en ubuntu-mx debe ser por votaciones?
02:33:44 <nandof> ahora dejen la apunto en alg�do, sino se me olvidar�D
02:33:45 <chilicuil> Creo que debería usarse un sistema parecido al que se esta usando hoy (si no es que el mismo). Es decir, que se agregaran temas a una lista (puede ser una wiki o un pad donde todos pueda agregar los temas que les interesen), y que se discutieran los temas uno por uno en sesiones regulares, donde puedan ser votadas, que unicamente los miembros de ubuntu-mx puedan votar y que se publicaran las resoluciones tanto en la wiki, como en la lista d
02:34:07 <chilicuil> ok, esto lo digo, por que hasta el momento, han sido victimas de los procedimientos que he visto en otros lados
02:34:27 <chilicuil> asi, que me parecio buena idea, formalizar, si seguiremos usando este sistema, o si tienen alguno otro en mente
02:34:51 <chilicuil> sobre la lista de tareas, yo me decantaria por un pad en lugar de la wiki, por que es mas facil editar el primero
02:35:52 <fetova> no me suena mal la idea de chilicuil
02:35:58 <nandof> opino que las decisiones s�eben seguir siendo por votaciones. Sobre las tareas, no s�i "remember the milk" tenga alg�rvicio comunitario
02:36:02 <fetova> pero para registro posterior... se usari al wiki?
02:36:12 <jorgevazq> chilicuil: que tal un thread en el foro?
02:36:32 <Toluxero> Yo me quedo con la wiki...
02:36:48 <fetova> lolazo
02:36:50 <chilicuil> yo tambien votaria por el wiki, ademas los bots, ya generan un reporte para el wiki
02:37:26 <fetova> que tal si todos exponen el porque de pad, wiki y foro?
02:38:00 * fetova se disculpa por llegar tarde, me entretuvo la chmba, btw
02:38:18 <chilicuil> ok, pero no olviden separar, estamos discutiendo como tomar las ideas, y tambien donde plasmarlas para la eternidad
02:38:39 <jorgevazq> foro: porque es más fácil que los no-experimentados participen, y es algo que estaría visible para todos
02:38:47 <jorgevazq> podrían plasmarse los acuerdos en la wiki
02:38:49 <chilicuil> para sugerir ideas, a mi me gustaria usar el pad, porque todos, todos, lo pueden editar, es genial para una comunidad en crecimiento como la nuestra
02:39:15 <chilicuil> la wiki, require que se registren y me parece que tambien firmen el codigo de conducta, eso podria dificultar que obtengamos buenas ideas de nuevos usuarios
02:39:30 <chilicuil> y los logs, tareas y acuerdos, podrian quedar en la wiki
02:40:04 <fetova> Toluxero, ?
02:40:45 <chilicuil> Naudy, totox su opinion tambien es muy importante aqui =)
02:40:48 <Toluxero> 1. La agenda debería de estar en la wiki. Tiene link propio permanente y memorizable aunque largo. 2. Las votaciones deberían de seguir igual. 3. logs y todo eso wiki
02:41:34 * fetova leyendo log
02:41:39 <jorgevazq> lo del permalink es buena idea
02:43:44 <fetova> jorgevazq, permalink?
02:44:05 <jorgevazq> fetova: lo que dijo Toluxero: "Tiene link propio permanente y memorizable aunque largo. "
02:44:12 <jorgevazq> eso es un permalink
02:44:41 <fetova> ah :P
02:44:56 <fetova> tendria que formular una pregunta
02:44:57 <jorgevazq> y en cierta forma entiendo el punto porque así todos saben dónde está la agenda, y saben que es la agenda
02:45:06 <jorgevazq> el URL de un pad es más ambiguo en ese sentido
02:45:39 <fetova> se prefiere que sea facil editar la agenda, o que siga un proceso minimo de registro, para mostrar algo de constancia?
02:46:29 <chilicui1> yo voto por el primero, cuando tengamos una comunidad mas grande, podemos hacer el cambio a la wiki (para la agenda)
02:47:10 <Toluxero> alguien tiene cuenta de launchpad sin haber firmado el CoC?
02:47:36 <jorgevazq> Toluxero: creo que yo tuve, es decir, que primero abri la cuenta y luego firme el CoC, pero no recuerdo bien
02:47:39 <fetova> Toluxero, si, no es requisito
02:47:53 * fetova sigue leyendo log xD
02:48:09 <jorgevazq> ah, etonces si. Recuerdo que ya formaba parte del launchpad cuando firme el CoC
02:48:52 <chilicui1> mi opinion, tambien va en el sentido de que la wiki, puede parece un poco mas intimidante, registro + conocimiento en la sintaxis de la wiki
02:49:16 <nandof> Toluxero, Signed Ubuntu Code of Conduct: Yes!
02:49:30 <chilicui1> no creo que ninguno de los presentes tenga problema agregando cosas, mi opinion va en el sentido de nuevos usuarios
02:49:31 <Toluxero> gracias nandof
02:49:52 <nandof> cof! cof! gracias chilicui1
02:50:05 <Toluxero> en el mio también.
02:50:25 <Toluxero> Pero creo que debemos de enseñar a hacer las cosas bien ya que estamos en esto.
02:50:33 <Toluxero> y desde el principio.
02:50:34 <nandof> +1 Toluxero
02:51:13 <chilicui1> vale, mientras cada quien toma su posicion en la agenda, votemos el sistema de votaciones, donde a mi parecer todos estamos de acuerdo
02:51:20 <chilicui1> #vote la toma de decisiones en ubuntu-mx debe ser por votaciones con el sistema actual ?
02:51:34 <chilicuil> #vote la toma de decisiones en ubuntu-mx debe ser por votaciones con el sistema actual ?
02:51:34 <meetingology> Please vote on: la toma de decisiones en ubuntu-mx debe ser por votaciones con el sistema actual ?
02:51:34 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
02:51:50 <Toluxero> +1 inception
02:51:50 <meetingology> +1 inception received from Toluxero
02:51:55 <nandof> +1
02:51:55 <meetingology> +1 received from nandof
02:51:58 <chilicuil> +1
02:51:58 <meetingology> +1 received from chilicuil
02:52:00 <fetova> +1
02:52:00 <meetingology> +1 received from fetova
02:52:08 <jorgevazq> +1
02:52:08 <meetingology> +1 received from jorgevazq
02:52:32 <chilicuil> #endvote
02:52:32 <meetingology> Voting ended on: la toma de decisiones en ubuntu-mx debe ser por votaciones con el sistema actual ?
02:52:32 <meetingology> Votes for:5 Votes against:0 Abstentions:0
02:52:32 <meetingology> Motion carried
02:52:48 <chilicuil> perfecto, entonces ahora si, les parece si votamos lo de la agenda?, wiki vs pad?
02:53:20 <Toluxero> me parece
02:53:29 <Toluxero> o alguien tiene algo que agregar?
02:53:31 <fetova> chilicuil, no se ha puesto una idea uniforme
02:53:36 <fetova> o si? xD
02:54:20 <fetova> meh, hacer la votacion, a ver que sale xD
02:54:24 <jorgevazq> lol
02:54:25 <chilicuil> lol
02:54:32 <Toluxero> lol
02:54:40 <jorgevazq> ok, solo falta que  groxy diga lol
02:54:57 <chilicuil> #vote la agenda de ubuntu-mx debe estar sobre la wiki?
02:54:57 <meetingology> Please vote on: la agenda de ubuntu-mx debe estar sobre la wiki?
02:54:57 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
02:55:22 <jorgevazq> +1 permite entrenar a futuros ubuntu-members
02:55:22 <meetingology> +1 permite entrenar a futuros ubuntu-members received from jorgevazq
02:55:27 <fetova> -1, me voy po9r el pad
02:55:27 <meetingology> -1, me voy po9r el pad received from fetova
02:55:27 <chilicuil> -1 , creo que el pad seria mejor en este momento
02:55:27 <meetingology> -1 , creo que el pad seria mejor en este momento received from chilicuil
02:55:44 <nandof> -1
02:55:44 <meetingology> -1 received from nandof
02:55:49 <Toluxero> +1
02:55:49 <meetingology> +1 received from Toluxero
02:56:12 <chilicuil> #endvote
02:56:12 <meetingology> Voting ended on: la agenda de ubuntu-mx debe estar sobre la wiki?
02:56:12 <meetingology> Votes for:2 Votes against:3 Abstentions:0
02:56:12 <meetingology> Motion denied
02:56:27 <fetova> demasiado parejo para dejarlo asi, a mi opinion
02:56:45 <jorgevazq> entonces... segunda ronda?
02:56:54 * jorgevazq se siente en un pais democratico
02:56:58 <fetova> lol
02:57:14 <nandof> es poca la diferencia, que quede el tema abierto para la siguiente sesi�mientras se podr�seguir usando el pad :)
02:57:14 <chilicuil> hacemos una excepcion con este punto, y enviamos la votacion a la lista de correo? (o tal vez, ahi ganaria el populismo del pad)?
02:57:32 <chilicuil> o lo podemos dejar para la siguiente sesion
02:57:37 <fetova> me voy por el pad, justo porque requiere menos conocimientos, es mas facil que se aporte, pero no descalifico el otro punto
02:57:46 <fetova> mi opinion completa seria:
02:58:05 <fetova> pad pre reunion, una vez terminado, se pasa a la wiki de lo que se hablo
02:59:10 <chilicuil> vale, entonces usaremos el pad una vez mas, y la siguiente sesion (con probablemente mas quorum) tomamos una decision =)
02:59:32 <chilicuil> puedo pasar al siguiente punto?
02:59:38 <fetova> ok entonces
02:59:44 <jorgevazq> esperen
02:59:58 <jorgevazq> al menos publiquen el pad en el foro o algo asi
03:00:10 <jorgevazq> para que las personas sepan de que se va a hablar
03:00:15 <jorgevazq> de nada sirve si no hay difusion
03:00:20 <chilicuil> nandof: creo que iria perfecto en ese texto que estas creando
03:00:43 <nandof> as�s chilicuil, �no me presiones, no me presiones! ;p
03:00:48 <chilicuil> lol
03:01:00 * Toluxero se aprenderá el permalink http://pad.ubuntu-uk.org/KhKIZ6NPr7
03:01:09 <jorgevazq> si, pobre nandof, si no es boton para que lo presionen tanto
03:01:20 <nandof> lol jorgevazq
03:01:24 <chilicuil> vale, vale, ya no me presionen para que deje de presionarlo X_X
03:01:36 <chilicuil> #subtopic Que bot debe usar ubuntu-mx?
03:01:46 <chilicuil> tenemos 3 bots
03:02:00 <chilicuil> groxy, meetingology y ubuntulog2
03:02:01 <Toluxero> jamesjedi_afk debería de estar aquí. Defiende a groxy a no mas poder.
03:02:16 <nandof> �cu�es la diferencia entre esos tres?
03:02:22 <Toluxero> cuándo llegó ese último?
03:02:22 <jorgevazq> nandof: groxy es divertido
03:02:43 <jorgevazq> es decir, tiene más funciones que meetingology
03:02:46 <chilicuil> lo invite la semana pasada Toluxero , ubuntu-mx no tenia logs
03:03:16 <fetova> y si mejor hacemos uno que tenga todas las funciones de groxy y ubuntulog2...
03:03:17 <chilicuil> tambien voto por groxy , sin embargo, hasta el momento no he descubierto como usarlo
03:03:18 <Toluxero> que tan necesarios son los logs?
03:03:22 <fetova> y mandamos lejos a los 3?
03:03:54 <fetova> yo podria hacerlo
03:04:09 <chilicuil> Toluxero: soy un tipo de logs, cuando algo se le pase a meetingology (por no estar en una sesion formal), ubuntulog2 puede cachar esas preciosas perlas
03:04:32 <chilicuil> eso seria perfecto fetova
03:04:42 <chilicuil> te podemos asignar esa tarea con @action ?
03:04:55 <fetova> chilicuil, si, pero antes habria que definir dos cosas
03:04:58 <nandof> yo tampoco s��hacerlos funcionar ni qu�unciones tengan aparte de los logs :( habr�lg�gar d� leer sobre eso?
03:05:06 <fetova> que funciones queremos, y donde lo vamos a hospedar
03:05:17 <jorgevazq> nandof: no estoy seguro, pero tu ven un dia que no halla junta y te enseñamos
03:05:23 <jorgevazq> fetova: @roulette
03:05:26 <chilicuil> nandof: si, te paso las guias via PM
03:05:26 <jorgevazq> esa es basica
03:05:39 <nandof> jorgevazq,  lol, ok
03:05:58 <chilicuil> deberia ser capaz de tomar minutas
03:06:00 <nandof> gracias chilicuil
03:06:02 <chilicuil> hacer votaciones
03:06:08 <Toluxero> esperaaaaa
03:06:12 <chilicuil> asignar tareas, crear minutos
03:06:17 <chilicuil> ah, eso ya lo dije xD
03:06:18 <Toluxero> ah
03:06:20 <Toluxero> entendí mal
03:06:21 <Toluxero> xD
03:06:22 <Toluxero> lol
03:06:41 * jorgevazq BOT:= amo del tiempo? porque crean minutOs
03:06:50 <nandof> lol
03:06:51 <chilicuil> digo, tampoco es algo super urgente, podrias irlo haciendo con calma fetova , y cuando este listo,botamos al resto
03:07:30 <chilicuil> aunque ubuntulog2 sube a irclogs.ubuntu.com/, eso suena me suena formal
03:07:55 <fetova> o podria hacer las otras funciones, y dejarle los logs a ubuntulog2
03:08:16 <jorgevazq> y meter a ubuntulog2 solo cuando halla junta?
03:08:53 <chilicuil> jorgevazq: nop, ubuntulog2 hace logs todo el tiempo, siempre estaria en el canal
03:09:01 <jorgevazq> chilicuil: y es eso realmente necesario?
03:09:04 <fetova> lamentablemente, como no es de nosotros, no podemos estar metiendolo y sacando
03:09:20 <fetova> de hecho, creo que es algo que tambien deberiamos revisar
03:09:41 <fetova> queremos realmente que ubuntulog2 este loggeando todo en el canal?
03:09:46 <chilicuil> buen punto
03:10:22 <nandof> �es necesario? �se obtiene un beneficio?
03:10:47 <jorgevazq> nandof: sube logs a irc.ubuntu.com ... asi que no sabria decirte si es un beneficio o no
03:10:52 <chilicuil> el beneficio es tener informacion que pueda resultar de utilidad como backup
03:11:00 <jorgevazq> es decir, este canal no es un canal 100% de reuniones
03:11:05 <jorgevazq> ni es un classroom
03:11:09 <chilicuil> por ejemplo, aquella vez que hablamos informalemente en el canal
03:11:18 <chilicuil> los logs los subi, de mi cliente
03:11:29 <chilicuil> hubiera sido mas facil tener que buscar el log en el sitio y apuntar a esa fecha
03:11:42 <nandof> fetova, �en el bot se podr�incluir alguna funci�ara corregir faltas de ortograf� :)
03:11:45 <fetova> sinceramente, no creo que valga la pena por ahora
03:11:59 <chilicuil> fetova: es que hay una pena en tener a ubuntulog2 aqui?
03:12:08 <fetova> nandof, no
03:12:20 <chilicuil> pero es un buen punto, tal vez ubuntu-mx considera mas importante el tema de privacidad
03:12:35 <nandof> gracias jorgevazq, por la info
03:12:40 <fetova> chilicuil, se habla mas de ot que nada, llenariamos de basura,
03:13:31 <chilicuil> creo que si decidimos removerlo seria por una cuestion de privacidad, llenarlo de basura.., mm, nunca he visto que le hayan quitado el bot a alguien por no hablar todo el tiempo de ubuntu
03:14:16 <fetova> ChanServ, no es porque lo quiten, sino porque no tiene caso que este
03:14:52 <fetova> sino porque el proposito de loguear es tener registro de los soportes que se den
03:15:14 <fetova> para que se guarden todas las ideas soltadas
03:15:58 <jorgevazq> entonces, votamos
03:16:02 <jorgevazq> ?
03:16:03 <chilicuil> vale, solo para ir tomando posturas, estoy a favor de groxy o del bot de fetova si puede hacer lo de meetingology , y estoy a favor de ubuntulog2 para tener un log de ubuntu-mx si no tenemos problemas de privacidad
03:16:37 <Toluxero> divide la votacion en diferentes mociones.
03:16:46 <Toluxero> 1 por bot.
03:16:53 <jorgevazq> +1
03:17:01 <chilicuil> ok
03:17:14 <chilicuil> #vote groxy sera usado por la comunidad ubuntu-mx?
03:17:14 <meetingology> Please vote on: groxy sera usado por la comunidad ubuntu-mx?
03:17:14 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
03:17:18 <jorgevazq> +1
03:17:18 <meetingology> +1 received from jorgevazq
03:17:38 <chilicuil> +0
03:17:38 <meetingology> +0 received from chilicuil
03:17:39 <nandof> 0
03:17:39 <meetingology> 0 received from nandof
03:18:04 <Toluxero> +1
03:18:04 <meetingology> +1 received from Toluxero
03:18:06 <fetova> 0
03:18:06 <meetingology> 0 received from fetova
03:18:16 <chilicuil> #vote
03:18:16 <meetingology> Voting still open on: groxy sera usado por la comunidad ubuntu-mx?
03:18:24 <chilicuil> fetova: votamos tu futuro bot?
03:18:36 <Toluxero> parentesis
03:18:45 <chilicuil> #endvote
03:18:45 <meetingology> Voting ended on: groxy sera usado por la comunidad ubuntu-mx?
03:18:45 <meetingology> Votes for:2 Votes against:0 Abstentions:3
03:18:45 <meetingology> Motion carried
03:19:13 <Toluxero> estoy en otro canal, se supone que votamos los actuales bots con expectativas seguras al bot de fetova o sin ellas?
03:19:38 <chilicuil> creo que eso solo lo sabe fetova
03:19:46 <jorgevazq> yo pense que esto estaba entre groxy, meetingology y ubuntulog2
03:20:25 <chilicuil> como dije, si estamos seguros del bot de fetova, estoy a favor de el para que reemplace a groxy y a meetingology
03:21:08 <Toluxero> entonces estamos mal.
03:21:18 <fetova> dejaria slap y roulete xD
03:21:24 <Toluxero> primero, fetova que necesitamos para el bot, es posible?
03:21:39 <fetova> es lo que dije hace rato
03:21:50 <fetova> tenemos que definir funciones
03:22:06 <fetova> y hosting
03:22:37 <chilicuil> definir funciones significaria que estamos seguros de que se va a implementar, sugiero que se vote sobre los bots actuales, y si fetova crea un bot, lo agregamos a la agenda y lo volvemos a discutir
03:23:13 <Toluxero> entonces estamos votando la permanencia de los actuales bots. Estoy bien?
03:23:52 <chilicuil> si
03:24:36 <jorgevazq> vale, y la moción dijo que groxy se queda
03:24:41 <jorgevazq> votamos a los otros dos?
03:24:44 <chilicuil> si
03:24:56 <chilicuil> #vote meetingology sera usado por ubuntu-mx ?
03:24:56 <meetingology> Please vote on: meetingology sera usado por ubuntu-mx ?
03:24:56 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
03:25:03 <fetova> -1
03:25:03 <meetingology> -1 received from fetova
03:25:14 <jorgevazq> -1 crea interferencia con groxy (quien hace lo mismo)
03:25:14 <meetingology> -1 crea interferencia con groxy (quien hace lo mismo) received from jorgevazq
03:25:23 <chilicuil> +1 a menos que descubramos como hacer funcionar a groxy
03:25:23 <meetingology> +1 a menos que descubramos como hacer funcionar a groxy received from chilicuil
03:25:29 <Toluxero> +0
03:25:29 <meetingology> +0 received from Toluxero
03:25:56 <Toluxero> ya no existe Motbot? me simpatizaba mas y no interfiere con groxy
03:26:01 <nandof> fetova, �podr� hacer alguna lista con las funciones m�comunes y poder usarlo de borrador? sobre el hosting, �almacenamiento y dominio?
03:26:05 <chilicuil> #endvote
03:26:05 <meetingology> Voting ended on: meetingology sera usado por ubuntu-mx ?
03:26:05 <meetingology> Votes for:1 Votes against:2 Abstentions:1
03:26:05 <meetingology> Motion denied
03:26:06 <nandof> 0
03:26:34 <chilicuil> wops, perdon nandof , cerre demasiado pronto
03:26:49 <chilicuil> ok, entonces segun la votacion meetingology se va
03:26:57 <nandof> np chilicuil, de cualquier manera era abstenci�)
03:27:04 <chilicuil> mmm, alguien desea tomar la tarea de hacer funcionar groxy para la siguiente sesion?
03:27:09 <Toluxero> >>[22:25] <Toluxero> ya no existe Motbot? me simpatizaba mas y no interfiere con groxy
03:27:37 <jorgevazq> Toluxero: creo que jamesjedi_afk o radamantis son los que podrian responder a eso
03:27:40 <fetova> miren, mi opinion es: o groxy, o hago uno
03:27:44 <chilicuil> Toluxero: meetingology esta basado en motbot, hasta donde se
03:28:02 <fetova> podriamos contactar con maop para preguntarle todo acerca de las funciones de groxy
03:28:07 <jorgevazq> si lo que fetova y chilicuil dicen es cierto, entonces me quedo con groxy
03:28:33 <fetova> pero el inconveniente es que el bot lo tiene alguien que ya no ha participado en ubuntu-mx
03:28:43 <chilicuil> de todas formas, permitanmente que meetingology se vaya hasta dentro de 2 semanas (solo en caso de que falle groxy )
03:28:44 <fetova> por lo que tenemos que estarlo buscando cada que queramos algo
03:29:04 <Toluxero> fetova: haz el tuyo.
03:29:06 <fetova> por eso la propuesta de que mejor haga uno
03:29:10 <jorgevazq> ok
03:29:13 <chilicuil> +1 para el bot de fetova
03:29:25 <jorgevazq> fetova: consigue el codigo de groxy y haz uno propio
03:29:30 <nandof> +1 para el bot que dise�a fetova
03:29:43 <fetova> jorgevazq, es un bot que esta en internet
03:29:47 <fetova> hace mucho lo investigue
03:29:57 <fetova> pero ahora no lo recuerdo
03:29:59 <chilicuil> vale, pasare a la votacion de ubuntulog2
03:30:11 <chilicuil> #vote ubuntulog2 sera usado por ubuntu-mx ?
03:30:11 <meetingology> Please vote on: ubuntulog2 sera usado por ubuntu-mx ?
03:30:11 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
03:30:17 <nandof> 0
03:30:17 <meetingology> 0 received from nandof
03:30:24 <chilicuil> +1
03:30:24 <meetingology> +1 received from chilicuil
03:30:27 <jorgevazq> -1 privacy
03:30:27 <meetingology> -1 privacy received from jorgevazq
03:30:43 <fetova> -1, no tiene el proposito que deberia cumplir
03:30:43 <meetingology> -1, no tiene el proposito que deberia cumplir received from fetova
03:30:59 <Toluxero> -1
03:30:59 <meetingology> -1 received from Toluxero
03:31:12 <chilicuil> #endvote
03:31:12 <meetingology> Voting ended on: ubuntulog2 sera usado por ubuntu-mx ?
03:31:12 <meetingology> Votes for:1 Votes against:3 Abstentions:1
03:31:12 <meetingology> Motion denied
03:31:36 <chilicuil> #action chilicuil sacar a ubuntulog2 de ubuntu-mx
03:31:36 * meetingology chilicuil sacar a ubuntulog2 de ubuntu-mx
03:31:57 <chilicuil> #subtopic reuniones periodicas : deben existir sesiones regulares del equipo ubuntu-mx?
03:32:07 <chilicuil> actualmente no existen reuniones periodicas, creo que ubuntu-mx podria definir reuniones periodicas, un par de veces al mes, para aprobar cuestiones como las que hoy discutimos, debería ser periodico para que las personas pudieran definir cuando pueden asistir, los logs de todas las platicas, deberian logearse y mandarse a la lista de correo para las personas que no pudieron asistir
03:33:04 <chilicuil> hasta el momento hemos llamado a votaciones, para las primeras 2 sesiones
03:33:22 <chilicuil> creo que podrias definir algo mas estable
03:33:34 <fetova> por los que querian saber, este es groxy: http://sourceforge.net/projects/supybot/
03:33:57 <nandof> gracias fetova
03:34:02 <chilicuil> propongo que se haga una tercera votacion (definitiva), para que queden las sesiones de esa forma, y no tengamos que andar viendo cuando sera la siguiente votacion
03:34:14 <chilicuil> y que formalicemos que los jueves en la noche sean de reuniones en ubuntu-mx
03:34:51 <jorgevazq> chilicuil: todos los jueves?
03:34:59 <jorgevazq> preferiria que fuera dos veces al mes
03:35:03 <chilicuil> yo igual
03:35:13 <jorgevazq> por ejemplo el primer y el ultimo jueves del mes
03:35:32 <fetova> jamesjedi_afk, no seria primero y tercero?
03:35:36 <chilicuil> no irian muy juntos?
03:35:45 <jorgevazq> fetova, chilicuil: dejenme explicar
03:35:56 <fetova> lol, dale
03:36:09 <jorgevazq> preferiria el primero y el ultimo porque hay dos semanas par revisar cosas que requieran tiempo
03:36:29 <jorgevazq> y a su vez, se puede dar seguimiento rapidamente
03:36:40 <jorgevazq> (entre el ultimo y el primer jueves)
03:37:05 <jorgevazq> entonces tiene esas dos cualidades
03:37:25 <jorgevazq> cosas que se puedan resolver pronto se agendarian para el ultimo jueves
03:37:32 <jorgevazq> y ya para el siguiente deberian estar resueltas
03:37:42 <chilicuil> puede ser
03:37:49 <jorgevazq> cosas que requieran mas tiempo se agendarian el primero, y para el ultimo ya deberian estar resueltas
03:38:33 <chilicuil> ok, estoy con la idea de jorgevazq , pero que no haya 2 agendas, si hay cosas que requieren mas tiempo, se revisan de cualquier forma, y se ponen para la siguiente sesion
03:39:50 <jorgevazq> chilicuil: no necesariamente habria dos agendas
03:40:27 <jorgevazq> solo queria ilustrar las ventajas de ese sistema
03:40:35 <jorgevazq> pero que opinan los demas?
03:40:46 <Toluxero> +1 jorgevazq
03:40:57 <chilicuil> entonces votamos?
03:42:06 <fetova> dalew
03:42:10 <chilicuil> #vote las reuniones de ubuntu-mx seran el primer y ultimo jueves de cada mes a las 9 de la noche
03:42:10 <meetingology> Please vote on: las reuniones de ubuntu-mx seran el primer y ultimo jueves de cada mes a las 9 de la noche
03:42:10 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (private votes don't work yet, but when they do it will be by messaging the channel followed by +1/-1/+0 to me)
03:42:21 <jorgevazq> +0 es mi idea
03:42:21 <meetingology> +0 es mi idea received from jorgevazq
03:42:27 <chilicuil> +1
03:42:27 <meetingology> +1 received from chilicuil
03:42:29 <fetova> +1
03:42:29 <meetingology> +1 received from fetova
03:42:33 <Toluxero> +1
03:42:33 <meetingology> +1 received from Toluxero
03:42:44 <nandof> +1
03:42:44 <meetingology> +1 received from nandof
03:42:51 <chilicuil> #endvote
03:42:51 <meetingology> Voting ended on: las reuniones de ubuntu-mx seran el primer y ultimo jueves de cada mes a las 9 de la noche
03:42:51 <meetingology> Votes for:4 Votes against:0 Abstentions:1
03:42:51 <meetingology> Motion carried
03:42:55 <chilicuil> perfecto =)
03:43:30 <chilicuil> seguimos hasta las 11 o le paramos aqui?
03:43:36 <jorgevazq> le paramos no?
03:43:40 * jorgevazq tiene sueño
03:44:40 <chilicuil> aun quedan los temas de comunicacion y las ideas de la semana pasada, como quieran, por mi no hay problema
03:45:32 <nandof> una media hora m� no?
03:45:44 <fetova> como gusten
03:46:01 <chilicuil> vamos a darle 15 minutos mas ;)
03:46:37 <chilicuil> actualmente no existen reuniones periodicas, creo que ubuntu-mx podria definir reuniones periodicas, un par de veces al mes, para aprobar cuestiones como las que hoy discutimos, debería ser periodico para que las personas pudieran definir cuando pueden asistir, los logs de todas las platicas, deberian logearse y mandarse a la lista de correo para las personas que no pudieron asistir
03:46:42 <chilicuil> #topic Comunicación
03:46:48 <chilicuil> #subtopic foros
03:46:57 <chilicuil> ahora mismo los foros se utilizan como soporte, muy pocas personas publican guias, y no se lleva un registro de los mejores posts, ni hay temas marcados como permanentes, jedimaster es el usuario más frecuente y tratá de dar soporte o todo aquel que se pasa por ahí
03:47:02 <chilicuil> creo que hay que trabajar en los foros
03:47:15 <chilicuil> tal vez podamos empezar con una convocatoria para moderadores
03:47:38 <chilicuil> y que esos moderadores puedan empezar a poner stickers a los temas mas importantes
03:48:13 <chilicuil> que se creen guias, que se organicen los temas por la ultima respuesta dada
03:49:06 * jorgevazq se retira
03:49:18 <nandof> jorgevazq, que descanses
03:49:21 <chilicuil> buenas noches o/
03:49:25 <jorgevazZzq> ciao!
03:50:49 <chilicuil> vale, mejor vamos a dejarlo aqui
03:50:53 <chilicuil> #endmeeting