23:07 <jose> #startmeeting
23:07 <meetingology> Meeting started Wed Nov 18 23:07:26 2020 UTC.  The chair is jose. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
23:07 <meetingology> 
23:07 <meetingology> Available commands: action commands idea info link nick
23:07 <jose> Welcome to the CC meeting
23:07 <jose> #chair Eickmeyer teward toddy
23:07 <meetingology> Current chairs: Eickmeyer jose teward toddy
23:08 <jose> so, what's up
23:08 <jose> any topics y'all would like to discuss today?
23:08 <jose> I do have one but would like to open the floor to all of you first
23:08 <wxl> sorry it's been a day
23:08 <teward> #topic Technical Board
23:08 <jose> wxl you joining us for now?
23:09 <wxl> i'm here
23:09 <teward> nothing from Mark on the nominees so we'll have to extend existing TB through End of Year
23:09 <jose> #chair Eickmeyer teward toddy wxl
23:09 <meetingology> Current chairs: Eickmeyer jose teward toddy wxl
23:09 <jose> I did send him a reminder another way
23:09 <teward> Is there any objection with extending the existing TB members anyways until End of Year so that we have a TB in the interim?  We don't know when Mark'll get his nominees list in.
23:10 <jose> none from me
23:10 <Eickmeyer> Yeah, I'm all for extending TB through EOY. I doubt we'll be able to get through elections before EOY.
23:10 <wxl> fine with me
23:10 <jose> however
23:10 <toddy> for me also fine
23:10 <jose> I do suggest we reach out to them proactively and make sure that they're aware of the decision
23:10 <jose> and if anyone wants to resign, they have the opportunity to do so gracefully
23:10 <wxl> i say we continue to approach mark about it and perhaps suggest some other alternative, such as taking nominees as normal and allowing himm to confirm them as with the cc
23:10 <Eickmeyer> ^ Yes, I agree.
23:10 <jose> what do you think
23:11 <Eickmeyer> So nominations curated by Mark? That could work.
23:11 <teward> nominations have always been curated by Mark for TB
23:11 <wxl> we make a call for nominations and then pass that to him to confirm
23:12 <wxl> that at least eliminates some of the work required
23:12 <Eickmeyer> True, that would be less onMark's plate.
23:12 <jose> I have made sure that he gets the message though
23:12 <jose> so we'll have an answer before EOY :)
23:13 <Eickmeyer> So, let's let it sit for another two weeks with existing TB extended to EOY then.
23:13 <Eickmeyer> If nothing, then we get more proactive.
23:13 <jose> I agree that's a good choice.
23:13 <wxl> i mean i can imagine sorting through all of the ubuntu developers to find appropriate candidates that want to sit on the board is a rather tiring situation
23:13 <teward> I'm not opposed to discussing changing how TB is staffed, but I think we need, for now, to keep the process as is, and propose any changes to that to Mark
23:14 <teward> and simply keep existing TB members through EOY given our proximity to the end of the year
23:14 <Eickmeyer> wxl: I agree, but I think, considering *how* jose got through to him, that we need to sit this out a little longer.
23:14 <wxl> works for me
23:14 <jose> any objections about the proposals above?
23:15 <toddy> hi linaporras
23:15 <linaporras> Hi, sorry for the late
23:15 <jose> #chair Eickmeyer teward toddy wxl linaporras
23:15 <meetingology> Current chairs: Eickmeyer jose linaporras teward toddy wxl
23:15 <teward> #action teward to extend current TB members roles through EOY and notify TB about it as well.
23:15 * meetingology teward to extend current TB members roles through EOY and notify TB about it as well.
23:15 <teward> because we at least agreed on THAT
23:15 <jose> and don't forget to document it in the bug please :)
23:15 <teward> thats a given ;)
23:15 <jose> :partyparrot:
23:16 <wxl> what's next?
23:16 <jose> good then
23:16 <jose> I was just going to ask that :)
23:16 <toddy> #topic LoCo Council nomination
23:16 <wxl> since we're all chairs, i'm not who the actual one running the show is XD
23:17 <jose> I am, but any of you can run commands :)
23:17 <Eickmeyer> jose is *the* chair.
23:17 <jose> :tada:
23:17 <toddy> We have not received enough nominations for the LoCo council after our call.
23:17 <wxl> Eickmeyer: does that make you the stool?
23:17 <teward> wxl: jose's in the hotseat today, we just have perms to run the commands now lol.
23:17 <toddy> hi nhaines
23:17 <Eickmeyer> wxl: Usually. Because I'm always the butt of the joke when tsimonq2 isn't around (shameless ping because reasons)
23:18 <linaporras> I  have a commment on that
23:18 <linaporras> #idea
23:18 <teward> not a command.  just make your comment RE: LoCo Council
23:18 <teward> since that's the item we're looking at now
23:18 <linaporras> RE: LoCo Council
23:19 <wxl> Eickmeyer: fair point https://phab.lubuntu.me/file/data/vcfkt6x656czh7ao52u5/PHID-FILE-p7x4hnakcjuzjrp4nqey/simon_s_fault.jpg
23:19 <Eickmeyer> ^ Yep. I know that reference, wxl! haha
23:19 <jose> #chair Eickmeyer teward toddy wxl linaporras nhaines
23:19 <meetingology> Current chairs: Eickmeyer jose linaporras nhaines teward toddy wxl
23:19 <toddy> wxl: :D
23:20 <wxl> linaporras: what are you thinking
23:20 <wxl> ?
23:20 <Eickmeyer> Wow, not only quorum, but FULL COUNCIL!!!
23:20 <toddy> yes
23:20 <nhaines> \o/
23:20 <linaporras> RE: LoCo Council   I think that before an election we should take a look on the current status of the LoCos, which are active, how many members, and review the pending approvals of ubuntu members. Also I propose that with an initial status, we also see if is prudent to elect, or just empower the LoCos, and after that go to elections
23:21 <linaporras> I was writing, sorry for the delay..... since been a long time not using IRC also... but, that's the idea for that topic!
23:21 <toddy> how do we get a current status of the LoCos?
23:21 <jose> we'd have to email loco contacts with an announcement and poll ourselves
23:22 <wxl> this sounds a little bit like what i was thinking but i do know that one of the things that we've kind of always needed is a way for canonical to verify the validity of some indvidual or individuals to represent ubuntu at conferences and to get funding and resources related to that
23:22 <jose> toddy, could you please mention some of the ideas that were mentioned today in the mailing list
23:22 <wxl> which is why there is the whole loco verification thing
23:22 <jose> as the mailing list is private
23:22 <jose> and then I do have a comment, after toddy has debriefed :)
23:23 <linaporras> That's a task, start reviewing Launchpad... and look for another way to contact people, in my LoCo there is active people, but we a fe years ago were discussing about the tools... because for many people was difficult to complete the process, so we were in real bigger thant the launchpad team...
23:23 <toddy> We have discussed at the mailing list if we make a second call.
23:24 <toddy> Or if we change the focus of the candidates
23:24 <Eickmeyer> Another idea was to change the idea of LoCos altogether.
23:24 <toddy> so that we are maybe should search for people who wants to change the process
23:25 <linaporras> I am reading the list... maybe a meeting with the people that is still active, and listen what's going on, what are the barriers, coudl be a good idea...
23:26 <jose> so, what about this
23:26 <Eickmeyer> In the US, LoCos are pretty much dead. I, for one, have never been verified by a LoCo.
23:26 <linaporras> I suggest this before thinkin in changing the process... or calling again to elections...
23:27 <wxl> i think it's safe to say that the lack of interested candidates is probably a sign for concern
23:27 <Eickmeyer> ^ Agreed.
23:27 <nhaines> I agree.
23:27 <jose> since we've been having difficulties, we convoke for a transition committee, who will help us in making that assessment and providing conclusions about the current status of the LoCo teams
23:27 <toddy> I like the idea to discuss this topic with the loco contacts
23:27 <wxl> perhaps we should reach out to previous council members and see if there are interested parties
23:27 <linaporras> (talk with people not limited to people that is launchpad)
23:27 <jose> peeps, I want to finish my idea without messages getting lost, one at a time?
23:27 <linaporras> agree with wxl
23:27 <jose> since we've been having difficulties, we convoke for a transition committee, who will help us in making that assessment and providing conclusions about the current status of the LoCo teams
23:28 <wxl> jose: convoke?! i have never heard that word before and i'm the one who is actually from an english speaking country! go you.
23:28 <jose> they can do whatever they deem necessary in order to analyze the status of loco teams
23:28 <jose> emailing the mailing list, holding interviews
23:28 <jose> maybe analyzing "the market"
23:28 <jose> and then, they come up with a report saying
23:28 <jose> 1.- what is the current status
23:29 <jose> 2.- how can we improve participation
23:29 <jose> 3.- any and all recommendations they have in order to improve the experience of loco teams (or if they wanna revamp them)
23:29 <jose> that's it
23:29 <jose> what do y'all think
23:29 <teward> I'm just going to put this out there though in the interim:
23:29 <linaporras> I am not a fan of comittees, prefer a meeting as wxl suggest and also... inviting more people... and maybe this is daring but evalutin not necessary this channel as the channel for that meeting.
23:29 <teward> LoCo Teams are currently going to be impacted globally by the Pandemic
23:30 <wxl> i assume you think that committee would be a subset of the cc?
23:30 <teward> so that's one factor to consider in any way we move forward.
23:30 <linaporras> *evaluating...
23:30 <jose> I suggess the committee be a group of 3-5 people who we delegate to make this decision
23:31 <jose> overseen by the community council, of course
23:31 <wxl> i interpret teward's thought two ways:
23:31 <wxl> 1. the need for people to get verified for funds and resources are going to be small, if at all
23:31 <wxl> (meaning we have some time)
23:31 <linaporras> I think that for start this task we should all get involved, and having this meeting then plan a strategy...
23:32 <wxl> 2. the activity may be decreased (so our investigations may not be indicative of "normal" activity)
23:32 <jose> we would have to analyze historical data
23:32 <jose> I can tell you for a fact the big decline happened in 2017ish
23:32 <jose> we can mark 2020 with an asterisk, but the current level of participation is mostly an indicator of previous participation
23:33 <jose> we could even give it a 50% handicap
23:33 <jose> Eickmeyer, toddy, would love to hear your thoughts on the proposal
23:34 <jose> nhaines too
23:34 <Eickmeyer> I honestly don't know. I feel as though the historical verification reason for the LoCos might not exist at all.
23:34 <wxl> right. so maybe for now we say that the cc will be responsibile for any verification that needs to happen. there aren't a lot of these happening, so that's probably not a big deal. i do like the idea of getting some more data together before making further decisions. and having a delegated group to do this is something i like (we've got a bunch of stuff on our plates so we probably don't want to go
23:34 <wxl> crazy)
23:34 <jose> yeah of course, we can take the verification responsibilities in the meantime, but I would like to get that committee together to analyze what we have
23:35 <jose> I know of teams like US-AZ, for example, that still hold meetings :)
23:35 <Eickmeyer> But are they functioning as a LoCo or a LUG?
23:36 <jose> I haven't checked, but as meetingology's owner, I get messages saying they have ended a meeting :)
23:36 <toddy> we can try it out with a committee. I think we should have in there some of active members of the locos
23:36 <nhaines> I think contacting the teams that are verified or became unruffled I'm the last two years would be a good start.
23:36 <nhaines> *unverified in the last two years
23:36 <jose> right, but that in and of itself is a huge task. which is why I think a committee is a good idea
23:36 <jose> be it verified or unverified
23:37 <nhaines> Oh no, I see autocorrect has decided to sabotage me today! :)
23:37 <Eickmeyer> I can also think of a few teams that need to be dissolved, if they aren't already.
23:37 <wxl> i would like to see the committee include members of locos that are active and excited, even if they aren't verified
23:37 <jose> totally!
23:37 <Eickmeyer> Yep.
23:37 <toddy> +1
23:38 <nhaines> +1
23:38 <jose> I would, however, require these people be ubuntu members.
23:38 <wxl> and preferably, across a wide geographical makeup
23:38 <jose> ^
23:38 <Eickmeyer> wb linaporras
23:38 <wxl> we can't just have people from asia or just from europe and certainly not just from north america
23:38 <jose> if they are not ubuntu members but we feel like they have had enough participation like to become an ubuntu member, we can always ask them to go through the process
23:38 <linaporras> I lost my connection :'(
23:38 <jose> totally believe in diversity
23:39 <jose> welcome back!
23:39 <wxl> agree with the ubuntu members thing
23:39 <wxl> the reason i want to see the wide grographical makeup is not because of diversity but because i think truly each location has different needs and it would be nice to see those represented as well as they can be
23:39 <jose> Lina, I'm going to send you all the conversation we just had via PM so you can review
23:40 <jose> and we're going to give you a couple minutes to catch up in case you surface any concerns, risks, or questions
23:40 <teward> agree with wxl on the wide needs dispersion and representation of different areas' needs.
23:40 <linaporras> thank u jose
23:40 <teward> And point #3 that was not seen by wxl in my regard of COVID was this:
23:41 <teward> if LoCo teams need funding for events, etc. we can't reliably approve/etc. any of that because of the nature of the current Pandemic
23:41 <jose> +1 to the globality, diversity, and inclusion part
23:41 <teward> therefore #1 and #2 that wxl said is accurate.
23:41 <jose> unless they're in a covid-free country :)
23:42 <teward> but also that we need to keep this pandemic in mind with anything LoCo related because of local issues with the various issues this ongoing chaos year is bringing to regions and areas.
23:42 <teward> jose: you mean Antarctica right?  :P
23:42 <jose> New Zealand!
23:42 <jose> or Australia!
23:42 <linaporras> jajaja, some African countries reports low cases of COVID...
23:42 <jose> The pandemic, however, is also forcing us to re-think our strategies
23:42 <linaporras> Well... I have a question... form my ignorance... the membership board is having the meetings for new members approval... jus to verify... because I am not sure
23:43 <wxl> yes linaporras
23:43 <jose> Yes, they are.
23:43 <jose> And I got the list of nominations
23:43 <linaporras> thank u!
23:43 <jose> I just need to make it pretty, officially present it to you, and we can go from there
23:43 <wxl> the membership board overall is doing pretty good. there's still interest in helping with the board, people still want to be members, etc.
23:44 <wxl> i will also say that the past few boards have done some heavy lifting to improve documentation and such, so that's a pretty healthy project
23:44 <toddy> wxl: yes, I agree
23:45 <teward> unrelated FYI I have a hard-stop at 19:00 my time (15 minutes) as i have another meeting for work I *must* be in (IT Security related heavy discussionss)
23:45 <teward> so if I just die in 15 minutes that's why ^
23:45 <Eickmeyer> ^ Same, hard-stop at 16:00 my time, work meeting.
23:45 <wxl> ok let's move forward
23:45 <jose> toddy, nhaines, linaporras, Eickmeyer, wxl: last call for concerns and queries about the committee project
23:45 <toddy> my bed is waiting in 15 min
23:45 <wxl> it sounds like we're in agreement here. so how do we form this committee?
23:46 <linaporras> I want ot participate in that mission
23:46 <linaporras> *to
23:46 <jose> I would prefer if we act in observation
23:46 <nhaines> I feel like we have a good plan to start getting things going again.
23:46 <jose> So, next steps for the committee:
23:46 <wxl> i would be open to letting lina suggest candidates
23:47 <jose> oh, totally
23:47 <jose> so, next steps:
23:47 <linaporras> I disagree.... I think that we need to be active in this... and thats the reason I want to participate..
23:47 <jose> 1.- Define the criteria to form the committee and the number of members it'll have based on our diversity expectations
23:47 <linaporras> Diverse...
23:47 <linaporras> 3 to 5 members
23:47 <jose> 2.- Put out a call for nominations for the committee
23:48 <jose> 3.- Vote, select, give a timeframe and scope of work
23:48 <jose> and then they can get rolling
23:48 <jose> I think we should discuss and draft the criteria in the ML and then come back here in two weeks to report results
23:48 <jose> Lina, I don't say that you won't be able to participate, but rather that we shouldn't be direct members of the committee
23:49 <jose> We would oversee the committee and the work that they do, but we have bigger and other varied responsibilities here
23:49 <wxl> i agree
23:49 <toddy> ok
23:49 <jose> So, of course we can get involved with the work, but we should delegate this work
23:49 <wxl> that said, if one or more of us wants to actively participate, i don't think that's a bad idea
23:49 <wxl> echo
23:49 <jose> right, but as outside members providing feedback to this independent entity
23:50 <jose> and super valuable feedback considering our experience
23:50 <linaporras> Could be... If I have luck, I will have reach some people from locos to listen them separetly and se the intentions to participate... I think that is an important point...   I will try to reach the ubuntu members and the information from locos... to see how we can achieve representativeness, and how can we start moving people
23:50 <linaporras> *see
23:50 <linaporras> is that ok for u all?
23:51 <jose> of course, if you have any recommendations they're more than welcome to nominate themselves for the committee
23:51 <jose> and if they're not yet an Ubuntu Member, they can apply for membership
23:51 <linaporras> Yes!
23:51 <linaporras> That's an excellent point!
23:51 <toddy> fine
23:51 <jose> or you can also nominate them yourself
23:52 <jose> anyone wants to put this to a vote, or are we all good to go with what's been listed so far?
23:52 <wxl> so jose you going to send something to the ML about criteria and such?
23:52 <jose> unless toddy wants to inherit it
23:52 <wxl> i'm not hearing much in the way of dissention so it sounds like we should move forward
23:52 <jose> but I'd be happy to own it
23:52 <toddy> I think, we don't need a vote
23:52 <jose> Eickmeyer, teward, nhaines?
23:52 <Eickmeyer> No objection.
23:52 <teward> no objections here
23:52 <jose> I'll give them 30 secs before I move to the other topic
23:53 <teward> *salts jose for delay*
23:53 <wxl> ok any takers for defining the criteria? else it goes to jose
23:53 <nhaines> I think we're good so far.
23:53 <teward> not it :P
23:53 <wxl> not it
23:53 <Eickmeyer> not it
23:53 <jose> >.>
23:53 <jose> okay, in the interest of time I'll take it and then we can discuss if it needs to shift around
23:53 <wxl> (this is not representative of my interest in the subject, just trying to be wise with my time)
23:53 * Eickmeyer started a new job and has a bit of a full plate now
23:53 <jose> congrats!
23:54 <jose> does anyone have aob they'd like to bring to the meeting?
23:54 <wxl> yes congrats indeed
23:54 <jose> otherwise I'll go with mine
23:54 <wxl> i think those were the two big hot things
23:54 <Eickmeyer> In the interest of time, Go jose.
23:54 <jose> #topic Membership Board Elections
23:54 <teward> RE: TB we all knew going into today we might have toget that extended so :P
23:54 <jose> things are moving forward with the MB elections
23:54 <jose> they've sent over a list of 7-8 nominations
23:55 <wxl> we have all the nominees yes?
23:55 <jose> yes
23:55 <jose> I just need to put it in a nice list for you to just see and we can take a peek
23:55 <wxl> yes that would be preferable
23:55 <jose> I *think* we'll have a quorum
23:55 <jose> does anyone have any questions about that?
23:55 <jose> I'd say it's all smooth sailing for now
23:55 <wxl> yes i think that will go rather quick and easy
23:56 <wxl> i will say something about elections: i found more than a few bugs in our script to generate emails, if anyone is bored and wants something to do :)
23:56 <jose> I don't think this one needs a general vote
23:56 <teward> once I see the list of nominations I'll provide my 2 cents if we need to reject a nominee - I haven't seen the list yet due to chaotic workplace
23:56 <jose> just outs
23:56 <jose> no prob
23:56 <jose> I'll make sure that we get all of your perspectives
23:57 <jose> #topic Any other business?
23:57 <jose> anything else anyone wants to bring to the table?
23:57 <teward> yeah where's my coffee you promised me :P
23:57 <teward> (jk)
23:57 <jose> I'll send you a starbucks gift card shortly
23:57 <nhaines> I'll have a tea, please!
23:57 <wxl> anyone else from the general public?
23:57 <wxl> tea for me, too, please.
23:57 <wxl> and not from starbucks XD
23:57 <teward> just send me $20 via Venmo, i'll call it even xD  (yes myself and jose and everyone joke around a lot, it's just us being kind)
23:57 <linaporras> jajaja
23:57 <teward> (and friendly)
23:57 <teward> oh right
23:58 <teward> one note on the TB thing
23:58 * wxl never jokes and is always incredibly serious, including right now
23:58 <teward> I already sent the email to the TB and cc'd the CC about the extension and updated the bug
23:58 <teward> just for awareness :)
23:58 <jose> thanks a lot for your proactiveness :)
23:58 <jose> Eickmeyer, toddy, any other business you'd like to discuss?
23:58 <toddy> jose: no
23:58 <wxl> oh
23:58 <Eickmeyer> I've got nothing.
23:58 <jose> wxl, got something?
23:58 <wxl> did we make any progress getting access to discourse?
23:59 <jose> thanks for reminding me
23:59 <jose> no
23:59 <jose> I was going to ping IS today and then got swamped by meetings
23:59 <wxl> and what was it you were contacting rt about yesterday toddy?
23:59 <jose> I'll set a reminder to do it at 9am my time tomorrow
23:59 <toddy> the pad, wxl
23:59 <teward> jose: I think IS got swamped with issues with security.u.c today
23:59 <wxl> oh right
23:59 <toddy> the pad was broken
23:59 <nhaines> I think I might have elevated rights on Discourse.
23:59 <teward> so today would've been a bad poke day anyways
23:59 <toddy> so they have restore the etherpad
23:59 <jose> just pinged them regardless
00:00 <wxl> teward: oh???
00:00 <jose> nhaines: admin rights? if so please share
00:00 <jose> mod isn't enough to create wiki articles :(
00:00 <jose> anything else urgent anyone wants to bring up?
00:00 <wxl> all i care about is having access to the cc category
00:00 <jose> otherwise we'll close the floor
00:00 <nhaines> jose: maybe! I'll check tonight.
00:00 <Eickmeyer> Gotta go. Bye everyone! o/
00:00 <linaporras> no...
00:00 <wxl> close it up
00:00 <jose> Thanks everyone for participating! See y'all in two weeks, same time!
00:00 <linaporras> we can go bed or continue working...
00:00 <jose> #endmeeting