17:30 <elopio> #startmeeting  Community Council meeting: 20171102
17:30 <meetingology> Meeting started Thu Nov  2 17:30:12 2017 UTC.  The chair is elopio. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
17:30 <meetingology> 
17:30 <meetingology> Available commands: action commands idea info link nick
17:31 <elopio> okay, this seems easy. The agenda for today was prepared in https://community.ubuntu.com/t/call-for-topics-community-council-meeting-20171102/1018
17:31 * elopio sent a long message: elopio_2017-11-02_17:31:20.txt <https://matrix.org/_matrix/media/v1/download/matrix.org/WtYCAsweRSVorQrqZDdrlybx>
17:32 <elopio> we might not be able to cover some topics, because they were proposed by Martin. But let's see what we can do.
17:32 <elopio> #subtopic LoCo Council election.
17:33 <elopio> this is the most urgent thing to do. We now have the candidates ready for the election, but I have never used that election software. I don't know how to send an email to all the voting members
17:33 <wxl> i don't, either
17:33 <elopio> anybody has ideas of what to do here?
17:34 <wxl> i know you reached out to marcoceppi (right?) on community
17:34 <wxl> i also pinged popey a while back but never heard anything
17:35 <wxl> without that information we're at a loss
17:35 <wxl> we could bug sabdfl ? :/
17:35 <elopio> yes, no reply. I will send another ping to Marco. I guess worst case scenario I can bother Daniel Holbach to teach me how to do it, and then document it.
17:35 <wxl> i do know we use this: http://civs.cs.cornell.edu/
17:36 <wxl> i'm not sure if we offer our own server though...
17:36 <wxl> do you have the email from the cc election by chance?
17:36 <elopio> I'm not sure sabdfl would know the right buttons to touch. But well, asking him is an option too.
17:37 <wxl> oh wait
17:37 <wxl> maybe this isn't so difficult
17:37 <wxl> look at http://civs.cs.cornell.edu/civs_create.html
17:37 <elopio> I do have the email. It comes from cornell.edu, so I'm guessing we use their server. We can guess that part, but how to send the email to everybody?
17:38 <wxl> so it would be private
17:38 <wxl> i'm sure we could use launchpad to send the mail
17:39 <elopio> wxl: can you take an action to experiment with the software to learn how to use it, and I will keep pinging people until we find somebody to make sure we are not making it wrong?
17:40 <wxl> ok
17:40 <wxl> i think i can have this figured out in a few mins tho
17:40 <elopio> #action wxl learn how to set up the LoCo council election poll
17:40 * meetingology wxl learn how to set up the LoCo council election poll
17:41 <elopio> #action elopio keep pinging people who have previously done an election in the ubuntu community
17:41 * meetingology elopio keep pinging people who have previously done an election in the ubuntu community
17:41 <wxl> actually i got it
17:41 <flexiondotorg> Hello
17:41 <wxl> i just need a script to grab all of the ubuntu members emails and put them in a file
17:42 <wxl> which is fairly trivial with the python API
17:42 <wxl> i've fiddled with it here and there for a couple things so shouldn't be too difficult
17:43 <wxl> HOWEVER if you can find someone who knows something, i'd really appreciate it. there are lots of other options that i'm not sure how we might or might not use
17:43 <wxl> so we're good there. let's move on :)
17:43 <flexiondotorg> Appologies for being late.
17:43 <elopio> yes, because not all people have their emails public in launchpad. I'm guessing we talk to the launchpad admins to get the list. I will ping around
17:44 <elopio> let's try to get this ready for tomorrow wxl
17:44 <wxl> no worries, flexiondotorg. there's at least two of us running around at work, too
17:44 <elopio> flexiondotorg: ready to join us?
17:44 <wxl> elopio: i think as members of the cc we may have more access than others
17:45 <wxl> yes that's true
17:45 <wxl> we own ubuntu members https://launchpad.net/~ubuntumembers
17:45 <elopio> you might be right. Anyway, we can check and ask after the meeting. Let's continue with this.
17:46 <elopio> #subtopic Report on the first Ubuntu Hour on Ubuntu on air
17:47 <elopio> so, the idea here was to have a hangout with loco members from different places, to start promoting the frequent meetings again.
17:47 <flexiondotorg> elopio: What are your expected outcomes of meeting with the LoCos?
17:48 <elopio> the good thing was that more people than I expected attented the call. The bad thing was that the call hangout has a limit of 10 people, so a few were left out.
17:48 <elopio> we gathered some ideas, like using big blue button, and splitting the meeting.
17:49 <elopio> flexiondotorg: for now, I'm waiting to have an officially elected LoCo council before defining any real plans.
17:50 <wxl> i was wowed by the activity
17:50 <elopio> my only expected outcome is to open more options to talk with people from the community. I hope that more regions will start meeting in person, like what we are starting to do in Costa Rica. But we are mostly experimenting, and having fun.
17:50 <wxl> the loco is definitely not dead
17:50 <elopio> wxl: what are your thoughts about the ubuntu hour?
17:51 <wxl> i think it was definitely a success
17:51 <wxl> i'd like to see that continued
17:52 <elopio> nice :) I think we have many things to improve, but I'm happy making tweaks as we go.
17:52 <elopio> now, my idea was to have it twice a month, maybe on the second thursday and last friday of each month, so it's not on the same week as our meetings.
17:53 <elopio> but, I think that to make it sustainable, the thursday meeting should be at an european friendly timezone, organized by an european.
17:53 <elopio> wxl: would you like to take care of the friday meeting with me each month?
17:54 <wxl> yes
17:54 <elopio> \o/
17:54 <popey> wxl: sorry, missed your ping, what's up?
17:54 <elopio> #action elopio and wxl will organize an ubuntu hour the fourth friday of each month.
17:54 * meetingology elopio and wxl will organize an ubuntu hour the fourth friday of each month.
17:55 <elopio> popey: have you ever organized an election? We need help with a few details for the LoCo council one.
17:55 <wxl> popey: it was about doing the poll for the loco council, but we can talk after the meeting if you're familiar with the process
17:55 <popey> I haven't
17:55 <popey> dholbach did it usually
17:55 <wxl> that's why he never replied to me XD
17:55 <elopio> okay. Thanks popey . We have a plan, and will contact him if we can't solve it without him.
17:56 <elopio> about the loco hour on the second week of the month, we will have to see if elacheche, marcoceppi, flexiondotorg or somebody else steps up to organize it.
17:57 <elopio> I can attend it and help with no problem, but I don't think I should organize it too.
17:57 <elopio> anybody, any questions about this topic, or should we move on with the next?
17:58 <elopio> #subtopic Bootstrap new, official, Ubuntu flavours
17:59 <flexiondotorg> So, the idea is simple.
17:59 <flexiondotorg> Identify people who are involved in a desktop environment or application that would make a great official flavour.
18:00 <flexiondotorg> Some examples are Cinnamon, Unity 7 (underway), Kodi, Liri...
18:00 <flexiondotorg> The reason for doing this is:
18:00 <flexiondotorg> Attract new developers and members to Ubuntu.
18:00 <flexiondotorg> New flavours drive the news cycle.
18:01 <flexiondotorg> Create documentation to help others create official flavours.
18:01 <flexiondotorg> What do you think?
18:01 <elopio> I like it. And even if we don't find right away enough people to start those flavours, the exploratory work would be useful to start the community, and maybe in a few months there will be enough people on each one.
18:02 <elopio> flexiondotorg: do you think we can give some of these tasks to the young people participating in the code-in? I don't know, maybe one of them can create an iso with cinnamon preinstalled.
18:02 <flexiondotorg> So, the action for the CC is to discover the people to reach out to and invite them to work on a flavour.
18:02 <wxl> i think the Unity one is a good idea
18:02 <flexiondotorg> elopio: I think this is not suitable for GCI
18:02 <wxl> there's certainly a segment of people that really liked it for some reason
18:02 <flexiondotorg> Because it is not currently documented.
18:03 <flexiondotorg> But I have quite a bit of the process in my head.
18:03 <flexiondotorg> And I'm sure fossfreedom will be good to involve in drafting some docs.
18:03 <elopio> ok
18:03 <flexiondotorg> I've offered to assist the Unity 7 preservation team.
18:04 <elopio> flexiondotorg: so, would you like to take the action item of organizing this work? Feel free to send some of the load to us, but I think you are the right person to split the tasks :)
18:04 <flexiondotorg> I will take on this task :-)
18:04 <flexiondotorg> If I need help tracking people down or sending emails etc. I'll request help.
18:04 <elopio> #action flexiondotorg will organize the work to bootstrap new flavours
18:04 * meetingology flexiondotorg will organize the work to bootstrap new flavours
18:05 <wxl> since Unity is already in the works that could showcase the larger project, especially if you have work to show for it
18:05 <elopio> ok, good good. I think we are ready for the next topic.
18:05 <elopio> #subtopic Ubuntu guerrilla marketing campaign
18:06 <flexiondotorg> So, this idea is to create some engaging "marketing" material that can be easily translated.
18:07 <wxl> for locos, assumedly
18:07 <flexiondotorg> Then empower the LoCos to run a guerrilla marketing Campaign for Ubuntu.
18:07 <flexiondotorg> Over a specific period of time.
18:07 <elopio> I love this, because it will help with all our other goals. More noise first, to find the right people to get started working on the hard problems in the following months
18:07 <flexiondotorg> Encourage them to be creative in how they spread to word about Ubuntu.
18:07 <flexiondotorg> Ideally outside out usual bubble.
18:07 <elopio> I don't know a lot of people who can help, but I think eylul from ubuntu studio might give us a hand.
18:08 <flexiondotorg> So, I think we need help with the creative of the art assets to start with.
18:08 <flexiondotorg> We also need to help define the "adverts".
18:09 <flexiondotorg> They should be fun and interesting to attract peoples attention.
18:09 <elopio> maybe we can make the ubuntu hours this month about that. Ways to spread the word.
18:09 <flexiondotorg> Once we have the art. We can reach out to locos for translations.
18:09 <flexiondotorg> Then kick off the campaign.
18:09 <elopio> and we can all blog about something, not very creative but we can ask for help to make better products.
18:09 <flexiondotorg> Yeah, we can use new media and blogs etc.
18:10 <elopio> we have one awesome flier for the ubuntu hours thanks to Sylvia Ritter. Maybe she can help us with other pieces too.
18:10 <flexiondotorg> But I'm also thinking putting up advets in Libraries, schools, shops, pubs, etc.
18:11 <flexiondotorg> I don't want to prescibe where to place ads.
18:11 <elopio> :o that would be cool. We could use some of the community funds to finance the prints, right?
18:11 <flexiondotorg> I'd much rather the LoCos get creative, Have fun. And share their ideas so others can repeat.
18:12 <flexiondotorg> I'll find out if community funds can be used.
18:12 <flexiondotorg> Would be great.
18:12 <elopio> ok, I like it, but I'm not sure what's the next real step.
18:12 <flexiondotorg> wxl Do you think this is worth pursuing?
18:12 <wxl> absolutely
18:13 <flexiondotorg> If so, I guess the CC action is find artists to help create freely reusable assets.
18:13 <elopio> I can print and paste in costa rica, inviting people to join the ubuntu hour meeting on the 23rd
18:13 <flexiondotorg> So, I think this is a long play.
18:13 <elopio> #action everybody from the CC to find artists to help create freely reusable assets.
18:13 * meetingology everybody from the CC to find artists to help create freely reusable assets.
18:13 <flexiondotorg> I imagine it will take some weeks to get a collection of high quality "adverts".
18:14 <flexiondotorg> The same again to get translations.
18:14 <ahoneybun> what kind of art do we need?
18:14 <ahoneybun> maybe make a post on the site?
18:14 <flexiondotorg> And then a time window to run the campaign will need to be set and communicated.
18:14 <flexiondotorg> ahoneybun: I have some cheeky ideas.
18:14 <ahoneybun> lol
18:15 <flexiondotorg> A guitar amplfier with the volume at 11.
18:15 <elopio> 😆
18:15 <flexiondotorg> Tagline. Stuck on Windows 10 or macOS X? Ubuntu goes to 11.
18:15 <flexiondotorg> That sort of thing.
18:15 <ahoneybun> that's pretty good
18:15 <wxl> YES
18:15 <flexiondotorg> Fun. Bit cheeky. Interesting.
18:16 <elopio> flexiondotorg: ok, please start a topic on the hub, and we invite artists to join us there.
18:16 <flexiondotorg> OK, will do.
18:16 <flexiondotorg> Perhaps David Revoy would help.
18:16 <elopio> #action flexiondotorg will start a topic on the hub for guerrilla marketing
18:16 * meetingology flexiondotorg will start a topic on the hub for guerrilla marketing
18:16 <flexiondotorg> And Dave Hingley (contributor to Ubuntu Podcast competition) might to.
18:17 <flexiondotorg> OK, Great.
18:17 <flexiondotorg> Nathan Haines may have contacts too.
18:17 <elopio> thank you, sounds like it will be awesome
18:18 <flexiondotorg> We can try :-)
18:18 <elopio> #subtopic Engage the Documentation Team and other stakeholders on the Future Of The Wiki
18:18 <flexiondotorg> popey do you have thoughts about that? ^
18:18 <elopio> I think elacheche is the one who knows more about the wiki, right? Anybody else?
18:18 <wxl> I DON'T KNOW ANYTHING
18:18 <wxl> OOPS
18:18 <popey> I do!
18:18 <flexiondotorg> My feelings are that the wiki in it's current state is not great.
18:19 <popey> I would like to see a discussion about what we do with the wiki on the hub
18:19 <elopio> :) sounds like a great step in the right direction.
18:19 <popey> I don't think there's a simple solution. But I welcome the discussion.
18:20 <popey> But first I think the problem needs to be clearly articulated
18:20 <popey> Before anyone goes off and said "Lets setup mediawiki" or "Lets delete the wiki" or any other rash suggestions :D
18:20 <elopio> popey: would you like to start that topic with the right words?
18:20 <popey> I would be delighted to.
18:20 <elopio> on our side, we can start pinging people from docs and wiki to participate on the topic.
18:20 <wxl> oooh making action items for non-council members. i like it :)
18:20 <popey> I will add a task to do it tomorrow
18:20 <popey> hahah
18:21 <flexiondotorg> My issue is that a lot of content is out of date and only Ubuntu Members can edit the wifi by default.
18:21 <flexiondotorg> So not enough people to maintain/update content.
18:21 <elopio> #action popey will start a topic on the hub about what to do with the wiki
18:21 * meetingology popey will start a topic on the hub about what to do with the wiki
18:22 <elopio> I think the content that's currently on the wiki would be more sustainable as topics on the hub, questions on askubuntu and tutorials in tutorials.ubuntu.com
18:24 <elopio> but maybe there's room for the wiki, for some cases. I guess we will see after we have that discussion on the hub
18:24 <flexiondotorg> Yes, I think we need a wiki.
18:24 <flexiondotorg> But it's scope should be defined.
18:24 <elopio> #action somebody from the CC to get in touch with the wiki stakeholders.
18:24 * meetingology somebody from the CC to get in touch with the wiki stakeholders.
18:25 <elopio> that might be elacheche, but pending to see if he agrees.
18:25 <flexiondotorg> Agree ^
18:25 <elopio> cool. Last topic.
18:25 <elopio> #subtopic Google code-in
18:26 <elopio> I think this should be our top priority for this month, after we finish the loco council election.
18:26 <elopio> we have one month to find mentors, and get them to fill tasks.
18:26 <popey> Yes!
18:26 <popey> I agree!
18:27 <elopio> popey is organizing this, so basically, just help popey in whatever he needs.
18:27 <elopio> I think everybody from the CC should be a mentor too. And I think, many of the tasks we need to do could be boosted by this event.
18:28 <flexiondotorg> Could the CC reach out to developers to encourage them to participate?
18:28 <elopio> for example, I will add one for: organize an Ubuntu Hour in your region.
18:28 <elopio> that
18:28 <elopio> 's a valid task, right popey?
18:28 <popey> Hm, tricky
18:28 <popey> Bear in mind these are 13-17 year olds
18:28 <popey> might be tricky for some
18:28 <flexiondotorg> Sadly, I need to drop off.
18:28 <flexiondotorg> Catch you next time.
18:29 <popey> I would love for all the cc to be mentors
18:29 <elopio> thanks for coming flexiondotorg !
18:29 <popey> it would set an excellent example
18:29 <elopio> ok, so
18:29 <wxl> i intend to be
18:30 <elopio> #action elopio will convince all the CC to be mentors.
18:30 * meetingology elopio will convince all the CC to be mentors.
18:30 <elopio> #action everybody from the CC will help to find mentors
18:30 * meetingology everybody from the CC will help to find mentors
18:30 <popey> Could all the CC please reply to the thread on the hub to volunteer as mentors?
18:30 <popey> https://community.ubuntu.com/t/google-code-in-next-steps-week-44/1218
18:31 <wxl> yes
18:31 <elopio> popey: ubuntu hour on their school? But well, we can discuss about the specific tasks later.
18:31 <popey> ya
18:31 <elopio> ok, popey, something else you might need from us for the code-in?
18:32 <popey> Other than what's called for in that thread, no.
18:32 <elopio> cool. So there are no more items in the agenda for this meeting.
18:32 <elopio> I will add one more action item
18:33 <elopio> #action elopio to ping marcoceppi and jose to see why are they not attending these meetings.
18:33 * meetingology elopio to ping marcoceppi and jose to see why are they not attending these meetings.
18:33 <elopio> wxl: ahoneybun any other topic you would like to discuss?
18:33 <wxl> not currently nope
18:33 <wxl> i'm hacking away at the lp api as we speak so should have that poll done in a just a bit
18:34 <elopio> thank you :)
18:34 <elopio> I'll copy Martin's style, and finish this meeting in 5...
18:34 <elopio> 4...
18:34 <elopio> 3...
18:34 <elopio> 2...
18:34 <elopio> 1...
18:34 <elopio> #endmeeting