16:02 <rharper> #startmeeting ubuntu-server-team
16:02 <meetingology> Meeting started Tue Sep 26 16:02:17 2017 UTC.  The chair is rharper. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
16:02 <meetingology> 
16:02 <meetingology> Available commands: action commands idea info link nick
16:02 <rharper> #topic Review ACTION points from previous meeting
16:03 <rharper> nacc: your items?
16:03 <rharper> * nacc to write a release notes entry on ipv6 netboot (carried over)
16:03 <rharper> * nacc to write a server guide entry on ipv6 netboot (carried over)
16:03 <nacc> rharper: carry please
16:03 <rharper> k
16:03 <rharper> #action nacc to write a release notes entry on ipv6 netboot (carried over)
16:03 * meetingology nacc to write a release notes entry on ipv6 netboot (carried over)
16:03 <rharper> #action nacc to write a server guide entry on ipv6 netboot (carried over)
16:03 * meetingology nacc to write a server guide entry on ipv6 netboot (carried over)
16:04 <rharper> already discussed with rabask
16:04 <rharper> #action rbasak to add maintainership info to mysql triage page (carried over)
16:04 * meetingology rbasak to add maintainership info to mysql triage page (carried over)
16:04 <rbasak> Carry over again please
16:04 <rharper> y
16:04 <rharper> #action nacc to consider http2 info in artful release notes
16:04 * meetingology nacc to consider http2 info in artful release notes
16:05 <rharper> nacc: carry that as well?
16:05 * rharper assumes so
16:05 <rharper> * cpaelzer to add a virt-stack release notes entry
16:05 <rharper> all done?
16:05 <cpaelzer> done
16:05 <cpaelzer> +ovs
16:06 <cpaelzer> +dpdk
16:06 <rharper> #done cpaelzer to add a virt-stack release notes entry (+ovs, +dpdk)
16:06 <rharper> * ahasenack add a release note entry on the bind9 key signing key change
16:06 <rharper> all done ?
16:06 <ahasenack> done
16:06 <rharper> cool
16:06 <rharper> #done ahasenack add a release note entry on the bind9 key signing key change
16:06 <cpaelzer> #link https://wiki.ubuntu.com/ArtfulAardvark/ReleaseNotes#Ubuntu_Server
16:06 <rharper> * smoser to add a cloud init (and if there is something curtin) release notes entry for artful
16:07 <smoser> not done
16:07 <rharper> #action smoser to add a cloud init (and if there is something curtin) release notes entry for artful (carry over)
16:07 * meetingology smoser to add a cloud init (and if there is something curtin) release notes entry for artful (carry over)
16:07 <rharper> #topic Artful Development
16:07 <rharper> #link https://wiki.ubuntu.com/ArtfulAardvark/ReleaseSchedule
16:08 <rharper> anything to discuss ?
16:08 <rharper> beta freeze?
16:08 <rharper> #subtopic Current Work
16:08 <rharper> #link https://trello.com/b/U9HhWyT0/daily-ubuntu-server
16:09 <rharper> #subtopic Release Bugs
16:09 <rharper> #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-aa-tracking-bug-tasks.html#ubuntu-server
16:10 <rharper> any hot items to discuss ?
16:10 <rharper> moving on
16:10 <rharper> #topic Server & Cloud Bugs & SRU/Pending Uploads (slashd, ddstreet)
16:10 <rharper> slashd already mentioned before the meeting, nothing to report, will have an update for next week
16:10 <rharper> #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-z-tracking-bug-tasks.html#ubuntu-server
16:10 <rharper> #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-x-tracking-bug-tasks.html#ubuntu-server
16:10 <rharper> #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-t-tracking-bug-tasks.html#ubuntu-server
16:11 <ahasenack> nothing from me
16:11 <rharper> k
16:11 <rharper> #topic Weekly Updates & Questions for the QA Team (powersj)
16:11 <rharper> #link https://jenkins.ubuntu.com/server/
16:11 <powersj> Completed release testing of cloud-init 17.1. Removed integration test dependency on shlex. All ISO tests are green, except RAID1 preseed tests, still, need to triage. git-ubuntu CI was updated to build and test on Xenial only.
16:11 <rharper> \o/
16:11 <powersj> This week attending Ubuntu rally with the objective of coming out of this with a plan for cloud based cloud-init testing and any final enhancements for test cases and feature flags.
16:11 <powersj> questions?
16:12 <rharper> I'm good, thanks powersj
16:12 <rharper> #topic Weekly Updates & Questions for the Kernel Team (smb, sforshee)
16:13 <sforshee> smb seems to not be here
16:13 <rharper> indeed
16:13 <rharper> in some rally room
16:13 <sforshee> 4.13 is now in artful-release ... nothing else I can think of to mention
16:14 <rharper> ok, thanks
16:14 <rharper> #info 4.13 is now in artful-release
16:14 <rharper> #topic Upcoming Call For Papers
16:14 <rharper> #link https://lwn.net/Calendar/Monthly/cfp/
16:14 <rharper> anything new here ?
16:14 <nacc> rharper: sorry, yes
16:14 <rharper> nacc: I had already actioned it, assuming you meant yes to all
16:14 <nacc> rharper: thanks
16:15 <rharper> #info no updates in Call For Papers
16:15 <ahasenack> no new cfps from me
16:15 <rharper> #topic Ubuntu Server Team Events
16:16 <rharper> On-going Ubuntu Rally, right now
16:16 <rharper> #link https://twitter.com/hashtag/Ubunturally?src=hash
16:16 <rharper> #topic askubuntu.com questions (teward) - Better communication with community.
16:17 <rbasak> teward: if you're around, we were wondering about expanding bug triage to watching relevant askubuntu.com questions.
16:17 <rbasak> We were thinking about watching a tag, and it would be nice if moderators and other editors knew that it could be used to get our attention by adding the tag.
16:18 <rbasak> Thought about communicating with relevant askubuntu.com people early to discuss this idea, and your name came up.
16:18 <rbasak> If you're not about, we can defer to a future meeting.
16:18 <rharper> #info discussion about expanding bug triage for ubuntu-server by watching relevant askubuntu.com questions, deferring to another irc meeting
16:19 <rharper> #action re-raise askubuntu.com questions (teward) - Better communication with community discussion
16:19 * meetingology re-raise askubuntu.com questions (teward) - Better communication with community discussion
16:19 <rharper> #topic Open Discussion
16:19 <ahasenack> nothing from me
16:19 <rharper> ...
16:20 <nacc> git-ubuntu x on x is about to pass locally
16:20 <rbasak> Nice!
16:20 <nacc> git-ubutu x on aa is ... still failig
16:20 <nacc> classic snaps and building on artful = death.
16:20 <nacc> and it's taken ~1 week to not build on artful :)
16:20 <rharper> #info git-ubuntu x on x is about to pass locally
16:20 <nacc> but i'm learning lots of python build stuff, and our setup.py actually works now, which might mean we can do pypi
16:20 <rharper> #info git-ubutu x on aa is ... still failing
16:21 <rharper> nacc: cool; if you've specific questions, do ping in #snappy or email we can corner some folks this week
16:21 <rharper> also the forum (snappy)
16:22 <rharper> #topic Announce next meeting date, time and chair
16:23 <nacc> rharper: dpb and rbasak have a linnk to the docs i'm writing
16:23 <rharper> #info Next meeting is Tue Oct  3 16:23:30 UTC 2017  (minus about 24 minutes) , and chair will be powersj
16:23 <rharper> #endmeeting