16:01 <cpaelzer> #startmeeting ubuntu-server-team
16:01 <meetingology> Meeting started Tue Sep 19 16:01:42 2017 UTC.  The chair is cpaelzer. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
16:01 <meetingology> 
16:01 <meetingology> Available commands: action commands idea info link nick
16:01 <cpaelzer> #topic Review ACTION points from previous meeting
16:02 <cpaelzer> lets ask all in one - nacc ipv6 notes and rbasak mysql triage page - carry?
16:02 <nacc> cpaelzer: yes please
16:02 <rbasak> Please :-/
16:02 <cpaelzer> fine
16:02 <cpaelzer> #action nacc to write a release notes entry on ipv6 netboot (carried over)
16:02 * meetingology nacc to write a release notes entry on ipv6 netboot (carried over)
16:02 <cpaelzer> #action nacc to write a server guide entry on ipv6 netboot (carried over)
16:02 * meetingology nacc to write a server guide entry on ipv6 netboot (carried over)
16:03 <cpaelzer> #action rbasak to add maintainership info to mysql triage page (carried over)
16:03 * meetingology rbasak to add maintainership info to mysql triage page (carried over)
16:03 <cpaelzer> getting into artful then
16:03 <cpaelzer> #topic Artful Development
16:03 <cpaelzer> #link https://wiki.ubuntu.com/ArtfulAardvark/ReleaseSchedule
16:03 <cpaelzer> #subtopic Current Work
16:03 <cpaelzer> #link https://trello.com/b/U9HhWyT0/daily-ubuntu-server
16:03 <cpaelzer> #subtopic Release Bugs
16:03 <cpaelzer> #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-aa-tracking-bug-tasks.html#ubuntu-server
16:04 <cpaelzer> Since this link is all too empty until artful bugs are moved onto artful tasks one can look at the superset
16:04 <cpaelzer> https://bugs.launchpad.net/~ubuntu-server/+bugs
16:04 <cpaelzer> Release being exactly a month away now
16:04 <cpaelzer> 19th Oct is planned
16:05 <cpaelzer> Seeing our postponed release notes I wanted to ask if anyone has anytihng for Artful release notes that we should action
16:05 <cpaelzer> if nothing special we usually have at least the major packages manetioned and a link to their release notes
16:05 <nacc> cpaelzer: i'll presumably add http2 info if we do enable it/FFe approved
16:05 <cpaelzer> e.g. https://wiki.ubuntu.com/ZestyZapus/ReleaseNotes#Ubuntu_Server
16:05 <cpaelzer> #link https://wiki.ubuntu.com/ZestyZapus/ReleaseNotes#Ubuntu_Server
16:06 <cpaelzer> #action nacc to consider http2 info in artful release notes
16:06 * meetingology nacc to consider http2 info in artful release notes
16:06 <nacc> cpaelzer: thx
16:06 <ahasenack> the new bind9 key signing key?
16:06 <ahasenack> if that ever migrates :)
16:06 <cpaelzer> #action cpaelzer to add a virt-stack release notes entry
16:06 * meetingology cpaelzer to add a virt-stack release notes entry
16:06 <cpaelzer> oh yeah ahasenack I like that
16:06 <nacc> ahasenack: yeah, i think it's worth mentioning
16:06 <ahasenack> it was sru'ed already even
16:06 <rharper> o/
16:06 <cpaelzer> #action ahasenack add a release note entry on the bind9 key signing key change
16:06 * meetingology ahasenack add a release note entry on the bind9 key signing key change
16:07 <ahasenack> cpaelzer: do we need to create it in the wiki still?
16:07 <cpaelzer> smoser: I'll give you an entry on cloud-init ok?
16:07 <smoser> for release notes ?
16:07 <smoser> sure.
16:07 * dpb1 adds a topic to go over release notes at rally
16:07 <cpaelzer> https://wiki.ubuntu.com/ArtfulAardvark/ReleaseNotes
16:07 <cpaelzer> #link https://wiki.ubuntu.com/ArtfulAardvark/ReleaseNotes
16:08 <ahasenack> thanks
16:08 <cpaelzer> #action smoser to add a cloud init (and if there is something curtin) release notes entry for artful
16:08 * meetingology smoser to add a cloud init (and if there is something curtin) release notes entry for artful
16:08 <cpaelzer> anything else that is current
16:08 <cpaelzer> smoser: I think your networking mission is one
16:09 <cpaelzer> smoser: do you have the bug no on that?
16:09 <smoser> networking mission?
16:09 <cpaelzer> all the pkg's still needing to adapt to the changes
16:09 <smoser> * bug 1718227: replacement of ifupdown with netplan needs integration for /etc/network/if{up,down}.d scripts
16:09 <smoser> * bug 1713803: replacement of resolvconf with systemd needs integration
16:09 <smoser> * bug 1717983: replacement of isc-dhcp-client with with systemd-networkd for dhclient needs integration
16:09 <ubottu> bug 1718227 in wpa (Ubuntu) "replacement of ifupdown with netplan needs integration for /etc/network/if{up,down}.d scripts" [Undecided,New] https://launchpad.net/bugs/1718227
16:09 <ubottu> bug 1713803 in whereami (Ubuntu) "replacement of resolvconf with systemd needs integration" [Undecided,New] https://launchpad.net/bugs/1713803
16:09 <ubottu> bug 1717983 in ubuntu-meta (Ubuntu) "replacement of isc-dhcp-client with with systemd-networkd for dhclient needs integration" [Undecided,Triaged] https://launchpad.net/bugs/1717983
16:09 <cpaelzer> yes, thanks
16:09 <cpaelzer> I think that is worth to mention in the artful-development section
16:10 <cpaelzer> anything else for artful?
16:10 <cpaelzer> ok
16:10 <cpaelzer> #topic Server & Cloud Bugs & SRU/Pending Uploads (slashd, ddstreet)
16:10 <cpaelzer> ddstreet today
16:10 <cpaelzer> #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-z-tracking-bug-tasks.html#ubuntu-server
16:10 <cpaelzer> #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-x-tracking-bug-tasks.html#ubuntu-server
16:11 <ddstreet> cpaelzer only item from me is again bug 1657256
16:11 <ubottu> bug 1657256 in percona-xtradb-cluster-5.6 (Ubuntu) "Percona crashes when doing a a 'larger' update" [Medium,In progress] https://launchpad.net/bugs/1657256
16:11 <cpaelzer> and actually missing in the notes the growing (since not all can be SRUed so far back) trusty:
16:11 <cpaelzer> #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-t-tracking-bug-tasks.html#ubuntu-server
16:11 <cpaelzer> ok ddstreet; where is the action on this issue atm?
16:12 <cpaelzer> are you blocked and waiting on whom?
16:12 <ddstreet> that bug is still waiting for rbasak to review
16:12 <cpaelzer> or are you reworking something
16:12 <cpaelzer> rbasak: you are kind of already away right?
16:12 <ddstreet> or, i think ryan beisner was going to review
16:12 <rbasak> Kind of. I've been on and off the road for a while :-/
16:12 <cpaelzer> ok expecting ryan to do so, please let us know if this gets stuck ddstreet - ok ?
16:13 <ddstreet> yep i will ping him again today to check
16:13 <ddstreet> nothing else from me
16:13 <cpaelzer> ok
16:13 <cpaelzer> #topic Weekly Updates & Questions for the QA Team (powersj)
16:14 <cpaelzer> #link https://jenkins.ubuntu.com/server/
16:14 <cpaelzer> dpb1: I know powersj is unavailable do you have something to share on this?
16:14 <cpaelzer> if not we are good to go on for today
16:14 <dpb1> yes
16:14 <dpb1> Josh has landed KVM as a backend for cloud-init integration tests
16:14 <cpaelzer> nice
16:15 <dpb1> (to go along with LXD)
16:15 <dpb1> next on the target will be an actual cloud provider
16:15 <dpb1> I think that is it
16:15 <cpaelzer> ok, thanks
16:15 <cpaelzer> #topic Weekly Updates & Questions for the Kernel Team (smb, sforshee)
16:15 <smb> Not sure how many time I said there would be a 4.13 kernel in artful soon... though if we want to be in the beta it now really should be soon. To note that next week the kernel team is sprinting so I will likely miss this meeting next week. Are there questions?
16:16 <cpaelzer> most of the server Team is sprinting as well on the same place and drag you into this meeting smb :-)
16:16 <cpaelzer> Are there known issues on https://launchpad.net/ubuntu/+source/linux/4.13.0-11.12 or just the usual wait to verify everything?
16:17 <cpaelzer> smb: ^^ ?
16:17 <dpb1> #link https://launchpad.net/ubuntu/+source/linux/4.13.0-11.12
16:18 <smb> cpaelzer, half normal as there was plumblers last week and other things going on
16:18 <cpaelzer> fair enough
16:18 <cpaelzer> ok going on
16:18 <cpaelzer> #topic Upcoming Call For Papers
16:18 <cpaelzer> #link https://lwn.net/Calendar/Monthly/cfp/
16:18 <cpaelzer> somebody was so kind to add OVS
16:18 <cpaelzer> #link https://mail.openvswitch.org/pipermail/ovs-announce/2017-September/000241.html
16:18 <cpaelzer> #info The Open vSwitch project, a Linux Foundation Collaborative Project, will host its fourth annual conference focused on Open vSwitch and OVN on November 16 and 17, 2017, at Club Auto Sport in San Jose, California.
16:18 <cpaelzer> #info Please submit proposals to to the following URL by September 29: https://goo.gl/forms/erjZIQICXVjfUh863
16:19 <cpaelzer> anyone planning to go to this or others worth to mention?
16:19 <cpaelzer> ok,t hat is a no
16:19 <ahasenack> I added that event
16:19 <ahasenack> but, no plans
16:19 <cpaelzer> thanks
16:19 <ahasenack> just thought it could be useful
16:19 <cpaelzer> #topic Ubuntu Server Team Events
16:20 <cpaelzer> We are sprinting next week, so colaboration will be great but latency on reports might be higher than usual
16:20 <cpaelzer> #topic Open Discussion
16:20 <cpaelzer> anything we missed to talk about?
16:22 <cpaelzer> ok, thanks you all
16:22 <ahasenack> who's next? :)
16:22 <cpaelzer> closing with the next meeting annoucement
16:22 <cpaelzer> #topic Announce next meeting date, time and chair
16:22 <cpaelzer> #info Next meeting Tuesday, 2017-09-26 at 1600 UTC, chair will be rharper_sprinting
16:22 <cpaelzer> rharper ^^
16:22 <rharper> ack
16:22 <rharper> cpaelzer: I suppose we still plan to have it during sprint?
16:22 <cpaelzer> yes
16:22 <rharper> ok
16:22 <dpb1> yes
16:23 <rharper> works for me
16:23 <cpaelzer> cu all then
16:23 <cpaelzer> #endmeeting