16:02 <dpb1> #startmeeting ubuntu-server-team
16:02 <meetingology> Meeting started Tue Aug 15 16:02:42 2017 UTC.  The chair is dpb1. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
16:02 <meetingology> 
16:02 <meetingology> Available commands: action commands idea info link nick
16:02 <meetingology`> Meeting started Tue Aug 15 16:02:42 2017 UTC.  The chair is dpb1. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
16:02 <meetingology`> Available commands: action commands idea info link nick
16:03 <dpb1> welcome all
16:03 <dpb1> #topic Review ACTION points from previous meeting
16:03 <dpb1> * nacc to write a release notes entry on ipv6 netboot (carried over)
16:03 <dpb1> * nacc to write a server guide entry on ipv6 netboot (carried over)
16:03 <dpb1> * rbasak to add maintainership info to mysql triage page (carried over)
16:03 <dpb1> robie's of course we carry, nacc, yours?
16:05 * dpb1 takes silence as agreement, carries
16:05 <dpb1> #action nacc to write a release notes entry on ipv6 netboot (carried over)
16:05 * meetingology nacc to write a release notes entry on ipv6 netboot (carried over)
16:05 * meetingology` nacc to write a release notes entry on ipv6 netboot (carried over)
16:06 <dpb1> #action nacc to write a server guide entry on ipv6 netboot (carried over)
16:06 * meetingology nacc to write a server guide entry on ipv6 netboot (carried over)
16:06 * meetingology` nacc to write a server guide entry on ipv6 netboot (carried over)
16:06 <dpb1> #action rbasak to add maintainership info to mysql triage page (carried over)
16:06 * meetingology rbasak to add maintainership info to mysql triage page (carried over)
16:06 * meetingology` rbasak to add maintainership info to mysql triage page (carried over)
16:06 <dpb1> #topic Artful Development
16:06 <dpb1> #link https://wiki.ubuntu.com/ArtfulAardvark/ReleaseSchedule
16:06 <ahasenack> two bots again
16:06 <dpb1> double meeting notes!
16:06 <dpb1> will be exciting
16:06 * rharper likes the prime one
16:07 <dpb1> feature freeze is coming up!
16:07 <dpb1> Aug 24th
16:07 <ahasenack> aug 24th
16:07 <rharper> whoa
16:07 <dpb1> #info feature freeze is Aug 24th!
16:07 <dpb1> We did a first pass at packages we wanted to sync before feature freeze
16:08 <ahasenack> http://pad.ubuntu.com/outstanding-server-merges is our merge list
16:08 <dpb1> cpaelzer, ahasenack, nacc: anything to add there?
16:08 <dpb1> thanks!
16:08 <ahasenack> dynamic merge list
16:08 <dpb1> was just looking for that link
16:08 <dpb1> #link http://pad.ubuntu.com/outstanding-server-merges
16:08 <cpaelzer> I'll tackle a few tmrw of the remaining one
16:09 <dpb1> #subtopic Current Work
16:09 <dpb1> #link https://trello.com/b/U9HhWyT0/daily-ubuntu-server
16:09 <dpb1> and of course
16:09 <dpb1> #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-aa-tracking-bug-tasks.html#ubuntu-server
16:09 <cpaelzer> I've heard of partners starting more tests - but no flurry of new issues related to that yet
16:10 <dpb1> OK, let's move on, quiet day.  Maybe the lack of a nice hot camp fire this week is bumming people out
16:11 <dpb1> #topic Server & Cloud Bugs & SRU/Pending Uploads (slashd, ddstreet)
16:11 <nacc> dpb1: yes, sorry, carry forward
16:11 <slashd> Business as usual for us, the only think I can think of is this bug (LP: #1657256), if a CoreDev have some cycle to sponsor the patch from my colleagues niedbalski for devel release.
16:11 <dpb1> #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-z-tracking-bug-tasks.html#ubuntu-server
16:11 <ubottu> Launchpad bug 1657256 in percona-xtradb-cluster-5.6 (Ubuntu) "Percona crashes when doing a a 'larger' update" [Medium,In progress] https://launchpad.net/bugs/1657256
16:11 <dpb1> #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-x-tracking-bug-tasks.html#ubuntu-server
16:11 <dpb1> slashd: btw, have you looked at the git-ubuntu subcommand yet?
16:12 <slashd> dpb1, no I don't remember this discussion can you refresh my mind ?
16:12 <dpb1> slashd: I don't think it's ever been directly mentioned to you
16:13 <slashd> dpb1, ok I'll gladly have a look
16:13 <dpb1> slashd: when you have spare cycles.  just read up
16:13 <dpb1> #link https://wiki.ubuntu.com/UbuntuDevelopment/Merging/GitWorkflow
16:13 <powersj> and https://insights.ubuntu.com/2017/07/24/developing-ubuntu-using-git/
16:13 <slashd> dpb1, sure thanks
16:13 <dpb1> #link https://insights.ubuntu.com/2017/07/24/developing-ubuntu-using-git/
16:14 <dpb1> slashd: might want to ping the openstack guys on that one, btw
16:14 <dpb1> (the bug you raised)
16:14 <slashd> dpb1, ack will do someone in particular ?
16:14 <dpb1> slashd: probably start with beisner
16:15 <slashd> dpb1, ok thanks
16:15 <dpb1> ok, moving on
16:15 <dpb1> #topic Weekly Updates & Questions for the QA Team (powersj)
16:15 <dpb1> #link https://jenkins.ubuntu.com/server/
16:15 <powersj> Last week I attended DebConf17 and gave a talk on cloud-init: https://debconf17.debconf.org/talks/164/
16:15 <dpb1> woop woop
16:15 <powersj> This week I have finished setting up the new Xenial based VM slaves for jenkins and getting back to the cloud-init KVM backend. All that is left is figuring out the right set of commands to use with subp and mount-image-callback. Running into quote hell.
16:15 <ahasenack> what's subp?
16:15 <powersj> python subprocess
16:16 <ahasenack> k
16:16 <cpaelzer> "call a command"
16:16 <dpb1> #topic Weekly Updates & Questions for the Kernel Team (smb, sforshee)
16:16 <smb> Artful kernel: 4.12 is in proposed (but its hard to say when exactly that can get out), 4.13 in progress (waiting for some apparmor updates). Any questions?
16:16 <dpb1> smb: what's the hard to say bit?
16:16 <cpaelzer> smb: do you have a link what new in apparmor is coming?
16:17 <smb> dpb1, hard to say when aa 's are happy
16:17 <dpb1> ah, the moods of the AAs
16:17 <smb> cpaelzer, not right now
16:17 <cpaelzer> ok
16:18 <dpb1> Thanks smb
16:18 <dpb1> (oh, and thanks for the update slashd, sorry missed you earlier)
16:18 <dpb1> powersj doesn't get thanks
16:18 <dpb1> ;)
16:18 <dpb1> #topic Upcoming Call For Papers
16:18 <powersj> lol
16:18 <dpb1> #link https://lwn.net/Calendar/Monthly/cfp/
16:18 <dpb1> #link http://www.open-zfs.org/wiki/OpenZFS_Developer_Summit
16:19 <dpb1> Any other CFPs we should call out here of interest to the server crowd?
16:20 <dpb1> #topic Ubuntu Server Team Events
16:21 <dpb1> I wanted to mention here
16:21 <dpb1> The server team will be sprinting the week of Sep25
16:21 <dpb1> With many other teams at Canonical, hoping to get a jump start on the 18.04 roadmap
16:22 <dpb1> #info Any suggested things people would like to see in 18.04 on the server side, please do give us feedback on IRC, or at ubuntu-server@lists.ubuntu.com
16:23 <dpb1> #topic Open Discussion
16:23 <dpb1> #link https://wiki.ubuntu.com/ServerTeam/KnowledgeBase#Merge_Proposals_and_Reviewing
16:23 <dpb1> Did someone want to discuss that one this week?
16:23 <dpb1> ^
16:23 <ahasenack> that was from last week
16:23 <ahasenack> just not removed
16:23 <cpaelzer> yep
16:23 * dpb1 nods
16:24 <cpaelzer> and we had a few people asking how they could help
16:24 <cpaelzer> and this is the perfect doc to point them to to start
16:24 <dpb1> slashd: btw, that is the eventual goal (that link), making merges operate with just merge proposals and git.
16:24 <dpb1> merges, srus, bug fixes, etc
16:25 <dpb1> ok
16:25 <dpb1> #topic Announce next meeting date, time and chair
16:25 <dpb1> #info Next meeting Tuesday, 2017-08-22 at 1600 UTC, chair will be rbasak
16:26 <dpb1> teward: are you available for backup next week if rbasak is out?
16:27 <dpb1> well, we will see when the time comes.
16:27 <dpb1> ok folks
16:27 <dpb1> that is it for now
16:27 <ahasenack> thx dpb1
16:27 <ahasenack> o/
16:27 <dpb1> thanks for attending
16:27 <dpb1> #endmeeting