16:01 <rbasak> #startmeeting ubuntu-server
16:01 <meetingology> Meeting started Tue Jun 13 16:01:18 2017 UTC.  The chair is rbasak. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
16:01 <meetingology> 
16:01 <meetingology> Available commands: action commands idea info link nick
16:01 <rbasak> o/
16:01 <nacc> o/
16:01 <rbasak> Who's here?
16:01 <smb> o/
16:01 <dpb1> o/
16:02 <ahasenack> o/
16:02 <slashd> o/
16:02 <rbasak> #topic Review ACTION points from previous meeting
16:02 * rbasak rbasak to add maintainership info to mysql triage page (carried over)
16:03 <rbasak> Carry over.
16:03 <rbasak> #action rbasak to add maintainership info to mysql triage page (carried over)
16:03 * meetingology rbasak to add maintainership info to mysql triage page (carried over)
16:03 * rbasak rharper to write a server guide entry on v2 yaml support in cloud-init (carried over)
16:03 * rbasak rharper to write a release notes entry on v2 yaml support in cloud-init (carried over)
16:03 * rbasak teward to add release notes blurb for nginx (1.10.x -> 1.12.x) (carried over)
16:03 <rharper> carry
16:03 * rbasak nacc to write a server guide entry on ipv6 netboot (carried over)
16:03 <rbasak> #action rharper to write a server guide entry on v2 yaml support in cloud-init (carried over)
16:03 * meetingology rharper to write a server guide entry on v2 yaml support in cloud-init (carried over)
16:03 <rharper> I failed to write those during the sprint last week =(  despite the agenda item to do so
16:03 <rbasak> #action rharper to write a release notes entry on v2 yaml support in cloud-init (carried over)
16:03 * meetingology rharper to write a release notes entry on v2 yaml support in cloud-init (carried over)
16:03 * rharper puts on the cone of shame
16:04 <nacc> rbasak: carry over
16:04 * nacc tries to fit into the same cone of shame as rharper
16:04 <rbasak> #action nacc to write a release notes entry on ipv6 netboot (carried over)
16:04 * meetingology nacc to write a release notes entry on ipv6 netboot (carried over)
16:04 <rharper> lol
16:04 <nacc> squirrel!
16:04 <rharper> hehe
16:04 <rbasak> #action nacc to write a server guide entry on ipv6 netboot (carried over)
16:04 * meetingology nacc to write a server guide entry on ipv6 netboot (carried over)
16:04 <rbasak> That's all the actions I think.
16:04 <rbasak> #topic Development Release
16:04 <rbasak> https://wiki.ubuntu.com/ArtfulAardvark/ReleaseSchedule
16:04 <rbasak> https://blueprints.launchpad.net/ubuntu/+spec/servercloud-aa-server-core
16:04 <rbasak> http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-aa-tracking-bug-tasks.html#ubuntu-server
16:05 <rbasak> Any comments on current development status?
16:05 <rbasak> #info No comments on current development status.
16:05 <rbasak> Any active work that may need wider communication?
16:05 <rbasak> #info No active work that may need wider communication.
16:06 <rbasak> #topic Server & Cloud Bugs & SRU/Pending Uploads (slashd/ddstreet)
16:06 <slashd> Business as usual for STS, http://pastebin.ubuntu.com/24849801/
16:06 <slashd> #info SRU pending for : sosreport, cinder, neutron, keystone, autofs5, nfs-utils, percona-xtradb-cluster-5.5, swift
16:06 <rbasak> #info SRU pending for : sosreport, cinder, neutron, keystone, autofs5, nfs-utils, percona-xtradb-cluster-5.5, swift
16:06 <rbasak> Thanks slashd!
16:07 <rbasak> #topic Weekly Updates & Questions for the QA Team (powersj)
16:07 <powersj> Last week at the sprint we spent time on cloud-init and COPR build and testing. As of last night we are successfully building in COPR nightly and running tests against the built RPMs.
16:07 <powersj> This week I am back to working on the proposed testing, additional metric generation, and if I have time, adding additional features (e.g. email notification, reporting) to the ISO tests.
16:07 <powersj> questions?
16:08 <rbasak> #info Back to working on the proposed testing, additional metric generation, and if Josh has time, adding additional features (e.g. email notification, reporting) to the ISO tests.
16:08 <rbasak> Thanks powersj!
16:08 <rbasak> #topic Upcoming Call For Papers
16:08 <rbasak> Any upcoming CfPs?
16:09 <rbasak> #info No upcoming CfPs noted.
16:09 <rbasak> #topic Ubuntu Server Team Events
16:09 <rbasak> Any upcoming events?
16:09 * smb wonders whether he missed his ping
16:09 <rbasak> I did, sorry. I'll go back.
16:09 <rbasak> #info No upcoming events noted.
16:09 <rbasak> #topic Weekly Updates & Questions for the Kernel Team (smb, sforshee)
16:09 <smb> Nothing to report but a question: I noticed when doing installs with artful-server daily images, that the installed system (VM) takes a long time to come up due to waiting until timeout for systemd-networkd-wait-online.service. The VM is already pingable at that stage, so it is more likely a missing event (and maybe related to trying to move to netplan). Is that known already?
16:09 <rbasak> #info Nothing to report.
16:10 <ahasenack> I haven't seen that yet
16:10 <rbasak> smb: can you file a bug on that please?
16:11 <smb> rbasak, ok, will do
16:11 <rbasak> Thanks smb!
16:11 <rbasak> #topic Open Discussion
16:11 <rbasak> AOB?
16:11 <rbasak> #topic Announce next meeting date, time and chair
16:12 <rbasak> gaughen: you're still in the rota. Chairing next please?
16:12 <rbasak> The next meeting will be at Tue 20 Jun 16:00:00 UTC 2017. gaughen will chair.
16:12 <rbasak> Thanks all!
16:12 <rbasak> #endmeeting