16:03 <rbasak> #startmeeting ubuntu-server-meeting
16:03 <meetingology> Meeting started Tue Mar 28 16:03:04 2017 UTC.  The chair is rbasak. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
16:03 <meetingology> 
16:03 <meetingology> Available commands: action commands idea info link nick
16:03 <jgrimm> rbasak: gaughen has conflict, will you take?
16:03 <jgrimm> thanks
16:03 <rbasak> #topic Review ACTION points from previous meeting
16:03 <rbasak> "rbasak, powersj, cpaelzer to draft mysql triage response page like nginx has"
16:03 <rbasak> Still pending
16:03 <rbasak> #action rbasak, powersj, cpaelzer to draft mysql triage response page like nginx has (carried over)
16:03 * meetingology rbasak, powersj, cpaelzer to draft mysql triage response page like nginx has (carried over)
16:03 <rbasak> "everyone review 17.04 release notes"
16:03 <rbasak> No further action I suppose.
16:03 <rbasak> jgrimm create a aa-series blueprint
16:03 <jgrimm> actually..
16:04 <jgrimm> back to release notes... i'd like to see an entry on cloud-init (ds-identify)
16:04 <rbasak> Would someone like an action on that?
16:04 <jgrimm> and one on ipv6 netboot (and have an entry in the serverguide for setting tht up)
16:04 <jgrimm> rbasak, smoser gets the cloud-init release notes action
16:04 <gaughen> thank you rbasak!
16:05 <rbasak> #action smoser to write a release notes entry on cloud-init (ds-identify)
16:05 * meetingology smoser to write a release notes entry on cloud-init (ds-identify)
16:05 <jgrimm> nacc, i was going to ask if you'd be able to take on server guide entry/release notes for ipv6 netboot?
16:05 <rbasak> How about the ipv6 netboot one?
16:05 <smoser> fudge
16:06 <nacc> jgrimm: ack
16:06 <rbasak> #action nacc to write a release notes entry on ipv6 netboot
16:06 * meetingology nacc to write a release notes entry on ipv6 netboot
16:06 <jgrimm> rbasak, and server guide entry too (separate action)
16:07 <rbasak> #action nacc to write a server guide entry on ipv6 netboot
16:07 * meetingology nacc to write a server guide entry on ipv6 netboot
16:07 <cpaelzer> jgrimm: FYI on my last serverguide entry I was notified that there is no real release until next LTS
16:07 <rharper> we should write one for v2 yaml support in cloud-init
16:07 <rharper> I can do that
16:07 <cpaelzer> there might be occasionally, but none to rely upon
16:08 <rbasak> rharper: release note or server guide or both?
16:08 <cpaelzer> release of updated server guide
16:08 <rbasak> #action rharper to write a server guide entry on v2 yaml support in cloud-init
16:08 * meetingology rharper to write a server guide entry on v2 yaml support in cloud-init
16:08 <rbasak> #action rharper to write a release notes entry on v2 yaml support in cloud-init
16:08 * meetingology rharper to write a release notes entry on v2 yaml support in cloud-init
16:08 <nacc> right, and they are also retooling server guide, aiui
16:08 <rbasak> Anything else on this topic?
16:09 <rbasak> #topic Development Release
16:09 <rbasak> #undo
16:09 <meetingology> Removing item from minutes: TOPIC
16:09 <rbasak> 17:03 <rbasak> jgrimm create a aa-series blueprint
16:09 <jgrimm> https://blueprints.launchpad.net/ubuntu/+spec/servercloud-aa-server-core
16:09 <jgrimm> done
16:09 <rbasak> Great thanks :)
16:09 <rbasak> #topic Development Release
16:09 <jgrimm> feel free to populate!!!
16:09 <rbasak> https://wiki.ubuntu.com/ZestyZapus/ReleaseSchedule
16:10 <rbasak> https://blueprints.launchpad.net/ubuntu/+spec/servercloud-z-server-core
16:10 <jgrimm> critical bug fixes. whee
16:10 <rbasak> #info A week and a half to final freeze
16:10 <rbasak> Anything to discuss?
16:10 <rbasak> #info Nothing further to discuss
16:10 <rbasak> #subtopic Active work that may need wider communication
16:11 <rbasak> Anything that needs wider communication?
16:11 <rbasak> #info Nothing that needs wider communication
16:11 <rbasak> #topic Server & Cloud Bugs & SRU/Pending Uploads (caribou)
16:11 <rbasak> caribou: o/
16:11 <tinoco> rbasak: replacing him
16:11 <tinoco> #info SRUs from SEG: sssd, ebtables, ceph, nfs-utils, sosreport qemu, libvirt
16:11 <tinoco> Being:
16:11 <tinoco> sssd (LP: #1566508) Committed/In Progress
16:11 <tinoco> ebtables (LP: #1645324) In Progress
16:11 <tinoco> ceph (LP: #1636322) In Progress
16:11 <tinoco> nfs-utils (LP: #1590799) In Progress
16:11 <tinoco> sosreport (LP: #1614052 and LP: #1605243) In Progress
16:11 <tinoco> qemu (LP: #1657489) - In Progress
16:11 <tinoco> libvirt (LP: #1317491) - Trusty, Committed, verified and waiting.
16:11 <ubottu> Launchpad bug 1566508 in sssd (Ubuntu Trusty) "autofs races with sssd on startup" [Medium,In progress] https://launchpad.net/bugs/1566508
16:11 <rbasak> tinoco: o/ thanks!
16:11 <tinoco> libvirt (LP: #1602057) - Xenial
16:11 <ubottu> Launchpad bug 1645324 in ebtables (Ubuntu Trusty) "ebtables: Lock file should be moved from /var/lib/ebtables to /run" [Medium,In progress] https://launchpad.net/bugs/1645324
16:11 <ubottu> Launchpad bug 1636322 in Ubuntu Cloud Archive mitaka "[SRU] upstart: ceph-all service starts before networks up" [High,Triaged] https://launchpad.net/bugs/1636322
16:11 <ubottu> Launchpad bug 1590799 in nfs-utils (Ubuntu Yakkety) "nfs-kernel-server does not start because of dependency failure" [Medium,In progress] https://launchpad.net/bugs/1590799
16:11 <ubottu> Launchpad bug 1614052 in sosreport (Ubuntu Yakkety) "SOSREPORT need to collect OPAL msglog" [Medium,In progress] https://launchpad.net/bugs/1614052
16:11 <ubottu> Launchpad bug 1605243 in sosreport (Ubuntu Yakkety) "iscsi initiator related configs and logs are not recorded" [Medium,In progress] https://launchpad.net/bugs/1605243
16:11 <ubottu> Launchpad bug 1657489 in qemu (Ubuntu Trusty) "qemu-xen: free all the pirqs for msi/msix when driver unload" [Undecided,New] https://launchpad.net/bugs/1657489
16:11 <ubottu> Launchpad bug 1317491 in libvirt (Ubuntu Trusty) "virsh blockcommit hangs at 100%" [Medium,Fix committed] https://launchpad.net/bugs/1317491
16:11 <ubottu> Launchpad bug 1602057 in Ubuntu Cloud Archive mitaka "(libvirt) KeyError updating resources for some node, guest.uuid is not in BDM list" [Medium,Triaged] https://launchpad.net/bugs/1602057
16:11 <tinoco> From us
16:12 <rbasak> #info SRUs are pending for sssd, ebtables, ceph, nfs-utils, sosreport, qemu and libvirt
16:12 <rbasak> Thanks!
16:12 <rbasak> Any questions for tinoco?
16:12 <jgrimm> looking
16:12 <jgrimm> rbasak, all good. thanks tinoco
16:12 <tinoco> o/
16:13 <rbasak> #topic Weekly Updates & Questions for the QA Team (powersj)
16:13 <rbasak> powersj: o/
16:13 <powersj> Last week reported server zesty beta ISO results, all good. Got pylint config merged into cloud-init and participated in server team bug day with a few bugs.
16:13 <powersj> This week I need to finish some bug day merge requests, looking at rbasak's merge for daily bug triage, and reorganize some of the Jenkins jobs.
16:13 <powersj> questions?
16:13 <rbasak> #info Last week reported server zesty beta ISO results, all good. Got pylint config merged into cloud-init and participated in server team bug day with a few bugs.
16:13 <rbasak> #info This week powersj needs to finish some bug day merge requests, looking at rbasak's merge for daily bug triage, and reorganize some of the Jenkins jobs.
16:14 <rbasak> Thanks powersj!
16:14 <rbasak> #topic Weekly Updates & Questions for the Kernel Team (smb, sforshee)
16:14 <rbasak> Looks like neither smb nor sforshee are here.
16:14 <jgrimm> no love
16:14 <rbasak> I've pinged them. Let's go back if needed.
16:14 <rbasak> #undo
16:14 <meetingology> Removing item from minutes: TOPIC
16:14 <rbasak> #topic Upcoming Call For Papers
16:14 <rbasak> Any CfPs?
16:15 <rbasak> https://lwn.net/Calendar/Monthly/cfp/
16:15 <jgrimm> linuxfest nw? nacc interest?
16:15 <jgrimm> your neck of the woods at least
16:16 <jgrimm> oh, that's march 1st not april
16:16 <jgrimm> nvm. doh
16:16 <nacc> jgrimm: yeah it already hapened, iirc
16:16 <smb> Sorry I am here now but had nothing to report anyway.
16:16 * jgrimm moves calendar forward
16:16 <rbasak> #info No upcoming CfPs were mentioned.
16:16 <rbasak> #topic Weekly Updates & Questions for the Kernel Team (smb, sforshee)
16:16 <jgrimm> nada
16:16 <rbasak> Thanks smb. Any questions for smb?
16:17 <smb> Actually one thing, that kernel-team is sprinting next week, so I will likely forget about this meeting again
16:17 <rbasak> #info Nothing to report.
16:17 <rbasak> Thanks smb!
16:17 <rbasak> #topic Ubuntu Server Team Events
16:17 <rbasak> Any upcoming events worth mentioning?
16:17 <jgrimm> nope
16:17 <rharper> I'll be in attendance here: #link https://austin.serverlessconf.io/
16:18 <rharper> kirkland asked me to tag along there;  server team going to a serverless conf  =)
16:18 <rbasak> Thanks rharper!
16:18 <jgrimm> ah, cool
16:18 <rbasak> #topic Open Discussion
16:18 <rbasak> AOB?
16:18 * nacc is going to have to help IS recreate old changelogs ... :)
16:18 <jgrimm> sponsorship volunteer?
16:18 <nacc> bdmurray: --^ fyi :)
16:18 <rbasak> #info nacc is going to have to help IS recreate old changelogs
16:18 <jgrimm> https://bugs.launchpad.net/ubuntu/+source/postfix/+bug/1595096
16:18 <ubottu> Launchpad bug 1595096 in postfix (Ubuntu Xenial) "cannot create multi postfix instance by postmulti command" [Medium,In progress]
16:19 <rbasak> Perhaps we should mention the bug squashing and sponsorship parties too.
16:19 <jgrimm> wrt seeking sponsorship ^^ postfix bug
16:19 <jgrimm> rbasak, +1
16:20 <rbasak> jgrimm: hopefully we'll be able to sponsor that tomorrow :)
16:20 <cpaelzer> Also worth to mention the Ubunut Server Bug Squashing Day
16:20 <jgrimm> rbasak, thanks sir
16:20 <cpaelzer> it was successful
16:20 <cpaelzer> we are to write more to the mail thread we have
16:20 <nacc> we will plan on one in another week, iirc
16:20 <cpaelzer> and it seems we will make this a regular occasion
16:20 <nacc> i blogged about it :)
16:20 <rbasak> Sponsorship party announcement: https://bugs.launchpad.net/ubuntu/+source/postfix/+bug/1595096
16:20 <ubottu> Launchpad bug 1595096 in postfix (Ubuntu Xenial) "cannot create multi postfix instance by postmulti command" [Medium,In progress]
16:20 <rbasak> nacc: link to blog?
16:20 <cpaelzer> pls link
16:20 <rbasak> Sponsorship party announcement: https://lists.ubuntu.com/archives/ubuntu-devel/2017-March/039714.html
16:20 <nacc> https://naccblog.wordpress.com/2017/03/24/usbsd-1-goals-inaugural-ubuntu-server-bug-squashing-day/
16:20 <nacc> sorry was finding it
16:21 <rbasak> Thanks!
16:21 <nacc> it also was on planetubuntu
16:21 <rbasak> #info The Ubuntu Server Bug Squashing Day was successful; see https://naccblog.wordpress.com/2017/03/24/usbsd-1-goals-inaugural-ubuntu-server-bug-squashing-day/ for details.
16:21 <rbasak> #info We will have a sponsorship party tomorrow; please join if you are a contributor and need something sponsoring, or if you are a sponsor who can help. More details: https://lists.ubuntu.com/archives/ubuntu-devel/2017-March/039714.html
16:21 <rbasak> That's everything for AOB I think?
16:22 <rbasak> #topic Announce next meeting date, time and chair
16:22 <rbasak> gaughen: will you be available next week please?
16:22 <gaughen> rbasak, yes!
16:22 <rbasak> Thank you!
16:22 <gaughen> although I'll want a calendar invite
16:22 * gaughen looks at smoser
16:23 <rbasak> #info The next meeting will be at Tue 4 Apr 16:00:00 UTC 2017. gaughen will chair.
16:23 <rbasak> Thanks all!
16:23 <rbasak> #endmeeting