16:00 <nacc_> #startmeeting ubuntu-server-team
16:00 <meetingology> Meeting started Tue Mar  1 16:00:22 2016 UTC.  The chair is nacc_. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
16:00 <meetingology> 
16:00 <meetingology> Available commands: action commands idea info link nick
16:00 <rbasak> o/
16:00 <smb> o/
16:01 <nacc_> #topic Review ACTION points from previous meeting
16:01 <nacc_> smoser: bug # 1543025
16:01 <smoser> horay
16:02 <smoser> finally around to cloud-init. so this week we should see that fixed.
16:02 <rbasak> bug 1543025
16:02 <ubottu> bug 1543025 in cloud-init (Ubuntu Xenial) "Wrong UTC zoneinfo in cloud-images" [High,Triaged] https://launchpad.net/bugs/1543025
16:02 <rbasak> There we are :)
16:02 <nacc_> rbasak: thanks
16:02 <nacc_> smoser: great!
16:03 <cpaelzer> smoser did you see that the heat on the issue I had yesterday is rising (bug 1551636) ?
16:03 <ubottu> bug 1551636 in curtin (Ubuntu) "MaaS on older releases need support for newer curtin images" [Critical,Confirmed] https://launchpad.net/bugs/1551636
16:03 <cpaelzer> not to distract you from cloud-init :-)
16:03 * smb was about to bring it up, too :)
16:03 <nacc_> shall we save that for the bugs section? :)
16:04 <cpaelzer> nacc_: ok, wait for bugs with that
16:04 <nacc_> #topic Xenial Development
16:04 <nacc_> #link https://wiki.ubuntu.com/XenialXerus/ReleaseSchedule
16:04 <smoser> cpaelzer, i'd not seen that.
16:05 <smoser> smb, cpaelzer we just need to sru newer curtin to trusty.
16:05 <nacc_> #subtopic Release Bugs
16:05 <nacc_> #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-w-tracking-bug-tasks.html#ubuntu-server
16:06 <smb> smoser, though we kind of need that done yesterday
16:07 <nacc_> rbasak: any update on triage?
16:07 <rbasak> Not yet. I believe we have a triaging session planned for Thursday?
16:07 <jgrimm> correct
16:07 <nacc_> yeah, just saw that calendar invite
16:08 <jgrimm> anyone is free to ping me to join the hangout/session on thursday if so interested
16:08 <nacc_> #action rbasak (et al) catch up on triage (schedule for 3/3)
16:08 * meetingology rbasak (et al) catch up on triage (schedule for 3/3)
16:08 <nacc_> #topic Server & Cloud Bugs (caribou)
16:10 <nacc_> any bugs to bring up (other than the one just discussed)
16:10 <nacc_> I guess we will have some after triage, maybe :)
16:11 <nacc_> #topic Weekly Updates & Questions for the QA Team (matsubara)
16:11 <matsubara> nacc_, nothing to report.
16:11 <nacc_> matsubara: thanks!
16:11 <nacc_> #topic Weekly Updates & Questions for the Kernel Team (smb, sforshee, arges)
16:11 <smb> From the kernel side there is bug 1550755 to mention. Luckily this is fixed by a set of apparmor patches which we were asked to apply anyway. Those should be included in 4.4.0-9.24 onwards.
16:11 <ubottu> bug 1550755 in linux (Ubuntu Xenial) "Reliably crash kernel 4.4.0.8-generic by reinstalling all packages and waiting for bind9" [High,In progress] https://launchpad.net/bugs/1550755
16:11 <smb> Generally it would be good to keep an eye open for apparmor DENIED messages. isc
16:11 <smb> -dhcp-client got some updates, isc-dhcp-server maybe needs some (someone reported on the server-team ml that dhcp-server in Xenial does not work with apparmour enabled), and bind9 looks likely to need some updated rules (noticed /proc/sys/net/ipv4/ip_local_port_range nessages in the bug report about the crash).
16:11 <smb> Also, I observerd a critical issue with isc-dhcp-client (bug 1551351) since about last week. Could not yet debug it but it seems the client is stuck waiting on some futex and will not send renewal requests for its lease.
16:11 <ubottu> bug 1551351 in isc-dhcp (Ubuntu) "dhclient does not renew leases" [Undecided,Confirmed] https://launchpad.net/bugs/1551351
16:12 <smb> And last the request cpaelzer already mentioned. :)
16:12 <nacc_> which is bug 1551636 (for the logs)
16:12 <ubottu> bug 1551636 in curtin (Ubuntu Trusty) "MaaS on older releases need support for newer curtin images" [High,Confirmed] https://launchpad.net/bugs/1551636
16:13 <nacc_> anything else from the kernel team?
16:14 <smoser> smb, i wonder if your apparmor is related to https://bugs.launchpad.net/ubuntu/+source/ifupdown/+bug/1551415
16:14 <ubottu> Launchpad bug 1551415 in ifupdown (Ubuntu) "systemctl stop networking hang / timeout" [Undecided,New]
16:15 <smb> smoser, I would need to look into that more detail
16:15 <nacc_> I think we can move on to the next topic, then
16:15 <nacc_> #topic Upcoming Call For Papers
16:16 <nacc_> #topic Ubuntu Server Team Events
16:16 <nacc_> #topic Open Discussion
16:17 <nacc_> #topic Announce next meeting date, time and chair
16:17 <nacc_> matsubara: I think you're up for next week
16:17 <matsubara> nacc_, sure.
16:18 <jgrimm> thanks nacc_
16:18 <nacc_> 2016-03-08 1600 UTC
16:18 <nacc_> thanks everyone!
16:18 <rbasak> Thank you!
16:18 <matsubara> thanks nacc_
16:18 <cpaelzer> thanks, cu
16:18 <nacc_> #endmeeting