16:05 <jgrimm> #startmeeting ubuntu-server-team
16:05 <meetingology> Meeting started Tue Feb 23 16:05:10 2016 UTC.  The chair is jgrimm. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
16:05 <meetingology> 
16:05 <meetingology> Available commands: action commands idea info link nick
16:05 <jgrimm> #topic Review ACTION points from previous meeting
16:05 <rharper> jgrimm: I did let him know last week
16:06 <jgrimm> rharper, indeed, i talked to him too.  but he's coming off of a vacation so easy to forget. :)
16:06 <jgrimm> smoser fix bug 1543025
16:06 <ubottu> bug 1543025 in cloud-init (Ubuntu Xenial) "Wrong UTC zoneinfo in cloud-images" [High,Triaged] https://launchpad.net/bugs/1543025
16:06 <jgrimm> ^^  only action point from last week
16:07 <smoser> yeah. fun. i need to fix.
16:07 <jgrimm> smoser, anything to report on this one?
16:07 <smoser> no.
16:07 <jgrimm> no worries. been a busy busy busy last 2 weeks
16:07 <jgrimm> #topic Xenial Development
16:07 <jgrimm> #link https://wiki.ubuntu.com/XenialXerus/ReleaseSchedule
16:08 <cpaelzer> FYI - we are successfully at DPDK 2.2.0-0ubuntu1 in xenial now - time to push the MIR again now
16:08 <jgrimm> And FeatureFreeze hit last week.. thanks for all the teamwork and digging in that everyone did
16:09 <jgrimm> Anyone want to talk about any FFE or other items related to FeatureFreeze?
16:09 <cpaelzer> jgrimm: rbasak is not here but we might define an action for next weeks agenda to parse our open bugs if anything is super-critical before Xenial GA
16:09 <jgrimm> cpaelzer, agreed
16:10 <rharper> jgrimm: did we file/update FFE for docker ?
16:10 <jgrimm> rharper, i don't think we need one
16:10 <rharper> oh
16:10 <rharper> hrm, ok
16:10 <jgrimm> as have standing MRE
16:10 <rharper> interesting
16:10 <jgrimm> though it was agreed we need to update it
16:11 <rharper> ok
16:11 <cpaelzer> jgrimm: updated about the way it is now handled?
16:12 <jgrimm> cpaelzer, there was an agreement in 14.04 timeframe for an MRE for docker.io. but that agreement said the situation should be reexamined in the 16.04 timeframe
16:12 <cpaelzer> ok, thanks
16:12 <jgrimm> np
16:13 <jgrimm> smoser, do you have FFEs to file yet?  i saw squid, lxd, etc..
16:13 <smoser> i have to file cloud-init still :-(
16:13 <jgrimm> ok, that's what i was thinking of too
16:13 <smoser> squid derailed me. https://bugs.launchpad.net/ubuntu/+source/squid3/+bug/1547640
16:13 <ubottu> Launchpad bug 1547640 in squid3 (Ubuntu Xenial) "proxy tries ipv6 and gets 503 when no ipv6 routes" [High,In progress]
16:14 <jgrimm> totally understand.  I'm very impressed andreas figured out what triggered it
16:14 <smoser> i uploaded those to wily and trusty proposed. *big* thanks to Paul Gear who pointed out the fix.
16:14 <jgrimm> \o/
16:15 <jgrimm> #subtopic Release Bugs
16:15 <jgrimm> #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-w-tracking-bug-tasks.html#ubuntu-server
16:16 <jgrimm> as cpaelzer noted.. we need to move to bug smashing mode next
16:16 <cpaelzer> yeah, the list itself has nothing "new" other to the squid which smoser worked on
16:17 <cpaelzer> ... in the server list
16:17 <cpaelzer> there should be some more dpdk issues that I filed, I need to ask rbasak how I need to tag them when triaging
16:18 <jgrimm> indeed.  and we've put off triaging over the last couple weeks, so that needs to happen by next week imo
16:18 <jgrimm> #action rbasak (et al) catch up on traige
16:18 * meetingology rbasak (et al) catch up on traige
16:18 <jgrimm> since he is out today. :)
16:18 <jgrimm> moving on..
16:19 <jgrimm> #topic Server & Cloud Bugs (caribou)
16:19 <caribou> I'm good, sprinting this week
16:19 <jgrimm> nice
16:20 <jgrimm> #topic Weekly Updates & Questions for the QA Team (matsubara)
16:20 <matsubara> amd64 and i386 Xenial server ISO images were last published on the 19th due to a conflict installing libpam-systemd  229-1ubuntu2 and systemd 229-1ubuntu4. ISO image is built from an rsync'ed mirror archive which had some old version which caused the failure. cjwatson explained the issue in #ubuntu-devel and ISO publication should be back to normal in the next ISO build.
16:20 <matsubara> that's all from me jgrimm
16:20 <jgrimm> matsubara, thanks!
16:20 <jgrimm> any questions from others?
16:21 <jgrimm> #topic Weekly Updates & Questions for the Kernel Team (smb, sforshee, arges)
16:21 <smb> Cannot think of anything to report.
16:21 <jgrimm> smb, ok thanks
16:22 <jgrimm> #topic Upcoming Call For Papers
16:23 <jgrimm> #link http://thread.gmane.org/gmane.linux.kernel.mm/144414
16:24 <jgrimm> ^^ annual Linux Storage, Filesystem and Memory Management Summit
16:24 <jgrimm> that's all i see for a while on the LWN calendar at least
16:25 <jgrimm> #topic Ubuntu Server Team Events
16:25 <jgrimm> #topic Open Discussion
16:25 <cpaelzer> I'm in the process of consuming the remaining beer from last server team event this week :-P
16:25 <jgrimm> :)
16:26 <jgrimm> anyone?
16:26 <jgrimm> #topic Announce next meeting date, time and chair
16:27 <jgrimm> 2016-03-01 at 1600 UTC.. nacc remains chair
16:28 <jgrimm> that's all folks. thanks
16:28 <jgrimm> #endmeeting